Artikel zum Thema:
Schließen
Changelog
Schließen
Artikel zum Thema:
Schließen

Tabellen einfügen

Fügen Sie eine Tabelle ein

So fügen Sie eine Tabelle in den Dokumenttext ein:

  1. Plazieren Sie den Zeiger an der Stelle, an der die Tabelle plaziert werden soll.
  2. Wechseln Sie zur Registerkarte Einfügen in der oberen Symbolleiste.
  3. Klicken Sie auf das Tabellensymbol Tabelle in der oberen Symbolleiste.
  4. Wählen Sie die Option zum Erstellen einer Tabelle aus:
    • entweder eine Tabelle mit einer vordefinierten Anzahl von Zellen (maximal 10 mal 8 Zellen)

      Wenn Sie schnell eine Tabelle hinzufügen möchten, wählen Sie einfach die Anzahl der Zeilen (maximal 8) und Spalten (maximal 10).

    • oder eine benutzerdefinierte Tabelle

      Wenn Sie mehr als 10 x 8 Zellen benötigen, wählen Sie die Option Benutzerdefinierte Tabelle einfügen, um das Fenster zu öffnen, in dem Sie die erforderliche Anzahl von Zeilen bzw. Spalten eingeben können, und klicken Sie dann auf die Schaltfläche OK.

      Benutzerdefinierte Tabelle

    • Wenn Sie eine Tabelle mit der Maus zeichnen möchten, wählen Sie die Option Tabelle zeichnen. Dies kann nützlich sein, wenn Sie eine Tabelle mit Zeilen und Spalten unterschiedlicher Größe erstellen möchten. Der Mauszeiger verwandelt sich in einen Bleistift Mouse Cursor when drawing a table. Zeichnen Sie eine rechteckige Form, in der Sie eine Tabelle hinzufügen möchten, und fügen Sie dann Zeilen hinzu, indem Sie horizontale Linien und Spalten zeichnen, indem Sie vertikale Linien innerhalb der Tabellengrenze zeichnen.
  5. Sobald die Tabelle hinzugefügt wurde, können Sie ihre Eigenschaften, Größe und Position ändern.

Um die Größe einer Tabelle zu ändern, bewegen Sie den Mauszeiger über den Griff Quadrat in der unteren rechten Ecke und ziehen Sie ihn, bis die Tabelle die erforderliche Größe erreicht hat.

Tabellengröße ändern

Sie können die Breite einer bestimmten Spalte oder die Höhe einer Zeile auch manuell ändern. Bewegen Sie den Mauszeiger über den rechten Rand der Spalte, sodass sich der Zeiger in einen bidirektionalen Pfeil Cursor bei der Änderung der Spaltenbreite verwandelt, und ziehen Sie den Rand nach links oder rechts, um die erforderliche Breite festzulegen. Um die Höhe einer einzelnen Zeile manuell zu ändern, bewegen Sie den Mauszeiger über den unteren Rand der Zeile, sodass sich der Zeiger in den bidirektionalen Pfeil Cursor bei der Änderung der Zeilenhöhe verwandelt, und ziehen Sie den Rand nach oben oder nach unten.

Um eine Tabelle zu verschieben, halten Sie den Griff Tabellen-Handle auswählen in der oberen linken Ecke gedrückt und ziehen Sie ihn an die gewünschte Stelle im Dokument.

Es ist auch möglich, der Tabelle eine Beschriftung hinzuzufügen. Weitere Informationen zum Arbeiten mit Beschriftungen für Tabellen finden Sie in diesem Artikel.


Wählen Sie eine Tabelle oder deren Teil aus

Um eine gesamtee Tabelle auszuwählen, klicken Sie auf den Tabellen-Handle auswählen Griff in der oberen linken Ecke.

Um eine bestimmte Zelle auszuwählen, bewegen Sie den Mauszeiger auf die linke Seite der gewünschten Zelle, sodass sich der Zeiger in den schwarzen Pfeil Zelle auswählen verwandelt, und klicken Sie dann mit der linken Maustaste.

Um eine bestimmte Zeile auszuwählen, bewegen Sie den Mauszeiger an den linken Rand der Tabelle neben der erforderlichen Zeile, sodass sich der Zeiger in den horizontalen schwarzen Pfeil Zeile auswählen verwandelt, und klicken Sie dann mit der linken Maustaste.

Um eine bestimmte Spalte auszuwählen, bewegen Sie den Mauszeiger an den oberen Rand der erforderlichen Spalte, sodass sich der Zeiger in den schwarzen Pfeil Spalte auswählen nach unten verwandelt, und klicken Sie dann mit der linken Maustaste.

Es ist auch möglich, eine Zelle, Zeile, Spalte oder Tabelle mithilfe von Optionen aus dem Kontextmenü oder aus dem Abschnitt Zeilen und Spalten in der rechten Seitenleiste auszuwählen.

Hinweis: Um sich in einer Tabelle zu bewegen, können Sie Tastaturkürzel verwenden.


Passen Sie die Tabelleneinstellungen an

Einige der Tabelleneigenschaften sowie deren Struktur können über das Kontextmenü geändert werden. Die Menüoptionen sind:

  • Ausschneiden, Kopieren, Einfügen - Standardoptionen, mit denen ein ausgewählter Text / ein ausgewähltes Objekt ausgeschnitten oder kopiert und eine zuvor ausgeschnittene / kopierte Textpassage oder ein Objekt an die aktuelle Cursorposition eingefügt wird.
  • Mit Auswahl können Sie eine Zeile, Spalte, Zelle oder Tabelle auswählen.
  • Einfügen wird verwendet, um eine Zeile über oder unter der Zeile einzufügen, in der sich der Cursor befindet, sowie um eine Spalte links oder rechts von der Spalte einzufügen, in der sich der Cursor befindet.

    Es ist auch möglich, mehrere Zeilen oder Spalten einzufügen. Wenn Sie die Option Mehrere Zeilen / Spalten auswählen, wird das Fenster Mehrere Zeilen einfügen geöffnet. Wählen Sie die Option Zeilen oder Spalten aus der Liste aus, geben Sie die Anzahl der Zeilen / Spalten an, die Sie hinzufügen möchten, wählen Sie aus, wo sie hinzugefügt werden sollen: Über dem Cursor oder Unter dem Cursor und klicken Sie auf OK.

  • Löschen wird verwendet, um eine Zeile, Spalte, Tabelle oder Zellen zu löschen. Wenn Sie die Option Zellen auswählen, wird das Fenster Zellen löschen geöffnet, in dem Sie auswählen können, ob Sie Zellen nach links verschieben, die gesamte Zeile löschen oder die gesamte Spalte löschen möchten.
  • Zellen zusammenführen ist verfügbar, wenn zwei oder mehr Zellen ausgewählt sind, und wird zum Zusammenführen verwendet.

    Es ist auch möglich, Zellen zusammenzuführen, indem mit dem Radiergummi eine Grenze zwischen ihnen gelöscht wird. Klicken Sie dazu in der oberen Symbolleiste auf das Tabellensymbol Tabelle und wählen Sie die Option Tabelle löschen. Der Mauszeiger wird zum Radiergummi Radiergummi. Bewegen Sie den Mauszeiger über den Rand zwischen den Zellen, die Sie zusammenführen und löschen möchten.

  • Zelle teilen... wird verwendet, um ein Fenster zu öffnen, in dem Sie die erforderliche Anzahl von Spalten und Zeilen auswählen können, in die die Zelle aufgeteilt werden soll.

    Sie können eine Zelle auch teilen, indem Sie mit dem Bleistiftwerkzeug Zeilen oder Spalten zeichnen. Klicken Sie dazu in der oberen Symbolleiste auf das Tabellensymbol Tabelle und wählen Sie die Option Tabelle zeichnen. Der Mauszeiger verwandelt sich in einen Bleistift Bleistift. Zeichnen Sie eine horizontale Linie, um eine Zeile zu erstellen, oder eine vertikale Linie, um eine Spalte zu erstellen.

  • Mit Zeilen verteilen werden die ausgewählten Zellen so angepasst, dass sie dieselbe Höhe haben, ohne die Gesamthöhe der Tabelle zu ändern..
  • Mit Spalten verteilen werden die ausgewählten Zellen so angepasst, dass sie dieselbe Breite haben, ohne die Gesamtbreite der Tabelle zu ändern.
  • Die vertikale Ausrichtung der Zelle wird verwendet, um den Text oben, in der Mitte oder unten auszurichten in der ausgewählten Zelle.
  • Textrichtung - wird verwendet, um die Textausrichtung in einer Zelle zu ändern. Sie können den Text horizontal, vertikal von oben nach unten (Text nach unten drehen) oder vertikal von unten nach oben (Text nach oben drehen) platzieren.
  • Mit Tabelle - Erweiterte Einstellungen wird das Fenster Tabelle - Erweiterte Einstellungen" geöffnet.
  • Hyperlink wird verwendet, um einen Hyperlink einzufügen.
  • Mit den erweiterten Absatzeinstellungen wird das Fenster "Absatz - Erweiterte Einstellungen" geöffnet.

Rechte Seitenleiste - Tabelleneinstellungen

Sie können auch die Tabelleneigenschaften in der rechten Seitenleiste ändern:

  • Zeilen und Spalten werden verwendet, um die Tabellenteile auszuwählen, die hervorgehoben werden sollen.

    Für Zeilen:

    • Kopfzeile - um die erste Zeile hervorzuheben
    • Insgesamt - um die letzte Zeile hervorzuheben
    • Gestreift - um jede zweite Zeile hervorzuheben

    Für Spalten:

    • Erste - um die erste Spalte hervorzuheben
    • Letzte - um die letzte Spalte hervorzuheben
    • Gestreift - um jede andere Spalte hervorzuheben
  • Aus Vorlage auswählen wird verwendet, um eine Tabellenvorlage aus den verfügbaren auszuwählen.

  • Rahmenstil wird verwendet, um die Rahmengröße, Farbe, den Stil sowie die Hintergrundfarbe auszuwählen.

  • Zeilen & Spalten werden verwendet, um einige Operationen mit der Tabelle auszuführen: Auswählen, Löschen, Einfügen von Zeilen und Spalten, Zusammenführen von Zellen, Teilen einer Zelle.

  • Zeilen- und Spaltengröße wird verwendet, um die Breite und Höhe der aktuell ausgewählten Zelle anzupassen. In diesem Abschnitt können Sie auch Zeilen so verteilen, dass alle ausgewählten Zellen die gleiche Höhe haben, oder Spalten so verteilen, dass alle ausgewählten Zellen die gleiche Breite haben.

  • Formel hinzufügen wird verwendet, um eine Formel in die ausgewählte Tabellenzelle einzufügen.

  • Gleiche Kopfzeile auf jeder Seite wiederholen wird verwendet, um dieselbe Kopfzeile oben auf jeder Seite in lange Tabellen einzufügen.

  • Erweiterte Einstellungen anzeigen wird verwendet, um das Fenster "Tabelle - Erweiterte Einstellungen" zu öffnen.


Passen Sie die erweiterten Tabelleneinstellungen an

Um die Eigenschaften der erweiterten Tabelle zu ändern, klicken Sie mit der rechten Maustaste auf die Tabelle und wählen Sie im Kontextmenü die Option Erweiterte Tabelleneinstellungen aus, oder verwenden Sie den Link Erweiterte Einstellungen anzeigen in der rechten Seitenleiste. Das Fenster mit den Tabelleneigenschaften wird geöffnet:

Tabelle - Erweiterte Einstellungen

Auf der Registerkarte Tabelle können Sie die Eigenschaften der gesamten Tabelle ändern.

  • Der Abschnitt Tabellengröße enthält die folgenden Parameter:
    • Breite - Standardmäßig wird die Tabellenbreite automatisch an die Seitenbreite angepasst, d. H. Die Tabelle nimmt den gesamten Raum zwischen dem linken und rechten Seitenrand ein. Sie können dieses Kontrollkästchen aktivieren und die erforderliche Tabellenbreite manuell angeben.
    • Messen in - Ermöglicht die Angabe, ob Sie die Tabellenbreite in absoluten Einheiten festlegen möchten, d. H. Zentimeter / Punkte / Zoll (abhängig von der auf der Registerkarte Datei -> Erweiterte Einstellungen...angegebenen Option) oder in Prozent der Gesamtseitenbreite.

      Hinweis: Sie können die Tabellengröße auch manuell anpassen, indem Sie die Zeilenhöhe und Spaltenbreite ändern. Bewegen Sie den Mauszeiger über einen Zeilen- / Spaltenrand, bis er sich in einen bidirektionalen Pfeil verwandelt, und ziehen Sie den Rand. Sie können auch die Tabelle - Markierung Spaltenbreite Markierungen auf dem horizontalen Lineal verwenden, um die Spaltenbreite zu ändern, und die Tabelle - Markierung Zeilenhöhe Markierungen auf dem vertikalen Lineal, um die Zeilenhöhe zu ändern.

    • Automatische Größenanpassung an den Inhalt - Ermöglicht die automatische Änderung jeder Spaltenbreite entsprechend dem Text in den Zellen.
  • Im Abschnitt Standardzellenränder können Sie den Abstand zwischen dem Text innerhalb der Zellen und dem standardmäßig verwendeten Zellenrand ändern.
  • Im Abschnitt Optionen können Sie den folgenden Parameter ändern:
    • Abstand zwischen Zellen - Der Zellenabstand, der mit der Farbe des Tabellenhintergrunds gefüllt wird.

Tabelle - Erweiterte Einstellungen

Auf der Registerkarte Zelle können Sie die Eigenschaften einzelner Zellen ändern. Zuerst müssen Sie die Zelle auswählen, auf die Sie die Änderungen anwenden möchten, oder die gesamte Tabelle auswählen, um die Eigenschaften aller Zellen zu ändern.

  • Der Abschnitt Zellengröße enthält die folgenden Parameter:
    • Bevorzugte Breite - Ermöglicht das Festlegen einer bevorzugten Zellenbreite. Dies ist die Größe, an die eine Zelle angepasst werden soll. In einigen Fällen ist es jedoch möglicherweise nicht möglich, genau an diesen Wert anzupassen. Wenn der Text in einer Zelle beispielsweise die angegebene Breite überschreitet, wird er in die nächste Zeile aufgeteilt, sodass die bevorzugte Zellenbreite unverändert bleibt. Wenn Sie jedoch eine neue Spalte einfügen, wird die bevorzugte Breite verringert.
    • Messen in - ermöglicht die Angabe, ob Sie die Zellenbreite in absoluten Einheiten festlegen möchten, d. H. Zentimeter / Punkte / Zoll (abhängig von der auf der Registerkarte Datei -> Erweiterte Einstellungen... angegebenen Option) oder in Prozent der gesamten Tabellenbreite.

      Hinweis: Sie können die Zellenbreite auch manuell anpassen. Um eine einzelne Zelle in einer Spalte breiter oder schmaler als die gesamte Spaltenbreite zu machen, wählen Sie die gewünschte Zelle aus und bewegen Sie den Mauszeiger über den rechten Rand, bis sie sich in den bidirektionalen Pfeil verwandelt. Ziehen Sie dann den Rand. Um die Breite aller Zellen in einer Spalte zu ändern, verwenden Sie die Tabelle - Markierung Spaltenbreite Markierungen auf dem horizontalen Lineal, um die Spaltenbreite zu ändern.

  • Im Abschnitt Zellenränder können Sie den Abstand zwischen dem Text innerhalb der Zellen und dem Zellenrand anpassen. Standardmäßig werden Standardwerte verwendet (die Standardwerte können auch auf der Registerkarte Tabelle geändert werden). Sie können jedoch das Kontrollkästchen Standardränder verwenden deaktivieren und die erforderlichen Werte manuell eingeben.
  • Im Abschnitt Zellenoptionen können Sie den folgenden Parameter ändern:
    • Die Option Text umbrechen ist standardmäßig aktiviert. Es erlaubts, um Text in eine Zelle, die ihre Breite überschreitet, in die nächste Zeile zu umbrechen, um die Zeilenhöhe zu erweitern und die Spaltenbreite unverändert zu lassen.

Tabelle - Erweiterte Einstellungen

Die Registerkarte Rahmen & Hintergrund enthält die folgenden Parameter:

  • Rahmenparameter (Größe, Farbe und Vorhandensein oder Nichtvorhandensein) - Legen Sie die Rahmengröße fest, wählen Sie die Farbe aus und legen Sie fest, wie sie in den Zellen angezeigt werden soll.

    Hinweis: Wenn Sie festlegen, dass Tabellenränder nicht angezeigt werden, indem Sie auf die Schaltfläche Kein Rahmen klicken oder alle Ränder manuell im Diagramm deaktivieren, werden sie im Dokument durch eine gepunktete Linie angezeigt. Um sie überhaupt verschwinden zu lassen, klicken Sie auf der Registerkarte Startseite der oberen Symbolleiste auf das Symbol Nicht druckbare Zeichen Formatierungszeichen und wählen Sie die Option Versteckte Tabellenränder.

  • Zellenhintergrund - Die Farbe für den Hintergrund innerhalb der Zellen (nur verfügbar, wenn eine oder mehrere Zellen ausgewählt sind oder die Option Abstand zwischen Zellen zulassen auf der Registerkarte Tabelle ausgewählt ist).
  • Tabellenhintergrund - Die Farbe für den Tabellenhintergrund oder den Abstand zwischen den Zellen, falls auf der Registerkarte Tabelle die Option Abstand zwischen Zellen zulassen ausgewählt ist.

Tabelle - Erweiterte Einstellungen

Die Registerkarte Tabellenposition ist nur verfügbar, wenn die Option Flusstabelle auf der Registerkarte Textumbruch ausgewählt ist und die folgenden Parameter enthält:

  • Zu den horizontalen Parametern gehören die Tabellenausrichtung (links, Mitte, rechts) relativ zu Rand, Seite oder Text sowie die Tabellenposition rechts von Rand, Seite oder Text.
  • Zu den vertikalen Parametern gehören die Tabellenausrichtung (oben, Mitte, unten) relativ zu Rand, Seite oder Text sowie die Tabellenposition unter Rand, Seite oder Text.
  • Im Abschnitt Optionen können Sie die folgenden Parameter ändern:
    • Objekt mit Text verschieben steuert, ob die Tabelle verschoben wird, während sich der Text, in den sie eingefügt wird, bewegt.
    • Überlappungssteuerung zulassen steuert, ob zwei Tabellen zu einer großen Tabelle zusammengeführt werden oder überlappen, wenn Sie sie auf der Seite nebeneinander ziehen.

Tabelle - Erweiterte Einstellungen

Die Registerkarte Textumbruch enthält die folgenden Parameter:

  • Textumbruchstil - Inline-Tabelle oder Flow-Tabelle. Verwenden Sie die erforderliche Option, um die Position der Tabelle relativ zum Text zu ändern: Sie ist entweder Teil des Textes (falls Sie die Inline-Tabelle auswählen) oder wird von allen Seiten umgangen (wenn Sie die Flusstabelle auswählen).
  • Nachdem Sie den Umbruchstil ausgewählt haben, können die zusätzlichen Umbruchparameter sowohl für Inline- als auch für Flusstabellen festgelegt werden:
    • Für die Inline-Tabelle können Sie die Tabellenausrichtung und den Einzug von links angeben.
    • Für die Flusstabelle können Sie den Abstand von Text und Tabellenposition auf der Registerkarte Tabellenposition angeben

Tabelle - Erweiterte Einstellungen

Auf der Registerkarte Alternativer Text können Sie einen Titel und eine Beschreibung angeben, die Personen mit Seh- oder kognitiven Beeinträchtigungen vorgelesen werden, damit sie besser verstehen, welche Informationen in der Tabelle enthalten sind.

Zur vorherigen Seite übergehen
Try now for free Try and make your decision No need to install anything
to see all the features in action