Artikel zum Thema:
Schließen
Changelog
Schließen
Artikel zum Thema:
Schließen

Bilder einfügen

Im Dokumenteditor können Sie Bilder in den gängigsten Formaten in Ihr Dokument einfügen. Die folgenden Bildformate werden unterstützt: BMP, GIF, JPEG, JPG, PNG.

Fügen Sie ein Bild ein

Um ein Bild in den Dokumenttext einzufügen,

  1. Plazieren Sie den Zeiger an der Stelle, an der das Bild platziert werden soll.
  2. Wechseln Sie zur Registerkarte Einfügen in der oberen Symbolleiste.
  3. Klicken Sie auf das Bild Bildsymbol in der oberen Symbolleiste.
  4. Wählen Sie eine der folgenden Optionen, um das Bild zu laden:
    • Die Option Bild aus Datei öffnet das Standarddialogfenster für die Dateiauswahl. Durchsuchen Sie das Festplattenlaufwerk Ihres Computers nach der erforderlichen Date und klicken Sie auf die Schaltfläche Öffnen.
    • Die Option Bild von URL öffnet das Fenster, in dem Sie die erforderliche Bild-Webadresse eingeben und auf die Schaltfläche OK klicken können.
    • Die Option Bild aus Speicher öffnet das Fenster Datenquelle auswählen. Wählen Sie ein in Ihrem Portal gespeichertes Bild aus und klicken Sie auf die Schaltfläche OK.
  5. Sobald das Bild hinzugefügt wurde, können Sie seine Größe, Eigenschaften und Position ändern.

    Es ist auch möglich, dem Bild eine Beschriftung hinzuzufügen. Weitere Informationen zum Arbeiten mit Bildunterschriften finden Sie in diesem Artikel.

Verschieben und ändern Sie die Größe von Bildern

Um die Bild verschiebenBildgröße zu ändern, ziehen Sie kleine Quadrate Quadrat an den Rändern. Halten Sie die Umschalttaste gedrückt und ziehen Sie eines der Eckensymbole, um die ursprünglichen Proportionen des ausgewählten Bilds während der Größenänderung beizubehalten.

Verwenden Sie zum Ändern der Bildposition das Symbol Pfeil, das angezeigt wird, nachdem Sie den Mauszeiger über das Bild bewegt haben. Ziehen Sie das Bild an die gewünschte Position, ohne die Maustaste loszulassen.

Wenn Sie das Bild verschieben, werden Hilfslinien angezeigt, mit denen Sie das Objekt präzise auf der Seite positionieren können (wenn ein anderer Umbruchstil als Inline ausgewählt ist).

Um das Bild zu drehen, bewegen Sie den Mauszeiger über den Drehgriff Drehpunkt und ziehen Sie ihn im oder gegen den Uhrzeigersinn. Halten Sie die Umschalttaste gedrückt, um den Drehwinkel auf Schritte von 15 Grad zu beschränken.

Hinweis: Die Liste der Tastaturkürzel, die beim Arbeiten mit Objekten verwendet werden können, finden Sie hier


Passen Sie die Bildeinstellungen an

Registerkarte BildeinstellungenEinige der Bildeinstellungen können über die Registerkarte Bildeinstellungen in der rechten Seitenleiste geändert werden. Um es zu aktivieren, klicken Sie auf das Bild und wählen Sie rechts das Symbol Bildeinstellungen Bildeinstellungen. Hier können Sie folgende Eigenschaften ändern:

  • Größe wird verwendet, um die aktuelle Bildbreite und -höhe anzuzeigen. Bei Bedarf können Sie die tatsächliche Bildgröße wiederherstellen, indem Sie auf die Schaltfläche Tatsächliche Größe klicken. Mit der Schaltfläche An Rand anpassen können Sie die Größe des Bilds so ändern, dass es den gesamten Abstand zwischen dem linken und rechten Seitenrand einnimmt.

    Mit der Schaltfläche Zuschneiden können Sie das Bild zuschneiden. Klicken Sie auf die Schaltfläche Zuschneiden, um die Beschneidungsgriffe zu aktivieren, die an den Bildecken und in der Mitte jeder Seite angezeigt werden. Ziehen Sie die Ziehpunkte manuell, um den Zuschneidebereich festzulegen. Sie können den Mauszeiger über den Rand des Zuschneidebereichs bewegen, sodass er zum Pfeil Symbol wird, und den Bereich ziehen.

    • Um eine einzelne Seite zuzuschneiden, ziehen Sie den Griff in der Mitte dieser Seite.
    • Ziehen Sie einen der Eckgriffe, um zwei benachbarte Seiten gleichzeitig zuzuschneiden.
    • Um zwei gegenüberliegende Seiten des Bildes gleichermaßen zuzuschneiden, halten Sie die Strg-Taste gedrückt, wenn Sie den Griff in die Mitte einer dieser Seiten ziehen.
    • Um alle Seiten des Bildes gleichmäßig zuzuschneiden, halten Sie die Strg-Taste gedrückt, wenn Sie einen der Eckgriffe ziehen.

    Wenn der Zuschneidebereich angegeben ist, klicken Sie erneut auf die Schaltfläche Zuschneiden oder drücken Sie die Esc-Taste oder klicken Sie auf eine beliebige Stelle außerhalb des Zuschneidebereichs, um die Änderungen zu übernehmen.

    Nachdem der Zuschneidebereich ausgewählt wurde, können Sie auch die Optionen Ausfüllen und Anpassen verwenden, die im Dropdown-Menü Zuschneiden verfügbar sind. Klicken Sie erneut auf die Schaltfläche Zuschneiden und wählen Sie die gewünschte Option aus:

    • Wenn Sie die Option Füllen auswählen, bleibt der zentrale Teil des Originalbilds erhalten und wird zum Füllen des ausgewählten Zuschneidebereichs verwendet, während andere Teile des Bildes entfernt werden.
    • Wenn Sie die Option Anpassen auswählen, wird die Größe des Bilds so angepasst, dass es der Höhe oder Breite des Zuschneidebereichs entspricht. Es werden keine Teile des Originalbilds entfernt, es können jedoch leere Bereiche innerhalb des ausgewählten Zuschneidebereichs angezeigt werden.
  • Durch Drehen wird das Bild um 90 Grad im oder gegen den Uhrzeigersinn gedreht sowie das Bild horizontal oder vertikal gespiegelt. Klicken Sie auf eine der Schaltflächen:
    • Gegen den Uhrzeigersinn drehen um das Bild um 90 Grad gegen den Uhrzeigersinn zu drehen
    • Im Uhrzeigersinn drehen um das Bild um 90 Grad im Uhrzeigersinn zu drehen
    • Horizontal spiegeln um das Bild horizontal zu drehen (von links nach rechts)
    • Vertikal spiegeln um das Bild vertikal zu drehen (verkehrt herum)
  • Der Umbruchstil wird verwendet, um einen Textumbruchstil aus den verfügbaren auszuwählen - Inline, Quadrat, Eng, Durch, Oben und Unten, vorne, hinten (weitere Informationen finden Sie in der Beschreibung der erweiterten Einstellungen unten).
  • Bild ersetzen wird verwendet, um das aktuelle Bild zu ersetzen, das ein anderes aus Datei oder Von URL lädt.

Einige dieser Optionen finden Sie auch im Kontextmenü. Die Menüoptionen sind:

  • Ausschneiden, Kopieren, Einfügen - Standardoptionen, mit denen ein ausgewählter Text / ein ausgewähltes Objekt ausgeschnitten oder kopiert und eine zuvor ausgeschnittene / kopierte Textpassage oder ein Objekt an die aktuelle Zeigerposition eingefügt wird.
  • Anordnen wird verwendet, um das ausgewählte Bild in den Vordergrund zu bringen, in den Hintergrund zu senden, vorwärts oder rückwärts zu bewegen sowie Bilder zu gruppieren oder die Gruppierung aufzuheben, um Operationen mit sieben auszuführen von ihnen sofort. Weitere Informationen zum Anordnen von Objekten finden Sie auf dieser Seite.
  • Ausrichten wird verwendet, um das Bild links, in der Mitte, rechts, oben, in der Mitte und unten auszurichten. Weitere Informationen zum Ausrichten von Objekten finden Sie auf dieser Seite.
  • Der Umbruchstil wird verwendet, um einen Textumbruchstil aus den verfügbaren auszuwählen - inline, quadratisch, eng, durch, oben und unten, vorne, hinten - oder um die Umbruchgrenze zu bearbeiten. Die Option Wrap-Grenze bearbeiten ist nur verfügbar, wenn Sie einen anderen Wrap-Stil als Inline auswählen. Ziehen Sie die Umbruchpunkte, um die Grenze anzupassen. Um einen neuen Umbruchpunkt zu erstellen, klicken Sie auf eine beliebige Stelle auf der roten Linie und ziehen Sie sie an die gewünschte Position. Umbruchgrenze bearbeiten
  • Drehen wird verwendet, um das Bild um 90 Grad im oder gegen den Uhrzeigersinn zu drehen sowie um das Bild horizontal oder vertikal zu spiegeln.
  • Zuschneiden wird verwendet, um eine der Zuschneideoptionen anzuwenden: Zuschneiden, Füllen oder Anpassen. Wählen Sie im Untermenü die Option Zuschneiden, ziehen Sie dann die Zuschneidegriffe, um den Zuschneidebereich festzulegen, und klicken Sie im Untermenü erneut auf eine dieser drei Optionen, um die Änderungen zu übernehmen.
  • Die Tatsächliche Größe wird verwendet, um die aktuelle Bildgröße in die tatsächliche zu ändern.
  • Bild ersetzen wird verwendet, um das aktuelle Bild zu ersetzen, das ein anderes aus Datei oder Von URL lädt.
  • Mit den Erweiterte Einstellungen des Bildes wird das Fenster "Bild - Erweiterte Einstellungen" geöffnet.

Registerkarte Formeinstellungen Wenn das Bild ausgewählt ist, ist rechts auch das Symbol für die Formeinstellungen Formeinstellungen verfügbar. Sie können auf dieses Symbol klicken, um die Registerkarte Formeinstellungen in der rechten Seitenleiste zu öffnen und die Form anzupassen. Strichart, -größe und -farbe sowie den Formtyp ändern, indem Sie im Menü Autoshape ändern eine andere Form auswählen. Die Form des Bildes ändert sich entsprechend.

Auf der Registerkarte Formeinstellungen können Sie auch die Option Schatten anzeigen verwenden, um dem Bild einen Schatten hinzuzufügen.


Passen Sie die erweiterten Bildeinstellungen an

Um die erweiterte Einstellungen des Bildes zu ändern, klicken Sie mit der rechten Maustaste auf das Bild und wählen Sie im Kontextmenü die Option Bild - Erweiterte Einstellungen oder klicken Sie einfach auf den Link Erweiterte Einstellungen anzeigen in der rechten Seitenleiste. Das Fenster mit den Bildeigenschaften wird geöffnet:

Bild - Erweiterte Einstellungen: Größe

Die Registerkarte Größe enthält die folgenden Parameter:

  • Breite und Höhe - Verwenden Sie diese Optionen, um die Bildbreite und / oder -höhe zu ändern. Wenn Sie auf die Schaltfläche Konstante Proportionen Seitenverhältnis sperren klicken (in diesem Fall sieht es so aus Symbol Seitenverhältnis sperren aktiviert), werden Breite und Höhe zusammen geändert, wobei das ursprüngliche Bildseitenverhältnis beibehalten wird. Klicken Sie auf die Schaltfläche Tatsächliche Größe, um die tatsächliche Größe des hinzugefügten Bilds wiederherzustellen.

Bild - Erweiterte Einstellungen: Drehen

Die Registerkarte Rotation enthält die folgenden Parameter:

  • Winkel - Verwenden Sie diese Option, um das Bild um einen genau festgelegten Winkel zu drehen. Geben Sie den erforderlichen Wert in Grad in das Feld ein oder passen Sie ihn mit den Pfeilen rechts an.
  • Spiegeln - Aktivieren Sie das Kontrollkästchen Horizontal, um das Bild horizontal zu spiegeln (von links nach rechts), oder aktivieren Sie das Kontrollkästchen Vertikal, um das Bild vertikal zu spiegeln (verkehrt herum).

Bild - Erweiterte Einstellungen: Textumbruch

Die Registerkarte Textumbruch enthält die folgenden Parameter:

  • Umbruchstil - Verwenden Sie diese Option, um die Position des Bilds relativ zum Text zu ändern: Es ist entweder Teil des Textes (falls Sie den Inline-Stil auswählen) oder wird von allen Seiten umgangen (wenn Sie einen auswählen) die anderen Stile).
    • Textumbruch - Mit Text verschieben Inline - Das Bild wird wie ein Zeichen als Teil des Textes betrachtet. Wenn sich der Text bewegt, bewegt sich auch das Bild. In diesem Fall sind die Positionierungsoptionen nicht zugänglich.

      Wenn einer der folgenden Stile ausgewählt ist, kann das Bild unabhängig vom Text verschoben und genau auf der Seite positioniert werden:

    • Textumbruch - Quadrat Quadratisch - Der Text umschließt das rechteckige Feld, das das Bild begrenzt.

    • Textumbruch - Eng Eng - Der Text umschließt die eigentlichen Bildkanten.

    • Textumbruch - Transparent Durch - Der Text wird um die Bildränder gewickelt und füllt den offenen weißen Bereich innerhalb des Bildes aus. Verwenden Sie die Option Umbruchgrenze bearbeiten im Kontextmenü, damit der Effekt angezeigt wird.

    • Textumbruch - Oben und unten Oben und unten - der Text befindet sich nur über und unter dem Bild.

    • Textumbruch - Vorne Vorne - das Bild überlappt den Text.

    • Textumbruch - Hinten Dahinter - der Text überlappt das Bild.

Wenn Sie den quadratischen, engen, durchgehenden oder oberen und unteren Stil auswählen, können Sie einige zusätzliche Parameter festlegen - Abstand zum Text an allen Seiten (oben, unten, links, rechts).

Bild - Erweiterte Einstellungen: Position

Die Registerkarte Position ist nur verfügbar, wenn Sie einen anderen Umbruchstil als Inline auswählen. Diese Registerkarte enthält die folgenden Parameter, die je nach ausgewähltem Verpackungsstil variieren:

  • Im horizontalen Bereich können Sie einen der folgenden drei Bildpositionierungstypen auswählen:
    • Ausrichtung (links, Mitte, rechts) relativ zu Zeichen, Spalte, linkem Rand, Rand, Seite oder rechtem Rand,
    • Absolute Position gemessen in absoluten Einheiten, d. H. Zentimeter / Punkte / Zoll (abhängig von der auf der Registerkarte Datei -> Erweiterte Einstellungen... angegebenen Option), rechts neben Zeichen, Spalte, linkem Rand, Rand, Seite oder rechtem Rand,
    • Relative Position gemessen in Prozent relativ zum linken Rand, Rand, Seite oder rechten Rand.
  • Im vertikalen Bereich können Sie einen der folgenden drei Bildpositionierungstypen auswählen:
    • Ausrichtung (oben, Mitte, unten) relativ zu Linie, Rand, unterem Rand, Absatz, Seite oder oberem Rand,
    • Absolute Position gemessen in absoluten Einheiten, d. H. Zentimeter / Punkte / Zoll (abhängig von der auf der Registerkarte Datei -> Erweiterte Einstellungen... angegebenen Option) unter Zeile, Rand, unterem Rand, Absatz, Seite oder oberem Rand,
    • Relative Position gemessen in Prozent relativ zum Rand, unteren Rand, Seite oder oberen Rand.
  • Objekt mit Text verschieben steuert, ob sich das Bild bewegt, während sich der Text, an dem es verankert ist, bewegt.
  • Überlappungssteuerung zulassen steuert, ob sich zwei Bilder überlappen oder nicht, wenn Sie sie auf der Seite nebeneinander ziehen.

Bild - Erweiterte Einstellungen

Auf der Registerkarte Alternativer Text können Sie einen Titel und eine Beschreibung angeben, die Personen mit Seh- oder kognitiven Beeinträchtigungen vorgelesen werden, damit sie besser verstehen, welche Informationen im Bild enthalten sind.

Zur vorherigen Seite übergehen
Try now for free Try and make your decision No need to install anything
to see all the features in action