Artikel zum Thema:
Schließen
Changelog
Schließen
Artikel zum Thema:
Schließen
In der cloud testen

Kalkulationstabelle kommentieren

Die Tabellenkalkulation ermöglicht es Ihnen, einen konstanten teamweiten Ansatz für den Arbeitsablauf beizubehalten: Sie können die Dateien und Ordner freigeben; an Kalkulationstabellen in Echtzeit zusammenarbeiten; direkt in der Tabellenkalkulation kommunizieren; Kalkulationstabellenversionen für die zukünftige Verwendung speichern.

In der Tabellenkalkulation können Sie Kommentare zum Inhalt von Tabellen hinterlassen, ohne diese tatsächlich zu bearbeiten. Im Gegensatz zu Chat-Nachrichten bleiben die Kommentare, bis sie gelöscht werden.

Kommentare hinterlassen und darauf antworten

Um einen Kommentar zu hinterlassen:

  1. Wählen Sie eine Zelle, die Ihrer Meinung nach einen Fehler oder ein Problem beinhaltet.
  2. Wechseln Sie zur Registerkarte Einfügen oder Zusammenarbeit in der oberen Symbolleiste und klicken Sie auf das Symbol Comment icon Kommentare, oder
    Verwenden Sie das Kommentarsymbol Comments icon in der linken Seitenleiste, um das Fenster Kommentare zu öffnen, und klicken Sie auf den Link Kommentar zum Dokument hinzufügen, oder
    Klicken Sie mit der rechten Maustaste in die ausgewählte Zelle und wählen Sie im Menü die Option Kommentar hinzufügen.
  3. Geben Sie den erforderlichen Text ein.
  4. Klicken Sie auf die Schaltfläche Kommentar hinzufügen/Hinzufügen.

Wenn Sie den Co-Bearbeitungsmodus Formal verwenden, werden neue Kommentare, die von anderen Benutzern hinzugefügt wurden, erst sichtbar, nachdem Sie auf das Symbol Save icon in der linken oberen Ecke der oberen Symbolleiste geklickt haben.

Um den Kommentar anzuzeigen, klicken Sie einfach in die Zelle. Sie oder jeder andere Benutzer kann auf den hinzugefügten Kommentar antworten, indem Sie Fragen stellen oder über die Arbeit berichten. Verwenden Sie dazu den Link Antwort hinzufügen, geben Sie Ihren Antworttext in das Eingabefeld ein und drücken Sie den Button Antworten.

Anzeige von Kommentaren deaktivieren

Der Kommentar wird im Bereich auf der linken Seite angezeigt. Das orangefarbene Dreieck erscheint in der oberen rechten Ecke der Zelle, die Sie kommentiert haben. Um diese Funktion zu deaktivieren:

  • Klicken Sie in der oberen Symbolleiste auf die Registerkarte Datei.
  • Wählen Sie die Option Erweiterte Einstellungen....
  • Deaktivieren Sie das Kontrollkästchen Live-Kommentare einschalten.

In diesem Fall werden die kommentierten Zellen nur markiert, wenn Sie auf das Symbol Kommentare Comments icon klicken.

Kommentare verwalten

Sie können die hinzugefügten Kommentare mit den Symbolen in der Kommentarsprechblase oder im Bereich Kommentare auf der linken Seite verwalten:

  • Sortieren Sie die hinzugefügten Kommentare, indem Sie auf das Symbol Sort icon klicken:
    • nach Datum: Neueste zuerst oder Älteste zuerste.
    • nach Verfasser: Verfasser (A-Z) oder Verfasser (Z-A).
    • nach Gruppe: Alle oder wählen Sie eine bestimmte Gruppe aus der Liste aus. Diese Sortieroption ist verfügbar, wenn Sie eine Version ausführen, die diese Funktionalität enthält.

      Sort comments

  • Bearbeiten Sie den aktuell ausgewählten Kommentar, indem Sie auf das Symbol Edit icon klicken.
  • Löschen Sie den aktuell ausgewählten Kommentar, indem Sie auf das Symbol Delete icon klicken.
  • Schließen Sie die aktuell ausgewählte Diskussion, indem Sie auf das Symbol Resolve icon klicken, wenn die von Ihnen in Ihrem Kommentar angegebene Aufgabe oder das Problem gelöst wurde, danach die von Ihnen geöffnete Diskussion mit Ihrem Kommentar erhält den gelösten Status. Klicken Sie auf das Symbol Open again icon, um die Diskussion neu zu öffnen. Wenn Sie aufgelöste Kommentare ausblenden möchten, klicken Sie auf die Registerkarte Datei in der oberen Symbolleiste, wählen Sie die Option Erweiterte Einstellungen... und deaktivieren Sie die Option Anzeige der aktivieren Kommentare gelöst und klicken Sie auf Anwenden. In diesem Fall werden die gelösten Kommentare nur hervorgehoben, wenn Sie auf das Symbol Comments icon klicken.
  • Wenn Sie mehrere Kommentare verwalten möchten, öffnen Sie das Drop-Down-Menü Lösen auf der Registerkarte Zusammenarbeit. Wählen Sie eine der Optionen zum Auflösen von Kommentaren aus: Gültige Kommentare lösen, Meine Kommentare lösen oder Alle Kommentare lösen.

Erwähnungen hinzufügen

Sie können Erwähnungen nur zu den Kommentaren zum Inhalt der Kalkulationstabelle hinzufügen, nicht zur Kalkulationstabelle selbst.

Beim Eingeben von Kommentaren können Sie die Funktion Erwähnungen verwenden, mit der Sie jemanden auf den Kommentar aufmerksam machen und dem genannten Benutzer per E-Mail und Chat eine Benachrichtigung senden können.

Um eine Erwähnung hinzuzufügen:

  1. Geben Sie das Zeichen "+" oder "@" an einer beliebigen Stelle im Kommentartext ein - eine Liste der Portalbenutzer wird geöffnet. Um den Suchvorgang zu vereinfachen, können Sie im Kommentarfeld mit der Eingabe eines Namens beginnen - die Benutzerliste ändert sich während der Eingabe.
  2. Wählen Sie die erforderliche Person aus der Liste aus. Wenn die Datei noch nicht für den genannten Benutzer freigegeben wurde, wird das Fenster Freigabeeinstellungen geöffnet. Der Zugriffstyp Schreibgeschützt ist standardmäßig ausgewählt. Ändern Sie es bei Bedarf.
  3. Klicken Sie auf OK.

Der erwähnte Benutzer erhält eine E-Mail-Benachrichtigung, dass er in einem Kommentar erwähnt wurde. Wurde die Datei freigegeben, erhält der Benutzer auch eine entsprechende Benachrichtigung.

Kommentare entfernen

Um Kommentare zu entfernen:

  1. Klicken Sie auf die Schaltfläche Remove comment icon Kommentare entfernen auf der Registerkarte Zusammenarbeit der oberen Symbolleiste.
  2. Wählen Sie die erforderliche Option aus dem Menü:
    • Aktuelle Kommentare entfernen, um den aktuell ausgewählten Kommentar zu entfernen. Wenn dem Kommentar einige Antworten hinzugefügt wurden, werden alle seine Antworten ebenfalls entfernt.
    • Meine Kommentare entfernen, um von Ihnen hinzugefügte Kommentare zu entfernen, ohne von anderen Benutzern hinzugefügte Kommentare zu entfernen. Wenn Ihrem Kommentar einige Antworten hinzugefügt wurden, werden auch alle Antworten entfernt.
    • Alle Kommentare entfernen, um alle Kommentare in der Präsentation zu entfernen, die Sie und andere Benutzer hinzugefügt haben.

Um die Leiste mit den Kommentaren zu schließen, klicken Sie in der linken Seitenleiste erneut auf das Symbol Comments icon.

Zur vorherigen Seite übergehen
Jetzt kostenlos testen Testen und sich darüber entscheiden Es muss nichts installiert werden,
um alle Funktionen in Aktion zu sehen