Artikel zum Thema:
Schließen
Changelog
Schließen
Artikel zum Thema:
Schließen

Diagramme einfügen

Fügen Sie ein Diagramm ein

Um ein Diagramm in Ihr Dokument einzufügen,

  1. Setzen Sie den Zeiger an die Stelle, an der Sie ein Diagramm hinzufügen möchten.
  2. Wechseln Sie zur Registerkarte Einfügen in der oberen Symbolleiste.
  3. Klicken Sie auf das Diagrammsymbol Diagramm in der oberen Symbolleiste.
  4. Wählen Sie den gewünschten Diagrammtyp aus den verfügbaren aus - Spalte, Linie, Kreis, Balken, Fläche, XY (Streuung) oder Bestand,

    Hinweis: Für Spalten-, Linien-, Kreis- oder Balkendiagramme ist auch ein 3D-Format verfügbar.

  5. Danach erscheint das Fenster Diagrammeditor, in dem Sie die erforderlichen Daten mit den folgenden Steuerelementen in die Zellen eingeben können:
    • Kopieren und Einfügen zum Kopieren und Einfügen der kopierten Daten.
    • Rückgängig machen und Wiederholen zum Rückgängigmachen und Wiederherstellen von Aktionen
    • Funktion einfügen zum Einfügen einer Funktion
    • Dezimalstelle löschen und Dezimalstelle hinzufügen zum Verringern und Erhöhen von Dezimalstellen
    • Zahlenformat zum Ändern des Zahlenformats, d. h. der Art und Weise, wie die von Ihnen eingegebenen Zahlen in Zellen angezeigt werden

    Fenster Diagramm bearbeiten

  6. Ändern Sie die Diagrammeinstellungen, indem Sie im Fenster Diagrammeditor auf die Schaltfläche Diagramm bearbeiten klicken. Das Fenster Diagramm - Erweiterte Einstellungen wird geöffnet.

    Diagramme - Erweiterte Einstellungen

    Auf der Registerkarte Typ & Daten können Sie den Diagrammtyp sowie die Daten ändern, die Sie zum Erstellen eines Diagramms verwenden möchten.

    • Wählen Sie einen Diagrammtyp aus, den Sie anwenden möchten: Spalte, Linie, Kreis, Balken, Fläche, XY (Streuung) oder Bestand.
    • Überprüfen Sie den ausgewählten Datenbereich und ändern Sie ihn gegebenenfalls, indem Sie auf die Schaltfläche Daten auswählen klicken und den gewünschten Datenbereich im folgenden Format eingeben: Blatt1! A1: B4.
    • Wählen Sie die Art und Weise, wie die Daten angeordnet werden sollen. Sie können entweder die Datenreihe auswählen, die auf der X-Achse verwendet werden soll: in Zeilen oder in Spalten.

    Diagramme - Erweiterte Einstellungen

    Auf der Registerkarte Layout können Sie das Layout von Diagrammelementen ändern.

    • Geben Sie die Position des Diagrammtitels in Bezug auf Ihr Diagramm an und wählen Sie die erforderliche Option aus der Dropdown-Liste aus:
      • Keine, um keinen Diagrammtitel anzuzeigen,
      • Überlagern, um einen Titel auf dem Plotbereich zu überlagern und zu zentrieren.
      • Keine Überlagerung, um den Titel über dem Plotbereich anzuzeigen.
    • Geben Sie die Position der Legende in Bezug auf Ihr Diagramm an und wählen Sie die erforderliche Option aus der Dropdown-Liste aus:
      • Keine, um keine Legende anzuzeigen,
      • Unten, um die Legende anzuzeigen und am unteren Rand des Plotbereichs auszurichten.
      • Oben, um die Legende anzuzeigen und am oberen Rand des Plotbereichs auszurichten.
      • Rechts, um die Legende anzuzeigen und rechts vom Plotbereich auszurichten,
      • Links, um die Legende anzuzeigen und links vom Plotbereich auszurichten.
      • Linke Überlagerung zum Überlagern und Zentrieren der Legende links im Plotbereich.
      • Rechte Überlagerung zum Überlagern und Zentrieren der Legende rechts im Plotbereich.
    • Geben Sie die Parameter für Datenbeschriftungen (d. H. Textbeschriftungen, die exakte Werte von Datenpunkten darstellen) an:
      • Geben Sie die Position der Datenbeschriftungen relativ zu den Datenpunkten an und wählen Sie die erforderliche Option aus der Dropdown-Liste aus. Die verfügbaren Optionen variieren je nach ausgewähltem Diagrammtyp.
        • Für Spalten- / Balkendiagramme können Sie die folgenden Optionen auswählen: Keine, Mitte, Innen unten, Innen oben, Außen oben.
        • Für Linien- / XY- (Streu-) / Aktien-Diagramme können Sie die folgenden Optionen auswählen: Keine, Mitte, Links, Rechts, Oben, Unten.
        • Für Kreisdiagramme können Sie die folgenden Optionen auswählen: Keine, Mitte, An Breite anpassen, Innen oben, Außen oben.
        • Für Flächendiagramme sowie für 3D-Spalten-, Linien- und Balkendiagramme können Sie die folgenden Optionen auswählen: Keine, Mitte.
      • Wählen Sie die Daten aus, die Sie in Ihre Etiketten aufnehmen möchten, und aktivieren Sie die entsprechenden Kontrollkästchen: Serienname, Kategorienname, Wert.
      • Geben Sie ein Zeichen (Komma, Semikolon etc.) , das Sie zum Trennen mehrerer Beschriftungen verwenden möchten, in das Eingabefeld Datenetiketten-Trennzeichen ein.
    • Linien - wird verwendet, um einen Linienstil für Linien- / XY-Diagramme (Streudiagramme) auszuwählen. Sie können eine der folgenden Optionen auswählen: Gerade, um gerade Linien zwischen Datenpunkten zu verwenden, Glätten, um glatte Kurven zwischen Datenpunkten zu verwenden, oder Keine, um keine Linien anzuzeigen.
    • Markierungen - wird verwendet, um anzugeben, ob die Markierungen für Linien- / XY-Diagramme (Streuung) angezeigt werden sollen (wenn das Kontrollkästchen aktiviert ist) oder nicht (wenn das Kontrollkästchen deaktiviert ist).

      Hinweis: Die Optionen Linien und Markierungen sind nur für Liniendiagramme und XY-Diagramme (Streudiagramme) verfügbar.

    • Im Abschnitt Achseneinstellungen können Sie festlegen, ob die horizontale/vertikale Achse anzeigen möchten oder nichtdie Option Anzeigen oder Ausblenden aus der Dropdown-Liste auswählen. Sie können auch Parameter für den Titel der horizontalen / vertikalen Achse angeben:
      • Geben Sie an, ob Sie den Titel der horizontalen Achse anzeigen möchten oder nicht die erforderliche Option aus der Dropdown-Liste auswählen möchten:
        • Keine, um keinen Titel der horizontalen Achse anzuzeigen,
        • Keine Überlagerung, um den Titel unterhalb der horizontalen Achse anzuzeigen.
      • Geben Sie die Ausrichtung des Titels der vertikalen Achse an und wählen Sie die erforderliche Option aus der Dropdown-Liste aus:
        • Keine, um keinen vertikalen Achsentitel anzuzeigen,
        • Gedreht, um den Titel von unten nach oben links von der vertikalen Achse anzuzeigen.
        • Horizontal, um den Titel horizontal links von der vertikalen Achse anzuzeigen.
    • Im Abschnitt Gitterlinien können Sie angeben, welche der horizontalen/vertikalen Gitterlinien Sie angezeigt möchten, indem Sie die erforderliche Option aus der Dropdown-Liste auswählen: Major, Minor oder Major und Minor. Sie können die Gitterlinien überhaupt mit der Option Keine ausblenden.

      Hinweis: Die Abschnitte Achseneinstellungen und Gitterlinien werden für Kreisdiagramme deaktiviert, da Diagramme dieses Typs keine Achsen und Gitterlinien haben.

    Diagramme - Erweiterte Einstellungen

    Hinweis: Die Registerkarte Vertikale / Horizontale Achse sind für Kreisdiagramme deaktiviert, da Diagramme dieser Art keine Achsen haben.

    Auf der Registerkarte Vertikale Achse können Sie die Parameter der vertikalen Achse ändern, die auch als Werteachse oder y-Achse bezeichnet wird und numerische Werte anzeigt. Beachten Sie, dass die vertikale Achse die Kategorieachse ist, auf der Textbeschriftungen für die Balkendiagramme anzeigt werden. In diesem Fall entsprechen die Optionen auf der Registerkarte Vertikale Achse den im nächsten Abschnitt beschriebenen. Für XY-Diagramme (Streudiagramme) sind beide Achsen Wertachsen.

    • Im Abschnitt Achsenoptionen können Sie die folgenden Parameter einstellen:
      • Minimalwert - wird verwendet, um einen niedrigsten Wert anzugeben, der am Start der vertikalen Achse angezeigt wird. Die Option Auto ist standardmäßig ausgewählt. In diesem Fall wird der Mindestwert abhängig vom ausgewählten Datenbereich automatisch berechnet. Sie können die Option Fest aus der Dropdown-Liste auswählen und im Eingabefeld rechts einen anderen Wert angeben.
      • Maximalwert - wird verwendet, um einen höchsten Wert anzugeben, der am Ende der vertikalen Achse angezeigt wird. Die Option Auto ist standardmäßig ausgewählt. In diesem Fall wird der Maximalwert abhängig vom ausgewählten Datenbereich automatisch berechnet. Sie können die Option Fest aus der Dropdown-Liste auswählen und im Eingabefeld rechts einen anderen Wert angeben.
      • Achsenkreuze - wird verwendet, um einen Punkt auf der vertikalen Achse anzugeben, an dem die horizontale Achse ihn kreuzen soll. Die Option Auto ist standardmäßig ausgewählt. In diesem Fall wird der Achsenschnittpunktwert abhängig vom ausgewählten Datenbereich automatisch berechnet. Sie können die Option Wert aus der Dropdown-Liste auswählen und im Eingabefeld rechts einen anderen Wert angeben oder den Achsenschnittpunkt auf den minimalen / maximalen Wert auf der vertikalen Achse setzen.
      • Anzeigeeinheiten - wird verwendet, um eine Darstellung der numerischen Werte entlang der vertikalen Achse zu bestimmen. Diese Option kann nützlich sein, wenn Sie mit großen Zahlen arbeiten und möchten, dass die Werte auf der Achse kompakter und lesbarer angezeigt werden (z. B. können Sie 50.000 als 50 darstellen, indem Sie die Anzeigeeinheiten für Tausende verwenden). Wählen Sie die gewünschten Einheiten aus der Dropdown-Liste aus: Hunderte, Tausende, 10.000, 100.000, in Millionen, 10.000.000, 100.000.000, Milliarden, Billionen, oder wählen Sie die Option Keine, um zu den Standardeinheiten zurückzukehren.
      • Werte in umgekehrter Reihenfolge - wird verwendet, um Werte in entgegengesetzter Richtung anzuzeigen. Wenn das Kontrollkästchen deaktiviert ist, befindet sich der niedrigste Wert unten und der höchste Wert oben auf der Achse. Wenn das Kontrollkästchen aktiviert ist, werden die Werte von oben nach unten sortiert.
    • Im Abschnitt Häkchenoptionen können Sie das Erscheinungsbild von Häkchen auf der vertikalen Skala anpassen. Hauptmarkierungen sind die größeren Teilungen, bei denen Beschriftungen numerische Werte anzeigen können. Kleinere Häkchen sind die Skalenunterteilungen, die zwischen den großen Häkchen platziert werden und keine Beschriftungen haben. Häkchen definieren auch, wo Gitterlinien angezeigt werden können, wenn die entsprechende Option auf der Registerkarte Layout festgelegt ist. Die Dropdown-Listen Major / Minor Type enthalten die folgenden Platzierungsoptionen:
      • Keine, um keine Haupt- / Nebenmarkierungen anzuzeigen,
      • Kreuzen Sie, um auf beiden Seiten der Achse Haupt- / Nebenmarkierungen anzuzeigen.
      • In, um Haupt- / Nebenmarkierungen innerhalb der Achse anzuzeigen,
      • Out, um Haupt- / Nebenmarkierungen außerhalb der Achse anzuzeigen.
    • Im Abschnitt Beschriftungsoptionen können Sie das Erscheinungsbild der wichtigsten Häkchenbeschriftungen anpassen, auf denen Werte angezeigt werden. Um eine Beschriftungsposition in Bezug auf die vertikale Achse festzulegen, wählen Sie die erforderliche Option aus der Dropdown-Liste aus:
      • Keine, um keine Häkchenbeschriftungen anzuzeigen,
      • Niedrig, um Markierungsbeschriftungen links vom Plotbereich anzuzeigen.
      • Hoch, um Markierungsbeschriftungen rechts vom Plotbereich anzuzeigen.
      • Neben der Achse, um Markierungsbezeichnungen neben der Achse anzuzeigen.

    Diagramme - Erweiterte Einstellungen

    Auf der Registerkarte Horizontale Achse können Sie die Parameter der horizontalen Achse ändern, die auch als Kategorieachse oder x-Achse bezeichnet wird und Textbeschriftungen anzeigt. Beachten Sie, dass die horizontale Achse die Werteachse ist, auf der numerische Werte für die Balkendiagramme angezeigt werden. In diesem Fall entsprechen die Optionen auf der Registerkarte Horizontale Achse in diesem Fall den im vorherigen Abschnitt beschriebenen. Für die XY-Diagramme (Streudiagramme) sind beide Achsen Wertachsen.

    • Im Abschnitt Achsenoptionen können die folgenden Parameter einstellen:
      • Achsenkreuze - wird verwendet, um einen Punkt auf der horizontalen Achse anzugeben, an dem die vertikale Achse ihn kreuzen soll. Die Option Auto ist standardmäßig ausgewählt. In diesem Fall wird der Achsenschnittpunktwert abhängig vom ausgewählten Datenbereich automatisch berechnet. Sie können die Option Wert aus der Dropdown-Liste auswählen und im Eingabefeld rechts einen anderen Wert angeben oder den Achsenschnittpunkt auf den minimalen / maximalen Wert (der der ersten und letzten Kategorie entspricht) in der Horizontalen setzen Achse.
      • Achsenposition - wird verwendet, um anzugeben, wo die Achsentextbeschriftungen platziert werden sollen: Auf Häkchen oder Zwischen Häkchen.
      • Werte in umgekehrter Reihenfolge - wird verwendet, um Kategorien in entgegengesetzter Richtung anzuzeigen. Wenn das Kontrollkästchen deaktiviert ist, werden Kategorien von links nach rechts angezeigt. Wenn das Kontrollkästchen aktiviert ist, werden die Kategorien von rechts nach links sortiert.
    • Im Abschnitt Häkchenoptionen können Sie die Anzeige anpassen Anzahl der Häkchen auf der horizontalen Skala. Wichtige Häkchen sind die größeren Bereiche, in denen Beschriftungen Kategoriewerte anzeigen können. Kleinere Häkchen sind die kleineren Unterteilungen, die zwischen den großen Häkchen stehen und keine Beschriftungen haben. Häkchen definieren auch, wo Gitterlinien angezeigt werden können, wenn die entsprechende Option auf der Registerkarte Layout festgelegt ist. Sie können die folgenden Häkchenparameter anpassen:
      • Haupt- / Neben-Typ - wird verwendet, um die folgenden Platzierungsoptionen anzugeben: Keine, um Haupt- / Neben-Häkchen nicht anzuzeigen, Kreuz, um Haupt- / Neben-Häkchen auf beiden Seiten der Achse anzuzeigen, In, um Haupt- / Neben-Häkchen innerhalb der Achse anzuzeigen , Out, um Haupt- / Nebenmarkierungen außerhalb der Achse anzuzeigen.
      • Intervall zwischen Markierungen - Hiermit wird festgelegt, wie viele Kategorien zwischen zwei benachbarten Häkchen angezeigt werden sollen.
    • Im Abschnitt Beschriftungsoptionen können Sie das Erscheinungsbild von Beschriftungen anpassen, in denen Kategorien angezeigt werden.
      • Beschriftungsposition - wird verwendet, um anzugeben, wo die Beschriftungen in Bezug auf die horizontale Achse platziert werden sollen. Wählen Sie die gewünschte Option aus der Dropdown-Liste aus: Keine, um keine Kategoriebeschriftungen anzuzeigen, Niedrig, um Kategoriebeschriftungen am unteren Rand des Plotbereichs anzuzeigen, Hoch, um Kategoriebeschriftungen am oberen Rand des Plotbereichs anzuzeigen, Neben der Achse, um die Kategorie anzuzeigen Beschriftungen neben der Achse.
      • Achsenbeschriftungsabstand - wird verwendet, um festzulegen, wie eng die Beschriftungen an der Achse platziert werden sollen. Den erforderlichen Wert können Sie im Eingabefeld angeben. Je mehr Wert Sie einstellen, desto größer ist der Abstand zwischen Achse und Beschriftung.
      • Intervall zwischen Beschriftungen - wird verwendet, um anzugeben, wie oft die Beschriftungen angezeigt werden sollen. Die Option Auto ist standardmäßig ausgewählt. In diesem Fall werden für jede Kategorie Beschriftungen angezeigt. Sie können die Option Manuell aus der Dropdown-Liste auswählen und den erforderlichen Wert im Eingabefeld rechts angeben. Geben Sie beispielsweise 2 ein, um Beschriftungen für jede andere Kategorie usw. anzuzeigen.

    Diagramm - Erweiterte Einstellungen

    Auf der Registerkarte Alternativer Text können Sie einen Titel und eine Beschreibung angeben, die Personen mit Seh- oder kognitiven Beeinträchtigungen vorgelesen werden, damit sie besser verstehen, welche Informationen in der Tabelle enthalten sind.


Verschieben und Ändern der Größe von Diagrammen

Diagramm verschiebenSobald das Diagramm hinzugefügt wurde, können Sie seine Größe und Position ändern. Um die Diagrammgröße zu ändern, ziehen Sie kleine Quadrate Quadrat an den Rändern. Halten Sie die Umschalttaste gedrückt und ziehen Sie eines der Eckensymbole, um die ursprünglichen Proportionen des ausgewählten Diagramms während der Größenänderung beizubehalten.

Verwenden Sie zum Ändern der Diagrammposition das Symbol Pfeil, das angezeigt wird, nachdem Sie den Mauszeiger über das Diagramm bewegt haben. Ziehen Sie das Diagramm an die gewünschte Position, ohne die Maustaste loszulassen. Wenn Sie das Diagramm verschieben, werden Hilfslinien angezeigt, mit denen Sie das Objekt präzise auf der Seite positionieren können (wenn ein anderer Umbruchstil als Inline ausgewählt ist).

Hinweis: Die Liste der Tastaturkürzel, die beim Arbeiten mit Objekten verwendet werden können, finden Sie hier


Diagrammelemente bearbeiten

Um den Diagrammtitel zu bearbeiten, wählen Sie den Standardtext mit der Maus aus und geben Sie stattdessen Ihren eigenen ein.

Um die Schriftformatierung in Textelementen wie Diagrammtitel, Achsentiteln, Legendeneinträgen, Datenbeschriftungen usw. zu ändern, wählen Sie das gewünschte Textelement aus, indem Sie mit der linken Maustaste darauf klicken. Verwenden Sie dann die Symbole auf der Registerkarte Start der oberen Symbolleiste, um den Schrifttyp, die Größe, die Farbe oder den Dekorationsstil zu ändern.

Wenn das Diagramm ausgewählt ist, ist rechts auch das Symbol für die Formeinstellungen Formeinstellungen verfügbar, da eine Form als Hintergrund für das Diagramm verwendet wird. Sie können auf dieses Symbol klicken, um die Registerkarte Formeinstellungen in der rechten Seitenleiste zu öffnen und die Form Füll-, Strich- und Umhüllungsstil anzupassen. Beachten Sie, dass Sie den Formtyp nicht ändern können.

Über die Registerkarte Formeinstellungen im rechten Bereich können Sie nicht nur den Diagrammbereich selbst anpassen, sondern auch die Diagrammelemente wie Plotbereich, Datenreihen, Diagrammtitel, Legende usw. ändern und verschiedene Füllarten auf sie anwenden. Wählen Sie das Diagrammelement aus, indem Sie mit der linken Maustaste darauf klicken, und wählen Sie den bevorzugten Fülltyp aus: Volltonfarbe, Verlauf, Textur oder Bild, Muster. Geben Sie die Füllparameter an und legen Sie gegebenenfalls die Deckkraftstufe fest. Wenn Sie eine vertikale oder horizontale Achse oder Gitterlinien auswählen, sind die Stricheinstellungen nur auf der Registerkarte Formeinstellungen verfügbar: Farbe, Breite und Typ. Weitere Informationen zum Arbeiten mit Formfarben, Füllungen und Strichen finden Sie auf dieser Seite.

Hinweis: Die Option Schatten anzeigen ist auch auf der Registerkarte Formeinstellungen verfügbar, für Diagrammelemente jedoch deaktiviert.

Um ein Diagrammelement zu löschen, wählen Sie es mit der linken Maustaste aus und drücken Sie die Entf-Taste auf der Tastatur.

Sie können 3D-Diagramme auch mit der Maus drehen. Klicken Sie mit der linken Maustaste in den Plotbereich und halten Sie die Maustaste gedrückt. Ziehen Sie den Zeiger, ohne die Maustaste loszulassen, um die Ausrichtung des 3D-Diagramms zu ändern.

3D-Diagramm


Passen Sie die Diagrammeinstellungen an

Registerkarte Diagrammeinstellungen

Einige Diagrammeigenschaften können über der Registerkarte Diagrammeinstellungen in der rechten Seitenleiste geändert werden. Um es zu aktivieren, klicken Sie auf das Diagramm und wählen Sie rechts das Symbol Diagrammeinstellungen Diagrammeinstellungen. Hier können die folgenden Eigenschaften ändern:

  • Größe wird verwendet, um die aktuelle Diagrammbreite und -höhe anzuzeigen.
  • Umbruchstil wird verwendet, um einen Textumbruchstil auszuwählen - inline, quadratisch, eng, durch, oben und unten, vorne, hinten (weitere Informationen finden Sie in der Beschreibung der erweiterten Einstellungen unten).
  • Diagrammtyp ändern wird verwendet, um den ausgewählten Diagrammtyp und / oder -stil zu ändern.

    Verwenden Sie zum Auswählen des erforderlichen Diagrammstils das zweite Dropdown-Menü im Abschnitt Diagrammtyp ändern.

  • Daten bearbeiten wird verwendet, um das Fenster 'Diagrammeditor' zu öffnen.

    Hinweis: Um das Fenster Diagrammeditor schnell zu öffnen, können Sie auch auf das Diagramm im Dokument doppelklicken.

Einige dieser Optionen finden Sie auch im Kontextmenu. Die Menüoptionen sind:

  • Ausschneiden, Kopieren, Einfügen - Standardoptionen mit denen ein ausgewählter Text / ein ausgewähltes Objekt ausgeschnitten oder kopiert und eine zuvor ausgeschnittene / kopierte Textpassage oder ein Objekt an die aktuelle Zeigerposition eingefügt wird.
  • Anordnen wird verwendet, um das ausgewählte Diagramm in den Vordergrund zu bringen, in den Hintergrund zu senden, vorwärts oder rückwärts zu bewegen sowie Diagramme zu gruppieren oder die Gruppierung aufzuheben, um Operationen mit mehreren von ihnen gleichzeitig auszuführen. Weitere Informationen zum Anordnen von Objekten finden Sie auf dieser Seite.
  • Ausrichten wird verwendet, um das Diagramm links, in der Mitte, rechts, oben, in der Mitte und unten auszurichten. Weitere Informationen zum Ausrichten von Objekten finden Sie auf dieser Seite.
  • Der Umbruchstil wird verwendet, um einen Textumbruchstil aus den verfügbaren auszuwählen - Inline, Quadrat, Eng, Durch, Oben und Unten, vorne, hinten. Die Option Wrap-Grenze bearbeiten ist für Diagramme nicht verfügbar.
  • Daten bearbeiten wird verwendet, um das Fenster,Diagrammeditor zu öffnen.
  • Mit den Erweiterten Karteneinstellungen wird das Fenster „Diagramme - Erweiterte Einstellungen“ geöffnet.

Um die erweiterten Diagrammeinstellungen zu ändern, klicken Sie mit der rechten Maustaste auf das gewünschte Diagramm und wählen Sie im Kontextmenü die Option Erweiterte Einstellungen des Diagramms aus, oder klicken Sie einfach auf den Link Erweiterte Einstellungen anzeigen in der rechten Seitenleiste. Das Fenster mit den Diagrammeigenschaften wird geöffnet:

Diagramme - Erweiterte Einstellungen: Größe

Die Registerkarte Größe enthält die folgenden Parameter:

  • Breite und Höhe - Verwenden Sie diese Optionen, um die Diagrammbreite und / oder -höhe zu ändern. Wenn Sie auf die Schaltfläche Konstante Proportionen Seitenverhältnis sperren klicken (in diesem Fall sieht es so aus Symbol Seitenverhältnis sperren aktiviert), werden Breite und Höhe zusammen geändert, wobei das ursprüngliche Diagrammseitenverhältnis beibehalten wird.

Diagramme - Erweiterte Einstellungen: Textumbruch

Die Registerkarte Textumbruch enthält die folgenden Parameter:

  • Umbruchstil - Verwenden Sie diese Option, um die Position des Diagramms relativ zum Text zu ändern: Es ist entweder Teil des Textes (falls Sie den Inline-Stil auswählen) oder wird von allen Seiten umgangen (wenn Sie einen auswählen) die anderen Stile).
    • Textumbruch - Mit Text verschieben Inline - Das Diagramm wird wie ein Zeichen als Teil des Textes betrachtet. Wenn sich der Text bewegt, bewegt sich auch das Diagramm. In diesem Fall sind die Positionierungsoptionen nicht zugänglich.

      Wenn einer der folgenden Stile ausgewählt ist, kann das Diagramm unabhängig vom Text verschoben und genau auf der Seite positioniert werden:

    • Textumbruch - Quadrat Quadratisch - Der Text umschließt das rechteckige Feld, das das Diagramm begrenzt.

    • Textumbruch - Eng Eng - Der Text umschließt die tatsächlichen Diagrammkanten.

    • Textumbruch - Transparent Durch - Der Text wird um die Diagrammkanten gewickelt und füllt den offenen weißen Bereich innerhalb des Diagramms aus.

    • Textumbruch - Oben und unten Oben und unten - Der Text befindet sich nur über und unter dem Diagramm.

    • Textumbruch - Vorne Vorne - das Diagramm überlappt dem Text.

    • Textumbruch - Hinten Dahinter - der Text überlappt das Diagramm.

Wenn Sie den quadratischen, engen, durchgehenden oder oberen und unteren Stil auswählen, können Sie einige zusätzliche Parameter festlegen - Abstand zum Text an allen Seiten (oben, unten, links, rechts).

Diagramme - Erweiterte Einstellungen: Position

Die Registerkarte Position ist nur verfügbar, wenn Sie einen anderen Umbruchstil als Inline auswählen. Diese Registerkarte enthält die folgenden Parameter, die je nach ausgewähltem Verpackungsstil variieren:

  • Im horizontalen Bereich können Sie einen der folgenden drei Diagrammpositionierungstypen auswählen:
    • Ausrichtung (links, Mitte, rechts) relativ zu Zeichen, Spalte, linkem Rand, Rand, Seite oder rechtem Rand.
    • Absolute Position, gemessen in absoluten Einheiten, d. H. Zentimeter/Punkte/Zoll (abhängig von der auf der Registerkarte Datei -> Erweiterte Einstellungen...angegebenen Option), rechts neben Zeichen, Spalte, linkem Rand, Rand, Seite oder rechtem Rand,
    • Relative Position gemessen in in Prozent relativ zum linken Rand, Rand, Seite oder rechten Rand
  • Im vertikalen Bereich können Sie einen der folgenden drei Diagrammpositionierungstypen auswählen:
    • Ausrichtung (oben, Mitte, unten) relativ zu Linie, Rand, unterem Rand, Absatz, Seite oder oberem Rand,
    • Absolute Position, gemessen in absoluten Einheiten, d. H. Zentimeter/Punkte/Zoll (abhängig von der auf der Registerkarte Datei -> Erweiterte Einstellungen...angegebenen Option) unter Linie, Rand, unterem Rand, Absatz, Seite oder oberem Rand,
    • Relative Position gemessen in Prozent relativ zum Rand, unteren Rand, Seite oder oberen Rand.
  • Objekt mit Text verschieben steuert, ob sich das Diagramm so bewegt, wie sich der Text bewegt, an dem es verankert ist.
  • Überlappungssteuerung zulassen steuert, ob sich zwei Diagramme überlappen oder nicht, wenn Sie sie auf der Seite nebeneinander ziehen.

Diagramm - Erweiterte Einstellungen

Auf der Registerkarte Alternativer Text können Sie einen Titel und eine Beschreibung angeben, die Personen mit Seh- oder kognitiven Beeinträchtigungen vorgelesen werden, damit sie besser verstehen, welche Informationen in der Tabelle enthalten sind.

Zur vorherigen Seite übergehen
Try now for free Try and make your decision No need to install anything
to see all the features in action