Artikel zum Thema:
Schließen
Changelog
Schließen
Artikel zum Thema:
Schließen

Diagramme einfügen und bearbeiten

Ein Diagramm einfügen

Ein Diagramm einfügen:

  1. Positionieren Sie den Cursor an der Stelle, an der Sie ein Diagramm hinzufügen wollen.
  2. Wechseln Sie in der oberen Symbolleiste auf die Registerkarte Einfügen.
  3. Klicken Sie auf das Symbol Diagramm Diagramm.
  4. Wählen Sie den gewünschten Diagrammtyp aus den verfügbaren Vorlagen aus - Säule, Linie, Kreis, Balken, Fläche, Punkt (XY) oder Strich.

    Hinweis: Die Diagrammtypen Säule, Linie, Kreis und Balken stehen auch im 3D-Format zur Verfügung.

  5. Wenn Sie Ihre Auswahl getroffen haben, öffnet sich das Fenster Diagramm bearbeiten und Sie können die gewünschten Daten mithilfe der folgenden Steuerelemente in die Zellen eingeben:
    • Kopieren und Einfügen - Kopieren und Einfügen der kopierten Daten
    • Rückgängig machen und Wiederholen - Aktionen Rückgängig machen und Wiederholen.
    • Funktion einfügen - Einfügen einer Funktion
    • Dezimalstelle löschen und Dezimalstelle hinzufügen zum Löschen und Hinzufügen von Dezimalstellen
    • Zahlenformat - Zahlenformat ändern, d.h. das Format in dem die eingegebenen Zahlen in den Zellen dargestellt werden

    Fenster Diagramm bearbeiten

  6. Die Diagrammeinstellungen ändern Sie durch Anklicken der Schaltfläche Diagramm bearbeiten im Fenster Diagramme. Das Fenster Diagramme - Erweiterte Einstellungen wird geöffnet.

    Fenster Diagrammeinstellungen

    Auf der Registerkarte Diagrammtyp und Daten können Sie den Diagrammtyp sowie die Daten wählen, die Sie zum Erstellen eines Diagramms verwenden möchten.

    • Wählen Sie den gewünschten Diagrammtyp aus: Säule, Linie, Kreis, Balken, Fläche, Punkt (XY), Strich.
    • Überprüfen Sie den ausgewählten Datenbereich und ändern Sie diesen ggf. durch Anklicken der Schaltfläche Daten auswählen; geben Sie den gewünschten Datenbereich im folgenden Format ein: Sheet1!A1:B4.
    • Wählen Sie die Art aus, wie die Daten angeordnet werden sollen. Für die Datenreihen die auf die X-Achse angewendet werden sollen, können Sie wählen zwischen: Datenreihen in Zeilen oder in Spalten.

    Fenster Diagrammeinstellungen

    Auf der Registerkarte Layout können Sie das Layout von Diagrammelementen ändern.

    • Wählen Sie die gewünschte Position der Diagrammbezeichnung aus der Dropdown-Liste aus:
      • Keine - es wird keine Diagrammbezeichnung angezeigt.
      • Überlagerung - der Titel wird zentriert und im Diagramm angezeigt.
      • Keine Überlagerung - der Titel wird über dem Diagramm angezeigt.
    • Wählen Sie die gewünschte Position der Legende aus der Dropdown-Liste aus:
      • Keine - es wird keine Legende angezeigt
      • Unten - die Legende wird unterhalb des Diagramms angezeigt
      • Oben - die Legende wird oberhalb des Diagramms angezeigt
      • Rechts - die Legende wird rechts vom Diagramm angezeigt
      • Links - die Legende wird links vom Diagramm angezeigt
      • Überlappung links - die Legende wird im linken Diagrammbereich mittig dargestellt
      • Überlappung rechts - die Legende wird im rechten Diagrammbereich mittig dargestellt
    • Legen Sie Datenbeschriftungen fest (Titel für genaue Werte von Datenpunkten):
      • Wählen Sie die gewünschte Position der Datenbeschriftungen aus der Dropdown-Liste aus: Die verfügbaren Optionen variieren je nach Diagrammtyp.
        • Für Säulen-/Balkendiagramme haben Sie die folgenden Optionen: Keine, zentriert, unterer Innenbereich, oberer Innenbereich, oberer Außenbereich.
        • Für Linien-/Punktdiagramme (XY)/Strichdarstellungen haben Sie die folgenden Optionen: Keine, zentriert, links, rechts, oben, unten.
        • Für Kreisdiagramme stehen Ihnen folgende Optionen zur Verfügung: Keine, zentriert, an Breite anpassen, oberer Innenbereich, oberer Außenbereich.
        • Für Kartenbereiche sowie für 3D-Diagramme, Säulen- Linien- und Balkendiagramme, stehen Ihnen folgende Optionen zur Verfügung: Keine, zentriert.
      • Wählen Sie die Daten aus, für die Sie eine Bezeichnung erstellen möchten, indem Sie die entsprechenden Felder markieren: Reihenname, Kategorienname, Wert.
      • Geben Sie das Zeichen (Komma, Semikolon etc.) in das Feld Trennzeichen Datenbeschriftung ein, dass Sie zum Trennen der Beschriftungen verwenden möchten.
    • Linien - Einstellen der Linienart für Liniendiagramme/Punktdiagramme (XY). Die folgenden Optionen stehen Ihnen zur Verfügung: Gerade, um gerade Linien zwischen Datenpunkten zu verwenden, glatt um glatte Kurven zwischen Datenpunkten zu verwenden oder keine, um keine Linien anzuzeigen.
    • Markierungen - über diese Funktion können Sie festlegen, ob die Marker für Liniendiagramme/ Punktdiagramme (XY) angezeigt werden sollen (Kontrollkästchen aktiviert) oder nicht (Kontrollkästchen deaktiviert).

      Hinweis: Die Optionen Linien und Marker stehen nur für Liniendiagramme und Punktdiagramm (XY) zur Verfügung.

    • Im Abschnitt Achseneinstellungen, können Sie auswählen, ob die horizontalen/vertikalen Achsen angezeigt werden sollen oder nicht. Wählen Sie dazu einfach einblenden oder ausblenden aus der Dropdown-Liste aus. Außerdem können Sie auch die Parameter für horizontale/vertikale Achsenbeschriftung festlegen:
      • Legen Sie fest, ob der horizontalen Achsentitel angezeigt werden soll oder nicht. Wählen Sie dazu einfach die entsprechende Option aus der Dropdown-Liste aus:
        • Keinen - der Titel der horizontalen Achse wird nicht angezeigt.
        • Keine Überlappung - der Titel wird oberhalb der horizontalen Achse angezeigt.
      • Wählen Sie die gewünschte Position des vertikalen Achsentitels aus der Dropdown-Liste aus:
        • Keinen - der Titel der vertikalen Achse wird nicht angezeigt.
        • Gedreht - der Titel wird links von der vertikalen Achse von unten nach oben angezeigt.
        • Horizontal - der Titel wird links von der vertikalen Achse von links nach rechts angezeigt.
    • Im Abschnitt Gitternetzlinien, können Sie festlegen, welche der horizontalen/vertikalen Gitternetzlinien angezeigt werden sollen. Wählen Sie dazu einfach die entsprechende Option aus der Dropdown-Liste aus: Hauptgitternetz, Hilfsgitternetz oder Alle. Wenn Sie alle Gitternetzlinien ausblenden wollen, wählen Sie die Option Keine.

      Hinweis: Die Abschnitte Achseneinstellungen und Gitternetzlinien sind für Kreisdiagramme deaktiviert, da bei diesem Diagrammtyp keine Achsen oder Gitternetze vorhanden sind.

    Fenster Diagrammeinstellungen

    Hinweis: Die Registerkarte vertikale/horizontale Achsen ist für Kreisdiagramme deaktiviert, da bei diesem Diagrammtyp keine Achsen vorhanden sind.

    Auf der Registerkarte Vertikale Achse können Sie die Parameter der vertikalen Achse ändern, die auch als Werteachse oder Y-Achse bezeichnet wird und die numerische Werte anzeigt. Beachten Sie, dass bei Balkendiagrammen die vertikale Achse die Rubrikenachse ist, an der die Textbeschriftungen anzeigt werden, daher entsprechen in diesem Fall die Optionen in der Registerkarte Vertikale Achse den im nächsten Abschnitt beschriebenen Optionen. Für Punktdiagramme (XY) sind beide Achsen Wertachsen.

    • Im Abschnitt Achsenoptionen können die folgenden Parameter festgelegt werden:
      • Mindestwert - der niedrigste Wert, der am Anfang der vertikalen Achse angezeigt wird. Standardmäßig ist die Option Automatisch ausgewählt. In diesem Fall wird der Mindestwert automatisch abhängig vom ausgewählten Datenbereich berechnet. Alternativ können Sie die Option Festlegen aus der Menüliste auswählen und den gewünschten Wert in das dafür vorgesehene Feld eingeben.
      • Höchstwert - der höchste Wert, der am Ende der vertikalen Achse angezeigt wird. Standardmäßig ist die Option Automatisch ausgewählt. In diesem Fall wird der Höchstwert automatisch abhängig vom ausgewählten Datenbereich berechnet. Alternativ können Sie die Option Festlegen aus der Menüliste auswählen und den gewünschten Wert in das dafür vorgesehene Feld eingeben.
      • Schnittstelle - bestimmt den Punkt auf der vertikalen Achse, an dem die horizontale Achse die vertikale Achse kreuzt. Standardmäßig ist die Option Automatisch ausgewählt. In diesem Fall wird der Wert für die Schnittstelle automatisch abhängig vom ausgewählten Datenbereich berechnet. Alternativ können Sie die Option Wert aus der Menüliste auswählen und einen anderen Wert in das dafür vorgesehene Feld eingeben oder Sie legen den Achsenschnittpunkt am Mindest-/Höchstwert auf der vertikalen Achse fest.
      • Einheiten anzeigen - Festlegung der numerischen Werte, die auf der vertikalen Achse angezeigt werden sollen. Diese Option kann nützlich sein, wenn Sie mit großen Zahlen arbeiten und die Werte auf der Achse kompakter und lesbarer anzeigen wollen (Sie können z.B. 50.000 als 50 anzeigen, indem Sie die Anzeigeeinheit in Tausendern auswählen). Wählen Sie die gewünschten Einheiten aus der Menüliste aus: In Hundertern, in Tausendern, 10 000, 100 000, in Millionen, 10.000.000, 100.000.000, in Milliarden, in Trillionen, oder Sie wählen die Option Keine, um zu den Standardeinheiten zurückzukehren.
      • Werte in umgekehrter Reihenfolge - die Werte werden in absteigender Reihenfolge angezeigt. Wenn das Kontrollkästchen deaktiviert ist, wird der niedrigste Wert unten und der höchste Wert oben auf der Achse angezeigt. Wenn das Kontrollkästchen aktiviert ist, werden die Werte in absteigender Reihenfolge angezeigt.
    • Im Abschnitt Skalierung können Sie die Darstellung von Teilstrichen auf der vertikalen Achse anpassen. Die größeren Teilstriche bilden die Hauptintervalle der Skalenteilung und dienen der Darstellung von nummerischen Werten. Kleine Teilstriche bilden Hilfsintervalle und haben keine Beschriftungen. Skalenstriche legen auch fest, an welcher Stelle Gitterlinien angezeigt werden können, sofern die entsprechende Option in der Registerkarte Layout aktiviert ist. In der Menüliste für Hauptintervalle/Hilfsintervalle stehen folgende Optionen für die Positionierung zur Verfügung:
      • Keine - es werden keine Skalenstriche angezeigt.
      • Beidseitig - auf beiden Seiten der Achse werden Skalenstriche angezeigt.
      • Innen - die Skalenstriche werden auf der Innenseite der Achse angezeigt.
      • Außen - die Skalenstriche werden auf der Außenseite der Achse angezeigt.
    • Im Abschnitt Beschriftungsoptionen können Sie die Darstellung von Hauptintervallen, die Werte anzeigen, anpassen. Um die Anzeigeposition in Bezug auf die vertikale Achse festzulegen, wählen Sie die gewünschte Option aus der Menüliste aus:
      • Keine - es werden keine Skalenbeschriftungen angezeigt.
      • Tief - die Skalenbeschriftung wird links vom Diagrammbereich angezeigt.
      • Hoch - die Skalenbeschriftung wird rechts vom Diagrammbereich angezeigt.
      • Neben der Achse - die Skalenbeschriftung wird neben der Achse angezeigt.

    Fenster Diagrammeinstellungen

    Auf der Registerkarte Horizontale Achse können Sie die Parameter der horizontalen Achse ändern, die auch als Werteachse oder X-Achse bezeichnet wird und die Textbeschriftungen anzeigt. Beachten Sie, dass bei Balkendiagrammen die horizontale Achse die Rubrikenachse ist an der die nummerischen Werte anzeigt werden, daher entsprechen in diesem Fall die Optionen in der Registerkarte Horizontale Achse den im nächsten Abschnitt beschriebenen Optionen. Für Punktdiagramme (XY) sind beide Achsen Wertachsen.

    • Im Abschnitt Achsenoptionen können die folgenden Parameter festgelegt werden:
      • Schnittstelle - bestimmt den Punkt auf der horizontalen Achse, an dem die vertikale Achse die horizontale Achse kreuzt. Standardmäßig ist die Option Automatisch ausgewählt. In diesem Fall wird der Wert für die Schnittstelle automatisch abhängig vom ausgewählten Datenbereich berechnet. Alternativ können Sie die Option Wert aus der Menüliste auswählen und einen anderen Wert in das dafür vorgesehene Feld eingeben oder Sie legen den Achsenschnittpunkt am Mindest-/Höchstwert (der Wert, welcher der ersten und letzten Kategorie entspricht) auf der horizontalen Achse fest.
      • Achsenposition - legt fest, wo die Achsenbeschriftungen positioniert werden sollen: An den Skalenstrichen oder Zwischen den Skalenstrichen.
      • Werte in umgekehrter Reihenfolge - die Kategorien werden in umgekehrter Reihenfolge angezeigt. Wenn das Kästchen deaktiviert ist, werden die Kategorien von links nach rechts angezeigt. Wenn das Kontrollkästchen aktiviert ist, werden die Kategorien von rechts nach links angezeigt.
    • Im Abschnitt Skalierung können Sie die Darstellung von Teilstrichen auf der horizontalen Skala anpassen. Die größeren Teilstriche bilden die Hauptintervalle der Skalenteilung und dienen der Darstellung von Kategorien. Kleine Teilstriche werden zwischen den Hauptintervallen eingefügt und bilden Hilfsintervalle ohne Beschriftungen. Skalenstriche legen auch fest, an welcher Stelle Gitterlinien angezeigt werden können, sofern die entsprechende Option in der Registerkarte Layout aktiviert ist. Sie können die folgenden Parameter für die Skalenstriche anpassen:
      • Hauptintervalle/Hilfsintervalle - legt fest wo die Teilstriche positioniert werden sollen, dazu stehen Ihnen folgende Optionen zur Verfügung: Keine - es werden keine Skalenstriche angezeigt, Beidseitig - auf beiden Seiten der Achse werden Skalenstriche angezeigt, Innen - die Skalenstriche werden auf der Innenseite der Achse angezeigt, Außen - die Skalenstriche werden auf der Außenseite der Achse angezeigt.
      • Intervalle zwischen Teilstrichen - legt fest, wie viele Kategorien zwischen zwei benachbarten Teilstrichen angezeigt werden sollen.
    • Im Abschnitt Beschriftungsoptionen können Sie die Darstellung von Beschriftungen für Kategorien anpassen.
      • Beschriftungsposition - legt fest, wo die Beschriftungen in Bezug auf die horizontale Achse positioniert werden sollen: Wählen Sie die gewünschte Position aus der Dropdown-Liste aus: Keine - es wird keine Achsenbeschriftung angezeigt, Tief - die Kategorien werden im unteren Diagrammbereich angezeigt, Hoch - die Kategorien werden im oberen Diagrammbereich angezeigt, Neben der Achse - die Kategorien werden neben der Achse angezeigt.
      • Abstand Achsenbeschriftung - legt fest, wie dicht die Achsenbeschriftung an der Achse positioniert wird. Sie können den gewünschten Wert im dafür vorgesehenen Eingabefeld festlegen. Je höher der eingegebene Wert, desto größer der Abstand zwischen der Achse und der Achsenbeschriftung.
      • Intervalle zwischen Achsenbeschriftungen - legt fest, wie viele Kategorien auf der Achse angezeigt werden sollen. Standardmäßig ist die Option Automatisch ausgewählt. In diesem Fall werden alle Kategorien auf der Achse angezeigt. Alternativ können Sie die Option Manuell aus der Menüliste auswählen und den gewünschten Wert in das dafür vorgesehene Feld eingeben. Geben Sie zum Beispiel die Zahl 2 an, dann wird jede zweite Kategorie auf der Achse angezeigt usw.

    Fenster Diagrammeinstellungen

    Die Registerkarte Alternativtext ermöglicht die Eingabe eines Titels und einer Beschreibung, die Personen mit Sehbehinderungen oder kognitiven Beeinträchtigungen vorgelesen werden kann, damit sie besser verstehen können, welche Informationen in dem Diagramm enthalten sind.

  7. Sobald das Diagramm hinzugefügt wurde, können Sie Größe und Position beliebig ändern.

    Sie können die Position des Diagramms auf der Folie bestimmen, indem Sie es vertikal oder horizontal verschieben.


Diagrammelemente bearbeiten

Um den Diagrammtitel zu bearbeiten, wählen Sie den Standardtext mit der Maus aus und geben Sie stattdessen Ihren eigenen Text ein.

Um die Schriftformatierung innerhalb von Textelementen, wie beispielsweise Diagrammtitel, Achsentitel, Legendeneinträge, Datenbeschriftungen etc. zu ändern, wählen Sie das gewünschte Textelement durch Klicken mit der linken Maustaste aus. Wechseln Sie in die Registerkarte Start und nutzen Sie die in der Menüleiste angezeigten Symbole, um Schriftart, Schrifform, Schriftgröße oder Schriftfarbe zu bearbeiten.

Um ein Diagrammelement zu löschen, wählen Sie es mit der linken Maustaste aus und drücken Sie die Taste Entfernen auf Ihrer Tastatur.

Sie haben die Möglichkeit 3D-Diagramme mithilfe der Maus zu drehen. Klicken Sie mit der linken Maustaste in den Diagrammbereich und halten Sie die Maustaste gedrückt, bis ein blaues gestricheltes Feld angezeigt wird. Ziehen Sie den Mauszeiger ohne die Maustaste loszulassen in die gewünschte Richtung, um die 3D-Diagrammausrichtung zu ändern.

3D-Diagramm


Diagrammeinstellungen anpassen

Registerkarte Diagramme

Diagrammgröße, -typ und -stil sowie die zur Erstellung des Diagramms verwendeten Daten, können in der rechten Seitenleiste geändert werden. Um das Menü zu aktivieren, klicken Sie auf das Diagramm und wählen Sie rechts das Symbol Diagrammeinstellungen Diagrammeinstellungen aus.

Im Abschnitt Größe können Sie Breite und Höhe des aktuellen Diagramms ändern. Wenn Sie die Funktion Seitenverhältnis sperren Seitenverhältnis sperren aktivieren (in diesem Fall sieht das Symbol so aus Symbol Seitenverhältnis sperren aktiviert), werden Breite und Höhe gleichmäßig geändert und das Diagrammseitenverhältnis wird beibehalten

Im Abschnitt Diagrammtyp ändern können Sie den gewählten Diagrammtyp und -stil über die entsprechende Auswahlliste ändern.

Um den gewünschten Diagrammstil auszuwählen, verwenden Sie im Abschnitt Diagrammtyp ändern die zweite Auswahlliste.

Über die Schaltfläche Daten ändern können Sie das Fenster Diagrammtools öffnen und die Daten ändern (wie oben beschrieben).

Hinweis: Wenn Sie einen Doppelklick auf einem in Ihrer Präsentation enthaltenen Diagramm ausführen, öffnet sich das Fenster „Diagrammtools“.

Ist das Diagramm ausgewählt, ist rechts auch das Symbol Formeinstellungen Formeinstellungen verfügbar, da eine Form als Hintergrund für das Diagramm verwendet wird. Klicken Sie auf dieses Symbol, um die Registerkarte Formeinstellungen in der rechten Seitenleiste zu öffnen und passen Sie Form Füllung und Linienstärke an. Beachten Sie, dass Sie den Formtyp nicht ändern können.


Um das hinzugefügte Diagramm zu löschen, wählen Sie es mit der linken Maustaste aus und drücken Sie die Taste ENTF auf Ihrer Tastatur.

Informationen zum Ausrichten eines Diagramms auf der Folie oder zum Anordnen mehrerer Objekte, finden Sie im Abschnitt Objekte auf einer Folie ausrichten und anordnen.

Zur vorherigen Seite übergehen
Try now for free Try and make your decision No need to install anything
to see all the features in action