Articles avec le tag :
Fermer
Changelog
Fermer
Articles avec le tag :
Fermer
Essayer dans le cloud

Commentaires

Tableur permet de gérer le flux de travail continu par l'ensemble de l'équipe : partager des fichiers et dossiers, collaborer sur feuilles de calcul en temps réel, communiquer directement depuis l'éditeur, sauvegarder des versions de la feuille de calcul pour une utilisation ultérieure.

Dans le Tableur vous pouvez laisser les commentaires pour le contenu de feuilles de calcul sans le modifier. Contrairement au messages de chat, les commentaires sont stockés jusqu'à ce que vous décidiez de les supprimer.

Laisser et répondre aux commentaires

Pour laisser un commentaire :

  1. sélectionnez la cellule où vous pensez qu'il y a une erreur ou un problème,
  2. passez à l'onglet Insertion ou Collaboration sur la barre d'outils supérieure et cliquer sur le
    bouton Commentaires ou
    utilisez l'icône Commentaires
    sur la barre latérale de gauche pour ouvrir le panneau Commentaires et cliquez sur le lien Ajouter un commentaire au document ou
    cliquez avec le bouton droit sur la cellule sélectionnée et sélectionnez l'option Ajouter un commentaire dans le menu contextuel,
  3. saisissez le texte nécessaire,
  4. cliquez sur le bouton Ajouter commentaire/Ajouter.

Si vous utilisez le mode de co-édition Strict, les nouveaux commentaires ajoutés par d'autres utilisateurs ne seront visibles qu'après un clic sur l'icône dans le coin supérieur gauche de la barre supérieure.

Pour afficher le commentaire, cliquez sur la cellule. Tout utilisateur peut répondre au commentaire ajouté en posant une question ou en faisant référence au travail qu'il/elle a fait. Pour ce faire, utilisez le lien Ajouter une réponse, saisissez le texte de votre réponse dans le champ de saisie et appuyez sur le bouton Répondre.

Désactiver l'affichage des commentaires

Le commentaire sera affiché sur le panneau à gauche. Le triangle orange apparaîtra dans le coin supérieur droit de la cellule que vous avez commentée. Si vous souhaitez désactiver cette fonctionnalité,

  • cliquez sur l'onglet Fichier de la barre d'outils supérieure,
  • sélectionnez l'option Paramètres avancés...,
  • décochez la case Activer l'affichage de commentaires.

Dans ce cas, les cellules commentées ne seront marquées que si vous cliquez sur l'icône Commentaires .

Gérer les commentaires

Vous pouvez gérer les commentaires ajoutés en utilisant les icônes de la bulle de commentaire ou sur le panneau gauche Commentaires :

  • trier les commentaires ajoutés en cliquant sur
    l'icône :
    • par date : Plus récent ou Plus ancien.
    • par auteur : Auteur de A à Z ou Auteur de Z à Z
    • par groupe : Tout ou sélectionnez un groupe de la liste. Cette option de trie n'est disponible que si votre version prend en charge cette fonctionnalité.

      Trier commentaires

  • modifier le commentaire actuel en cliquant sur
    l'icône,
  • supprimer le commentaire actuel en cliquant sur
    l'icône,
  • fermer la discussion actuelle en cliquant sur
    l'icône si la tâche ou le problème décrit dans votre commentaire est résolu, après quoi la discussion ouverte par votre commentaire reçoit le statut résolu. Pour l'ouvrir à nouveau, cliquez sur l'icône.
    l'icône. Si vous souhaitez masquer les commentaires résolus, cliquez sur l'onglet Fichier dans la barre d'outils supérieure, sélectionnez l'option Paramètres avancés..., décochez la case Activer l'affichage des commentaires résolus puis cliquez sur Appliquer. Dans ce cas, les commentaires résolus ne seront mis en évidence que si vous cliquez sur
    l'icône.
  • si vous souhaitez gérer plusieurs commentaires à la fois, ouvrez le menu contextuel Résoudre sous l'onglet Collaboration. Sélectionnez l'une des options disponibles : résoudre les commentaires actuels, marquer mes commentaires comme résolus ou marquer tous les commentaires comme résolus dans la feuille de calcul.

Ajouter les mentions

Ce n'est qu'au contenu d'une feuille de calcul que vous pouvez ajouter des mentions et pas à la feuille de calcul elle-même.

Lorsque vous ajoutez un commentaire sur lequel vous voulez attirer l'attention d'une personne, vous pouvez utiliser la fonction de mentions et envoyer une notification par courrier électronique ou Talk.

Pour ajouter une mention,

  1. Saisissez "+" ou "@" n'importe où dans votre commentaire, alors la liste de tous les utilisateurs du portail s'affichera. Pour faire la recherche plus rapide, tapez le prénom approprié dans le champ de saisie, la liste propose les suggestions au cours de la frappe.
  2. Puis sélectionnez le nom souhaité dans la liste. Si la personne mentionnée n'a pas l'autorisation d'ouvrir ce fichier, la fenêtre Paramètres de partage va apparaître. Par défaut, un document est partagé en Lecture seule. Modifiez la permission, le cas échéant..
  3. Cliquez sur OK.

La personne mentionnée recevra une notification par courrier électronique informant que son nom est mentionné dans un commentaire. La personne recevra encore une notification lorsque un fichier commenté est partagé.

Supprimer des commentaires

Pour supprimer les commentaires,

  1. cliquez sur
    le bouton Supprimer sous l'onglet Collaboration dans la barre d'outils supérieure,
  2. sélectionnez l'option convenable du menu :
    • Supprimer les commentaires actuels à supprimer la sélection du moment. Toutes les réponses qui déjà ont été ajoutées seront supprimés aussi.
    • Supprimer mes commentaires à supprimer vos commentaire et laisser les commentaires d'autres. Toutes les réponses qui déjà ont été ajoutées à vos commentaires seront supprimés aussi.
    • Supprimer tous les commentaires sert à supprimer tous les commentaires du document.

Pour fermer le panneau avec les commentaires, cliquez sur l'icône "Commentaires" de la barre latérale de gauche encore une fois.

Revenir à la page précédente
Try now for free Try and make your decision No need to install anything
to see all the features in action