Artículos con :
Cerrar
Changelog
Cerrar
Artículos con :
Cerrar

Inserte gráficos

Inserte un gráfico

Para insertar un gráfico en su documento,

  1. coloque el cursor en el lugar donde quiere insertar un gráfico,
  2. cambie a la pestaña Insertar de la barra de herramientas superior,
  3. pulse el Icono gráfico icono Gráfico en la barra de herramientas superior,
  4. Seleccione el tipo de gráfico de las diferentes opciones disponibles - Columnas, Líneas, Pastel, Barras, Área, XY (dispersa), o Cotizaciones,

    Nota: para los gráficos de Columna, Línea, Pastel o Barras, un formato en 3D también se encuentra disponible.

  5. después aparecerá la ventana Editor de gráfico donde puede introducir los datos necesarios en las celdas usando los siguientes controles:
    • Copiar y Pegar para copiar y pegar los datos copiados
    • Deshacer y Rehacer para deshacer o rehacer acciones
    • Inserte una función para insertar una función
    • Disminuir decimales y Aumentar decimales para disminuir o aumentar decimales
    • Formato de número para cambiar el formato del número, es decir, la manera en que los números introducidos se muestran en las celdas

    Ventana Editor de gráfico

  6. cambie los ajustes de gráfico pulsando el botón Editar gráfico situado en la ventana Editor de gráfico. Se abrirá la ventana Gráfico - Ajustes avanzados.

    Gráfico - ventana de Ajustes Avanzados

    La pestaña Tipo y datos le permite seleccionar el tipo de gráfico, su estilo y también los datos.

    • Seleccione un Tipo de gráfico que quiere aplicar: Columna, Línea, Pastel, Barras, Áreas, XY (disperso), o Cotizaciones.
    • Compruebe el Rango de datos y modifíquelo, si es necesario, pulsando el botón Selección de datos e introduciendo el rango de datos deseado en el formato siguiente: Sheet1!A1:B4.
    • Elija el modo de arreglar los datos. Puede seleccionar Serie de datos para el eje X: en filas o en columnas.

    Ventana Gráfico - ajustes avanzados

    La pestaña Diseño le permite cambiar el diseño de elementos del gráfico.

    • Especifique la posición del Título del gráfico respecto a su gráfico seleccionando la opción necesaria en la lista desplegable:
      • Ninguno - si no quiere mostrar el título de gráfico,
      • Superposición - si quiere que el gráfico superponga el título,
      • Sin superposición - si quiere que el título se muestre arriba del gráfico.
    • Especifique la posición de la Leyenda respecto a su gráfico seleccionando la opción necesaria en la lista desplegable:
      • Ninguna - si no quiere que se muestre una leyenda,
      • Inferior - si quiere que la leyenda se alinee en la parte inferior del área del gráfico,
      • Superior - si quiere que la leyenda se alinee en la parte superior del área del gráfico,
      • Derecho - si quiere que la leyenda se alinee en la parte derecha del área del gráfico,
      • Izquierdo - si quiere que la leyenda se alinee en la parte izquierda del área del gráfico,
      • Superposición a la izquierda - si quiere superponer y centrar la leyenda en la parte derecha del área del gráfico,
      • Superposición a la derecha - si quiere superponer y centrar la leyenda en la parte izquierda del área del gráfico.
    • Especifique si quiere mostrar o no el Título de eje horizontal seleccionando la opción correspondiente en la lista desplegable:
      • Ninguno - si no quiere mostrar el título del eje horizontal, Las siguientes opciones varían dependiendo del tipo de gráfico seleccionado.
        • Para los gráficos Columnas/Barras, usted puede elegir las opciones siguientes: Ninguno, Centrado, Interior Inferior, Interior Superior, Exterior Superior.
        • Para los gráficos Línea/ Puntos XY (Esparcido)/Cotizaciones, puede seleccionar las siguientes opciones: Ninguno, Centrado, Izquierda, Derecha, Superior, Inferior.
        • Para los gráficos Circulares, puede elegir las siguientes opciones: Ninguno, Centrado, Ajustar al ancho, Interior Superior, Exterior Superior.
        • Para los gráfico Área, así como los gráficos 3D Columnas, Líneas y Barras, puede elegir las siguientes opciones: Ninguno, Centrado.
      • seleccione los datos que usted quiere añadir a sus etiquetas marcando las casillas correspondientes: Nombre de serie, Nombre de categoría, Valor,
      • Introduzca un carácter (coma, punto y coma, etc.) que quiera usar para separar varias etiquetas en el campo de entrada Separador de Etiquetas de Datos.
    • Líneas - se usa para elegir un estilo de línea para gráficos de Línea/Punto XY (Esparcido). Usted puede seleccionar las opciones siguientes: Recto para usar líneas rectas entre puntos de datos, Uniforme para usar curvas uniformes entre puntos de datos, o Nada para no mostrar líneas.
    • Marcadores - se usa para especificar si los marcadores se deben mostrar (si la casilla se verifica) o no (si la casilla no se verifica) para gráficos de Línea/Puntos XY (Esparcidos).

      Nota: las opciones de Líneas y Marcadores solo están disponibles para gráficos de líneas y Puntos XY (Esparcidos).

    • La sección de Ajustes del eje permite especificar si desea mostrar Ejes Horizontales/Verticales o no, seleccionando la opción Mostrar o Esconder de la lista despegable. También puede especificar los parámetros Título de Ejes Horizontal/Vertical:
      • Especifique si quiere mostrar o no el Título de eje horizontal seleccionando la opción correspondiente en la lista desplegable:
        • Ninguna - si no quiere mostrar un título del eje horizontal,
        • Sin superposición - si quiere mostrar el título debajo del eje horizontal.
      • Especifique la orientación del Título de eje vertical seleccionando la opción correspondiente en la lista desplegable:
        • Ninguna - si no quiere mostrar el título del eje vertical,
        • Girada - si quiere que el título se muestre de arriba hacia abajo a la izquierda del eje vertical,
        • Horizontal - si quiere que el título se muestre de abajo hacia arriba a la izquierda del eje vertical.
    • Elija la opción necesaria para Líneas de cuadrícula horizontales/verticales en la lista desplegable: Principal, Menor, o Principal y menor. También, usted puede ocultar las líneas de cuadrícula usando la opción Ninguno.

      Nota: las secciones Ajustes de eje y Líneas de cuadrícula estarán desactivadas para Gráficos circulares porque los gráficos de este tipo no tienen ejes y líneas de cuadrículas.

    Ventana Gráfico - ajustes avanzados

    Nota: las pestañas Eje vertical/horizontal estarán desactivadas para Gráficos circulares porque los gráficos de este tipo no tienen ejes.

    La pestaña Eje vertical le permite cambiar los parámetros del eje vertical que también se llama eje de valor o eje y que muestra los valores numéricos. Tenga en cuenta, que para los ejes verticales habrá una categoría ejes que mostrará etiquetas de texto para los Gráficos de barras por lo tanto en este caso las opciones de la pestaña Eje vertical corresponderán a las descritas en la siguiente sección. Para los gráficos de punto, los dos ejes son los ejes de valor.

    • La sección Parámetros de eje permite fijar los parámetros siguientes:
      • Valor mínimo - se usa para especificar el valor mínimo en el comienzo del eje vertical. La opción Auto está seleccionada de manera predeterminada, en este caso el valor mínimo se calcula automáticamente en función del rango de celdas seleccionado. Usted puede seleccionar la opción Corregido en la lista desplegable y especificar un valor diferente en el campo a la derecha.
      • Valor máximo - se usa para especificar el valor máximo en el final de eje vertical. La opción Auto está seleccionada de manera predeterminada, en este caso el valor máximo se calcula automáticamente en función del rango de celdas seleccionado. Usted puede seleccionar la opción Corregido en la lista desplegable y especificar un valor diferente en el campo a la derecha.
      • Intersección con eje - se usa para especificar un punto en el eje vertical donde el eje horizontal lo debe cruzar. La opción Auto está seleccionada de manera predeterminada, en este caso el valor de punto de intersección de ejes se calcula automáticamente en función del rango de datos seleccionado. Usted puede seleccionar la opción Valor en la lista desplegable y especificar un valor diferente en el campo a la derecha o fijar el Valor máximo/mínimo del punto de intersección de ejes en el eje vertical.
      • Unidades de visualización - se usa para determinar una representación de valores numéricos a lo largo del eje vertical. Esta opción puede servirle si usted trabaja con números grandes y quiere que los valores en el eje se muestren de modo más compacto y legible (por ejemplo el número 50 000 puede ser escrito como 50 usando la unidad de visualización Miles). Seleccione unidades deseadas en la lista desplegable: Cientos, Miles, 10 000, 100 000, Millones, 10 000 000, 100 000 000, Miles de millones, Billones, o seleccione la opción Ninguno para volver a las unidades por defecto.
      • Valores en orden inverso - se usa para mostrar valores en sentido contrario. Cuando la casilla está desactivada el valor mínimo está en la parte inferior y el valor máximo en la parte superior del eje. Cuando la casilla está activada, los valores se ordenan de la parte superior a la parte inferior.
    • La sección Parámetros de marcas de graduación permite ajustar la posición de las marcas de graduación en el eje vertical. Las marcas de graduación principales son las divisiones más grandes de escala con las etiquetas que muestran valores numéricos. Las marcas de graduación menores son las subdivisiones de escala colocadas entre las marcas de graduación principales y no tienen etiquetas. Las marcas de graduación también definen donde pueden mostrarse las líneas de graduación, si la opción correspondiente está elejida en la pestaña Diseño. En las listas desplegables Tipo principal/menor usted puede seleccionar las opciones de disposición siguientes:
      • Ninguna - si no quiere que se muestren las marcas de graduación principales/menores,
      • Intersección - si quiere mostrar las marcas de graduación principales/menores en ambas partes del eje,
      • Dentro - si quiere mostrar las marcas de graduación principales/menores dentro del eje,
      • Fuera - si quiere mostrar las marcas de graduación principales/menores fuera del eje.
    • La sección Parámetros de etiqueta permite ajustar la posición de marcas de graduación principales que muestran valores. Para especificar Posición de etiqueta respecto al eje vertical, seleccione la opción necesaria en la lista desplegable:
      • Ninguno - si no quiere que se muestren etiquetas de las marcas de graduación,
      • Bajo - si quiere que etiquetas de las marcas de graduación se muestren a la izquierda del gráfico,
      • Alto - si quiere que etiquetas de las marcas de graduación se muestren a la derecha del gráfico,
      • Al lado de eje - si quiere que etiquetas de las marcas de graduación se muestren al lado del eje.

    Ventana Gráfico - ajustes avanzados

    La pestaña Eje horizontal le permite cambiar los parámetros del eje horizontal que también se llama el eje de categorías o el eje x que muestra etiquetas de texto. Tenga en cuenta que el eje horizontal para el Gráfico de barras será el valor del eje de mostrará valores numéricos, y que más en este caso las opciones de la pestaña Eje horizontal corresponderán a las descritas en la sección anterior. Para los gráficos de punto XY (esparcido), los dos ejes son los ejes de valor.

    • La sección Parámetros de eje permite fijar los parámetros siguientes:
      • Intersección con eje - se usa para especificar un punto en el eje horizontal donde el eje vertical lo debe cruzar. La opción Auto está seleccionada de manera predeterminada, en este caso el valor del punto de intersección de los ejes se calcula automáticamente en función del rango de datos seleccionado. Usted puede seleccionar la opción Valor en la lista desplegable y especificar un valor diferente en el campo a la derecha o fijar el Valor máximo/mínimo (que corresponde a la primera y última categoría) del punto de intersección de ejes en el eje horizontal.
      • Posición del eje - se usa para especificar donde las etiquetas de texto del eje deben colocarse: Marcas de graduación o Entre marcas de graduación.
      • Valores en orden inverso - se usa para mostrar valores en sentido contrario. Cuando la casilla está desactivada las categorías se muestran de izquierda a derecha. Cuando la casilla está activada, las categorías se ordenan de derecha a izquierda.
    • La sección Parámetros de marcas de graduación permite ajustar la posición de las marcas de graduación en el eje horizontal. Las marcas de graduación principales son las divisiones más grandes de escala con las etiquetas que muestran valores numéricos. Las marcas de graduación menores son las subdivisiones de escala colocadas entre las marcas de graduación principales y no tienen etiquetas. Las marcas de graduación también definen donde pueden mostrarse las líneas de graduación, si la opción correspondiente está elejida en la pestaña Diseño. Usted puede ajustar los parámetros de marcas de graduación siguientes:
      • Tipo principal/menor - se usa para especificar las opciones de disposición siguientes: Ninguna - si no quiere que se muestren marcas de graduación principales/menores, Intersección - si quiere mostrar marcas de graduación principales/menores en ambas partes del eje, Dentro - si quiere mostrar las marcas de graduación principales/menores dentro del eje, Fuera - si quiere mostrar las marcas de graduación principales/menores fuera del eje.
      • Intervalo entre marcas - se usa para especificar cuantas categorías deben mostrarse entre dos marcas de graduación vecinas.
    • La sección Parámetros de etiqueta permite ajustar posición de etiquetas que muestran categorías.
      • Posición de etiqueta - se usa para especificar donde las etiquetas deben colocarse respecto al eje horizontal. Seleccione la opción necesaria en la lista desplegable: Ninguno - si no quiere que se muestren las etiquetas de categorías, Bajo - si quiere mostrar las etiquetas de categorías debajo del gráfico, Alto - si quiere mostrar las etiquetas de categorías arriba del gráfico, Al lado de eje - si quiere mostrar las etiquetas de categorías al lado de eje.
      • Distancia entre eje y etiqueta - se usa para especificar la distancia entre el eje y una etiqueta. Usted puede especificar el valor necesario en el campo correspondiente. Cuanto más valor esté fijado, mas será la distancia entre el eje y las etiquetas.
      • Intervalo entre etiquetas - se usa para especificar con que frecuencia deben colocarse las etiquetas. La opción Auto está seleccionada de manera predeterminada, en este caso las etiquetas se muestran para cada categoría. Usted puede seleccionar la opción Manualmente en la lista desplegable y especificar el valor necesario en el campo correspondiente a la derecha. Por ejemplo, introduzca 2 para mostrar etiquetas para cada segunda categoría, etc.

    Gráfico - Ajustes Avanzados:

    La pestaña de Texto Alternativo permite especificar un Título y Descripción que se leerán a las personas con problemas de visión o cognitivos para ayudarles a entender mejor la información del gráfico.


Mover y cambiar el tamaño de gráficos

Desplazar gráfico Una vez añadido el gráfico, puede cambiar su tamaño y posición. Para cambiar el tamaño de gráfico, arrastre pequeños cuadrados Icono Cuadrado situados en sus bordes. Para mantener las proporciones originales del gráfico seleccionado, mientras redimensionamiento mantenga apretada la tecla Shift y arrastre uno de los iconos de la esquina.

Para cambiar la posición de gráfico, use el Flecha icono que aparece cuando mantiene el cursor de su ratón sobre el gráfico. Arrastre el gráfico a la posición necesaria manteniendo apretado el botón del ratón. Cuando mueve el gráfico, las líneas guía se muestran para ayudarle a colocar el objeto en la página más precisamente.


Editar elementos del gráfico

Para editar el gráfico Título seleccione el texto predeterminado con el ratón y escriba el suyo propio en su lugar.

Para cambiar el formato del tipo de letra de texto dentro de elementos, como el título del gráfico, títulos de ejes, leyendas, etiquetas de datos etc, seleccione los elementos del texto apropiados haciendo clic izquierdo en estos. Luego, use los iconos en la pestaña Inicio en la barra de herramientas superior para cambiar el tipo, tamaño, color de la fuente o su estilo decorativo.

Para borrar un elemento del gráfico, haga clic en él con el ratón izquierdo y seleccione la tecla Borrar en su teclado.

También puede rotar gráficos 3D usando el ratón. Haga clic izquierdo en el área del gráfico y mantenga el botón del ratón presionado. Arrastre el cursor sin soltar el botón del ratón para cambiar la orientación del gráfico en 3D.

Gráfico 3D


Ajustes de gráfico

Pestaña Ajustes de gráfico

Puede cambiar algunos ajustes usando la pestaña Ajustes de gráfico en la barra derecha lateral. Para activarla, pulse el gráfico y elija el icono Ajustes de gráfico a la derecha. Aquí usted puede cambiar las siguientes propiedades:

  • Tamaño - se usa para ver los Ancho y Altura del gráfico actual.
  • Justificación de texto se usa para seleccionar un estilo de ajuste de texto de los disponibles - alineado, cuadrado, estrecho, a través, superior e inferior, adelante, detrás (para obtener más información lea la descripción de ajustes avanzados más abajo).
  • Cambiar tipo de gráfico - se usa para cambiar el tipo o estilo del gráfico seleccionado.

    Para seleccionar los Estilos de gráfico necesarios, use el segundo menú despegable en la sección de Cambiar Tipo de Gráfico.

  • Editar datos - se usa para abrir la ventana 'Editor de gráfico'.

    Nota: si quiere abrir la ventana 'Editor de gráfico', haga doble clic sobre el gráfico en el documento.

También puede encontrar unas opciones en el menú contextual. Las opciones del menú son:

  • Cortar, Copiar, Pegar - opciones estándar usadas para cortar, copiar un texto/objeto seleccionado y pegar un pasaje de texto u objeto anteriormente cortado/copiado a una posición de cursor actual.
  • Arreglar - se usa para traer el gráfico seleccionado al primer plano, enviarlo al fondo, traerlo adelante o enviarlo atrás, así como para agrupar o des-agrupar gráficos para realizar operaciones con unos gráficos a la vez. Para saber más sobre cómo organizar objetos puede visitar esta página.
  • Alinear - se usa para alinear el gráfico a la izquierda, al centro, a la derecha, en la parte superior, al medio, en la parte inferior. Para saber más sobre cómo alinear objetos puede visitar esta página.
  • Ajuste de texto - se usa para seleccionar un estilo de ajuste de texto - alineado, cuadrado, estrecho, a través, superior e inferior, adelante, detrás. La opción Editar límite de ajuste no está disponible para los gráficos.
  • Editar datos - se usa para abrir la ventana 'Editor de gráfico'.
  • Ajustes avanzados - se usa para abrir la ventana 'Gráfico - Ajustes avanzados'.

Una vez seleccionado el gráfico, el icono Ajustes de forma también está disponible a la derecha, porque la forma se usa como el fondo para el gráfico. Puede pulsar este icono para abrir la pestaña Ajustes de forma en la barra lateral derecha y ajustar Relleno , Trazo y Estilo de Justificación de la forma. Note por favor, que no puede cambiar el tipo de forma.


Para cambiar ajustes avanzados del gráfico, pulse el gráfico necesario con el botón derecho del ratón y seleccione la opción Ajustes avanzados en el menú contextual o solo haga clic en el enlace Mostrar ajustes avanzados en la barra lateral de la derecha. La ventana con propiedades del gráfico se abrirá:

Gráfico-ajustes avanzados: Tamaño

La sección Tamaño contiene los parámetros siguientes:

  • Ancho y Altura - use estas opciones para cambiar ancho/altura de autoforma. Si el botón Proporciones constantes Icono Proporciones constantes está apretado (en este caso estará así Icono Proporciones constantes activado), se cambiarán el ancho y altura preservando la relación original de aspecto de gráfico.

Gráfico-ajustes avanzados: Ajuste de texto

La sección Ajuste de texto contiene los parámetros siguientes:

  • Ajuste de texto - use esta opción para cambiar la posición del gráfico en relativo al texto: puede ser una parte de texto (si usted seleccione estilo alineado) o rodeado por texto (si selecciona uno de los otros estilos).
    • Ajuste de texto - alineado Alineado - el gráfico se considera una parte del texto, como un carácter, así cuando se mueva el texto, el gráfico se moverá también. En este caso no se puede acceder a las opciones de posición.

      Si selecciona uno de estos estilos, el gráfico se moverá de forma independiente al texto:

    • Ajuste de texto - cuadrado Cuadrado - el texto rodea una caja rectangular que limita el gráfico.

    • Ajuste de texto - estrecho Estrecho - el texto rodea los bordes reales del gráfico.

    • Ajuste de texto - a través A través - el texto rodea los bordes y rellene el espacio en blanco del gráfico.

    • Estilo de ajuste- superior e inferior Superior e inferior - el texto se sitúa solo arriba y debajo del gráfico.

    • Estilo de ajuste - adelante Adelante - el gráfico solapa el texto.

    • Ajuste de texto - detrás Detrás - el texto solapa el gráfico.

Si usted selecciona el estilo cuadrado, estrecho, a través, o superior e inferior, usted podrá establecer unos parámetros adicionales - distancia del texto en todas partes (superior, inferior, izquierda, derecha).

Gráfico-ajustes avanzados: Posición

La sección Posición estará disponible si selecciona cualquier ajuste de texto excepto alineado. Esta pestaña contiene los siguientes parámetros, los cuales dependen del estilo del ajuste del texto seleccionado:

  • La sección Horizontal permite seleccionar uno de los siguientes tres tipos de posición de gráficos:
    • Alineación (izquierda, centro, derecha) en relación con el carácter, columna, margen izquierdo, margen, margen de la página o margen derecho,
    • La Posición absoluta se mide en unidades absolutas, por ejemplo, Centímetros/Puntos (dependiendo de la opción especificada en la pestaña de Archivo -> Ajustes Avanzados...) a la derecha del carácter, columna, margen izquierdo, margen, margen de la página o margen derecho,
    • La Posición relativa se mide en porcentajes relativos al margen izquierdo, margen, margen de la página o margen derecho.
  • La sección Vertical permite seleccionar uno de los siguientes tres tipos de posición de gráficos:
    • Alineación (arriba, centro, abajo) en relación con la línea, margen, margen del fondo, párrafo, margen de la página o margen de arriba,
    • La Posición absoluta se mide en unidades absolutas, por ejemplo, Centímetros/Puntos (dependiendo de la opción especificada en la pestaña de Archivo -> Ajustes Avanzados...) debajo de la línea, margen, margen del fondo, párrafo, margen de la página o margen de arriba,
    • La Posición relativa se mide en porcentajes relativos al margen, margen del fondo, párrafo, margen de la página o margen de arriba,
  • La opción Desplazar objeto con texto controla si el gráfico insertado en el texto se mueve junto con este si el texto se mueve.
  • La opción Superposición controla si dos gráficos se sobreponen o no cuando usted los arrastra uno cerca del otro en la página.

Gráfico - Ajustes Avanzados

La pestaña de Texto Alternativo permite especificar un Título y Descripción que se leerán a las personas con problemas de visión o cognitivos para ayudarles a entender mejor la información del gráfico.

Volver a la página anterior
Probar ahora gratis Pruebe y tome su decisión No se necesita instalar algo para
ver todas las posibilidades en la acción