Artikel zum Thema:
Schließen
Changelog
Schließen
Artikel zum Thema:
Schließen

Kalkulationstabelle speichern/drucken/herunterladen

Speichern

Standardmäßig speichert der Online-Tabelleneditor Ihre Datei während der Bearbeitung automatisch alle 2 Sekunden, um Datenverluste im Falle eines unerwarteten Schließen des Programmes zu verhindern. Wenn Sie die Datei im Schnellmodus co-editieren, fordert der Timer 25 Mal pro Sekunde Aktualisierungen an und speichert vorgenommene Änderungen. Wenn Sie die Datei im Modus Strikt co-editieren, werden Änderungen automatisch alle 10 Minuten gespeichert. Sie können den bevorzugten Co-Modus nach Belieben auswählen oder die Funktion AutoSpeichern auf der Seite Erweiterte Einstellungen deaktivieren.

Aktuelles Tabelle manuell im aktuellen Format im aktuellen Verzeichnis speichern:

  • Verwenden Sie das Symbol Speichern Speichern im linken Bereich der Kopfzeile des Editors oder
  • drücken Sie die Tasten STRG+S oder
  • wechseln Sie in der oberen Menüleiste in die Registerkarte Datei und wählen Sie die Option Speichern.

Hinweis: um Datenverluste durch ein unerwartetes Schließen des Programms zu verhindern, können Sie in der Desktop-Version die Option AutoWiederherstellen auf der Seite Erweiterte Einstellungen aktivieren.

In der Desktop-Version können Sie die Tabelle unter einem anderen Namen, an einem neuen Speicherort oder in einem anderen Format speichern.

  1. Klicken Sie in der oberen Menüleiste auf die Registerkarte Datei.
  2. Wählen Sie die Option Speichern als....
  3. Wählen Sie das gewünschte Format aus: XLSX, ODS, CSV, PDF, PDFA. Sie können auch die Option Tabellenvorlage (XLTX oder OTS) auswählen.

Download

In der Online-Version können Sie die daraus resultierende Tabelle auf der Festplatte Ihres Computers speichern.

  1. Klicken Sie in der oberen Menüleiste auf die Registerkarte Datei.
  2. Wählen Sie die Option Herunterladen als....
  3. Wählen Sie das gewünschte Format aus: XLSX, PDF, ODS, CSV, XLTX, PDF/A, OTS.

    Hinweis: Wenn Sie das Format CSV auswählen, werden alle Funktionen (Schriftformatierung, Formeln usw.), mit Ausnahme des einfachen Texts, nicht in der CSV-Datei beibehalten. Wenn Sie mit dem Speichern fortfahren, öffnet sich das Fenster CSV-Optionen auswählen. Standardmäßig wird Unicode (UTF-8) als Codierungstyp verwendet. Das Standardtrennzeichen ist das Komma (,), aber die folgenden Optionen sind ebenfalls verfügbar: Semikolon (;), Doppelpunkt (:), Tab, Leerzeichen und Sonstige (mit dieser Option können Sie ein benutzerdefiniertes Trennzeichen festlegen).

Kopie speichern

In der Online-Version können Sie die eine Kopie der Datei in Ihrem Portal speichern.

  1. Klicken Sie in der oberen Menüleiste auf die Registerkarte Datei.
  2. Wählen Sie die Option Kopie Speichern als....
  3. Wählen Sie das gewünschte Format aus: XLSX, PDF, ODS, CSV, XLTX, PDF/A, OTS.
  4. Wählen Sie den gewünschten Speicherort auf dem Portal aus und klicken Sie Speichern.

Drucken

Aktuelle Kalkulationstabelle drucken:

  • Klicken Sie auf das Symbol Drucken Drucken im linken Bereich der Kopfzeile des Editors oder
  • nutzen Sie die Tastenkombination STRG+P oder
  • wechseln Sie in der oberen Menüleiste in die Registerkarte Datei und wählen Sie die Option Drucken.

Im Fenster Druckeinstellungen können Sie die Standarddruckeinstellungen ändern. Klicken Sie am unteren Rand des Fensters auf die Schaltfläche Details anzeigen, um alle Parameter anzuzeigen.

Hinweis: Sie können die Druckeinstellungen auch auf der Seite Erweiterte Einstellungen... ändern: Klicken Sie auf das Symbol Datei in der oberen Symbolleiste und wählen Sie Erweiterte Einstellungen... >> Seiteneinstellungen:
Einige dieser Einstellungen (Seitenränder, Seitenausrichtung und Seitengröße sowie Druckbereich) sind auch in der Registerkarte Layout auf der oberen Symbolleiste verfügbar.

Druckeinstellungen

Hier können Sie die folgenden Parameter festlegen:

  • Druckbereich - geben Sie an, was Sie drucken möchten: das gesamte aktive Blatt, die gesamte Arbeitsmappe oder einen vorher gewählten Zellenbereich (Auswahl).

    Wenn Sie zuvor einen konstanten Druckbereich festgelegt haben, nun aber das gesamte Blatt drucken möchten, aktivieren Sie das Kontrollkästchen Druckbereich ignorieren.

  • Blatteinstellungen - legen Sie für jedes einzelne Blatt individuelle Druckeinstellungen fest, wenn Sie vorher die Option Arbeitsmappe in der Menüliste für den Druckbereich ausgewählt haben.
  • Seitenformat - wählen Sie eine der verfügbaren Größen aus der Menüliste aus.
  • Seitenorientierung - wählen Sie die Option Hochformat, wenn Sie vertikal auf der Seite drucken möchten, oder die Option Querformat, um horizontal zu drucken.
  • Skalierung - wenn Sie nicht möchten, dass anhängende Spalten oder Zeilen auf einer zweiten Seite gedruckt werden, können Sie den Inhalt des Blatts auf eine Seite verkleinern, indem Sie die entsprechende Option auswählen: Tabelle auf eine Seite anpassen, Alle Spalten auf einer Seite oder Alle Zeilen auf einer Seite. Wenn Sie keine Anpassung vornehmen wollen, wählen Sie die Option Keine Skalierung.
  • Ränder - geben Sie den Abstand zwischen der Blattdaten und den Rändern der gedruckten Seite an, indem Sie die Standardgrößen in den Feldern Oben, Unten, Links und Rechts ändern.
  • Drucken - geben Sie die Blattelemente an, die gedruckt werden sollen, indem Sie die entsprechenden Felder aktivieren: Gitternetzlinien drucken und Zellen- und Spaltenüberschriften drucken.

In der Desktop-Version wird die Datei direkt gedruckt. In der Online-Version wird basierend auf dem Dokument eine PDF-Datei erstellt. Diese können Sie öffnen und drucken oder auf der Festplatte des Computers oder einem Wechseldatenträger speichern und später drucken. Einige Browser (z. B. Chrome und Opera) unterstützen Direktdruck.

Druckbereich festlegen

Wenn Sie nur einen ausgewählten Zellbereich anstelle des gesamten Arbeitsblatts drucken möchten, können Sie diesen mit der Option Auswahl in der Dropdown-Liste Druckbereich festlegen. Wird die Arbeitsmappe gespeichert so wird diese Einstellung nicht übernommen. Sie ist für die einmalige Verwendung vorgesehen.

Wenn ein Zellbereich häufig gedruckt werden soll, können Sie im Arbeitsblatt einen konstanten Druckbereich festlegen. Wird die Arbeitsmappe nun gespeichert, wird auch der Druckbereich gespeichert und kann beim nächsten Öffnen der Tabelle verwendet werden. Es ist auch möglich mehrere konstante Druckbereiche auf einem Blatt festzulegen. In diesem Fall wird jeder Bereich auf einer separaten Seite gedruckt.

Einen Druckbereich festlegen:

  1. wählen Sie den gewünschten Zellbereich in der Arbeitsmappe aus: Um mehrere Zellen auszuwählen, drücken Sie die Taste STRG und halten Sie diese gedrückt.
  2. Wechseln Sie in der oberen Symbolleiste auf die Registerkarte Layout.
  3. Klicken Sie auf den Pfeil neben dem Symbol Druckbereich Druckbereich und wählen Sie die Option Druckbereich festlegen.

Wenn Sie die Arbeitsmappe speichern, wird der festgelegte Druckbereich ebenfalls gespeichert. Wenn Sie die Datei das nächste Mal öffnen, wird der festgelegte Druckbereich gedruckt.

Hinweis: wenn Sie einen Druckbereich erstellen, wird automatisch ein als Druck_Bereich benannter Bereich erstellt, der im Namensmanger angezeigt wird. Um die Ränder aller Druckbereiche im aktuellen Arbeitsblatt hervorzuheben, klicken Sie auf den Pfeil im Namensfeld links neben der Bearbeitungsleiste und wählen Sie den Namen Druck_Bereich aus der Namensliste aus.

Zellen in einen Druckbereich einfügen:

  1. Öffnen Sie die Arbeitsmappe mit dem festgelegten Druckbereich.
  2. Wählen Sie den gewünschten Zellbereich in der Arbeitsmappe aus.
  3. Wechseln Sie in der oberen Symbolleiste auf die Registerkarte Layout.
  4. Klicken Sie auf den Pfeil neben dem Symbol Druckbereich Druckbereich und wählen Sie die Option Druckbereich festlegen.

Ein neuer Druckbereich wird hinzugefügt. Jeder Druckbereich wird auf einer separaten Seite gedruckt.

Einen Druckbereich löschen:

  1. Öffnen Sie die Arbeitsmappe mit dem festgelegten Druckbereich.
  2. Wechseln Sie in der oberen Symbolleiste auf die Registerkarte Layout.
  3. Klicken Sie auf den Pfeil neben dem Symbol Druckbereich Druckbereich und wählen Sie die Option Druckbereich festlegen.

Alle auf diesem Blatt vorhandenen Druckbereiche werden entfernt. Anschließend wird die gesamte Arbeitsmappe gedruckt.

Zur vorherigen Seite übergehen
Try now for free Try and make your decision No need to install anything
to see all the features in action