Artikel zum Thema:
Schließen
Changelog
Schließen
Artikel zum Thema:
Schließen
In der cloud testen

Diagramme einfügen

Diagramm einfügen

Ein Diagramm einfügen in der Tabellenkalkulation:

  1. Wählen Sie den Zellenbereich aus, der die Daten enthält, die für das Diagramm verwendet werden sollen.
  2. Wechseln Sie in der oberen Symbolleiste auf die Registerkarte Einfügen.
  3. Klicken Sie in der oberen Symbolleiste auf das Symbol Diagramm Diagramm.
  4. Wählen Sie den gewünschten Diagrammtyp aus der Liste der verfügbaren Typen aus:
    Spalte
    • Gruppierte Säule
    • Gestapelte Säulen
    • 100% Gestapelte Säule
    • Gruppierte 3D-Säule
    • Gestapelte 3D-Säule
    • 3-D 100% Gestapelte Säule
    • 3D-Säule
    Linie
    • Linie
    • Gestapelte Linie
    • 100% Gestapelte Linie
    • Linie mit Datenpunkten
    • Gestapelte Linie mit Datenpunkten
    • 100% Gestapelte Linie mit Datenpunkten
    • 3D-Linie
    Kreis
    • Kreis
    • Ring
    • 3D-Kreis
    Balken
    • Gruppierte Balken
    • Gestapelte Balken
    • 100% Gestapelte Balken
    • Gruppierte 3D-Balken
    • Gestapelte 3D-Balken
    • 3-D 100% Gestapelte Balken
    Fläche
    • Fläche
    • Gestapelte Fläche
    • 100% Gestapelte Fläche
    Kurs
    Punkte (XY)
    • Punkte
    • Punkte mit interpolierten Linien und Datenpunkten
    • Punkte mit interpolierten Linien
    • Punkte mit geraden Linien und Datenpunkten
    • Punkte mit geraden Linien
    Verbund
    • Gruppierte Säulen - Linie
    • Gruppierte Säulen / Linien auf der Sekundärachse
    • Gestapelte Flächen / Gruppierte Säulen
    • Benutzerdefinierte Kombination

Das Diagramm wird in das aktuelle Tabellenblatt eingefügt.

Diagrammeinstellungen anpassen

Sie können die Diagrammeinstellungen anpassen. Um den Diagrammtyp anzupassen,

  1. wählen Sie das Diagramm mit der Maus aus
  2. klicken Sie auf das Symbol Diagrammeinstellungen Diagrammeinstellungen in der rechten Menüleiste

    Dialogfenster Diagrammeinstellungen rechte Seitenleiste

  3. öffnen Sie die Menüliste Stil und wählen Sie den gewünschten Diagrammstil aus.
  4. öffnen Sie die Drop-Down-Liste Diagrammtyp ändern und wählen Sie den gewünschten Typ aus.

Das Diagramm wird entsprechend geändert.

Wenn Sie die für das Diagramm verwendeten Daten ändern wollen,

  1. Klicken Sie auf die Schaltfläche Daten auswählen im Fenster Diagramm bearbeiten. Das Fenster Diagrammdaten wird geöffnet.
  2. Verwenden Sie das Dialogfeld Diagrammdaten, um den Diagrammdatenbereich, Legendeneinträge (Reihen), Horizontale Achsenbeschriftungen (Rubrik) zu verwalten und Zeile/Spalte ändern.

    Diagrammdaten - Fenster

    • Diagrammdatenbereich - wählen Sie Daten für Ihr Diagramm aus.
      • Klicken Sie auf das Symbol Quelldatenbereich - Symbol rechts neben dem Feld Diagrammdatenbereich, um den Datenbereicht auszuwählen.

        Datenbereich auswählen - Fenster

    • Legendeneinträge (Reihen) - Hinzufügen, Bearbeiten oder Entfernen von Legendeneinträgen. Geben Sie den Reihennamen für Legendeneinträge ein oder wählen Sie ihn aus.
      • Im Feld Legendeneinträge (Reihen) klicken Sie auf die Schaltfläche Hinzufügen.
      • Im Fenster Datenreihe bearbeiten geben Sie einen neuen Legendeneintrag ein oder klicken Sie auf das Symbol Quelldatenbereich - Symbol rechts neben dem Feld Reihenname.

        Datenreihe bearbeiten - Fenster

    • Horizontale Achsenbeschriftungen (Rubrik) - den Text für Achsenbeschriftungen ändern.
      • Im Feld Horizontale Achsenbeschriftungen (Rubrik) klicken Sie auf Bearbeiten.
      • Im Feld Der Bereich von Achsenbeschriftungen geben Sie die gewünschten Achsenbeschriftungen ein oder klicken Sie auf das Symbol Quelldatenbereich - Symbol rechts neben dem Feld Der Bereich von Achsenbeschriftungen, um den Datenbereich auszuwählen.

        Der Bereich von Achsenbeschriftungen - Fenster

    • Zeile/Spalte ändern - ordnen Sie die im Diagramm konfigurierten Arbeitsblattdaten so an, wie Sie sie möchten. Wechseln Sie zu Spalten, um Daten auf einer anderen Achse anzuzeigen.
  3. Klicken Sie auf die Schaltfläche OK, um die Änderungen anzuwenden und das Fenster schließen.

Klicken Sie auf den Menüpunkt Erweiterte Einstellungen, um solche Einstellungen zu ändern, wie Layout, Vertikale Achse, Vertikale Sekundärachse, Horizontale Achse, Horizontale Sekundärachse, Andocken an die Zelle und Der alternative Text.

Chart - Advanced Settings window

Auf der Registerkarte Layout können Sie das Layout von Diagrammelementen ändern.

  • Wählen Sie die gewünschte Position der Diagrammbezeichnung aus der Dropdown-Liste aus:
    • Keine - es wird keine Diagrammbezeichnung angezeigt.
    • Überlagerung - der Titel wird zentriert und im Diagrammbereich angezeigt.
    • Keine Überlagerung - der Titel wird über dem Diagramm angezeigt.
  • Wählen Sie die gewünschte Position der Legende aus der Menüliste aus:
    • Keine - es wird keine Legende angezeigt
    • Unten - die Legende wird unterhalb des Diagramms angezeigt
    • Oben - die Legende wird oberhalb des Diagramms angezeigt
    • Rechts - die Legende wird rechts vom Diagramm angezeigt
    • Links - die Legende wird links vom Diagramm angezeigt
    • Überlappung links - die Legende wird im linken Diagrammbereich mittig dargestellt
    • Überlappung rechts - die Legende wird im rechten Diagrammbereich mittig dargestellt
  • Legen Sie Datenbeschriftungen fest (Titel für genaue Werte von Datenpunkten):
    • Wählen Sie die gewünschte Position der Datenbeschriftungen aus der Menüliste aus: Die verfügbaren Optionen variieren je nach Diagrammtyp.
      • Für Säulen-/Balkendiagramme haben Sie die folgenden Optionen: Keine, zentriert, unterer Innenbereich, oberer Innenbereich, oberer Außenbereich.
      • Für Linien-/Punktdiagramme (XY)/Strichdarstellungen haben Sie die folgenden Optionen: Keine, zentriert, links, rechts, oben, unten.
      • Für Kreisdiagramme stehen Ihnen folgende Optionen zur Verfügung: Keine, zentriert, an Breite anpassen, oberer Innenbereich, oberer Außenbereich.
      • Für Flächendiagramme sowie für 3D-Diagramme, Säulen- Linien- und Balkendiagramme, stehen Ihnen folgende Optionen zur Verfügung: Keine, zentriert.
    • Wählen Sie die Daten aus, für die Sie eine Bezeichnung erstellen möchten, indem Sie die entsprechenden Felder markieren: Reihenname, Kategorienname, Wert.
    • Geben Sie das Zeichen (Komma, Semikolon etc.) in das Feld Trennzeichen Datenbeschriftung ein, dass Sie zum Trennen der Beschriftungen verwenden möchten.
  • Linien - Einstellen der Linienart für Liniendiagramme/Punktdiagramme (XY). Die folgenden Optionen stehen Ihnen zur Verfügung: Gerade, um gerade Linien zwischen Datenpunkten zu verwenden, glatt um glatte Kurven zwischen Datenpunkten zu verwenden oder keine, um keine Linien anzuzeigen.
  • Markierungen - über diese Funktion können Sie festlegen, ob die Marker für Liniendiagramme/ Punktdiagramme (XY) angezeigt werden sollen (Kontrollkästchen aktiviert) oder nicht (Kontrollkästchen deaktiviert).

    Die Optionen Linien und Marker stehen nur für Liniendiagramme und Punktdiagramm (XY) zur Verfügung.

Digramm - Erweiterte Einstellungen - Fenster

Auf der Registerkarte Vertikale Achse können Sie die Parameter der vertikalen Achse ändern, die auch als Werteachse oder y-Achse bezeichnet wird und numerische Werte anzeigt. Beachten Sie, dass die vertikale Achse die Kategorieachse ist, auf der Textbeschriftungen für die Balkendiagramme angezeigt werden. In diesem Fall entsprechen die Optionen der Registerkarte Vertikale Achse den Optionen, die im nächsten Abschnitt beschrieben werden. Für die Punkte (XY)-Diagramme sind beide Achsen Wertachsen.

Die Abschnitte Achseneinstellungen und Gitternetzlinien werden für Kreisdiagramme deaktiviert, da Diagramme dieses Typs keine Achsen und Gitternetzlinien haben.

  • Wählen Sie Ausblenden, um die vertikale Achse im Diagramm auszublenden, und lassen Sie das Kontrollkästchen deaktiviert, damit die vertikale Achse angezeigt wird.
  • Geben Sie die Ausrichtung des Titels an und wählen Sie die erforderliche Option aus der Dropdown-Liste aus:
    • Keine, um keinen vertikalen Achsentitel anzuzeigen,
    • Gedreht, um den Titel von unten nach oben links von der vertikalen Achse anzuzeigen.
    • Horizontal, um den Titel horizontal links von der vertikalen Achse anzuzeigen.
  • Die Option Minimalwert wird verwendet, um den niedrigsten Wert anzugeben, der beim Start der vertikalen Achse angezeigt wird. Die Option Automatisch ist standardmäßig ausgewählt. In diesem Fall wird der Mindestwert abhängig vom ausgewählten Datenbereich automatisch berechnet. Sie können die Option Fixiert aus der Dropdown-Liste auswählen und im Eingabefeld rechts einen anderen Wert angeben.
  • Die Option Maximalwert wird verwendet, um den höchsten Wert anzugeben, der am Ende der vertikalen Achse angezeigt wird. Die Option Automatisch ist standardmäßig ausgewählt. In diesem Fall wird der Maximalwert abhängig vom ausgewählten Datenbereich automatisch berechnet. Sie können die Option Fixiert aus der Dropdown-Liste auswählen und im Eingabefeld rechts einen anderen Wert angeben.
  • Die Option Schnittpunkt mit der Achse wird verwendet, um einen Punkt auf der vertikalen Achse anzugeben, an dem die horizontale Achse ihn kreuzen soll. Die Option Automatisch ist standardmäßig ausgewählt. In diesem Fall wird der Achsenschnittpunktwert abhängig vom ausgewählten Datenbereich automatisch berechnet. Sie können die Option Wert aus der Dropdown-Liste auswählen und im Eingabefeld rechts einen anderen Wert angeben oder den Achsenschnittpunkt auf den Minimal-/Maximalwert auf der vertikalen Achse setzen.
  • Die Option Anzeigeeinheiten wird verwendet, um die Darstellung der numerischen Werte entlang der vertikalen Achse zu bestimmen. Diese Option kann nützlich sein, wenn Sie mit großen Zahlen arbeiten und möchten, dass die Werte auf der Achse kompakter und lesbarer angezeigt werden (z.B. können Sie 50.000 als 50 darstellen, indem Sie die Option Tausende verwenden). Wählen Sie die gewünschten Einheiten aus der Dropdown-Liste aus: Hunderte, Tausende, 10 000, 100 000, Millionen, 10 000 000, 100 000 000, Milliarden, Billionen oder wählen Sie die Option Kein, um zu den Standardeinheiten zurückzukehren.
  • Die Option Werte in umgekehrter Reihenfolge wird verwendet, um Werte in die entgegengesetzte Richtung anzuzeigen. Wenn das Kontrollkästchen deaktiviert ist, befindet sich der niedrigste Wert unten und der höchste Wert oben auf der Achse. Wenn das Kontrollkästchen aktiviert ist, werden die Werte von oben nach unten sortiert.
  • Im Abschnitt Parameter der Teilstriche können Sie das Erscheinungsbild von Häkchen auf der vertikalen Skala anpassen. Hauptmarkierungen sind die größeren Teilungen, bei denen Beschriftungen numerische Werte anzeigen können. Kleinere Häkchen sind die Skalenunterteilungen, die zwischen den großen Häkchen platziert werden und keine Beschriftungen haben. Häkchen definieren auch, wo Gitternetzlinien angezeigt werden können, wenn die entsprechende Option auf der Registerkarte Layout festgelegt ist. Die Dropdown-Listen Primärer / Sekundärer Typ enthalten die folgenden Platzierungsoptionen:
    • Kein, um keine Haupt- / Nebenmarkierungen anzuzeigen,
    • Schnittpunkt, um auf beiden Seiten der Achse Haupt- / Nebenmarkierungen anzuzeigen.
    • In, um Haupt- / Nebenmarkierungen innerhalb der Achse anzuzeigen,
    • Außen, um Haupt- / Nebenmarkierungen außerhalb der Achse anzuzeigen.
  • Im Abschnitt Beschriftungsoptionen können Sie das Erscheinungsbild der wichtigsten Häkchenbeschriftungen anpassen, auf denen Werte angezeigt werden. Um eine Beschriftungsposition in Bezug auf die vertikale Achse festzulegen, wählen Sie die erforderliche Option aus der Dropdown-Liste aus:
    • Keine, um keine Häkchenbeschriftungen anzuzeigen,
    • Niedrig, um Markierungsbeschriftungen links vom Plotbereich anzuzeigen.
    • Hoch, um Markierungsbeschriftungen rechts vom Plotbereich anzuzeigen.
    • Neben der Achse, um Markierungsbezeichnungen neben der Achse anzuzeigen.
    • Um das Bezeichnungsformat anzupassen, klicken Sie auf die Schaltfläche Bezeichnungsformat und wählen Sie den gewünschten Typ aus.

      Verfügbare Bezeichnungsformate:

      • Allgemein
      • Nummer
      • Wissenschaftlich
      • Rechnungswesen
      • Währung
      • Datum
      • Zeit
      • Prozentsatz
      • Bruch
      • Text
      • Benutzerdefiniert

      Die Optionen für das Bezeichnungsformat variieren je nach ausgewähltem Typ. Weitere Informationen zum Ändern des Zahlenformats finden Sie auf dieser Seite.

    • Aktivieren Sie das Kästchen Mit Quelle verknüpft, um die Formatierung der Zahlen aus der Datenquelle im Diagramm beizubehalten.

Diagramm - Erweiterte Einstellungen - Fenster

Sekundärachsen werden nur in den Verbund-Diagrammen verfügbar.

Die Registerkarte Vertikale/horizontale Sekundärachse wird angezeigt, wenn Sie eine geeignete Datenreihe für ein Verbund-Diagramm auswählen. Alle Einstellungen und Optionen auf der Registerkarte Vertikale/horizontale Sekundärachse stimmen mit den Einstellungen auf der vertikalen/horizontalen Achse überein. Eine detaillierte Beschreibung der Optionen Vertikale/Horizontale Achse finden Sie in der Beschreibung oben/unten.

Diagramm - Erweiterte Einstellungen - Fenster

Auf der Registerkarte Horizontale Achse können Sie die Parameter der horizontalen Achse ändern, die auch als Kategorieachse oder x-Achse bezeichnet wird und Textbeschriftungen anzeigt. Beachten Sie, dass die horizontale Achse die Werteachse ist, auf der numerische Werte für die Balkendiagramme angezeigt werden. In diesem Fall entsprechen die Optionen der Registerkarte Horizontale Achse den Optionen im vorherigen Abschnitt. Für die Punkte (XY)-Diagramme sind beide Achsen Wertachsen.

  • Wählen Sie Ausblenden, um die horizontale Achse im Diagramm auszublenden, und lassen Sie das Kontrollkästchen deaktiviert, damit die horizontale Achse angezeigt wird.
  • Geben Sie die Ausrichtung des Titels an und wählen Sie die erforderliche Option aus der Dropdown-Liste aus:
    • Kein, um keinen horizontalen Achsentitel anzuzeigen,
    • Ohne Überlagerung, um den Titel unterhalb der horizontalen Achse anzuzeigen,
  • Die Option Gitternetzlinien wird verwendet, um die anzuzeigenden horizontalen Gitternetzlinien anzugeben, indem die erforderliche Option aus der Dropdown-Liste ausgewählt wird: Kein, Primäre, Sekundär oder Primäre und Sekundäre.
  • Die Option Schnittpunkt mit der Achse wird verwendet, um einen Punkt auf der horizontalen Achse anzugeben, an dem die vertikale Achse ihn kreuzen soll. Die Option Automatisch ist standardmäßig ausgewählt. In diesem Fall wird der Achsenschnittpunktwert abhängig vom ausgewählten Datenbereich automatisch berechnet. Sie können die Option Wert aus der Dropdown-Liste auswählen und im Eingabefeld rechts einen anderen Wert angeben oder den Achsenschnittpunkt auf den Minimal-/Maximalwert auf der horizontalen Achse setzen.
  • Die Option Position der Achse wird verwendet, um anzugeben, wo die Achsentextbeschriftungen platziert werden sollen: Teilstriche oder Zwischen den Teilstrichen.
  • Die Option Werte in umgekehrter Reihenfolge wird verwendet, um Werte in die entgegengesetzte Richtung anzuzeigen. Wenn das Kontrollkästchen deaktiviert ist, befindet sich der niedrigste Wert unten und der höchste Wert oben auf der Achse. Wenn das Kontrollkästchen aktiviert ist, werden die Werte von oben nach unten sortiert.
  • Im Abschnitt Parameter der Teilstriche können Sie das Erscheinungsbild von Häkchen auf der horizontalen Skala anpassen. Hauptmarkierungen sind die größeren Teilungen, bei denen Beschriftungen numerische Werte anzeigen können. Kleinere Häkchen sind die Skalenunterteilungen, die zwischen den großen Häkchen platziert werden und keine Beschriftungen haben. Häkchen definieren auch, wo Gitternetzlinien angezeigt werden können, wenn die entsprechende Option auf der Registerkarte Layout festgelegt ist. Die Dropdown-Listen Primärer / Sekundärer Typ enthalten die folgenden Platzierungsoptionen:
    • Die Option Primärer/Sekundärer Typ wird verwendet, um die folgenden Platzierungsoptionen anzugeben: Kein, um keine primäre/sekundäre Teilstriche anzuzeigen, Schnittpunkt, um primäre/sekundäre Teilstriche auf beiden Seiten der Achse anzuzeigen, In, um primäre/sekundäre Teilstriche innerhalb der Achse anzuzeigen, Außen, um primäre/sekundäre Teilstriche außerhalb der Achse anzuzeigen.
    • Die Option Abstand zwischen Teilstrichen wird verwendet, um anzugeben, wie viele Kategorien zwischen zwei benachbarten Teilstrichen angezeigt werden sollen.
  • Im Abschnitt Beschriftungsoptionen können Sie das Erscheinungsbild der wichtigsten Häkchenbeschriftungen anpassen, auf denen Werte angezeigt werden.
    • Die Option Beschriftungsposition wird verwendet, um anzugeben, wo die Beschriftungen in Bezug auf die horizontale Achse platziert werden sollen. Wählen Sie die gewünschte Option aus der Dropdown-Liste: Kein, um die Beschriftungen nicht anzuzeigen, Niedrig, um Beschriftungen am unteren Rand anzuzeigen, Hoch, um Beschriftungen oben anzuzeigen, Neben der Achse, um Beschriftungen neben der Achse anzuzeigen.
    • Die Option Abstand bis zur Beschriftung wird verwendet, um anzugeben, wie eng die Beschriftungen an der Achse platziert werden sollen. Sie können den erforderlichen Wert im Eingabefeld angeben. Je mehr Wert Sie einstellen, desto größer ist der Abstand zwischen Achse und Beschriftung.
    • Die Option Abstand zwischen Teilstrichen wird verwendet, um anzugeben, wie oft die Beschriftungen angezeigt werden sollen. Die Option Automatisch ist standardmäßig ausgewählt. In diesem Fall werden Beschriftungen für jede Kategorie angezeigt. Sie können die Option Manuell aus der Dropdown-Liste auswählen und den erforderlichen Wert im Eingabefeld rechts angeben. Geben Sie beispielsweise 2 ein, um Beschriftungen für jede zweite Kategorie usw. anzuzeigen.
    • Um das Bezeichnungsformat anzupassen, klicken Sie auf die Schaltfläche Bezeichnungsformat und wählen Sie den gewünschten Typ aus.

      Verfügbare Bezeichnungsformate:

      • Allgemein
      • Nummer
      • Wissenschaftlich
      • Rechnungswesen
      • Währung
      • Datum
      • Zeit
      • Prozentsatz
      • Bruch
      • Text
      • Benutzerdefiniert

      Die Optionen für das Bezeichnungsformat variieren je nach ausgewähltem Typ. Weitere Informationen zum Ändern des Zahlenformats finden Sie auf dieser Seite.

    • Aktivieren Sie das Kästchen Mit Quelle verknüpft, um die Formatierung der Zahlen aus der Datenquelle im Diagramm beizubehalten.

Im Abschnitt Andocken an die Zelle sind die folgenden Parameter verfügbar:

  • Verschieben und Ändern der Größe mit Zellen - mit dieser Option können Sie das Diagramm an der Zelle dahinter ausrichten. Wenn sich die Zelle verschiebt (z.B. wenn Sie einige Zeilen/Spalten einfügen oder löschen), wird das Diagramm zusammen mit der Zelle verschoben. Wenn Sie die Breite oder Höhe der Zelle erhöhen oder verringern, ändert das Diagramm auch seine Größe.
  • Verschieben, aber die Größe nicht ändern mit Zellen - mit dieser Option können Sie das Diagramm in der Zelle dahinter fixieren, um zu verhindern, dass die Größe des Diagramms geändert wird. Wenn sich die Zelle verschiebt, wird das Diagramm zusammen mit der Zelle verschoben. Wenn Sie jedoch die Zellengröße ändern, bleiben die Diagrammabmessungen unverändert.
  • Kein Verschieben oder Ändern der Größe mit Zellen - mit dieser Option können Sie es verhindern, dass das Diagramm verschoben oder in der Größe geändert wird, wenn die Zellenposition oder -größe geändert wurde.

Diagramm - Erweiterte Einstellungen - Andocken an die Zelle

Im Abschnitt Der alternative Text können Sie einen Titel und eine Beschreibung angeben, die Personen mit Seh- oder kognitiven Beeinträchtigungen vorgelesen werden, damit sie besser verstehen, welche Informationen das Diagramm enthält.

Diagramm - Erweiterte Einstellungen


Diagrammelemente bearbeiten

Um den Diagrammtitel zu bearbeiten, wählen Sie den Standardtext mit der Maus aus und geben Sie stattdessen Ihren eigenen Text ein.

Um die Schriftformatierung innerhalb von Textelementen, wie beispielsweise Diagrammtitel, Achsentitel, Legendeneinträge, Datenbeschriftungen etc. zu ändern, wählen Sie das gewünschte Textelement durch Klicken mit der linken Maustaste aus. Wechseln Sie in die Registerkarte Start und nutzen Sie die in der Menüleiste angezeigten Symbole, um Schriftart, Schriftform, Schriftgröße oder Schriftfarbe zu bearbeiten.

Wenn das Diagramm ausgewählt ist, werden das Symbol Formeinstellungen Formeinstellungen Symbol ist auch rechts verfügbar, da die Form als Hintergrund für das Diagramm verwendet wird. Sie können auf dieses Symbol klicken, um die Registerkarte Formeinstellungen in der rechten Symbolleiste und passen Sie die Füllung und Strich der Form an. Beachten Sie, dass Sie den Formtyp nicht ändern können.

Mit der Registerkarte Formeinstellungen im rechten Bereich können Sie nicht nur den Diagrammbereich selbst anpassen, sondern auch die Diagrammelemente ändern, wie Zeichnungsfläche, Daten Serien, Diagrammtitel, Legende usw. und wenden Sie verschiedene Fülltypen darauf an. Wählen Sie das Diagrammelement aus, indem Sie es mit der linken Maustaste anklicken und wählen Sie den bevorzugten Fülltyp: Farbfüllung, Füllung mit Farbverlauf, Bild oder Textur, Muster. Legen Sie die Füllparameter fest und legen Sie bei Bedarf die Undurchsichtigkeit fest. Wenn Sie eine vertikale oder horizontale Achse oder Gitternetzlinien auswählen, sind die Stricheinstellungen nur auf der Registerkarte Formeinstellungen verfügbar: Farbe, Größe und Typ. Weitere Informationen zum Arbeiten mit Formfarben, Füllungen und Srtichen finden Sie auf dieser Seite.

Die Option Schatten anzeigen ist auch auf der Registerkarte Formeinstellungen verfügbar, aber ist für Diagrammelemente deaktiviert.

Wenn Sie die Größe von Diagrammelementen ändern müssen, klicken Sie mit der linken Maustaste, um das gewünschte Element auszuwählen, und ziehen Sie eines der 8 weißen Quadrate Symbol Quadrat entlang des Umfangs des Elements.

Größe von Diagrammelementen ändern

Um die Position des Elements zu ändern, klicken Sie mit der linken Maustaste darauf und stellen Sie sicher, dass sich Ihr Cursor in Pfeil geändert hat, halten Sie die linke Maustaste gedrückt und ziehen Sie das Element an die gewünschte Position.

Position des Elements ändern

Um ein Diagrammelement zu löschen, wählen Sie es mit der linken Maustaste aus und drücken Sie die Taste Entfernen auf Ihrer Tastatur.

Sie haben die Möglichkeit, 3D-Diagramme mithilfe der Maus zu drehen. Klicken Sie mit der linken Maustaste in den Diagrammbereich und halten Sie die Maustaste gedrückt. Um die 3D-Diagrammausrichtung zu ändern, ziehen Sie den Mauszeiger in die gewünschte Richtung ohne die Maustaste loszulassen.

3D-Diagramm

Wenn Sie ein Diagramm hinzugefügt haben, können Sie Größe und Position beliebig ändern.

Um das eingefügte Diagramm zu löschen, klicken Sie darauf und drücken Sie die Taste ENTF.

Makro zum Diagramm zuweisen

Sie können einen schnellen und einfachen Zugriff auf ein Makro in einer Tabelle bereitstellen, indem Sie einem beliebigen Diagramm ein Makro zuweisen. Nachdem Sie ein Makro zugewiesen haben, wird das Diagramm als Schaltflächen-Steuerelement angezeigt und Sie können das Makro ausführen, wenn Sie darauf klicken.

Um ein Makro zuzuweisen:

  • Klicken Sie mit der rechten Maustaste auf die Tabelle, der Sie ein Makro zuweisen möchten, und wählen Sie die Option Makro zuweisen aus dem Drop-Down-Menü.

    Makro zuweisen - Menü

  • Das Dialogfenster Makro zuweisen wird geöffnet.
  • Wählen Sie ein Makro aus der Liste aus oder geben Sie den Makronamen ein und klicken Sie zur Bestätigung auf OK.

    Makro zuweisen

Nachdem ein Makro zugewiesen wurde, können Sie das Diagramm weiterhin auswählen, um andere Operationen auszuführen, indem Sie mit der linken Maustaste auf die Diagrammoberfläche klicken.

Sparklines benutzen

ONLYOFFICE Tabellenkalkulation unterstützt Sparklines. Sparklines sind kleine Diagramme, die in eine Zelle passen und ein effizientes Werkzeug zur Datenvisualisierung sind. Weitere Informationen zum Erstellen, Bearbeiten und Formatieren von Sparklines finden Sie in unserer Anleitung Sparklines einfügen.

Zur vorherigen Seite übergehen
Jetzt kostenlos testen Testen und sich darüber entscheiden Es muss nichts installiert werden,
um alle Funktionen in Aktion zu sehen