Articles avec le tag :
Fermer
Changelog
Fermer
Articles avec le tag :
Fermer

Insérer des graphiques

Insérer un graphique

Pour insérer un graphique dans votre document,

  1. placez le curseur là où vous souhaitez ajouter un graphique,
  2. passez à l'onglet Insertion de la barre d'outils supérieure,
  3. cliquez sur l'icône de la barre d'outils supérieure Insérer un graphique,
  4. sélectionnez le type de graphique nécessaire parmi ceux qui sont disponibles - colonne, ligne, secteurs, barres, aires, graphique en points , boursier - et sélectionnez son style,

    Remarque: pour les graphiques en Colonne, Ligne, Camembert, ou Barre, un format 3D est aussi disponible.

  5. après une fenêtre Éditeur de graphique s'ouvre où vous pouvez entrer les données nécessaires dans les cellules en utilisant les commandes suivantes :
    • Copier et Coller pour copier et coller les données copiées
    • Annuler et Rétablir pour annuler et rétablir les actions
    • Insérer une fonction pour insérer une fonction
    • Réduire les décimales et Ajouter une décimale pour diminuer et augmenter les décimales
    • Format de numéro pour changer le format des chiffres, c'est à dire la façon d'afficher les chiffres dans les cellules

    Éditeur de graphique

  6. modifiez les paramètres du graphique en cliquant sur le bouton Modifier graphique situé dans la fenêtre Éditeur de graphique. La fenêtre Paramètres du graphique s'ouvre.

    Paramètres du graphique

    L'onglet Type &amp données vous permet de modifier le type de graphique ainsi que les données que vous souhaitez utiliser pour créer ce graphique.

    • Sélectionnez le Type de graphique que vous souhaitez utiliser : Colonne, Ligne, Camembert, Barre, Zone, XY (Nuage) ou Boursier.
    • Vérifiez la Plage de données sélectionnée et modifiez-la, si nécessaire, en cliquant sur le bouton Sélectionner les données et en entrant la plage de données souhaitée dans le format suivant : Sheet1!A1:B4.
    • Choisissez la disposition des données. Vous pouvez sélectionner la Série de données à utiliser sur l'axe X : en lignes ou en colonnes.

    Paramètres du graphique

    L'onglet Disposition vous permet de modifier la disposition des éléments de graphique.

    • Spécifiez la position du Titre du graphique par rapport à votre graphique en sélectionnant l'option voulue dans la liste déroulante :
      • Aucun pour ne pas afficher de titre,
      • Superposition pour superposer et centrer le titre sur la zone de tracé,
      • Pas de superposition pour afficher le titre au-dessus de la zone de tracé.
    • Spécifiez la position de la Légende par rapport à votre graphique en sélectionnant l'option voulue dans la liste déroulante :
      • Aucune pour ne pas afficher de légende,
      • En bas pour afficher la légende et l'aligner au bas de la zone de tracé,
      • En haut pour afficher la légende et l'aligner au haut de la zone de tracé,
      • Sur la droite pour afficher la légende et l'aligner à droite de la zone de tracé,
      • Sur la gauche pour afficher la légende et l'aligner à gauche de la zone de tracé,
      • Superposée à gauche pour superposer et centrer la légende à gauche de la zone de tracé,
      • Superposée à droite pour superposer et centrer la légende à droite de la zone de tracé.
    • Spécifiez les paramètres des Étiquettes de données (c'est-à-dire les étiquettes de texte qui représentent les valeurs exactes des données) :
      • spécifiez la position des Étiquettes de données par rapport aux points de données en sélectionnant l'option voulue dans la liste déroulante. Les options disponibles varient en fonction du type de graphique sélectionné.
        • Pour les graphiques Colonne/Barre, vous pouvez choisir les options suivantes : Aucun, Centre, Intérieur bas, Intérieur haut, Extérieur haut.
        • Pour les graphiques Ligne/XY (Nuage)/Boursier, vous pouvez choisir les options suivantes : Aucun, Centre, Gauche, Droite, Haut, Bas.
        • Pour les graphiques Camembert, vous pouvez choisir les options suivantes : Aucun, Centre, Ajuster à la Largeur, Intérieur Haut, Extérieur Haut.
        • Pour les graphiques Aire de même que Colonne, Ligne et Barre en 3D, vous pouvez choisir les options suivantes : Aucun, Centre.
      • sélectionnez les données que vous souhaitez inclure dans vos étiquettes en cochant les cases correspondantes : Nom de la série, Nom de la catégorie, Valeur,
      • entrez un caractère (virgule, point-virgule, etc.) que vous souhaitez utiliser pour séparer plusieurs étiquettes dans le champ de saisie Séparateur.
    • Lignes - permet de choisir un style de ligne pour les graphiques Ligne/XY (Nuage). Les options disponibles sont les suivantes : Droite pour utiliser des lignes droites entre les points de données, Courbe pour utiliser des courbes lisses entre les points de données, ou Aucune pour ne pas afficher les lignes.
    • Marqueurs - est utilisé pour spécifier si les marqueurs doivent être affichés (si la case est cochée) ou non (si la case n'est pas cochée) pour les graphiques Ligne/XY (Nuage).

      Remarque : les options Lignes et Marqueurs sont disponibles uniquement pour les graphiques Ligne et XY (Nuage).

    • La section Paramètres des axes permet de spécifier si vous souhaitez afficher l'Axe horizontal/vertical ou pas en sélectionnant l'option Afficher ou Masquer dans la liste déroulante. Vous pouvez également spécifier les paramètres de Titre de l'axe horizontal/vertical :
      • Indiquez si vous souhaitez afficher le Titre de l'axe horizontal ou pas en sélectionnant l'option voulue dans la liste déroulante :
        • Aucun pour ne pas afficher de titre,
        • Pas de superposition pour afficher le titre sous l'axe horizontal.
      • Spécifiez l'orientation du Titre de l'axe vertical en sélectionnant l'option voulue dans la liste déroulante :
        • Aucun pour ne pas afficher de titre,
        • Pivoter pour afficher le titre de bas en haut à gauche de l'axe vertical,
        • Horizontal pour afficher le titre horizontalement à gauche de l'axe vertical.
    • La section Quadrillage permet de spécifier les lignes du Quadrillage horizontal/vertical que vous souhaitez afficher en sélectionnant l'option voulue dans la liste déroulante : Majeur, Mineur ou Majeur et Mineur. Vous pouvez masquer le quadrillage à l'aide de l'option Aucun.

      Remarque : les sections Paramètres des axes et Quadrillage seront désactivées pour les diagrammes en Camembert, car les diagrammes de ce type n'ont pas d'axes ni de lignes de quadrillage.

    Paramètres du graphique

    Remarque : les onglets Axe horizontal/vertical seront désactivés pour les diagrammes en Camembert, car les diagrammes de ce type n'ont pas d'axes.

    L'onglet Axe vertical vous permet de modifier les paramètres de l'axe vertical, également appelé axe des valeurs ou axe y, qui affiche des valeurs numériques. Notez que l'axe vertical sera l'axe des catégories qui affiche des étiquettes de texte pour les diagrammes en Barre, dans ce cas, les options de l'onglet Axe vertical correspondront à celles décrites dans la section suivante. Pour les diagrammes XY (Nuage), les deux axes sont des axes de valeur.

    • La section Option des axes permet de modifier les paramètres suivants :
      • Valeur minimale - sert à spécifier la valeur la plus basse affichée au début de l'axe vertical. L'option Auto est sélectionnée par défaut, dans ce cas la valeur minimale est calculée automatiquement en fonction de la plage de données sélectionnée. Vous pouvez sélectionner l'option Fixe dans la liste déroulante et spécifier une valeur différente dans le champ de saisie sur la droite.
      • Valeur maximale - sert à spécifier la valeur la plus haute affichée à la fin de l'axe vertical. L'option Auto est sélectionnée par défaut, dans ce cas la valeur maximale est calculée automatiquement en fonction de la plage de données sélectionnée. Vous pouvez sélectionner l'option Fixe dans la liste déroulante et spécifier une valeur différente dans le champ de saisie sur la droite.
      • Axes croisés - est utilisé pour spécifier un point sur l'axe vertical où l'axe horizontal doit le traverser. L'option Auto est sélectionnée par défaut, dans ce cas le point d'intersection des axes est calculé automatiquement en fonction de la plage de données sélectionnée. Vous pouvez sélectionner l'option Valeur dans la liste déroulante et spécifier une valeur différente dans le champ de saisie à droite, ou définir le point d'intersection des axes à la Valeur minimum/maximum sur l'axe vertical.
      • Unités d'affichage - est utilisé pour déterminer une représentation des valeurs numériques le long de l'axe vertical. Cette option peut être utile si vous travaillez avec de grands nombres et souhaitez que les valeurs sur l'axe soient affichées de manière plus compacte et plus lisible (par exemple, vous pouvez représenter 50 000 comme 50 en utilisant l'affichage en Milliers). Sélectionnez les unités souhaitées dans la liste déroulante : Centaines, Milliers, 10 000, 100 000, Millions, 10 000 000, 100 000 000, Milliards, Billions, ou choisissez l'option Aucun pour revenir aux unités par défaut.
      • Valeurs dans l'ordre inverse - est utilisé pour afficher les valeurs dans la direction opposée. Lorsque la case n'est pas cochée, la valeur la plus basse est en bas et la valeur la plus haute est en haut de l'axe. Lorsque la case est cochée, les valeurs sont rangées de haut en bas.
    • La section Options de graduation permet d'ajuster l'apparence des graduations sur l'échelle verticale. Les graduations majeures sont les divisions à plus grande échelle qui peuvent avoir des étiquettes affichant leur valeur numérique. Les graduations mineures sont les subdivisions d'échelle qui sont placées entre les graduations majeures et n'ont pas d'étiquettes. Les graduations définissent également l'endroit où le quadrillage peut être affiché, si l'option correspondante est définie dans l'onglet Disposition. Les listes déroulantes Type de majeure/mineure contiennent les options de placement suivantes :
      • Aucun pour ne pas afficher les marques de graduation majeures/mineures,
      • Croix pour afficher les graduations majeures/ mineures des deux côtés de l'axe,
      • Intérieur pour afficher les graduations majeures/mineures à l'intérieur de l'axe,
      • Extérieur pour afficher les graduations majeures/mineures à l'extérieur de l'axe.
    • La section Options de libellé permet d'ajuster l'apparence des graduations majeures qui affichent des valeurs. Spécifiez la Position du libellé par rapport à l'axe vertical en sélectionnant l'option voulue dans la liste déroulante :
      • Aucun pour ne pas afficher de libellé,
      • Bas pour afficher les libellés des graduations à gauche de la zone de tracé,
      • Haut pour afficher les libellés des graduations à droite de la zone de tracé,
      • À côté de l'axe pour afficher les libellés des graduations à côté de l'axe.

    Paramètres du graphique

    L'onglet Axe horizontal vous permet de modifier les paramètres de l'axe horizontal, également appelé axe des catégories ou axe x, qui affiche des étiquettes de texte. Notez que l'axe horizontal sera l'axe des valeurs qui affiche des valeurs numériques pour les diagrammes en Barre, dans ce cas, les options de l'onglet Axe horizontal correspondront à celles décrites dans la section précédente. Pour les diagrammes XY (Nuage), les deux axes sont des axes de valeur.

    • La section Options des axes permet de définir les paramètres suivants :
      • Axes croisés - est utilisé pour spécifier un point sur l'axe horizontal où l'axe vertical doit le traverser. L'option Auto est sélectionnée par défaut, dans ce cas le point d'intersection des axes est calculé automatiquement en fonction de la plage de données sélectionnée. Vous pouvez sélectionner l'option Valeur dans la liste déroulante et spécifier une valeur différente dans le champ de saisie à droite, ou définir le point d'intersection des axes à la Valeur minimum/maximum (qui correspond à la première et dernière catégorie) sur l'axe horizontal.
      • Position de l'axe - permet de spécifier où les étiquettes de texte de l'axe doivent être placées : Sur les graduations ou Entre les graduations.
      • Valeurs dans l'ordre inverse - est utilisé pour afficher les catégories dans la direction opposée. Lorsque la case est cochée, les catégories sont affichées gauche à droite. Lorsque la case est cochée, les catégories sont rangées de droite à gauche.
    • La section Options de graduation permet d'ajuster l'apparence des graduations sur l'échelle horizontale. Les graduations majeures sont les les plus grandes qui peuvent avoir des étiquettes affichant leur catégorie. Les graduations mineures sont les petites divisions qui sont placées entre les graduations majeures et n'ont pas d'étiquettes. Les graduations définissent également l'endroit où le quadrillage peut être affiché, si l'option correspondante est définie dans l'onglet Disposition. Vous pouvez ajuster les paramètres de graduation suivants :
      • Type de majeure/mineure - est utilisé pour définir les options de placement suivantes : Aucun pour ne pas afficher les marques de graduation majeures/mineures, Croix pour afficher les graduations majeures/mineures des deux côtés de l'axe, Intérieur pour afficher les graduations majeures / mineures à l'intérieur de l'axe, Extérieur pour afficher les graduations majeures / mineures à l'extérieur de l'axe.
      • Intervalle entre les graduations - est utilisé pour spécifier le nombre de catégories à afficher entre deux marques de graduation adjacentes.
    • La section Options de libellé permet d'ajuster l'apparence des étiquettes qui affichent les catégories.
      • Position de l'étiquette - est utilisé pour spécifier où les étiquettes doivent être placées par rapport à l'axe horizontal. Sélectionnez l'option voulue dans la liste déroulante : Aucun pour ne pas afficher les libellés de catégorie, Bas pour afficher les libellés de catégorie en bas de la zone de tracé, Haut pour afficher les libellés de catégorie en haut de la zone de tracé, À côté de l'axe pour afficher les libellés de catégorie à côté de l'axe.
      • Distance de l'étiquette - est utilisé pour spécifier à quelle distance de l'axe les étiquettes doivent être placées. Spécifiez la valeur voulue dans le champ d'entrée. Plus la valeur que vous définissez est élevée, plus la distance entre l'axe et les étiquettes est grande.
      • Intervalle entre les étiquettes - est utilisé pour spécifier la fréquence à laquelle les étiquettes doivent être affichées. L'option Auto est sélectionnée par défaut, dans ce cas les étiquettes sont affichées pour chaque catégorie. Vous pouvez sélectionner l'option Manuel dans la liste déroulante et spécifier la valeur voulue dans le champ de saisie sur la droite. Par exemple, entrez 2 pour afficher les étiquettes d'une catégorie sur 2 etc.

    Graphique - Paramètres avancés :

    L'onglet Texte de remplacement permet de spécifier un Titre et une Description qui sera lue aux personnes avec des déficiences cognitives ou visuelles pour les aider à mieux comprendre l'information du tableau.


Déplacer et redimensionner des graphiques

Déplacer un graphique une fois le graphique ajouté, vous pouvez modifier sa taille et sa position. Pour changer la taille du graphique, faites glisser les petits carreaux Icône Carreaux situés sur ses bords. Pour garder les proportions de l'objet sélectionné lors du redimensionnement, maintenez la touche Maj enfoncée et faites glisser l'une des icônes de coin.

Pour modifier la position du graphique, utilisez l'icône Flèche qui apparaît si vous placez le curseur de votre souris sur l'image. Faites glisser l'objet vers la position choisie sans relâcher le bouton de la souris. Lorsque vous déplacez le graphique, des lignes de guidage s'affichent pour vous aider à positionner l'objet sur la page avec précision (si un style d'habillage autre que aligné est sélectionné).


Modifier les éléments du graphique

Pour modifier le Titre du graphique, sélectionnez le texte par défaut à l'aide de la souris et saisissez le vôtre à la place.

Pour modifier la mise en forme de la police dans les éléments de texte, tels que le titre du graphique, les titres des axes, les entrées de légende, les étiquettes de données, etc. ; sélectionnez l'élément de texte choisi en cliquant dessus. Utilisez ensuite les icônes de l'onglet Accueil de la barre d'outils supérieure pour modifier le type de police, la taille, la couleur ou le style de décoration.

Pour supprimer un élément de graphique, sélectionnez-le en cliquant sur le bouton gauche de la souris et appuyez sur la touche Suppr du clavier.

Vous pouvez également faire pivoter les graphiques 3D à l'aide de la souris. Faites un clic gauche dans la zone de tracé et maintenez le bouton de la souris enfoncé jusqu'à ce qu'une boîte pointillée bleue apparaisse. Faites glisser le curseur sans relâcher le bouton de la souris pour modifier l'orientation du graphique 3D.

Graphique 3D


Ajuster les paramètres du graphique

Onglet Paramètres du graphique

Certains paramètres du graphique peuvent être modifiés en utilisant l'onglet Paramètres du graphique de la barre latérale droite. Pour l'activer, cliquez sur l'image et sélectionnez l'icône Paramètres du graphique Paramètres du graphique à droite. Vous pouvez y modifier les paramètres suivants :

  • Taille est utilisée pour afficher la Largeur et la Hauteur du graphique actuel.
  • Style d'habillage sert à sélectionner un des styles d'habillage - aligné sur le texte, carré, rapproché, au travers, haut et bas, devant le texte, derrière le texte (pour en savoir plus, consultez la section des paramètres avancés ci-dessous).
  • Changer le type de graphique permet de modifier le type et/ou le style du graphique sélectionné.

    Pour sélectionner le Style voulu, utilisez le deuxième menu déroulant de la section Changer le type de graphique.

  • Modifier les données est utilisé pour ouvrir la fenêtre "Éditeur de graphique".

    Remarque : pour ouvrir rapidement la fenêtre "Éditeur de graphiques", vous pouvez également double-cliquer sur le graphique dans le document.

Certains paramètres de l'image peuvent être également modifiés en utilisant le menu contextuel. Les options du menu sont les suivantes :

  • Couper, Copier, Coller - les options nécessaires pour couper ou coller le texte / l'objet sélectionné et coller un passage de texte précedement coupé / copié ou un objet à la position actuelle du curseur.
  • Organiser sert à placer le graphique sélectionné au premier plan, envoyer à l'arrière-plan, avancer ou reculer ainsi que grouper ou dégrouper des graphiques pour effectuer des opérations avec plusieurs à la fois. Pour en savoir plus sur l'organisation des objets, vous pouvez vous référer à cette page.
  • Aligner sert à aligner le texte à gauche, au centre, à droite, en haut, au milieu, en bas. Pour en savoir plus sur l'alignement des objets, vous pouvez vous référer à cette page.
  • Style d'habillage sert à sélectionner un des styles d'habillage - aligné sur le texte, carré, rapproché, au travers, haut et bas, devant le texte, derrière le texte. L'option Modifier la limite d'habillage n'est pas disponible pour les graphiques.
  • Modifier les données est utilisé pour ouvrir la fenêtre « Éditeur de graphique ».
  • Paramètres avancés du graphique sert à ouvrir la fenêtre "Graphique - Paramètres avancés".

Lorsque le graphique est sélectionné, l'icône Paramètres de forme Paramètres de la forme est également disponible sur la droite, car une forme est utilisée comme arrière-plan pour le graphique. Vous pouvez cliquer sur cette icône pour ouvrir l'onglet Paramètres de forme dans la barre latérale droite et ajuster le Remplissage, le Contour et le Style d'habillage de la forme. Notez que vous ne pouvez pas modifier le type de forme.


Pour modifier les paramètres avancés, cliquez sur le graphique avec le bouton droit de la souris et sélectionnez Paramètres avancés du graphique du menu contextuel ou cliquez sur le lien de la barre latérale droite Afficher paramètres avancés. La fenêtre propriétés du graphique s'ouvre :

Graphique - Paramètres avancés : Taille

L'onglet Taille vous permet de régler les paramètres suivants :

  • Largeur et Hauteur - utilisez ces options pour changer la largeur et/ou la hauteur du graphique. Si vous cliquez sur le bouton Proportions constantes (dans ce cas, il ressemble à ceci Icône Proportions constantes active), la largeur et la hauteur seront changées en même temps, le ratio d'aspect du graphique original sera préservé.

Graphique - Paramètres avancés : Habillage du texte

L'onglet Habillage du texte contient les paramètres suivants :

  • Style d'habillage - utilisez cette option pour changer la manière dont le graphique est positionné par rapport au texte : il peut faire partie du texte (si vous sélectionnez le style « aligné sur le texte ») ou être contourné par le texte de tous les côtés (si vous sélectionnez l'un des autres styles).
    • Style d'habillage - Aligné sur le texte Aligné sur le texte - le graphique fait partie du texte, comme un caractère, ainsi si le texte est déplacé, le graphique est déplacé lui aussi. Dans ce cas-là les options de position ne sont pas accessibles.

      Si vous sélectionnez un des styles suivants, vous pouvez déplacer le graphique indépendamment du texte et définir sa position exacte :

    • Style d'habillage - Carré Carré - le texte est ajusté autour des bords du graphique.

    • Style d'habillage - Rapproché Rapproché - le texte est ajusté sur le contour du graphique.

    • Style d'habillage - Au travers Au travers - le texte est ajusté autour des bords du graphique et occupe l'espace vide à l'intérieur de celui-ci.

    • Style d'habillage - Haut et bas Haut et bas - le texte est ajusté en haut et en bas du graphique.

    • Style d'habillage - Devant le texte Devant le texte - le graphique est affiché sur le texte.

    • Style d'habillage - Derrière le texte Derrière le texte - le texte est affiché sur le graphique.

Si vous avez choisi le style carré, rapproché, au travers, haut et bas, vous avez la possibilité de configurer des paramètres supplémentaires - Distance du texte de tous les côtés (haut, bas, droit, gauche).

Graphique - Paramètres avancés : Position

L'onglet Position n'est disponible qu'au cas où vous choisissez le style d'habillage autre que 'aligné sur le texte'. Il contient les paramètres suivants qui varient selon le type d'habillage sélectionné :

  • La section Horizontal vous permet de sélectionner l'un des trois types de positionnement de graphique suivants :
    • Alignement (gauche, centre, droite) par rapport au caractère, à la colonne, à la marge de gauche, à la marge, à la page ou à la marge de droite,
    • Position absolue mesurée en unités absolues, c.-à-d. Centimètres/Points/Pouces (selon l'option spécifiée dans l'onglet Fichier -> Paramètres avancés...) à droite du caractère, de la colonne, de la marge de gauche, de la marge, de la page ou de la marge de droite,
    • Position relative mesurée en pourcentage par rapport à la marge gauche, à la marge, à la page ou à la marge de droite.
  • La section Vertical vous permet de sélectionner l'un des trois types de positionnement de graphique suivants :
    • Alignement (haut, centre, bas) par rapport à la ligne, à la marge, à la marge inférieure, au paragraphe, à la page ou à la marge supérieure,
    • Position absolue mesurée en unités absolues, c.-à-d. Centimètres/Points/Pouces (selon l'option spécifiée dans l'onglet Fichier -> Paramètres avancés...) sous la ligne, la marge, la marge inférieure, le paragraphe, la page la marge supérieure,
    • Position relative mesurée en pourcentage par rapport à la marge, à la marge inférieure, à la page ou à la marge supérieure.
  • Déplacer avec le texte détermine si le graphique se déplace en même temps que le texte sur lequel il est aligné.
  • Chevauchement détermine si deux graphiques se chevauchent ou non si vous les faites glisser les unes près des autres sur la page.

Graphique - Paramètres avancés :

L'onglet Texte de remplacement permet de spécifier un Titre et une Description qui sera lue aux personnes avec des déficiences cognitives ou visuelles pour les aider à mieux comprendre l'information du graphique.

Revenir à la page précédente
Try now for free Try and make your decision No need to install anything
to see all the features in action