Insérer des formes

Insérer une forme

Pour insérer une forme dans l'éditeur de documents:

  1. Passez à l'onglet Insertion de la barre d'outils supérieure.
  2. Cliquez sur l'icône icône insérer forme Forme dans la barre d'outils supérieure.
  3. sélectionnez l'un des groupes des formes disponibles depuis la Galerie de formes : Récemment utilisé, Formes de base, Flèches figurées, Maths, Graphiques, Étoiles et rubans, Légendes, Boutons, Rectangles, Lignes.
  4. Cliquez sur la forme nécessaire du groupe sélectionné.
  5. Placez le curseur de la souris à l'endroit où vous voulez insérer la forme.
  6. Une fois ajoutée, vous pouvez modifier sa taille, ses paramètres et sa position.

    Pour ajouter une légende à la forme, assurez-vous que la forme est sélectionnée et commencez à taper le texte. Le texte que vous ajoutez fait partie de la forme (ainsi, si vous déplacez ou faites pivoter la forme, le texte change de position lui aussi). Pour en savoir plus sur l'utilisation des légendes, veuillez consulter cet article.

Pour transformer une forme en lien cliquable:

  • sélectionnez la forme et utilisez la combinaison de touches Ctrl+K, ou
  • sélectionnez la forme, passez à l'onglet Insertion ou Références et cliquez sur le bouton Lien, ou
  • sélectionnez la forme, cliquez dessus avec le bouton droit de la souris et choisissez l'option Lien du menu.

Pour en savoir plus sur les liens, veuillez consulter cet article.

Convertir en formes

Cette option n'est disponible que pour les images au format .svg.

Pour convertir une image en forme,

  1. Insérez une image .svg dans votre document ou sélectionnez une image existante.
  2. Cliquez sur l'image avec le bouton droit de la souris pour ouvrir le menu contextuel.
  3. Sélectionnez l'option Convertir en forme du menu.
  4. Modifiez ensuite l'image comme vous le feriez avec une forme.

Déplacer et redimensionner des formes

Pour modifier la taille de la forme, faites glisser les petits carreaux icône carreau de redimensionnement situés sur les bords de la forme. Pour garder les proportions de la forme sélectionnée lors du redimensionnement, maintenez la touche Maj enfoncée et faites glisser l'une des icônes de coin.

modifier la forme

Lors de la modification des formes, par exemple des flèches figurées ou les légendes, l'icône jaune en forme de diamant icône jaune en forme de diamant est aussi disponible. Elle vous permet d'ajuster certains aspects de la forme, par exemple, la longueur de la pointe d'une flèche.

Pour modifier la position de la forme, utilisez l'icône icône flèche qui apparaît lorsque vous placez le curseur de votre souris sur la forme. Faites glisser la forme vers la position choisie sans relâcher le bouton de la souris. Lorsque vous déplacez la forme, des lignes de guidage s'affichent pour vous aider à la positionner sur la page avec précision (si un style d'habillage autre que aligné sur le texte est sélectionné). Pour déplacer la forme par incréments d'un pixel, maintenez la touche Ctrl enfoncée et utilisez les flèches du clavier. Pour déplacer la forme strictement à l'horizontale/verticale et l'empêcher de se déplacer dans une direction perpendiculaire, maintenez la touche Maj enfoncée lors du glissement.

Pour faire pivoter la forme, déplacez le curseur vers la poignée de rotation icône cercle vert et faites-la glisser dans le sens horaire ou antihoraire. Pour faire pivoter par incréments de 15 degrés, maintenez enfoncée la touche Maj tout en faisant pivoter.

La liste des raccourcis clavier qui peuvent être utilisés lorsque vous travaillez avec des objets est disponible ici.

Copier la mise en forme du style de la forme

Pour copier la mise en forme du style d'une forme :

  1. Sélectionnez la forme dont vous souhaitez copier la mise en forme en utilisant la souris ou le clavier.
  2. cliquez sur l'icône Copier le style icône copier du style dans l'onglet Accueil de la barre d'outils supérieure (le pointeur de la souris ressemblera à ceci icône coller du style).
  3. Sélectionnez la forme à laquelle vous souhaitez appliquer la mise en forme.

Ajuster les paramètres de la forme

Onglet Paramètres de la forme

Certains paramètres de la forme peuvent être modifiés dans l'onglet Paramètres de la forme de la barre latérale droite. Pour l'activer, cliquez sur la forme et sélectionnez l'icône icône paramètres de la forme Paramètres de la forme à droite.

Remplissage

Utilisez cette section pour sélectionner le remplissage de la forme. Les options disponibles sont les suivantes :

  • Couleur de remplissage - sélectionnez cette option pour spécifier la couleur unie à remplir l'espace intérieur de la forme.

    Couleur de remplissage

    Cliquez sur la case de couleur et sélectionnez la couleur voulue à partir des jeux de couleurs disponibles ou spécifiez n'importe quelle couleur de votre choix.

  • Remplissage en dégradé - sélectionnez cette option pour spécifier deux couleurs pour créer une transition douce entre elles et remplir la forme. Personnalisez votre dégradé sans aucune contrainte. Cliquez sur l'icône icône paramètres de la forme Paramètres de la forme pour ouvrir le menu Remplissage de la barre latérale droite :

    Remplissage en dégradé

    Les options disponibles du menu :

    • Style - choisissez Linéaire ou Radial :
      • Linéaire sert à remplir par un dégradé de gauche à droite, de bas en haut ou sous l'angle partant en direction définie. La fenêtre d'aperçu Direction affiche la couleur de dégradé sélectionnée, cliquez sur la flèche pour définir la direction du dégradé. Utilisez les paramètres Angle pour définir un angle précis du dégradé.
      • Radial sert à remplir par un dégradé de forme circulaire entre le point de départ et le point d'arrivée.
    • Point de dégradé est le point d'arrêt d'une couleur et de la transition entre les couleurs.
      • Utilisez le bouton Ajouter un point de dégradé icône ajouter un point de dégradé ou le curseur de dégradé pour ajouter un point de dégradé. Vous pouvez ajouter 10 points de dégradé. Le nouvel arrêt de couleur n'affecte pas l'aspect actuel du dégradé. Utilisez le bouton Supprimer un point de dégradé icône supprimer un point de dégradé pour supprimer un certain point de dégradé.
      • Faites glisser le curseur de dégradé pour changer l'emplacement des points de dégradé ou spécifiez la Position en pourcentage pour l'emplacement plus précis.
      • Pour choisir la couleur au dégradé, cliquez sur l'arrêt concerné sur le curseur de dégradé, ensuite cliquez sur Couleur pour sélectionner la couleur appropriée.
  • Image ou Texture - sélectionnez cette option pour utiliser une image ou une texture prédéfinie en tant qu'arrière-plan de la forme.

    Remplissage Image ou Texture

    • Si vous souhaitez utiliser une image en tant qu'arrière-plan de la forme, vous pouvez ajouter une image À partir d'un fichier en la sélectionnant sur votre ordinateur ou À partir d'une URL en insérant l'adresse URL appropriée dans la fenêtre ouverte, ou À partir de l'espace de stockage en sélectionnant l'image nécessaire sur votre portail.
    • Si vous souhaitez utiliser une texture en tant qu'arrière-plan de la forme, utilisez le menu déroulant D'une texture et sélectionnez le préréglage de la texture nécessaire.

      Actuellement, les textures suivantes sont disponibles : Toile, Carton, Tissu foncé, Grain, Granit, Papier gris, Tricot, Cuir, Papier brun, Papyrus, Bois.

    • Si l'image sélectionnée est plus grande ou plus petite que la forme, vous pouvez profiter d'une des options Étirement ou Tuile depuis la liste déroulante.

      L'option Étirement permet de régler la taille de l'image pour l'adapter à la taille de la forme afin qu'elle puisse remplir tout l'espace uniformément.

      L'option Tuile permet d'afficher seulement une partie de l'image plus grande en gardant ses dimensions d'origine, ou de répéter l'image plus petite en conservant ses dimensions initiales sur la surface de la forme ou de la diapositive afin qu'elle puisse remplir tout l'espace uniformément.

      Tout préréglage Texture sélectionné remplit l'espace de façon uniforme, mais vous pouvez toujours appliquer l'effet Étirement, le cas échéant.

  • Modèle - sélectionnez cette option pour sélectionner le modèle à deux couleurs composé des éléments répétés pour remplir l'espace intérieur de la forme.

    Remplissage avec un modèle

    • Style de motif - sélectionnez l'un des styles prédéfinis du menu.
    • Couleur de premier plan - cliquez sur cette palette de couleurs pour changer la couleur des éléments du modèle.
    • Couleur d'arrière-plan - cliquez sur cette palette de couleurs pour changer la couleur de l'arrière-plan du modèle.
  • Aucun remplissage - sélectionnez cette option si vous ne voulez pas utiliser un remplissage.

Onglet Paramètres de la forme

Opacité

Utilisez cette section pour régler le niveau d'opacité en faisant glisser le curseur ou en saisissant la valeur de pourcentage à la main. La valeur par défaut est 100 %. Elle correspond à l'opacité complète. La valeur 0 % correspond à la transparence totale.

Trait

Utilisez cette section pour régler la taille, la couleur et le type du contour de la forme.

  • Pour modifier la largeur du trait, sélectionnez l'une des options disponibles depuis la liste déroulante Taille. Les options disponibles sont 0,5 pt, 1 pt, 1,5 pt, 2,25 pt, 3 pt, 4,5 pt, 6 pt. Vous pouvez également sélectionner Aucune ligne si vous ne voulez pas utiliser du trait.
  • Pour changer la couleur du contour, cliquez sur la case colorée et sélectionnez la couleur voulue.
  • Pour modifier le type de contour, sélectionnez l'option voulue dans la liste déroulante correspondante (une ligne continue est appliquée par défaut, vous pouvez la remplacer par l'une des lignes pointillées disponibles).
  • Pour modifier l'opacité du trait, saisissez la valeur manuellement ou utilisez le curseur approprié.
Rotation

Utilisez cette section pour faire pivoter la forme de 90 degrés dans le sens des aiguilles d'une montre ou dans le sens inverse des aiguilles d'une montre, ainsi que pour retourner la forme horizontalement ou verticalement. Cliquez sur l'un des boutons :

  • icône Pivoter dans le sens inverse des aiguilles d'une montre permet de faire pivoter la forme de 90 degrés dans le sens inverse des aiguilles d'une montre.
  • icône Pivoter dans le sens des aiguilles d'une montre permet de faire pivoter la forme de 90 degrés dans le sens des aiguilles d'une montre.
  • retourner de gauche à droite permet de retourner la forme horizontalement (de gauche à droite).
  • icône retourner à l'envers permet de retourner la forme verticalement (à l'envers).
Style d'habillage

Utilisez cette section pour sélectionner l'un des styles d'habillage disponibles : aligné sur le texte, carré, rapproché, au travers, haut et bas, devant le texte, derrière le texte. Pour en savoir plus, consultez la description des paramètres avancés ci-dessous.

Modifier la forme

Utilisez cette section pour modifier le contour de la forme ou pour remplacer la forme actuelle par une autre sélectionnée dans la liste déroulante.

  • Modifier les points - personnalisez ou modifiez le contour de votre forme. Pour savoir comment utiliser les points d'ancrage et les points de contrôle Bézier, consultez l'entrée Modifier les points de la section consacrée au menu contextuel ci-dessus.
  • Changer de forme - remplacez la forme existante. Sélectionnez une autre forme dans la liste déroulante.
Ajuster l'ombre

Créez une ombre personnalisée à l'aide des curseurs suivants :

Ajuster l'ombre

  • Transparence - réglez la transparence de l'ombre.
  • Taille - réglez la taille de l'ombre.
  • Angle - réglez l'angle de l'ombre par rapport à l'objet.
  • Distance - réglez la distance entre l'ombre et l'objet.

Ajuster les paramètres avancés de la forme

Pour modifier les paramètres avancés, cliquez sur la forme avec le bouton droit de la souris et sélectionnez l'option Paramètres avancés dans le menu contextuel ou cliquez sur Afficher les paramètres avancés sur la barre latérale droite. La fenêtre Forme - Paramètres avancés s'affichera :

Forme - Paramètres avancés

L'onglet Taille comporte les paramètres suivants :

  • Largeur - utilisez l'une de ces options pour modifier la largeur de la forme.
    • Absolue - spécifiez une valeur exacte mesurée en unités absolues, c.-à-d. Centimètres/Points/Pouces (selon l'option spécifiée dans l'onglet Fichier -> Paramètres avancés...).
    • Relative - spécifiez un pourcentage par rapport à la largeur de la marge de gauche, la marge (c'est-à-dire la distance entre les marges gauche et droite), la largeur de la page ou la largeur de la marge de droite.
  • Hauteur - utilisez l'une de ces options pour modifier la hauteur de la forme.
    • Absolue - spécifiez une valeur exacte mesurée en unités absolues, c.-à-d. Centimètres/Points/Pouces (selon l'option spécifiée dans l'onglet Fichier -> Paramètres avancés...).
    • Relative - spécifiez un pourcentage par rapport à la marge (c'est-à-dire la distance entre les marges supérieure et inférieure), la hauteur de la marge inférieure, la hauteur de la page ou la hauteur de la marge supérieure.
  • Si l'option Verrouiller les proportions est cochée, la largeur et la hauteur seront modifiées en conservant le ratio d'aspect original.

Forme - Paramètres avancés

L'onglet Habillage du texte contient les paramètres suivants :

  • Style d'habillage - utilisez cette option pour changer la façon dont la forme est positionnée par rapport au texte : elle peut faire partie du texte (si vous sélectionnez le style Aligné sur le texte) ou être contournée par le texte de tous les côtés (si vous sélectionnez l'un d'autres styles).
    • style d'habillage en ligne Aligné sur le texte - la forme fait partie du texte, comme un caractère, ainsi si le texte est déplacé, la forme est déplacée elle aussi. Dans ce cas-là les options de position ne sont pas accessibles.

      Si vous sélectionnez l'un des styles suivants, vous pouvez déplacer la forme indépendamment du texte et définir sa position exacte :

    • style d'habillage carré Carré - le texte s'ajuste autour du cadre rectangulaire qui délimite la forme.
    • style d'habillage rapproché Rapproché - le texte est ajusté sur le contour de la forme.
    • style d'habillage au travers Au travers - le texte est ajusté autour des bords de la forme et occupe l'espace vide à l'intérieur de celle-ci. Pour créer l'effet, utilisez l'option Modifier les limites du renvoi à la ligne du menu contextuel.
    • style d'habillage haut et bas Haut et bas - le texte est ajusté en haut et en bas de la forme.
    • style d'habillage devant le texte Devant le texte - la forme s'affiche sur le texte.
    • style d'habillage derrière le texte Derrière le texte - le texte recouvre la forme.

Si vous avez choisi le style carré, rapproché, au travers, haut et bas, vous avez la possibilité de configurer des paramètres supplémentaires, c.-à-d. la distance du texte tous les côtés (haut, bas, gauche, droit).

Forme - Paramètres avancés

L'onglet Position n'est disponible que si le style d'habillage sélectionné n'est pas aligné sur le texte. Cet onglet contient les paramètres suivants qui varient selon le style d'habillage sélectionné :

  • La section Horizontal vous permet de sélectionner l'un des trois types de positionnement d'une forme :
    • Alignement (à gauche, au centre, à droite) par rapport à au caractère, à la colonne, à la marge gauche, à la marge, à la page ou à la marge de droite.
    • Position absolue mesurée en unités absolues, c.-à-d. Centimètres/Points/Pouces (selon l'option spécifiée dans l'onglet Fichier → Paramètres avancés) à droite du caractère, de la colonne, de la marge de gauche, de la marge, de la page ou de la marge de droite.
    • Position relative mesurée en pourcentage par rapport à la marge gauche, à la marge, à la page ou à la marge de droite.
  • La section Vertical vous permet de sélectionner l'un des trois types de positionnement d'une forme :
    • Alignement (haut, centre, bas) par rapport à la ligne, à la marge, à la marge inférieure, au paragraphe, à la page ou à la marge supérieure.
    • Position absolue mesurée en unités absolues, c.-à-d. Centimètres/Points/Pouces (selon l'option spécifiée dans l'onglet Fichier → Paramètres avancés...) au-dessous de la ligne, de la marge, de la marge inférieure, du paragraphe, de la page ou la marge supérieure.
    • Position relative mesurée en pourcentage par rapport à la marge, à la marge inférieure, à la page ou à la marge supérieure.
  • Déplacer l'objet avec le texte garantit que la forme se déplace en même temps que le texte auquel elle est ancrée.
  • Autoriser le chevauchement permet à deux formes de se chevaucher si vous les faites glisser l'une près de l'autre sur la page.

Forme - Paramètres avancés

L'onglet Poids et flèches contient les paramètres suivants :

  • Style de ligne - ce groupe d'options vous permet de spécifier les paramètres suivants :
    • Type d'extrémité - cette option permet de définir le style de la fin du trait, ainsi elle peut être appliquée seulement aux formes avec un contour ouvert telles que des lignes, des polylignes etc. :
      • Plat - les points finaux seront plats.
      • Arrondi - les points finaux seront arrondis.
      • Carré - les points finaux seront carrés.
    • Type de jointure - cette option permet de définir le style de l'intersection de deux lignes, par exemple, une polyligne, les coins du triangle ou le contour du rectangle :
      • Arrondi - le coin sera arrondi.
      • Biseau - le coin sera coupé d'une manière angulaire.
      • Onglet - le coin sera pointu.

      L'effet sera plus visible si vous utilisez un contour plus épais.

  • Flèches - ce groupe d'options est disponible pour les formes du groupe Lignes. Il est possible de définir le Style de début, le Style de fin et la Taille des flèches en sélectionnant l'option appropriée de la liste déroulante.

Forme - Paramètres avancés

L'onglet Zone de texte permet de modifier les marges intérieures de la forme En haut, En bas, À gauche, À droite (c'est-à-dire la distance entre le texte à l'intérieur de la forme et les bordures de celle-ci).

Cet onglet n'est disponible que si du texte est ajouté dans la forme, sinon l'onglet est désactivé.

Forme - Paramètres avancés

L'onglet Texte de remplacement permet de spécifier un Titre et une Description qui sera lue aux personnes avec des déficiences cognitives ou visuelles.

Articles avec le tag :
Parcourir tous les tags