Articles avec le tag :
Fermer
Changelog
Fermer
Articles avec le tag :
Fermer

Édition collaborative des classeurs

Spreadsheet Editor vous offre la possibilité de travailler sur un classeur en collaboration avec d'autres utilisateurs. Cette fonction inclut:

  • accès simultané au classeur édité par plusieurs utilisateurs
  • indication visuelle des cellules qui sont en train d'être éditées par d'autres utilisateurs
  • affichage des changements en temps réel ou synchronisation des changements en un seul clic
  • chat pour partager des idées concernant certaines parties du classeur
  • les commentaires avec la description d'une tâche ou d'un problème à résoudre (il est également possible de travailler avec les commentaires en mode hors ligne, sans se connecter à la version en ligne)

Connexion à la version en ligne

Dans l'éditeur de bureau, ouvrez l'option Se connecter au cloud du menu de gauche dans la fenêtre principale du programme. Connectez-vous à votre bureau dans le cloud en spécifiant l'identifiant et le mot de passe de votre compte.

Édition collaborative

Spreadsheet Editor permet de sélectionner l'un des deux modes de coédition:

  • Rapide est utilisé par défaut et affiche les modifications effectuées par d'autres utilisateurs en temps réel.
  • Strict est sélectionné pour masquer les modifications des autres utilisateurs jusqu'à ce que vous cliquiez sur l'icône Enregistrer L'icône Enregistrer pour enregistrer vos propres modifications et accepter les modifications apportées par d'autres utilisateurs.

Le mode peut être sélectionné dans les Paramètres avancés. Il est également possible de choisir le mode voulu à l'aide de l'icône Mode de coédition L'icône Mode de co-édition dans l'onglet Collaboration de la barre d'outils supérieure:

Menu Mode de co-édition

Remarque: lorsque vous co-éditez une feuille de calcul en mode Rapide, les optionsAnnuler/Rétablir la dernière opération ne sont pas disponibles.

Lorsqu'un classeur est en cours de modification par plusieurs utilisateurs simultanément dans le mode Strict, les cellules modifiées ainsi que l'onglet de la feuille où se situent ces cellules sont marqués avec des lignes pointillées de couleurs différentes. En plaçant le curseur sur l'une des cellules modifiées, le nom de l'utilisateur qui est en train de l'éditer à ce moment s'affiche. Le mode Rapide affichera les actions et les noms des co-éditeurs tandis qu'ils modifient le texte.

Le nombre d'utilisateurs qui travaillent sur le classeur actuel est spécifié sur le côté droit de l'en-tête de l'éditeur - L'icône Nombre d'utilisateurs. Pour afficher les personnes qui travaillent sur le fichier, cliquez sur cette icône pour ouvrir le panneau Chat avec la liste complète affichée.

Quand aucun utilisateur ne consulte ou ne modifie le fichier, l'icône dans l'en-tête de l'éditeur aura cette apparence L'icône Gérer les droits d'accès au document et vous permettra de gérer les utilisateurs qui ont accès à la feuille de calcul: inviter de nouveaux utilisateurs en leur donnant les permissions pour éditer, lire ou commenter les feuilles de calcul ou refuser à certains utilisateurs des droits d'accès au fichier. Cliquez sur cette icône pour gérer l'accès au fichier; cela peut être fait aussi bien lorsqu'il n'y a pas d'autres utilisateurs qui voient ou co-éditent le classeur pour le moment que quand il y a d'autres utilisateurs l'icône ressemble à ceci L'icône Nombre d'utilisateurs. Il est également possible de définir des droits d'accès à l'aide de l'icône Partage L'icône Partage dans l'onglet Collaboration de la barre d'outils supérieure.

Dès que l'un des utilisateurs enregistre ses modifications en cliquant sur l'icône L'icône Enregistrer , les autres verront une note dans la barre d'état indiquant qu'il y a des mises à jour. Pour enregistrer les changements effectués et récupérer les mises à jour de vos co-éditeurs cliquez sur l'icône Enregistrer L'icône Enregistrer dans le coin supérieur gauche de la barre supérieure.

Chat

Vous pouvez utiliser cet outil pour coordonner en temps réel le processus de co-édition, par exemple, pour décider avec vos collaborateurs de qui fait quoi, quel partie du classeur vous allez éditer maintenant, etc.

Les messages de discussion sont stockés pendant une session seulement. Pour discuter du contenu du classeur, il est préférable d'utiliser les commentaires qui sont stockés jusqu'à ce que vous décidiez de les supprimer.

Pour accéder à Chat et envoyer un message à d'autres utilisateurs:

  1. cliquez sur l'icône L'icône Chat dans la barre latérale gauche ou
    passez à l'onglet Collaboration de la barre d'outils supérieure et cliquez sur le bouton Chat L'icône Chat ,
  2. saisissez le texte dans le champ correspondant,
  3. cliquez sur le bouton Envoyer.

Tous les messages envoyés par les utilisateurs seront affichés sur le panneau à gauche. S'il y a de nouveaux messages à lire, l'icône chat sera affichée de la manière suivante - L'icône Chat.

Pour fermer le panneau avec les messages, cliquez sur l'icône L'icône Chat encore une fois.

Commentaires

Il est possible de travailler avec des commentaires en mode hors ligne, sans se connecter à la version en ligne.

Pour laisser un commentaire:

  1. sélectionnez la cellule où vous pensez qu'il y a une erreur ou un problème,
  2. passez à l'onglet Insertion ou Collaboration de la barre d'outils supérieure et cliquez sur le bouton Commentaire L'icône Commentaires ou
    utilisez l'icône Commentaires L'icône Commentaires dans la barre latérale gauche pour ouvrir le panneau Commentaires et cliquez sur le lien Ajouter un commentaire au document ou
    cliquez avec le bouton droit sur le passage de texte sélectionné et sélectionnez l'option Ajouter un commentaire dans le menu contextuel,
  3. saisissez le texte nécessaire,
  4. cliquez sur le bouton Ajouter commentaire/Ajouter.

Le commentaire sera affiché sur le panneau à gauche. Le triangle orange apparaîtra dans le coin supérieur droit de la cellule que vous avez commentée. Si vous devez désactiver cette fonctionnalité, cliquez sur l'onglet Fichier dans la barre d'outils supérieure, sélectionnez l'option Paramètres avancés... et décochez la case Activer l'affichage des commentaires. Dans ce cas, les cellules commentées ne seront marquées que si vous cliquez sur l'icône Commentaires L'icône Commentaires .

Si vous utilisez le mode de co-édition Strict, les nouveaux commentaires ajoutés par d'autres utilisateurs ne seront visibles qu'après un clic sur l'icône L'icône Enregistrer dans le coin supérieur gauche de la barre supérieure.

Pour afficher le commentaire, cliquez sur la cellule. Tout utilisateur peut répondre au commentaire ajouté en posant une question ou en faisant référence au travail qu'il/elle a fait. Pour ce faire, utilisez le lien Ajouter une réponse, saisissez le texte de votre réponse dans le champ de saisie et appuyez sur le bouton Répondre.

Vous pouvez gérer les commentaires ajoutés en utilisant les icônes de la bulle de commentaire ou sur le panneau gauche Commentaires:

  • modifier le commentaire actuel en cliquant sur l'icône L'icône Modifier ,
  • supprimer le commentaire actuel en cliquant sur l'icône L'icône Supprimer ,
  • fermez la discussion actuelle en cliquant sur l'icône L'icône Résoudre si la tâche ou le problème décrit dans votre commentaire est résolu, après quoi la discussion ouverte par votre commentaire reçoit le statut résolu. Pour l'ouvrir à nouveau, cliquez sur l'icône L'icône Ouvrir à nouveau . Si vous souhaitez masquer les commentaires résolus, cliquez sur l'onglet Fichier dans la barre d'outils supérieure, sélectionnez l'option Paramètres avancés..., décochez la case Activer l'affichage des commentaires résolus puis cliquez sur Appliquer. Dans ce cas, les commentaires résolus ne seront ne seront mis en évidence que si vous cliquez sur l'icône L'icône Commentaires .

Ajouter les mentions

Lorsque vous ajoutez un commentaire sur lequel vous voulez attirer l'attention d'une personne, vous pouvez utiliser la fonction de mentions et envoyer une notification par courrier électronique ou Talk.

Ajoutez une mention en tapant le signe @ n'importe où dans votre commentaire, alors la liste de tous les utilisateurs sur votre portail s'affiche. suivi de son nom, cette personne reçoit un courrier contenant un lien vers votre commentaire. Elle peut alors cliquer sur le lien pour accéder au document et à la conversation. Pour faire la recherche plus rapide, tapez le prénom approprié dans le champ de saisie, la liste propose les suggestions au cours de la frappe. Puis sélectionnez le nom souhaité dans la liste. Si la personne mentionnée n'a pas l'autorisation d'ouvrir ce fichier, la fenêtre Paramètres de partage va apparaître. Par défaut, un document est partagé en Lecture seule. Configurez les paramètres de partage selon vos besoins et cliquez sur OK.

La personne mentionnée recevra une notification par courrier électronique la informant que son nom est mentionné dans un commentaire. La personne recevra encore une notification lorsque un fichier commenté est partagé.

Pour supprimer les commentaires,

  1. appuyez sur le bouton L'icône Supprimer le commentaire Supprimer sous l'onglet Collaboration dans la barre d'outils en haut,
  2. sélectionnez l'option convenable du menu:
    • Supprimer les commentaires actuels à supprimer la sélection du moment. Toutes les réponses qui déjà ont été ajoutées seront supprimés aussi.
    • Supprimer mes commentaires à supprimer vos commentaire et laisser les commentaires des autres. Toutes les réponses qui déjà ont été ajoutées à vos commentaires seront supprimés aussi.
    • Supprimer tous les commentaires à supprimer tous les commentaires du document.

Pour fermer le panneau avec les commentaires, cliquez sur l'icône L'icône Commentaires de la barre latérale de gauche encore une foi.

Revenir à la page précédente
Try now for free Try and make your decision No need to install anything
to see all the features in action