Artículos con :
Cerrar
Changelog
Cerrar
Artículos con :
Cerrar

Guarde/imprima/descargue su hoja de cálculo

Guardando

Por defecto, el Editor de hojas de cálculo en línea guarda automáticamente el archivo cada 2 segundos cuando trabaja en él, evitando la pérdida de datos en caso de cierre inesperado del programa. Si co-edita el archivo en el modo Rápido, el tiempo requerido para actualizaciones es de 25 cada segundo y guarda los cambios si estos se han producido. Si el archivo se está editando por varias prsonas a la vez, los cambios se guardan cada 10 minutos. Se puede fácilmente desactivar la función Autoguardado en la página Ajustes avanzados.

Para guardar la hoja de cálculo actual de forma manual en el formato y la ubicación actuales,

  • haga clic en el icono Icono Guardar Guardar en la parte izquierda de la cabecera del editor, o bien
  • use la combinación de las teclas Ctrl+S, o
  • pulse el icono Archivo en la barra izquierda lateral y seleccione la opción Guardar.

Nota: en la versión de escritorio, para evitar la pérdida de datos en caso de cierre inesperado del programa, puede activar la opción Autorecuperación en la página de Ajustes avanzados .

En la versión de escritorio, puede guardar la hoja de cálculo con otro nombre, en una nueva ubicación o formato,

  1. haga clic en la pestaña Archivo en la barra de herramientas superior,
  2. seleccione la opción Guardar como...,
  3. elija uno de los formatos disponibles: XLSX, ODS, CSV, PDF, PDFA. También puede seleccionar la opción Plantilla de hoja de cálculo (XLTX o OTS).

Descargando

En la versión en línea, puede descargar la hoja de cálculo creada en el disco duro de su ordenador,

  1. haga clic en la pestaña Archivo en la barra de herramientas superior,
  2. seleccione la opción Descargar como,
  3. elija uno de los formatos disponibles: XLSX, PDF, ODS, CSV, XLTX, PDF/A, OTS.

    Nota: si selecciona el formato CSV, todas las características (formato de letra, fórmulas etc.) excepto el texto plano no se guardarán en el archivo CSV. Si continua el guardado, la ventana Elegir Opciones CSV se abrirá. de manera predeterminada, Unicode (UTF-8) se usa como el tipo de Codificación. El Delimitador por defecto es coma (,), pero también están disponibles las siguientes opciones: punto y coma (;), dos puntos (:), Tabulación, Espacio y Otro (esta opción le permite establecer un carácter delimitador personalizado).

Guardando una copia

En la versión en línea, puede guardar una copia del archivo en su portal,

  1. haga clic en la pestaña Archivo en la barra de herramientas superior,
  2. seleccione la opción Guardar copia como...,
  3. elija uno de los formatos disponibles: XLSX, PDF, ODS, CSV, XLTX, PDF/A, OTS,
  4. seleccione una ubicación para el archivo en el portal y pulse Guardar.

Imprimiendo

Para imprimir la hoja de cálculo actual,

  • haga clic en el icono Icono Imprimir Imprimir en la parte izquierda de la cabecera del editor, o bien
  • use la combinación de las teclas Ctrl+P, o
  • pulse el icono Archivo en la barra izquierda lateral y seleccione la opción Imprimir.

La ventana de Ajustes de impresión se abrirá, y podrá cambiar los ajustes de impresión de defecto. Haga clic en el botón Mostrar detalles al final de la ventana para mostrar todos los parámetros.

Nota: usted también puede cambiar los ajustes de impresión en la página Ajustes avanzados...: pulse la pestaña Archivo de la barra de herramientas superior, y siga Ajustes avanzados... >> Ajustes de página.
Algunos de estos ajustes (Márgenes, Orientación y Tamaño de página, así como el Área de impresión) también están disponibles en la pestaña Diseño de la barra de herramientas superior.

Ventana de ajustes de impresión

Aquí usted puede ajustar los parámetros siguientes:

  • Área de impresión - especifique lo que quiere imprimir: toda la Hoja actual, Todas las hojas de su hoja de cálculo o el rango de celdas previamente seleccionado (Selección),

    Si ha definido previamente un área de impresión constante pero desea imprimir toda la hoja, marque la casilla IIgnorar área de impresión.

  • Ajustes de la hoja - especifica ajustes de impresión individuales para cada hoja de forma separada, si tiene seleccionada la opción Todas las hojas en la lista desplegable Rano de impresión,
  • Tamaño de página - seleccione uno de los tamaños disponibles en la lista desplegable,
  • Orientación de la página - seleccione la opción Vertical si usted quiere imprimir la página verticalmente, o use la opción Horizontal para imprimirla horizontalmente,
  • Escalada - si no quiere que algunas columnas o filas se impriman en una segunda página, puede minimizar los contenidos de la hoja para que ocupen solo una página si selecciona la opción correspondiente: Ajustar hoja en una página, Ajustar todas las columnas en una página o Ajustar todas las filas en una página. Deje la opción Tamaño actual para imprimir la hoja sin ajustar.
  • Márgenes - especifique la distancia entre datos de la hoja de cálculo y los bordes de la página imprimible cambiando los tamaños predeterminados en los campos Superior, Inferior, Izquierdo y Derecho,
  • Imprimir - especifique elementos de la hoja que quiere imprimir marcando las casillas correspondientes: Imprimir Cuadricula y Imprimir títulos de filas y columnas.

En la versión de escritorio, el archivo se imprimirá directamente. En la versión en línea, se generará un archivo PDF a partir del documento. Puede abrirlo e imprimirlo, o guardarlo en el disco duro de su ordenador o en un medio extraíble para imprimirlo más tarde. Algunos navegadores (como Chrome y Opera) permiten la impresión directa.

Configurar un área de impresión

Si desea imprimir únicamente el rango de celdas seleccionado en lugar de una hoja de trabajo completa, puede utilizar la opción Selección de la lista desplegable Imprimir rango. Cuando se guarda el cuaderno de trabajo, este ajuste no se guarda, sino que está destinado a ser utilizado una sola vez.

Si un rango de celdas debe imprimirse con frecuencia, puede establecer un área de impresión constante en la hoja de trabajo. Cuando se guarda el cuaderno de trabajo, también se guarda el área de impresión, que se podrá utilizar la próxima vez que abra la hoja de cálculo. También es posible establecer varias áreas de impresión constantes en una hoja, y en este caso cada área se imprimirá en una página separada.

Para establecer un área de impresión:

  1. seleccione el rango de celdas deseado en la hoja de trabajo. Para seleccionar varios rangos de celdas, mantenga pulsada la tecla Ctrl,
  2. cambie a la pestaña Diseño de la barra de herramientas superior,
  3. haga clic en la flecha que aparece al lado del botón Icono de área de impresión Área de impresión y seleccione la opción Establecer área de impresión.

El área de impresión creada se guarda al guardar la hoja de trabajo. La próxima vez que abra el archivo, se imprimirá el área de impresión especificada.

Nota: al crear un área de impresión, también se crea automáticamente un rango de nombre Área_de_Impresión, que se muestra en el Organizador de nombres. Para resaltar los bordes de todas las áreas de impresión de la hoja de trabajo actual, puede hacer clic en la flecha del cuadro de nombre situado a la izquierda de la barra de fórmulas y seleccionar el nombre Área_de_Impresión de la lista de nombres.

Para añadir celdas a un área de impresión:

  1. abra la hoja de trabajo correspondiente donde se añadirá el área de impresión,
  2. seleccionar el rango de celdas deseado en la hoja de trabajo,
  3. cambie a la pestaña Diseño de la barra de herramientas superior,
  4. haga clic en la flecha que aparece al lado del botón Icono de área de impresión Área de impresión y seleccione la opción Añadir al área de impresión.

Una nueva área de impresión será añadida. Cada área de impresión se imprimirá en una página diferente.

Para eliminar un área de impresión:

  1. abra la hoja de trabajo correspondiente donde se añadirá el área de impresión,
  2. cambie a la pestaña Diseño de la barra de herramientas superior,
  3. haga clic en la flecha que aparece al lado del botón Icono de área de impresión Área de impresión y seleccione la opción Eliminar área de impresión.

Todas las áreas de impresión existentes en esta hoja serán eliminadas. Después se imprimirá toda la hoja.

Volver a la página anterior
Probar ahora gratis Pruebe y tome su decisión No se necesita instalar algo para
ver todas las posibilidades en la acción