Artículos con :
Cerrar
Changelog
Cerrar
Artículos con :
Cerrar

Maneje objetos

Usted puede cambiar el tamaño, desplazar, girar y organizar autoformas, imágenes y gráficos insertados en su hoja de cálculo.

Nota: la lista de atajos de teclado que puede ser usada al trabajar con objetos está disponible aquí.

Cambiar el tamaño de objetos

Para cambiar el tamaño de autoforma/imagen/gráfico, arrastre los pequeños cuadrados Icono cuadrado situados en los bordes de la imagen/autoforma. Para mantener las proporciones originales del objeto seleccionado mientras cambia de tamaño, mantenga apretada la tecla Shift y arrastre uno de los iconos de las esquinas.

Nota: para cambiar el tamaño del gráfico o imagen insertado usted también puede usar la derecha barra lateral que se activará cuando seleccione el objeto necesario. Para abrirla, pulse el icono Ajustes de gráfico Icono ajustes de gráfico o Ajustes de imagen Icono Ajustes de imagen a la derecha.

Mantener proporciones

Mueve objetos

Para cambiar la posición de autoforma/imagen/gráfico, utilice el icono Flecha que aparece si mantiene cursor de su ratón sobre el objeto. Arrastre el objeto a la posición necesaria sin soltar el botón de ratón. Para desplazar el objeto en incrementos de un píxel, mantenga apretada la tecla Ctrl y use las flechas en el teclado. Para desplazar los objetos horizontalmente o verticalmente, y para que no se muevan en una dirección perpendicular, mantenga la tecla Shift apretada al arrastrar el objeto.

Gire objetos

Para girar de forma manual la autoforma/imagen, pase el cursor del ratón por encima del controlador de giro Controlador de giro y arrástrelo en la dirección de las agujas del reloj o en el sentido contrario. Para limitar el ángulo de rotación hasta un incremento de 15 grados, mantenga apretada la tecla Shift mientras rota.

Para girar una forma o una imagen 90 grados en sentido contrario a las agujas del reloj o en sentido horario, o para voltear el objeto horizontal o verticalmente, puede utilizar la sección Rotación de la barra lateral derecha que se activará una vez que haya seleccionado el objeto en cuestión. Para abrirla, haga clic en el icono Ajustes de forma Icono Ajustes de forma o en el icono Icono Ajustes de imagen Ajustes de imagen de la derecha. Haga clic en uno de los botones:

  • Icono de rotación en sentido contrario a las agujas del reloj para girar el objeto 90 grados en sentido contrario a las agujas del reloj
  • Icono de rotación en el sentido de las agujas del reloj para girar el objeto 90 grados en el sentido de las agujas del reloj
  • Icono de voltear horizontalmente para voltear el objeto horizontalmente (de izquierda a derecha)
  • Icono de voltear verticalmente para voltear el objeto verticalmente (al revés)

También es posible hacer clic con el botón derecho del ratón en la imagen o la forma, elegir la opción Girar en el menú contextual y utilizar una de las opciones de rotación disponibles.

Para girar una forma o una imagen con un ángulo exactamente especificado, haga clic el enlace de Mostrar ajustes avanzados en la barra lateral derecha y utilice la pestaña Rotación de la ventana Ajustes avanzados. Especifique el valor deseado en grados en el campo Ángulo y haga clic en OK.

Cambie forma de autoformas

Al modificar unas formas, por ejemplo flechas o llamadas, puede notar el icono rombo amarillo Icono rombo amarillo. Le permite ajustar unos aspectos de forma, por ejemplo, la longitud de la punta de flecha.

Cambiar una autoforma

Alinear objetos

Para alinear dos o más objetos seleccionados entre sí, mantenga pulsada la tecla Ctrl mientras selecciona los objetos con el ratón y, a continuación, haga clic en el icono Icono Alinear Alinear en la pestaña Diseño de la barra de herramientas superior y seleccione el tipo de alineación que desee en la lista:

  • Alinear a la izquierda Icono alinear a la izquierda - para alinear objetos entre sí por el borde izquierdo del objeto situado más a la izquierda,
  • Alinear al centro Icono alinear al centro - para alinear objetos entre sí por sus centros,
  • Alinear a la derecha Icono alinear a la derecha - para alinear objetos entre sí por el borde derecho del objeto situado más a la derecha,
  • Alinear arriba Icono Alinear arriba - para alinear objetos entre sí por el borde superior del objeto situado más arriba,
  • Alinear al medio Icono Alinear al medio - para alinear objetos entre sí por el medio,
  • Alinear abajo Icono Alinear abajo - para alinear objetos entre sí por el borde inferior del objeto situado más abajo.

Como alternativa, puede hacer clic con el botón derecho en los objetos seleccionados, elegir la opción Alinear en el menú contextual y utilizar una de las opciones de alineación disponibles.

Nota: las opciones de alineación están deshabilitadas si selecciona menos de dos objetos.

Distribuir objetos

Para distribuir tres o más seleccionados de forma horizontal o vertical entre dos objetos seleccionados situados en el extremo exterior, de modo que aparezca la misma distancia entre ellos, haga clic en el icono Icono Alinear Alinear en la pestaña Diseño de la barra de herramientas superior y seleccione el tipo de distribución deseado de la lista:

  • Distribuir horizontalmente Icono distribuir horizontalmente - para distribuir los objetos uniformemente entre los objetos seleccionados situados en el extremo izquierdo y en el extremo derecho.
  • Distribuir verticalmente Icono distribuir verticalmente - para distribuir los objetos uniformemente entre los objetos seleccionados situados en el extremo superior y en el inferior.

Como alternativa, puede hacer clic con el botón derecho en los objetos seleccionados, elegir la opción Alinear en el menú contextual y utilizar una de las opciones de distribución disponibles.

Nota: las opciones de distribución no están disponibles si selecciona menos de tres objetos.

Agrupe varios objetos

Para manejar varios objetos a la vez, usted puede agruparlos. Mantenga pulsada la tecla Ctrl mientras selecciona los objetos con el ratón, luego haga clic en la flecha junto al icono Icono Agrupar Agrupar en la pestaña Diseño en la barra de herramientas superior y seleccione la opción necesaria en la lista:

  • Agrupar - para unir varios objetos al grupo para que sea posible girarlos, desplazarlos, cambiar el tamaño y formato, alinearlos, arreglarlos, copiarlos y pegarlos como si fuera un solo objeto.
  • Desagrupar Icono Desagrupar - para desagrupar el grupo de los objetos previamente seleccionados.

De forma alternativa, puede hacer clic derecho en los objetos seleccionados, elegir la opción de Organizar del menú contextual y luego usar la opción de Agrupar o des-agrupar.

Nota: la opción Grupo no está disponible si selecciona menos de dos objetos. La opción Desagrupar solo está disponible cuando se selecciona un grupo de objetos previamente unidos.

Agrupe varios objetos

Organizar varios objetos

Para organizar objetos (por ejemplo cambiar su orden cuando unos objetos sobreponen uno al otro), pulse los Icono Traer adelante iconos Adelantar y Icono Enviar atrás Enviar atrás en la barra de herramientas superior de Diseño y seleccione el tipo de disposición necesaria en la lista:

Para mover el (los) objeto(s) seleccionado(s) hacia delante, haga clic en el Icono Traer adelante icono Mover hacia delante en la barra de herramientas superior de Formato y seleccione el tipo de organización necesaria de la lista:

  • Traer al frente Icono Traer al frente - para desplazar el objeto (o varios objetos) delante de los otros,
  • Traer adelante Icono Traer adelante - para desplazar el objeto (o varios objetos) en un punto hacia delante de otros objetos.

Para mover el (los) objeto(s) seleccionado(s) hacia detrás, haga clic en la flecha de al lado del Icono Enviar atrás icono Mover hacia detrás en la pestaña Formato en la barra de herramientas superior y seleccione el tipo de organización necesaria en la lista:

  • Enviar al fondo Icono Enviar al fondo- para desplazar el objeto (o varios objetos) detrás de los otros,
  • Enviar atrás Icono Enviar atrás - para desplazar el objeto (o varios objetos) en un punto hacia atrás de otros objetos.

Como alternativa, puede hacer clic con el botón derecho en los objetos seleccionados, seleccionar la opción Organizar en el menú contextual y utilizar una de las opciones de organización disponibles.

Volver a la página anterior
Probar ahora gratis Pruebe y tome su decisión No se necesita instalar algo para
ver todas las posibilidades en la acción