Artículos con :
Cerrar
Changelog
Cerrar
Artículos con :
Cerrar

Atajos de teclado

  • Windows/Linux
  • Mac OS
Trabajar con hojas de cálculo
Abrir panel 'Archivo' Alt+F ⌥ Opción+F Abre el panel Archivo para guardar, descargar, imprimir la hoja de cálculo actual, revisar la información, crear una hoja de cálculo nueva o abrir una ya existente, acceder al editor de ayuda o a ajustes avanzados del editor de hojas de cálculo.
Abrir ventana 'Encontrar y Reemplazar’ Ctrl+F ^ Ctrl+F,
⌘ Cmd+F
Abre el cuando de diálogo Buscar y reemplazar para empezar a buscar una celda que contenga los caracteres que busque.
Abra el cuadro de diálogo 'Buscar y reemplazar’ con el campo de reemplazo Ctrl+H ^ Ctrl+H Abra el cuadro de diálogo Buscar y reemplazar con el campo de reemplazo para reemplazar una o más apariciones de los caracteres encontrados.
Abrir panel 'Comentarios' Ctrl+⇧ Mayús+H ^ Ctrl+⇧ Mayús+H,
⌘ Cmd+⇧ Mayús+H
Abra el panel Comentarios para añadir sus propios comentarios o contestar a los comentarios de otros usuarios.
Abrir campo de comentarios Alt+H ⌥ Opción+H Abra un campo de entrada de datos en el que se pueda añadir el texto de su comentario.
Abrir panel 'Chat' Alt+Q ⌥ Opción+Q Abre el panel Chat y envía un mensaje.
Guardar hoja de cálculo Ctrl+S ^ Ctrl+S,
⌘ Cmd+S
Guarda todos los cambios de la hoja de cálculo recientemente editada usando el editor de hoja de cálculo. El archivo activo se guardará con su actual nombre, ubicación y formato de archivo.
Imprimir hoja de cálculo Ctrl+P ^ Ctrl+P,
⌘ Cmd+P
Imprime su hoja de cálculo con una de las impresoras disponibles o lo guarda en un archivo.
Descargar como Ctrl+⇧ Mayús+S ^ Ctrl+⇧ Mayús+S,
⌘ Cmd+⇧ Mayús+S
Abrir el panel Descargar como... para guardar la hoja de cálculo que está siendo editada actualmente en la unidad de disco duro del ordenador en uno de los formatos admitidos: XLSX, PDF, ODS, CSV, XLTX, PDF/A, OTS.
Pantalla completa F11 Pase a la vista de pantalla completa para ajustar el editor de hojas de cálculo a su pantalla.
Menú de ayuda F1 F1 Abre el menú de Ayuda del editor de documentos.
Abrir un archivo existente (Editores de escritorio) Ctrl+O En la pestaña Abrir archivo local de los Editores de escritorio, abre el cuadro de diálogo estándar que permite seleccionar un archivo existente.
Cerrar archivo (Editores de escritorio) Ctrl+W,
Ctrl+F4
^ Ctrl+W,
⌘ Cmd+W
Cierra la ventana de la hoja de cálculo actual en los Editores de escritorio.
Menú contextual de elementos ⇧ Mayús+F10 ⇧ Mayús+F10 Abre el menú contextual del elementos seleccionado.
Navegación
Desplazar a una celda hacia arriba, abajo, izquierda o derecha Destacar una celda por encima/debajo de la seleccionada actualmente o a la izquierda/derecha de la misma.
Ir al borde de la región de datos actual Ctrl+ ⌘ Cmd+ Destacar en una hoja de trabajo una celda en el borde de la región de datos actual.
Saltar al principio de la fila Inicio Inicio Destacar una celda en la columna A de la fila actual.
Saltar al principio de la hoja de cálculo Ctrl+Inicio ^ Ctrl+Inicio Destacar la celda A1.
Saltar al final de la fila Fin,
Ctrl+
Fin,
⌘ Cmd+
Destaca la última celda de la fila actual.
Saltar al pie de la hoja de cálculo Ctrl+Fin ^ Ctrl+Fin Destacar la celda inferior derecha usada en la hoja de trabajo situada en la fila inferior con los datos de la columna de la derecha con los datos. Si el cursor se encuentra en la barra de fórmulas, se pondrá al final del texto.
Mover a la hoja anterior Alt+Re Pág ⌥ Opción+Re Pág Mueve a la hoja anterior de su hoja de cálculo.
Mover a la hoja siguiente Alt+Av Pág ⌥ Opción+Av Pág Mueve a la hoja siguiente de su hoja de cálculo.
Mover una fila arriba ,
⇧ Mayús+↵ Entrar
⇧ Mayús+↵ Volver Destaca la celda que se sitúa más arriba de la celda actual en la misma columna.
Mover una fila abajo ,
↵ Entrar
↵ Volver Destaca la celda que se sitúa más abajo de la celda actual en la misma columna.
Mover una columna a la izquierda ,
⇧ Mayús+↹ Tab
,
⇧ Mayús+↹ Tab
Destaca la celda anterior de la fila corriente.
Mover una columna a la derecha ,
↹ Tab
,
↹ Tab
Destaca la celda siguiente de la fila actual.
Desplazar una pantalla hacia abajo Av Pág Av Pág Desplazar una pantalla hacia abajo en la hoja de trabajo.
Desplazar una pantalla hacia arriba Re Pág Re Pág Desplazar una pantalla hacia arriba en la hoja de trabajo.
Acercar Ctrl++ ^ Ctrl+=,
⌘ Cmd+=
Ampliar la hoja de cálculo que se está editando.
Alejar Ctrl+- ^ Ctrl+-,
⌘ Cmd+-
Alejar la hoja de cálculo que se está editando.
Selección de datos
Seleccionar todo Ctrl+A,
Ctrl+⇧ Mayús+␣ Barra espaciadora
⌘ Cmd+A Selecciona la hoja de cálculo entera.
Seleccionar columna Ctrl+␣ Barra espaciadora ^ Ctrl+␣ Barra espaciadora Selecciona una columna entera en la hoja de cálculo.
Seleccionar fila ⇧ Mayús+␣ Barra espaciadora ⇧ Mayús+␣ Barra espaciadora Selecciona una fila entera en la hoja de cálculo.
Seleccionar fragmento ⇧ Mayús+ ⇧ Mayús+ Selecciona celda por celda.
Selecciona desde el cursor al principio de una fila ⇧ Mayús+Inicio ⇧ Mayús+Inicio Selecciona un fragmento del cursor al principio de la fila actual.
Selecciona del cursor al final de una fila ⇧ Mayús+Fin ⇧ Mayús+Fin Selecciona un fragmento del cursor al final de la fila actual.
Extender la selección Ctrl+⇧ Mayús+Inicio ^ Ctrl+⇧ Mayús+Inicio Seleccionar un fragmento desde las celdas elegidas al principio de la hoja de cálculo.
Extender la selección hasta la celda que se ha usado por último Ctrl+⇧ Mayús+Fin ^ Ctrl+⇧ Mayús+Fin Seleccionar un fragmento de la celda que está seleccionada en ese momento hasta la última celda utilizada en la hoja de trabajo (en la fila inferior con los datos de la columna de la derecha con los datos). Si el cursor se encuentra en la barra de fórmulas, se seleccionará todo el texto de la barra de fórmulas desde la posición del cursor hasta el final sin afectar a la altura de la barra de fórmulas.
Seleccione una celda a la izquierda ⇧ Mayús+↹ Tab ⇧ Mayús+↹ Tab Seleccionar una celda a la izquierda en una tabla.
Seleccionar una celda a la derecha ↹ Tab ↹ Tab Seleccionar una celda a la derecha en una tabla.
Extender la selección a la celda no vacía más cercana a la derecha ⇧ Mayús+Alt+Fin,
Ctrl+⇧ Mayús+
⇧ Mayús+⌥ Opción+Fin Extender la selección a la celda no vacía más cercana en la misma fila a la derecha de la celda activa. Si la siguiente celda está vacía, la selección se extenderá a la siguiente celda no vacía.
Extender la selección a la celda no vacía más cercana a la izquierda ⇧ Mayús+Alt+Inicio,
Ctrl+⇧ Mayús+
⇧ Mayús+⌥ Opción+Inicio Extender la selección a la celda no vacía más cercana en la misma fila a la izquierda de la celda activa. Si la siguiente celda está vacía, la selección se extenderá a la siguiente celda no vacía.
Extender la selección a la celda no vacía más cercana hacia arriba/abajo en la columna Ctrl+⇧ Mayús+ Extender la selección a la celda no vacía más cercana en la misma columna hacia arriba/abajo desde la celda activa. Si la siguiente celda está vacía, la selección se extenderá a la siguiente celda no vacía.
Extender la selección una pantalla hacia abajo ⇧ Mayús+Av Pág ⇧ Mayús+Av Pág Extender la selección para incluir todas las celdas una pantalla más abajo de la celda activa.
Extender la selección una pantalla hacia arriba ⇧ Mayús+Re Pág ⇧ Mayús+Re Pág Extender la selección para incluir todas las celdas una pantalla más arriba de la celda activa.
Deshacer y Rehacer
Deshacer Ctrl+Z ⌘ Cmd+Z Invierte las últimas acciones realizadas.
Rehacer Ctrl+A ⌘ Cmd+A Repite la última acción deshecha.
Cortar, copiar, y pegar
Cortar Ctrl+X,
⇧ Mayús+Borrar
⌘ Cmd+X Corta datos seleccionados y los envía a la memoria de portapapeles del ordenador. Luego los datos cortados pueden ser insertados en el otro lugar de la misma hoja de cálculo, en otra hoja de cálculo, o en otro programa.
Copiar Ctrl+C,
Ctrl+Insert
⌘ Cmd+C Envía los datos seleccionados a la memoria de portapapeles del ordenador. Luego los datos copiados pueden ser insertados en otro lugar de la misma hoja de cálculo, en otra hoja de cálculo, o en otro programa.
Pegar Ctrl+V,
⇧ Mayús+Insert
⌘ Cmd+V Inserta los datos copiados/cortados de la memoria de portapapeles del ordenador en la posición actual del cursor. Los datos pueden ser anteriormente copiados de la misma hoja de cálculo, de otra hola de cálculo, o del programa.
Formato de datos
Negrita Ctrl+B ^ Ctrl+B,
⌘ Cmd+B
Pone la letra de un fragmento del texto seleccionado en negrita dándole más peso o quita este formato.
Cursiva Ctrl+I ^ Ctrl+I,
⌘ Cmd+I
Pone un fragmento del texto seleccionado en cursiva dándole un plano inclinado a la derecha o quita este formato.
Subrayado Ctrl+U ^ Ctrl+U,
⌘ Cmd+U
Subraya un fragmento del texto seleccionado o quita este formato.
Tachado Ctrl+5 ^ Ctrl+5,
⌘ Cmd+5
Aplica el estilo tachado a un fragmento de texto seleccionado.
Añadir hiperenlace Ctrl+K ⌘ Cmd+K Inserta un hiperenlace a un sitio web externo u otra hoja de cálculo.
Editar la celda activa F2 F2 Editar la celda activa y posicionar el punto de inserción al final del contenido de la celda. Si la edición en una celda está desactivada, el punto de inserción se moverá a la barra de fórmulas.
Filtrado de datos
Avtivar/Eliminar filtro Ctrl+⇧ Mayús+L ^ Ctrl+⇧ Mayús+L,
⌘ Cmd+⇧ Mayús+L
Activa un filtro para un rango de celdas seleccionado o elimina el filtro.
Aplicar plantilla de tabla Ctrl+L ^ Ctrl+L,
⌘ Cmd+L
Aplica una plantilla de tabla a un rango de celdas seleccionado.
Entrada de datos
Terminar entrada de información y mover hacia debajo ↵ Entrar ↵ Volver Termina la entrada de información en una celda seleccionada o en la barra de fórmulas y pasa a la celda de debajo.
Terminar entrada de información y mover hacia arriba ⇧ Mayús+↵ Entrar ⇧ Mayús+↵ Volver Termina la entrada de información en una celda seleccionada y mueve a la celda de arriba.
Empezar línea nueva Alt+↵ Entrar Empieza una línea nueva en la misma celda.
Cancelar Esc Esc Cancela una entrada en la celda seleccionada o barra de fórmulas.
Borrar a la izquierda ← Retroceso ← Retroceso Borra un carácter a la izquierda en la barra de fórmulas o en la celda seleccionada cuando el modo de edición de una celda está activado. También elimina el contenido de la celda activa.
Borrar a la derecha Borrar Borrar,
Fn+← Retroceso
Borra un carácter a la derecha en la barra de fórmulas o en la celda seleccionada cuando el modo de edición de una celda está activado. También elimina el contenido de las celdas (datos y fórmulas) de las celdas seleccionadas sin afectar los formatos o comentarios de las celdas.
Eliminar contenido de celda Borrar,
← Retroceso
Borrar,
← Retroceso
Elimina el contenido (datos y fórmulas) de celdas seleccionadas sin afectar a comentarios o formato de celdas.
Completar una entrada de celda y moverse a la derecha ↹ Tab ↹ Tab Completar una entrada de celda en la celda seleccionada o en la barra de fórmulas y moverse a la celda de la derecha.
Completar una entrada de celda y moverse a la izquierda ⇧ Mayús+↹ Tab ⇧ Mayús+↹ Tab Completar una entrada de celda en la celda seleccionada o en la barra de fórmulas y moverse a la celda de la izquierda .
Funciones
Función SUMA Alt+= ⌥ Opción+= Inserta la función SUMA en la celda seleccionada.
Abrir lista desplegable Alt+ Abra una lista desplegable seleccionada.
Abrir el menú contextual ≣ Menú Abre un menú contextual para la celda o rango de celdas seleccionado.
Formatos de datos
Abre el cuadro de diálogo 'Formato de número'. Ctrl+1 ^ Ctrl+1 Abre el cuadro de diálogo Formato de número.
Aplicar el formato general Ctrl+⇧ Mayús+~ ^ Ctrl+⇧ Mayús+~ Aplica el formato de número General.
Aplicar el formato de moneda Ctrl+⇧ Mayús+$ ^ Ctrl+⇧ Mayús+$ Aplica el formato Moneda con dos decimales (números negativos entre paréntesis).
Aplicar el formato de porcentaje Ctrl+⇧ Mayús+% ^ Ctrl+⇧ Mayús+% Aplica el formato de Porcentaje sin decimales.
Aplicar el formato exponencial Ctrl+⇧ Mayús+^ ^ Ctrl+⇧ Mayús+^ Aplica el formato de número Exponencial con dos decimales.
Aplicar el formato de fecha Ctrl+⇧ Mayús+# ^ Ctrl+⇧ Mayús+# Aplica el formato deFecha con el día, mes y año.
Aplicar el formato de hora Ctrl+⇧ Mayús+@ ^ Ctrl+⇧ Mayús+@ Aplica el formato de Hora con la hora y los minutos, y AM o PM..
Aplicar el formato de número Ctrl+⇧ Mayús+! ^ Ctrl+⇧ Mayús+! Aplica el formato de Número con dos decimales, separador de miles y signo menos (-) para valores negativos.
Modificación de objetos
Limitar movimiento ⇧ Mayús + arrastrar ⇧ Mayús + arrastrar Limita el movimiento horizontal o vertical del objeto seleccionado.
Estableсer rotación en 15 grados ⇧ Mayús + arrastrar (mientras rotación) ⇧ Mayús + arrastrar (mientras rotación) Limita el ángulo de rotación al incremento de 15 grados.
Mantener proporciones ⇧ Mayús + arrastrar (mientras redimensiona) ⇧ Mayús + arrastrar (mientras redimensiona) Mantener las proporciones del objeto seleccionado al redimensionar.
Dibujar una línea recta o una flecha ⇧ Mayús + arrastrar (al dibujar líneas/flechas) ⇧ Mayús + arrastrar (al dibujar líneas/flechas) Dibujar una línea o flecha recta vertical/horizontal/45 grados.
Desplazar en incrementos de tres píxeles Ctrl+ Mantenga apretada la tecla Ctrl y use las flechas del teclado para desplazar el objeto seleccionado un píxel a la vez.
Volver a la página anterior
Probar ahora gratis Pruebe y tome su decisión No se necesita instalar algo para
ver todas las posibilidades en la acción