Artículos con :
Cerrar
Changelog
Cerrar
Artículos con :
Cerrar

Inserte gráfico

Inserte un gráfico

Para insertar un gráfico en una hoja de cálculo,

  1. Seleccione un rango de celdas que contiene datos que usted quiere usar en su gráfico,
  2. cambie a la pestaña Insertar en la barra de herramientas superior,
  3. Haga clic en el icono Gráfico Icono Gráfico en la barra de herramientas superior,
  4. Seleccione el Tipo de gráfico que quiere insertar: Columna, Línea, Pastel, Barras, Áreas, XY (disperso), o Cotizaciones.

    Nota: para los gráficos de Columnas, Líneas, Circular o Barras, también está disponible un formato 3D.

Después, la imagen se añadirá a su hoja de cálculo.

Ajuste la configuración de gráficos

Aquí usted puede cambiar los ajustes de gráfico siguientes: Para cambiar el tipo de gráfico,

  1. seleccione el gráfico con el ratón,
  2. pulse el icono Ajustes de gráfico Icono ajustes de gráfico en la barra derecha lateral,

    Ventana Ajustes de gráfico Panel derecho

  3. abra la lista desplegable de Tipo y seleccione el tipo que necesita:
  4. abra la lista desplegable de Estilo de abajo y seleccione el estilo que mejor le convenga.

El tipo y estilo del gráfico seleccionado se cambiarán. Si necesita editar los datos usados para crear el gráfico,

  1. haga clic el enlace Mostrar ajustes Avanzados situado en el panel de la derecha, o elija la opción Ajustes Avanzados de gráfico del menú contextual, o haga clic doble en el gráfico,
  2. en la ventana Gráfico - ajustes avanzados haga todos los cambios necesarios,
  3. haga clic en el botón OK para confirmar sus cambios y cerrar la ventana.

Puede encontrar más abajo la descripción de los ajustes del gráfico que se pueden editar usando la ventana Gráfico - ajustes avanzados.

La pestaña Tipo y datos le permite seleccionar el tipo de gráfico, su estilo y también los datos.

  • Cambie el Tipo del gráfico seleccionando una de las opciones disponibles: Columna, Línea, Pastel, Barras, Áreas, XY (disperso), o Cotizaciones.
  • Compruebe el Rango de datos y modifíquelo, si es necesario, pulsando el botón Selección de datos e introduciendo el rango de datos deseado en el formato siguiente: Sheet1!A1:B4.
  • Elija el modo de arreglar los datos. Puede seleccionar Serie de datos para el eje X: en filas o en columnas.

Gráfico - Ajustes avanzados

La pestaña Diseño le permite cambiar el diseño de elementos del gráfico.

  • Especifique la posición del Título de gráfico respecto a su gráfico seleccionando la opción necesaria en la lista desplegable:
    • Ninguno - si no quiere mostrar el título de gráfico,
    • Superposición - si quiere que el gráfico superponga el título,
    • Sin superposición - si quiere que el título se muestre arriba del gráfico.
  • Especifique la posición de la Leyenda respecto a su gráfico seleccionando la opción necesaria en la lista desplegable:
    • Ninguno para no mostrar una leyenda,
    • Inferior - si quiere que la leyenda se alinee en la parte inferior del área del gráfico,
    • Superior - si quiere que la leyenda se alinee en la parte superior del área del gráfico,
    • Derecho - si quiere que la leyenda se alinee en la parte derecha del área del gráfico,
    • Izquierdo - si quiere que la leyenda se alinee en la parte izquierda del área del gráfico,
    • Superposición a la izquierda - si quiere superponer y centrar la leyenda en la parte derecha del área del gráfico,
    • Superposición a la derecha - si quiere superponer y centrar la leyenda en la parte izquierda del área del gráfico.
  • Especifique si quiere mostrar o no el Título de eje horizontal seleccionando la opción correspondiente en la lista desplegable:
    • Ninguno - si no quiere mostrar el título del eje horizontal, Las siguientes opciones varían dependiendo del tipo de gráfico seleccionado.
      • Para los gráficos de Columnas/Barras, usted puede elegir las opciones siguientes: Ninguno, Centrado, Interior Inferior, Interior Superior, Exterior Superior.
      • Para los gráficos Línea/ Puntos XY (Esparcido)/Cotizaciones, puede seleccionar las siguientes opciones: Ninguno, Centrado, Izquierda, Derecha, Superior, Inferior.
      • Para los gráficos Circulares, puede elegir las siguientes opciones: Ninguno, Centrado, Ajustar al ancho, Interior Superior, Exterior Superior.
      • Para los gráfico Área, así como los gráficos 3D Columnas, Líneas y Barras, puede elegir las siguientes opciones: Ninguno, Centrado.
    • seleccione los datos que usted quiere añadir a sus etiquetas marcando las casillas correspondientes: Nombre de serie, Nombre de categoría, Valor,
    • Introduzca un carácter (coma, punto y coma, etc.) que quiera usar para separar varias etiquetas en el campo de entrada Separador de Etiquetas de Datos.
  • Líneas - se usa para elegir un estilo de línea para gráficos de Línea/Punto XY (Esparcido). Usted puede seleccionar las opciones siguientes: Recto para usar líneas rectas entre puntos de datos, Uniforme para usar curvas uniformes entre puntos de datos, o Nada para no mostrar líneas.
  • Marcadores - se usa para especificar si los marcadores se deben mostrar (si la casilla se verifica) o no (si la casilla no se verifica) para gráficos de Línea/Puntos XY (Esparcidos).

    Nota: las opciones de Líneas y Marcadores solo están disponibles para gráficos de líneas y Puntos XY (Esparcidos).

  • La sección de Ajustes del eje permite especificar si desea mostrar Ejes Horizontales/Verticales o no, seleccionando la opción Mostrar o Esconder de la lista despegable. También puede especificar los parámetros Título de Ejes Horizontal/Vertical:
    • Especifique si quiere mostrar o no el Título de eje horizontal seleccionando la opción correspondiente en la lista desplegable:
      • Ninguno - si no quiere mostrar el título del eje horizontal,
      • Sin superposición - si quiere mostrar el título debajo del eje horizontal.
    • Especifique la orientación del Título de eje vertical seleccionando la opción correspondiente en la lista desplegable:
      • Ninguno - si no quiere mostrar el título del eje vertical,
      • Girado - si quiere que el título se muestre de arriba hacia abajo a la izquierda del eje vertical,
      • Horizontal - si quiere que el título se muestre de abajo hacia arriba a la izquierda del eje vertical.
  • Elija la opción necesaria para Líneas de cuadrícula horizontales/verticales en la lista desplegable: Principal, Menor, o Principal y menor. También, usted puede ocultar las líneas cuadrículas usando la opción Ninguno.

    Nota: las secciones Ajustes de ejes y Líneas de cuadrícula estarán desactivadas para los Gráficos circulares porque los gráficos de este tipo no tienen ejes y líneas cuadrículas.

Gráfico-ajustes avanzados:

Nota: las pestañas Eje vertical/horizontal estarán desactivadas para Gráficos circulares porque los gráficos de este tipo no tienen ejes.

La pestaña Eje vertical le permite cambiar los parámetros del eje vertical que también se llama eje de valor o eje y que muestra los valores numéricos. Tenga en cuenta que para los Gráficos de barras el eje vertical será el eje de categoría que muestra etiquetas de texto, y que más, en este caso las opciones de la pestaña Eje vertical corresponderán a unas descritas en la siguiente sección. Para los gráficos de punto, los dos ejes son los ejes de valor.

  • La sección Parámetros de eje permite fijar los parámetros siguientes:
    • Valor mínimo - se usa para especificar el valor mínimo en el comienzo del eje vertical. La opción Auto está seleccionada de manera predeterminada, en este caso el valor mínimo se calcula automáticamente en función del rango de celdas seleccionado. Usted puede seleccionar la opción Corregido en la lista desplegable y especificar un valor diferente en la entrada del campo a la derecha.
    • Valor máximo - se usa para especificar el valor máximo en el final de eje vertical. La opción Auto está seleccionada de manera predeterminada, en este caso el valor máximo se calcula automáticamente en función del rango de celdas seleccionado. Usted puede seleccionar la opción Corregido en la lista desplegable y especificar un valor diferente en la entrada del campo a la derecha.
    • Intersección con eje - se usa para especificar un punto en el eje vertical donde el eje horizontal lo debe cruzar. La opción Auto está seleccionada de manera predeterminada, en este caso el valor del punto de intersección de ejes se calcula automáticamente en función del rango de celdas seleccionado. Usted puede seleccionar la opción Valor en la lista desplegable y especificar un valor diferente en el campo a la derecha o fijar el Valor máximo/mínimo del punto de intersección de ejes en el eje vertical.
    • Unidades de visualización - se usa para determinar una representación de valores numéricos a lo largo del eje vertical. Esta opción puede servirle si usted trabaja con números grandes y quiere que los valores en el eje se muestren de modo más compacto y legible (por ejemplo el número 50 000 puede ser escrito como 50 usando la unidad de visualización Miles). Seleccione unidades deseadas en la lista desplegable: Cientos, Miles, 10 000, 100 000, Millones, 10 000 000, 100 000 000, Miles de millones, Billones, o seleccione la opción Ninguno para volver a las unidades por defecto.
    • Valores en orden inverso - se usa para mostrar valores en sentido contrario. Cuando la casilla está desactivada el valor mínimo está en la parte inferior y el valor máximo en la parte superior del eje. Cuando la casilla está activada, los valores se ordenan de la parte superior a la parte inferior.
  • La sección Parámetros de marcas de graduación permite ajustar la posición de marcas de graduación en el eje vertical. Las marcas de graduación principales son las divisiones más grandes de escala con las etiquetas que muestran valores numéricos. Las marcas de graduación menores son las subdivisiones de escala colocadas entre las marcas de graduación principales y no tienen etiquetas. Las marcas de graduación también definen donde pueden mostrarse las líneas de graduación, si la opción correspondiente está elejida en la pestaña Diseño. En las listas desplegables Tipo principal/menor usted puede seleccionar las opciones de disposición siguientes:
    • Ninguno - si no quiere que se muestren las marcas de graduación principales/menores,
    • Intersección - si quiere mostrar las marcas de graduación principales/menores en ambas partes del eje,
    • Dentro - si quiere mostrar las marcas de graduación principales/menores dentro del eje,
    • Fuera - si quiere mostrar las marcas de graduación principales/menores fuera del eje.
  • La sección Parámetros de etiqueta permite ajustar la posición de marcas de graduación principales que muestran valores. Para especificar Posición de etiqueta respecto al eje vertical, seleccione la opción necesaria en la lista desplegable:
    • Ninguno - si no quiere que se muestren etiquetas de las marcas de graduación,
    • Bajo - si quiere que etiquetas de las marcas de graduación se muestren a la izquierda del gráfico,
    • Alto - si quiere que etiquetas de las marcas de graduación se muestren a la derecha del gráfico,
    • Al lado de eje - si quiere que etiquetas de las marcas de graduación se muestren al lado del eje.

Gráfico-Ajustes avanzados:

La pestaña Eje horizontal le permite cambiar los parámetros del eje horizontal que también se llama el eje de categorías o el eje x que muestra etiquetas de texto. Tenga en cuenta que para el eje horizontal sea el valor del eje que muestra valores numéricos para el Gráfico de barras, y que más en este caso las opciones de la pestaña Eje horizontal corresponderán a unas descritas en la sección anterior. Para los gráficos de punto XY (esparcido), los dos ejes son los ejes de valor.

  • La sección Parámetros de eje permite fijar los parámetros siguientes:
    • Intersección con eje - se usa para especificar un punto en el eje horizontal donde el eje vertical lo debe cruzar. La opción Auto está seleccionada de manera predeterminada, en este caso el valor del punto de intersección de ejes se calcula automáticamente en función del rango de celdas seleccionado. Usted puede seleccionar la opción Valor en la lista desplegable y especificar un valor diferente en el campo a la derecha o fijar el Valor máximo/mínimo (que corresponde a la primera y última categoría) del punto de intersección de ejes en el eje horizontal.
    • Posición de eje - se usa para especificar donde las etiquetas de texto del eje deben colocarse: Marcas de graduación o Entre marcas de graduación.
    • Valores en orden inverso - se usa para mostrar valores en sentido contrario. Cuando la casilla está desactivada las categorías se muestran de izquierda a derecha. Cuando la casilla está activada, las categorías se ordenan de derecha a izquierda.
  • La sección Parámetros de marcas de graduación permite ajustar la posición de las marcas de graduación en el eje horizontal. Las marcas de graduación principales son las divisiones más grandes de escala con las etiquetas que muestran valores numéricos. Las marcas de graduación menores son las subdivisiones de escala colocadas entre las marcas de graduación principales y no tienen etiquetas. Las marcas de graduación también definen donde pueden mostrarse las líneas de graduación, si la opción correspondiente está elejida en la pestaña Diseño. Usted puede ajustar los parámetros de marcas de graduación siguientes:
    • Tipo principal/menor - se usa para especificar las opciones de disposición siguientes: Ninguno - si no quiere que se muestren marcas de graduación principales/menores, Intersección - si quiere mostrar marcas de graduación principales/menores en ambas partes del eje, Dentro - si quiere mostrar las marcas de graduación principales/menores dentro del eje, Fuera - si quiere mostrar las marcas de graduación principales/menores fuera del eje.
    • Intervalo entre marcas - se usa para especificar cuantas categorías deben mostrarse entre dos marcas de graduación vecinas.
  • La sección Parámetros de etiqueta permite ajustar posición de etiquetas que muestran categorías.
    • Posición de etiqueta - se usa para especificar donde las etiquetas deben colocarse respecto al eje horizontal. Seleccione la opción necesaria en la lista desplegable: Ninguno - si no quiere que se muestren las etiquetas de categorías, Bajo - si quiere mostrar las etiquetas de categorías debajo del gráfico, Alto - si quiere mostrar las etiquetas de categorías arriba del gráfico, Al lado de eje - si quiere mostrar las etiquetas de categorías al lado de eje.
    • Distancia entre eje y etiqueta - se usa para especificar la distancia entre el eje y una etiqueta. Usted puede especificar el valor necesario en el campo correspondiente. Cuanto más valor esté fijado, mas será la distancia entre el eje y etiquetas.
    • Intervalo entre etiquetas - se usa para especificar con que frecuencia deben colocarse las etiquetas. La opción Auto está seleccionada de manera predeterminada, en este caso las etiquetas se muestran para cada categoría. Usted puede seleccionar la opción Manualmente en la lista desplegable y especificar el valor necesario en el campo correspondiente a la derecha. Por ejemplo, introduzca 2 para mostrar etiquetas para cada segunda categoría.

Gráfico - Ajustes Avanzados:

La pestaña de Texto Alternativo permite especificar un Título y Descripción que se leerán a las personas con problemas de visión o cognitivos para ayudarles a entender mejor la información del gráfico.

Gráfico-Ajustes avanzados:

Editar elementos del gráfico

Para editar el Título del gráfico, seleccione el texto predeterminado con el ratón y escriba el suyo propio en su lugar.

Para cambiar el formato del tipo de letra de texto dentro de elementos, como el título del gráfico, títulos de ejes, leyendas, etiquetas de datos etc, seleccione los elementos del texto apropiados haciendo clic izquierdo en estos. Luego use los iconos en la pestaña de Inicio en la barra de herramientas superior para cambiar el tipo, estilo, tamano o color de la letra.

Para borrar un elemento del gráfico, púlselo haciendo clic izquierdo y haga clic en la tecla Borrar en su teclado.

También puede rotar gráficos 3D usando el ratón. Haga clic izquierdo en el área del gráfico y mantenga el botón del ratón presionado. Arrastre el cursor sin soltar el botón del ratón para cambiar la orientación del gráfico en 3D.

Gráfico 3D

Una vez seleccionado el gráfico, el icono Ajustes de forma Icono Ajustes de forma está disponible a la derecha, porque la forma se usa como el fondo para el gráfico. Usted puede pulsar este icono para abrir la pestaña Ajustes de forma en la barra lateral derecha y ajustar Relleno y Trazo de la forma. Note por favor, que usted no puede cambiar el tipo de forma.

Si es necesario, puede cambiar la posición y tamaño del gráfico.

Para borrar el gráfico insertado, haga clic en este y pulse la tecla Delete.

Editar Sparklines

Las sparklines son gráficos pequeños que caben en una celda. Las Sparklines se pueden usar si quiere visualizar información representada para cada fila o columna en conjuntos de datos grandes. Esto hace más fácil mostrar tendencias en un conjunto de varios datos.

Si su hoja de cálculo contiene sparklines existentes creados usando otra aplicación, puede cambiar las propiedades de la sparkline. Para hacer esto, seleccione la celda que contiene la sparkline con el ratón y pulse el icono Ajustes de gráfico Icono ajustes de gráfico en la barra derecha lateral, Si la sparkline seleccionada se incluye en un grupo de sparkline, los cambios se pueden aplicar a todas las sparklines en el grupo.

Ventana Ajustes de gráfico Panel derecho

  • Use la lista despegable Tipo para seleccionar uno de los tipos de sparkline disponibles:
    • Columna - este tipo es similar a un Gráfico de columna regular.
    • Linear - este tipo es similar a un Gráfico de columna regular.
    • Ganar/perder - este tipo se usa para representar datos que incluyen tanto valores positivos como negativos.
  • En la sección de Estilo, puede hacer lo siguiente:
    • seleccione el estilo que mejor le convenga de la lista despegable Plantilla.
    • elija el Color necesario para la sparkline.
    • elija la Línea de trazo necesaria (disponible solo para el tipo Linear).
  • La sección Mostrar permite seleccionar qué elementos de la sparkline quiere remarcar para hacerlos más visibles. Verifique la casilla a la izquierda del elemento para remarcarlo y seleccione el color necesario haciendo clic en el cuadro de color:
    • Punto Alto - para destacar puntos que representan valor mínimos,
    • Punto Bajo - para destacar puntos que representan valor mínimos,
    • Punto Negativo - para destacar puntos que representan valores negativos,
    • Primer/Último Punto - para destacar el punto que representa el valor primero/último,
    • Marcadores (disponible solo en el tipo Linear) - para destacar todos los valores.

Haga clic en el enlace Mostrar ajustes avanzados situado a la derecha del panel lateral para abrir la ventana Ajustes Avanzados de Sparkline.

Ventana Ajustes Avanzados de Sparkline

La pestaña Tipo y datos le permite cambiar el Tipo y Estilo de sparklines así como especificar los ajustes de visualización Celdas ocultas y vacías:

  • Mostrar celdas vacías como - esta opción permite controlar la forma en la que sparklines se muestran si algunas celdas en un rango de datos están vacías. Seleccione la opción necesaria de la lista:
    • Brechas - para mostrar la sparkline con brechas en lugar de los datos que faltan,
    • Cero - para mostrar las sparklines como si el valor en una celda vacía fuera cero,
    • Conectar puntos de dato con líneas (disponible solo para el tipo Linear) - para ignorar celdas vacías y mostrar una línea conectada con los puntos de datos.
  • Mostrar datos en filas y columnas ocultas - verifique esta casilla si queire incluir valores de las celdas ocultas en sparklines.

Ventana Ajustes Avanzados de Sparkline

La pestaña de Opciones de Eje le permite especificar los siguientes parámetros de Eje:

  • En la sección de Eje Horizontal, los siguientes parámetros están disponibles:
    • Mostrar Eje - verifique esta casilla para mostrar los ejes horizontales. Si los datos de origen contienen valores negativos, esta opción le ayuda a mostrarlos de forma más vívida.
    • Orden Inverso - verifique esta casilla para mostrar datos en una secuencia inversa.
  • En la sección de Eje Vertical, los siguientes parámetros están disponibles:
    • Valor Mínimo/Máximo
      • Auto para cada uno/a - esta opción se selecciona por defecto. Permite usar los valores mínimo/máximo para cada sparkline. Los valores mínimo/máximo se toman de la serie de datos separado que se usan para trazar cada sparkline. el valor máximo para cada sparkline se pondrá arriba de la celda, y el valor mínimo estará abajo.

        Auto para cada uno/a

      • Mismo para todo - esta opción permite usar el mismo valor máximo/mínimo para el grupo entero de sparkline. Los valores mínimo/máximo se toman de la serie de datos separado que se usan para trazar el grupo de sparkline. Los valores máximo/mínimo de cada sparkline se nivelan en relación con el valor más alto/más bajo dentro del rango. si selecciona esta opción, será más fácil comparar varios sparklines.

        Mismo para todo

      • Fijado - esta opción permite establecer un valor mínimo/máximo personalizado. Los valores que son más bajos o más altos de los especificados no se muestran en las sparklines.
Volver a la página anterior
Probar ahora gratis Pruebe y tome su decisión No se necesita instalar algo para
ver todas las posibilidades en la acción