Voci con l'etichetta :
Chiudi
Changelog
Chiudi
Voci con l'etichetta :
Chiudi

Inserire tabelle

Inserire una tabella

Per inserire una tabella nel testo del documento,

  1. posizionare il cursore nel punto in cui si desidera inserire la tabella,
  2. passare alla scheda Inserisci della barra degli strumenti superiore,
  3. fare clic sull'icona Tabella Tabella nella barra degli strumenti superiore,
  4. selezionare l'opzione per creare una tabella:
    • una tabella con un numero predefinito di celle (massimo 10 per 8 celle)

      Se si desidera aggiungere rapidamente una tabella, è sufficiente selezionare il numero di righe (8 massimo) e colonne (10 massimo).

    • o una tabella personalizzata

      Nel caso in cui sia necessaria una tabella con più di 10 per 8 celle, selezionare l'opzione Inserisci tabella personalizzata che aprirà la finestra in cui è possibile inserire rispettivamente il numero necessario di righe e colonne, quindi fare clic sul pulsante OK.

      Una tabella personalizzata

    • Se si desidera disegnare una tabella con il mouse, selezionare l'opzione Disegna tabella. Ciò può essere utile se si desidera creare una tabella con righe e colonne di dimensioni diverse. Il cursore del mouse si trasformerà nella matita Strumento Matita. Disegnare una forma rettangolare in cui si desidera aggiungere una tabella, quindi aggiungere righe disegnando linee e colonne orizzontali disegnando linee verticali all'interno del contorno della tabella.
  5. una volta aggiunta la tabella, è possibile modificarne le proprietà, le dimensioni e la posizione.

Per ridimensionare una tabella, posizionare il cursore del mouse sul quadratino Quadratino  nell'angolo inferiore destro e trascinarlo fino a quando la tabella non raggiunge le dimensioni necessarie.

Per ridimensionare una tabella

È inoltre possibile modificare manualmente la larghezza di una determinata colonna o l'altezza di una riga. Spostare il cursore del mouse sul bordo destro della colonna in modo che il cursore si trasformi nella freccia bidirezionale Freccia bidirezionale e trascinare il bordo verso sinistra o verso destra per impostare la larghezza necessaria. Per modificare manualmente l'altezza di una singola riga, spostare il cursore del mouse sul bordo inferiore della riga in modo che il cursore si trasformi nella freccia bidirezionale Freccia bidirezionale e trascini il bordo verso l'alto o verso il basso.

Per spostare una tabella, tenere premuto il quadratino Quadratino nell'angolo superiore sinistro e trascinarla nella posizione necessaria nel documento.

È anche possibile aggiungere una didascalia alla tabella. Per saperne di più su come lavorare con le didascalie per le tabelle, puoi fare riferimento a questo articolo.


Selezionare una tabella o una sua parte

Per selezionare un'intera tabella, fare clic sul quadratino Quadratino nell'angolo superiore sinistro.

Per selezionare una determinata cella, spostare il cursore del mouse sul lato sinistro della cella necessaria in modo che il cursore si trasformi nella freccia nera Selezionare una determinata cella, quindi fare clic con il pulsante sinistro del mouse.

Per selezionare una determinata riga, spostare il cursore del mouse sul bordo sinistro della tabella accanto alla riga necessaria in modo che il cursore si trasformi nella freccia nera orizzontale Selezionare una determinata riga, quindi fare clic con il pulsante sinistro del mouse.

Per selezionare una determinata colonna, spostare il cursore del mouse sul bordo superiore della colonna necessaria in modo che il cursore si trasformi nella freccia nera verso il basso Selezionare una determinata colonna, quindi fare clic con il pulsante sinistro del mouse.

È anche possibile selezionare una cella, una riga, una colonna o una tabella utilizzando le opzioni del menu contestuale o dalla sezione Righe e colonne nella barra laterale destra.

Nota: per spostarsi in una tabella è possibile utilizzare le scelte rapide da tastiera.


Regolare le impostazioni della tabella

Alcune delle proprietà della tabella e la sua struttura possono essere modificate utilizzando il menu di scelta rapida. Le opzioni del menu sono:

  • Taglia, Copia, Incolla - opzioni standard utilizzate per tagliare o copiare un testo / oggetto selezionato e incollare un passaggio di testo o un oggetto precedentemente tagliato / copiato nella posizione corrente del cursore.
  • Seleziona viene utilizzata per selezionare una riga, una colonna, una cella o una tabella.
  • Inserisci viene utilizzata per inserire una riga sopra o sotto la riga in cui è posizionato il cursore, nonché per inserire una colonna a sinistra oa destra dalla colonna in cui è posizionato il cursore.

    È anche possibile inserire più righe o colonne. Se si seleziona l'opzione Più righe/colonne, viene visualizzata la finestra Inserisci più righe/colonne. Selezionare l'opzione Righe o Colonne dall'elenco, specificare il numero di righe/colonne da aggiungere, scegliere dove aggiungerle: Sopra il cursore o Sotto il cursore e fare clic su OK.

  • Elimina viene utilizzato per eliminare una riga, una colonna, una tabella o celle. Se si seleziona l'opzione Celle, si aprirà la finestra Elimina celle, in cui è possibile selezionare se si desidera Spostare le celle a sinistra, Elimina l'intera riga o Elimina l'intera colonna.
  • Unisci celle è disponibile se sono selezionate due o più celle e viene utilizzata per unirle.

    È anche possibile unire le celle cancellando una linea tra di loro utilizzando lo strumento gomma. Per fare ciò, fare clic sull'icona Tabella Tabella nella barra degli strumenti superiore, scegliere l'opzione Cancella tabella. Il cursore del mouse si trasformerà nella gomma Strumento gomma. Spostare il cursore del mouse sul bordo tra le celle da unire e cancellarlo.

  • Dividi cella... viene utilizzata per aprire una finestra in cui è possibile selezionare il numero necessario di colonne e righe in cui verrà divisa la cella.

    È anche possibile dividere una cella disegnando righe o colonne utilizzando lo strumento matita. Per fare ciò, fare clic sull'icona Tabella Tabella nella barra degli strumenti superiore, scegliere l'opzione Disegna tabella. Il cursore del mouse si trasformerà nella matita Strumento matita. Disegnare una linea orizzontale per creare una riga o una linea verticale per creare una colonna.

  • Distribuisci righe viene utilizzata per regolare le celle selezionate in modo che abbiano la stessa altezza senza modificare l'altezza complessiva della tabella.
  • Distribuisci colonne viene utilizzata per regolare le celle selezionate in modo che abbiano la stessa larghezza senza modificare la larghezza complessiva della tabella.
  • Allineamento verticale cella viene utilizzata per allineare il testo in alto, al centro o in basso nella cella selezionata.
  • Direzione testo - viene utilizzata per modificare l'orientamento del testo in una cella. È possibile posizionare il testo orizzontalmente, verticalmente dall'alto verso il basso (Ruota testo in basso), o verticalmente dal basso verso l'alto (Ruota testo in alto).
  • Tabella Impostazioni avanzate viene utilizzata per aprire la finestra 'Tabella - Impostazioni avanzate'.
  • Collegamento ipertestuale viene utilizzato per inserire un collegamento ipertestuale.
  • Impostazioni avanzate del paragrafo viene utilizzata per aprire la finestra 'Paragrafo - Impostazioni avanzate'.

Barra laterale destra - Tabella Impostazioni

È possibile modificare le proprietà della tabella nella barra laterale destra:

  • Righe e Colonne vengono utilizzate per selezionare le parti della tabella che si desidera evidenziare.

    Per le righe:

    • Intestazione - per evidenziare la prima riga
    • Totale - per evidenziare l'ultima riga
    • A strisce - per evidenziare ogni altra riga

    Per le colonne:

    • Prima - per evidenziare la prima colonna
    • Ultima - per evidenziare l'ultima colonna
    • A strisce - per evidenziare ogni altra colonna
  • Seleziona da modello viene utilizzato per scegliere un modello di tabella tra quelli disponibili.

  • Stile bordi viene utilizzato per selezionare la dimensione, il colore, lo stile e il colore di sfondo del bordo.

  • Righe e colonne viene utilizzato per eseguire alcune operazioni con la tabella: selezionare, eliminare, inserire righe e colonne, unire celle, dividere una cella.

  • Dimensione di righe e colonne viene utilizzato per regolare la larghezza e l'altezza della cella attualmente selezionata. In questa sezione, è anche possibile Distribuire righe in modo che tutte le celle selezionate abbiano la stessa altezza o Distribuire colonne in modo che tutte le celle selezionate abbiano la stessa larghezza.

  • Aggiungi formula viene utilizzato per inserire una formula nella cella della tabella selezionata.

  • Ripeti come riga di intestazione nella parte superiore di ogni pagina viene utilizzata per inserire la stessa riga di intestazione nella parte superiore di ogni pagina in tabelle lunghe.

  • Mostra impostazioni avanzate viene utilizzato per aprire la finestra 'Tabella - Impostazioni avanzate'.


Regolare le impostazioni avanzate della tabella

Per modificare le proprietà avanzate della tabella, fare clic sulla tabella con il pulsante destro del mouse e selezionare l'opzione Impostazioni avanzate tabella dal menu di scelta rapida o utilizzare il collegamento Mostra impostazioni avanzate nella barra laterale destra. Si aprirà la finestra delle proprietà della tabella:

Tabella Impostazioni avanzate

La scheda Tabella consente di modificare le proprietà dell'intera tabella.

  • La sezione Dimensioni tabella contiene i seguenti parametri:
    • Larghezza - per impostazione predefinita, la larghezza della tabella viene regolata automaticamente per adattarsi alla larghezza della pagina, ovvero la tabella occupa tutto lo spazio tra il margine sinistro e destro della pagina. È possibile selezionare questa casella e specificare manualmente la larghezza della tabella necessaria.
    • Misura in - consente di specificare se si desidera impostare la larghezza della tabella in unità assolute, ovvero Centimetri/Punti/Pollici (a seconda dell'opzione specificata nella scheda File -> Impostazioni avanzate...) o in Percentuale della larghezza complessiva della pagina.

      Nota: è anche possibile regolare le dimensioni della tabella modificando manualmente l'altezza della riga e la larghezza della colonna. Spostare il cursore del mouse sul bordo di una riga/colonna finché non si trasforma nella freccia bidirezionale e trascinare il bordo. È inoltre possibile utilizzare gli indicatori Tabella -  Larghezza della colonna - Marcatore sul righello orizzontale per modificare la larghezza della colonna e gli indicatori Tabella - Altezza delle righe - Marcatore sul righello verticale per modificare l'altezza della riga.

    • Adatta automaticamente al contenuto - consente la modifica automatica della larghezza di ogni colonna in base al testo all'interno delle sue celle.
  • La sezione Margini predefiniti delle celle consente di modificare lo spazio tra il testo all'interno delle celle e il bordo della cella utilizzato per impostazione predefinita.
  • La sezione Opzioni consente di modificare il seguente parametro:
    • Consenti spaziatura tra le celle - la spaziatura delle celle che verrà riempita con il colore di sfondo della tabella.

Tabella Impostazioni avanzate

La scheda Cella consente di modificare le proprietà delle singole celle. In primo luogo è necessario selezionare la cella a cui si desidera applicare le modifiche o selezionare l'intera tabella per modificare le proprietà di tutte le sue celle.

  • La sezione Dimensioni cella contiene i seguenti parametri:
    • Larghezza preferita - permette di impostare una larghezza di cella preferita. Questa è la dimensione a cui una cellula si sforza di adattarsi, ma in alcuni casi potrebbe non essere possibile adattarsi a questo valore esatto. Ad esempio, se il testo all'interno di una cella supera la larghezza specificata, verrà suddiviso nella riga successiva in modo che la larghezza della cella preferita rimanga invariata, ma se si inserisce una nuova colonna, la larghezza preferita verrà ridotta.
    • Misura in - consente di specificare se si desidera impostare la larghezza della cella in unità assolute, ovvero Centimetri/Punti/Pollici (a seconda dell'opzione specificata nella scheda File -> Impostazioni avanzate...) o in Percentuale della larghezza complessiva della tabella.

      Nota: è anche possibile regolare manualmente la larghezza della cella. Per rendere una singola cella in una colonna più larga o più stretta della larghezza complessiva della colonna, selezionare la cella necessaria e spostare il cursore del mouse sul bordo destro fino a quando non si trasforma nella freccia bidirezionale, quindi trascinare il bordo. Per modificare la larghezza di tutte le celle in una colonna, utilizzare gli indicatori Tabella - Larghezza della colonna - Marcatore sul righello orizzontale per modificare la larghezza della colonna.

  • La sezione Margini cella consente di regolare lo spazio tra il testo all'interno delle celle e il bordo della cella. Per impostazione predefinita, vengono utilizzati valori standard (i valori predefiniti possono essere modificati anche nella scheda Tabella), ma è possibile deselezionare la casella Utilizzaa margini predefiniti e immettere manualmente i valori necessari.
  • La sezione Opzioni cella consente di modificare il seguente parametro:
    • L’opzione Disponi testo è abilitata per impostazione predefinita. Consente di disporre il testo all'interno di una cella che supera la sua larghezza sulla riga successiva espandendo l'altezza della riga e mantenendo invariata la larghezza della colonna.

Tabella Impostazioni avanzate

La scheda Bordi e sfondo contiene i seguenti parametri:

  • Parametri del bordo (dimensione, colore e presenza o assenza) - impostare le dimensioni del bordo, selezionare il colore e scegliere il modo in cui verrà visualizzato nelle celle.

    Nota: inel caso in cui si seleziona di non mostrare i bordi della tabella facendo clic sul pulsante Nessun bordo o deselezionando manualmente tutti i bordi sul diagramma, saranno indicati da una linea tratteggiata nel documento. Per farli scomparire, fare clic sull'icona Caratteri non stampabili Caratteri non stampabili nella scheda Home della barra degli strumenti superiore e selezionare l'opzione Bordi tabella nascosti.

  • Sfondo cella - il colore dello sfondo all'interno delle celle (disponibile solo se una o più celle sono selezionate o l'opzione Consenti spaziatura tra le celle è selezionata nella scheda Tabella).
  • Sfondo tabella - il colore per lo sfondo della tabella o lo sfondo dello spazio tra le celle nel caso in cui l'opzione Consenti spaziatura tra le celle sia selezionata nella scheda Tabella.

Tabella Impostazioni avanzate

La scheda Posizione tabella è disponibile solo se è selezionata l'opzione Tabella dinamica nella scheda Disposizione testo e contiene i seguenti parametri:

  • I parametri orizzontali includono l'allineamento della tabella (a sinistra, al centro, a destra) rispetto al margine, alla pagina o al testo, nonché la posizione della tabella a destra del margine, della pagina o del testo.
  • I parametri verticali includono l'allineamento della tabella (in alto, al centro, in basso) rispetto al margine, alla pagina o al testo, nonché la posizione della tabella sotto il margine, la pagina o il testo.
  • La sezione Opzioni consente di modificare i seguenti parametri:
    • Sposta l'oggetto con il testo controlla se la tabella si sposta quando il testo in cui è inserita si sposta.
    • Consenti sovrapposizione controlla se due tabelle vengono unite in una tabella di grandi dimensioni o sovrapposte se vengono trascinate l'una vicino all'altra nella pagina.

Tabella Impostazioni avanzate

La scheda Disposizione testo contiene i seguenti parametri:

  • Stile di disposizione del testo - Tabella in linea o Tabella dinamica. Utilizzare l'opzione necessaria per modificare il modo in cui la tabella viene posizionata rispetto al testo: sarà una parte del testo (nel caso in cui si seleziona la tabella in linea) o bypassata da tutti i lati (se si seleziona la tabella dinamica).
  • Dopo aver selezionato lo stile di disposizione, è possibile impostare parametri di disposizione aggiuntivi sia per le tabelle in linea che per le tabelle dinamica:
    • Per la tabella in linea, è possibile specificare l'allineamento e il rientro da sinistra della tabella.
    • Per la tabella dinamica, è possibile specificare la distanza dal testo e la posizione della tabella nella scheda Posizione tabella.

Tabella Impostazioni avanzate

La scheda Testo alternativo consente di specificare un Titolo e una Descrizione che verranno letti alle persone con disabilità visive o cognitive per aiutarle a capire meglio quali informazioni ci sono nella tabella.

Alla pagina precedente
Try now for free Try and make your decision No need to install anything
to see all the features in action