Articles with the tag:
Close
Changelog
Close
Articles with the tag:
Close

Keyboard Shortcuts

Working with Presentation
Open 'File' panel Alt+F Open the File panel to save, download, print the current presentation, view its info, create a new presentation or open an existing one, access Presentation Editor help or advanced settings.
Open 'Search' dialog box Ctrl+F Open the Search dialog box to start searching for a character/word/phrase in the currently edited presentation.
Open 'Comments' panel Ctrl+Shift+H Open the Comments panel to add your own comment or reply to other users' comments.
Open comment field Alt+H Open a data entry field where you can add the text of your comment.
Open 'Chat' panel Alt+Q Open the Chat panel and send a message.
Save presentation Ctrl+S Save all the changes to the presentation currently edited with Presentation Editor. The active file will be saved with its current file name, location, and file format.
Print presentation Ctrl+P Print the presentation with one of the available printers or save it to a file.
Download As... Ctrl+Shift+S Open the Download as... panel to save the currently edited presentation to the computer hard disk drive in one of the supported formats: PPTX, PDF, ODP.
Full screen F11 Switch to the full screen view to fit Presentation Editor into your screen.
Help menu F1 Open Presentation Editor Help menu.
Open existing file Ctrl+O On the Open local file tab in desktop editors, opens the standard dialog box that allows to select an existing file.
Element contextual menu Shift+F10 Open the selected element contextual menu.
Close file Ctrl+W Close the selected presentation window.
Close the window (tab) Ctrl+F4 Close the tab in a browser.
Navigation
The first slide Home Go to the first slide of the currently edited presentation.
The last slide End Go to the last slide of the currently edited presentation.
Next slide Page Down Go to the next slide of the currently edited presentation.
Previous slide Page Up Go to the previous slide of the currently edited presentation.
Zoom In Ctrl+Plus sign (+) Zoom in the currently edited presentation.
Zoom Out Ctrl+Minus sign (-) Zoom out the currently edited presentation.
Performing Actions on Slides
New slide Ctrl+M Create a new slide and add it after the selected one in the list.
Duplicate slide Ctrl+D Duplicate the selected slide in the list.
Move slide up Ctrl+Up Arrow Move the selected slide above the previous one in the list.
Move slide down Ctrl+Down Arrow Move the selected slide below the following one in the list.
Move slide to beginning Ctrl+Shift+Up Arrow Move the selected slide to the very first position in the list.
Move slide to end Ctrl+Shift+Down Arrow Move the selected slide to the very last position in the list.
Performing Actions on Objects
Create a copy Ctrl+drag or Ctrl+D Hold down the Ctrl key when dragging the selected object or press Ctrl+D to create its copy.
Group Ctrl+G Group the selected objects.
Ungroup Ctrl+Shift+G Ungroup the selected group of objects.
Select the next object Tab Select the next object after the currently selected one.
Select the previous object Shift+Tab Select the previous object before the currently selected one.
Draw straight line or arrow Shift+drag (when drawing lines/arrows) Draw a straight vertical/horizontal/45-degree line or arrow.
Modifying Objects
Constrain movement Shift+drag Constrain the movement of the selected object horizontally or vertically.
Set 15-degree-rotation Shift+drag (when rotating) Constrain the rotation angle to 15 degree increments.
Maintain proportions Shift+drag (when resizing) Maintain the proportions of the selected object when resizing.
Movement pixel by pixel Ctrl+Arrow keys Hold down the Ctrl key and use the keybord arrows to move the selected object by one pixel at a time.
Working with Tables
Move to the next cell in a row Tab Go to the next cell in a table row.
Move to the previous cell in a row Shift+Tab Go to the previous cell in a table row.
Move to the next row Down arrow Go to the next row in a table.
Move to the previous row Up arrow Go to the previous row in a table.
Start new paragraph Enter Start a new paragraph within a cell.
Add new row Tab in the lower right table cell. Add a new row at the bottom of the table.
Previewing Presentation
Start preview from the beginning Ctrl+F5 Start a presentation from the beginning.
Navigate forward Enter, Page Down, Right arrow, Down arrow, or Spacebar Display the next transition effect or advance to the next slide.
Navigate backward Page Up, Left arrow, Up arrow Display the previous transition effect or return to the previous slide.
Close preview Esc End a presentation.
Undo and Redo
Undo Ctrl+Z Reverse the latest performed action.
Redo Ctrl+Y Repeat the latest undone action.
Cut, Copy, and Paste
Cut Ctrl+X, Shift+Delete Cut the selected object and send it to the computer clipboard memory. The cut object can be later inserted to another place in the same presentation.
Copy Ctrl+C, Ctrl+Insert Send the selected object to the computer clipboard memory. The copied object can be later inserted to another place in the same presentation.
Paste Ctrl+V, Shift+Insert Insert the previously copied object from the computer clipboard memory to the current cursor position. The object can be previously copied from the same presentation.
Insert hyperlink Ctrl+K Insert a hyperlink which can be used to go to a web address or to a certain slide in the presentation.
Copy style Ctrl+Shift+C Copy the formatting from the selected fragment of the currently edited text. The copied formatting can be later applied to another text fragment in the same presentation.
Apply style Ctrl+Shift+V Apply the previously copied formatting to the text in the currently edited text box.
Selecting with the Mouse
Add to the selected fragment Shift Start the selection, hold down the Shift key and click where you need to end the selection.
Selecting using the Keyboard
Select all Ctrl+A Select all the slides (in the slides list) or all the objects within the slide (in the slide editing area) or all the text (within the text box) - depending on where the mouse cursor is located.
Select text fragment Shift+Arrow Select the text character by character.
Select text from cursor to beginning of line Shift+Home Select a text fragment from the cursor to the beginning of the current line.
Select text from cursor to end of line Shift+End Select a text fragment from the cursor to the end of the current line.
Select one character to the right Shift+Right arrow Select one character to the right of the cursor position.
Select one character to the left Shift+Left arrow Select one character to the left of the cursor position.
Select to the end of a word Ctrl+Shift+Right arrow Select a text fragment from the cursor to the end of a word.
Select to the beginning of a word Ctrl+Shift+Left arrow Select a text fragment from the cursor to the beginning of a word.
Select one line up Shift+Up arrow Select one line up (with the cursor at the beginning of a line).
Select one line down Shift+Down arrow Select one line down (with the cursor at the beginning of a line).
Text Styling
Bold Ctrl+B Make the font of the selected text fragment bold giving it more weight.
Italic Ctrl+I Make the font of the selected text fragment italicized giving it some right side tilt.
Underline Ctrl+U Make the selected text fragment underlined with the line going under the letters.
Subscript Ctrl+dot (.) Make the selected text fragment smaller and place it to the lower part of the text line, e.g. as in chemical formulas.
Superscript Ctrl+comma (,) Make the selected text fragment smaller and place it to the upper part of the text line, e.g. as in fractions.
Bulleted list Ctrl+Shift+L Create an unordered bulleted list from the selected text fragment or start a new one.
Remove formatting Ctrl+Spacebar Remove formatting from the selected text fragment.
Increase font Ctrl+] Increase the size of the font for the selected text fragment 1 point.
Decrease font Ctrl+[ Decrease the size of the font for the selected text fragment 1 point.
Align center/left Ctrl+E Switch a paragraph between centered and left-aligned.
Align justified/left Ctrl+J Switch a paragraph between justified and left-aligned.
Align right/left Ctrl+R Switch a paragraph between right-aligned and left-aligned.
Align left Ctrl+L Align left with the text lined up by the left side of the text box, the right side remains unaligned.
Delete one character to the left Backspace Delete one character to the left of the cursor.
Delete one character to the right Delete Delete one character to the right of the cursor.
Moving around in text
Move one character to the left Left arrow Move the cursor one character to the left.
Move one character to the right Right arrow Move the cursor one character to the right.
Move one line up Up arrow Move the cursor one line up.
Move one line down Down arrow Move the cursor one line down.
Move to the beginning of a word or one word to the left Ctrl+Left arrow Move the cursor to the beginning of a word or one word to the left.
Move one word to the right Ctrl+Right arrow Move the cursor one word to the right.
Jump to the beginning of the line Home Put the cursor to the beginning of the currently edited line.
Jump to the end of the line End Put the cursor to the end of the currently edited line.
Jump to the beginning of the text box Ctrl+Home Put the cursor to the beginning of the currently edited text box.
Jump to the end of the text box Ctrl+End Put the cursor to the end of the currently edited text box.
Return to previous page
Try now for free Try and make your decision No need to install anything
to see all the features in action