Voci con l'etichetta :
Chiudi
Changelog
Chiudi
Voci con l'etichetta :
Chiudi

Keyboard Shortcuts

  • Windows/Linux
  • Mac OS
Working with Presentation
Open 'File' panel Alt+F ⌥ Option+F Open the File panel to save, download, print the current presentation, view its info, create a new presentation or open an existing one, access Presentation Editor help or advanced settings.
Open 'Search' dialog box Ctrl+F ^ Ctrl+F,
⌘ Cmd+F
Open the Search dialog box to start searching for a character/word/phrase in the currently edited presentation.
Open 'Comments' panel Ctrl+⇧ Shift+H ^ Ctrl+⇧ Shift+H,
⌘ Cmd+⇧ Shift+H
Open the Comments panel to add your own comment or reply to other users' comments.
Open comment field Alt+H ⌥ Option+H Open a data entry field where you can add the text of your comment.
Open 'Chat' panel Alt+Q ⌥ Option+Q Open the Chat panel and send a message.
Save presentation Ctrl+S ^ Ctrl+S,
⌘ Cmd+S
Save all the changes to the presentation currently edited with Presentation Editor. The active file will be saved with its current file name, location, and file format.
Print presentation Ctrl+P ^ Ctrl+P,
⌘ Cmd+P
Print the presentation with one of the available printers or save it to a file.
Download As... Ctrl+⇧ Shift+S ^ Ctrl+⇧ Shift+S,
⌘ Cmd+⇧ Shift+S
Open the Download as... panel to save the currently edited presentation to the computer hard disk drive in one of the supported formats: PPTX, PDF, ODP, POTX, PDF/A, OTP.
Full screen F11 Switch to the full screen view to fit Presentation Editor into your screen.
Help menu F1 F1 Open Presentation Editor Help menu.
Open existing file (Desktop Editors) Ctrl+O On the Open local file tab in Desktop Editors, opens the standard dialog box that allows to select an existing file.
Close file (Desktop Editors) Ctrl+W,
Ctrl+F4
^ Ctrl+W,
⌘ Cmd+W
Close the current presentation window in Desktop Editors.
Element contextual menu ⇧ Shift+F10 ⇧ Shift+F10 Open the selected element contextual menu.
Navigation
The first slide Home Home,
Fn+
Go to the first slide of the currently edited presentation.
The last slide End End,
Fn+
Go to the last slide of the currently edited presentation.
Next slide Page Down Page Down,
Fn+
Go to the next slide of the currently edited presentation.
Previous slide Page Up Page Up,
Fn+
Go to the previous slide of the currently edited presentation.
Zoom In Ctrl++ ^ Ctrl+=,
⌘ Cmd+=
Zoom in the currently edited presentation.
Zoom Out Ctrl+- ^ Ctrl+-,
⌘ Cmd+-
Zoom out the currently edited presentation.
Performing Actions on Slides
New slide Ctrl+M ^ Ctrl+M Create a new slide and add it after the selected one in the list.
Duplicate slide Ctrl+D ⌘ Cmd+D Duplicate the selected slide in the list.
Move slide up Ctrl+ ⌘ Cmd+ Move the selected slide above the previous one in the list.
Move slide down Ctrl+ ⌘ Cmd+ Move the selected slide below the following one in the list.
Move slide to beginning Ctrl+⇧ Shift+ ⌘ Cmd+⇧ Shift+ Move the selected slide to the very first position in the list.
Move slide to end Ctrl+⇧ Shift+ ⌘ Cmd+⇧ Shift+ Move the selected slide to the very last position in the list.
Performing Actions on Objects
Create a copy Ctrl + drag,
Ctrl+D
^ Ctrl + drag,
^ Ctrl+D,
⌘ Cmd+D
Hold down the Ctrl key when dragging the selected object or press Ctrl+D (⌘ Cmd+D for Mac) to create its copy.
Group Ctrl+G ⌘ Cmd+G Group the selected objects.
Ungroup Ctrl+⇧ Shift+G ⌘ Cmd+⇧ Shift+G Ungroup the selected group of objects.
Select the next object ↹ Tab ↹ Tab Select the next object after the currently selected one.
Select the previous object ⇧ Shift+↹ Tab ⇧ Shift+↹ Tab Select the previous object before the currently selected one.
Draw straight line or arrow ⇧ Shift + drag (when drawing lines/arrows) ⇧ Shift + drag (when drawing lines/arrows) Draw a straight vertical/horizontal/45-degree line or arrow.
Modifying Objects
Constrain movement ⇧ Shift + drag ⇧ Shift + drag Constrain the movement of the selected object horizontally or vertically.
Set 15-degree-rotation ⇧ Shift + drag (when rotating) ⇧ Shift + drag (when rotating) Constrain the rotation angle to 15 degree increments.
Maintain proportions ⇧ Shift + drag (when resizing) ⇧ Shift + drag (when resizing) Maintain the proportions of the selected object when resizing.
Movement pixel by pixel Ctrl+ ⌘ Cmd+ Hold down the Ctrl (⌘ Cmd for Mac) key and use the keybord arrows to move the selected object by one pixel at a time.
Working with Tables
Move to the next cell in a row ↹ Tab ↹ Tab Go to the next cell in a table row.
Move to the previous cell in a row ⇧ Shift+↹ Tab ⇧ Shift+↹ Tab Go to the previous cell in a table row.
Move to the next row Go to the next row in a table.
Move to the previous row Go to the previous row in a table.
Start new paragraph ↵ Enter ↵ Return Start a new paragraph within a cell.
Add new row ↹ Tab in the lower right table cell. ↹ Tab in the lower right table cell. Add a new row at the bottom of the table.
Previewing Presentation
Start preview from the beginning Ctrl+F5 ^ Ctrl+F5 Start a presentation from the beginning.
Navigate forward ↵ Enter,
Page Down,
,
,
␣ Spacebar
↵ Return,
Page Down,
,
,
␣ Spacebar
Display the next transition effect or advance to the next slide.
Navigate backward Page Up,
,
Page Up,
,
Display the previous transition effect or return to the previous slide.
Close preview Esc Esc End a presentation.
Undo and Redo
Undo Ctrl+Z ^ Ctrl+Z,
⌘ Cmd+Z
Reverse the latest performed action.
Redo Ctrl+Y ^ Ctrl+Y,
⌘ Cmd+Y
Repeat the latest undone action.
Cut, Copy, and Paste
Cut Ctrl+X,
⇧ Shift+Delete
⌘ Cmd+X Cut the selected object and send it to the computer clipboard memory. The cut object can be later inserted to another place in the same presentation.
Copy Ctrl+C,
Ctrl+Insert
⌘ Cmd+C Send the selected object to the computer clipboard memory. The copied object can be later inserted to another place in the same presentation.
Paste Ctrl+V,
⇧ Shift+Insert
⌘ Cmd+V Insert the previously copied object from the computer clipboard memory to the current cursor position. The object can be previously copied from the same presentation.
Insert hyperlink Ctrl+K ^ Ctrl+K,
⌘ Cmd+K
Insert a hyperlink which can be used to go to a web address or to a certain slide in the presentation.
Copy style Ctrl+⇧ Shift+C ^ Ctrl+⇧ Shift+C,
⌘ Cmd+⇧ Shift+C
Copy the formatting from the selected fragment of the currently edited text. The copied formatting can be later applied to another text fragment in the same presentation.
Apply style Ctrl+⇧ Shift+V ^ Ctrl+⇧ Shift+V,
⌘ Cmd+⇧ Shift+V
Apply the previously copied formatting to the text in the currently edited text box.
Selecting with the Mouse
Add to the selected fragment ⇧ Shift ⇧ Shift Start the selection, hold down the ⇧ Shift key and click where you need to end the selection.
Selecting using the Keyboard
Select all Ctrl+A ^ Ctrl+A,
⌘ Cmd+A
Select all the slides (in the slides list) or all the objects within the slide (in the slide editing area) or all the text (within the text box) - depending on where the mouse cursor is located.
Select text fragment ⇧ Shift+ ⇧ Shift+ Select the text character by character.
Select text from cursor to beginning of line ⇧ Shift+Home Select a text fragment from the cursor to the beginning of the current line.
Select text from cursor to end of line ⇧ Shift+End Select a text fragment from the cursor to the end of the current line.
Select one character to the right ⇧ Shift+ ⇧ Shift+ Select one character to the right of the cursor position.
Select one character to the left ⇧ Shift+ ⇧ Shift+ Select one character to the left of the cursor position.
Select to the end of a word Ctrl+⇧ Shift+ Select a text fragment from the cursor to the end of a word.
Select to the beginning of a word Ctrl+⇧ Shift+ Select a text fragment from the cursor to the beginning of a word.
Select one line up ⇧ Shift+ ⇧ Shift+ Select one line up (with the cursor at the beginning of a line).
Select one line down ⇧ Shift+ ⇧ Shift+ Select one line down (with the cursor at the beginning of a line).
Text Styling
Bold Ctrl+B ^ Ctrl+B,
⌘ Cmd+B
Make the font of the selected text fragment bold giving it more weight.
Italic Ctrl+I ^ Ctrl+I,
⌘ Cmd+I
Make the font of the selected text fragment italicized giving it some right side tilt.
Underline Ctrl+U ^ Ctrl+U,
⌘ Cmd+U
Make the selected text fragment underlined with the line going under the letters.
Strikeout Ctrl+5 ^ Ctrl+5,
⌘ Cmd+5
Make the selected text fragment struck out with the line going through the letters.
Subscript Ctrl+⇧ Shift+> ⌘ Cmd+⇧ Shift+> Make the selected text fragment smaller and place it to the lower part of the text line, e.g. as in chemical formulas.
Superscript Ctrl+⇧ Shift+< ⌘ Cmd+⇧ Shift+< Make the selected text fragment smaller and place it to the upper part of the text line, e.g. as in fractions.
Bulleted list Ctrl+⇧ Shift+L ^ Ctrl+⇧ Shift+L,
⌘ Cmd+⇧ Shift+L
Create an unordered bulleted list from the selected text fragment or start a new one.
Remove formatting Ctrl+␣ Spacebar Remove formatting from the selected text fragment.
Increase font Ctrl+] ^ Ctrl+],
⌘ Cmd+]
Increase the size of the font for the selected text fragment 1 point.
Decrease font Ctrl+[ ^ Ctrl+[,
⌘ Cmd+[
Decrease the size of the font for the selected text fragment 1 point.
Align center Ctrl+E Center the text between the left and the right edges.
Align justified Ctrl+J Justify the text in the paragraph adding additional space between words so that the left and the right text edges were aligned with the paragraph margins.
Align right Ctrl+R Align right with the text lined up by the right side of the text box, the left side remains unaligned.
Align left Ctrl+L Align left with the text lined up by the left side of the text box, the right side remains unaligned.
Increase left indent Ctrl+M ^ Ctrl+M Increase the paragraph left indent by one tabulation position.
Decrease left indent Ctrl+⇧ Shift+M ^ Ctrl+⇧ Shift+M Decrease the paragraph left indent by one tabulation position.
Delete one character to the left ← Backspace ← Backspace Delete one character to the left of the cursor.
Delete one character to the right Delete Fn+Delete Delete one character to the right of the cursor.
Moving around in text
Move one character to the left Move the cursor one character to the left.
Move one character to the right Move the cursor one character to the right.
Move one line up Move the cursor one line up.
Move one line down Move the cursor one line down.
Move to the beginning of a word or one word to the left Ctrl+ ⌘ Cmd+ Move the cursor to the beginning of a word or one word to the left.
Move one word to the right Ctrl+ ⌘ Cmd+ Move the cursor one word to the right.
Move to next placeholder Ctrl+↵ Enter ^ Ctrl+↵ Return,
⌘ Cmd+↵ Return
Move to the next title or body text placeholder. If it is the last placeholder on a slide, this will insert a new slide with the same slide layout as the original slide
Jump to the beginning of the line Home Home Put the cursor to the beginning of the currently edited line.
Jump to the end of the line End End Put the cursor to the end of the currently edited line.
Jump to the beginning of the text box Ctrl+Home Put the cursor to the beginning of the currently edited text box.
Jump to the end of the text box Ctrl+End Put the cursor to the end of the currently edited text box.
Alla pagina precedente
Try now for free Try and make your decision No need to install anything
to see all the features in action