- Inicio
- Docs
- Guías del usuario
- Editor de Presentaciones
- Insertar y editar gráficos
Insertar y editar gráficos
Insertar un gráfico
Para insertar un gráfico en el Editor de Presentaciones,
- Coloca el cursor donde desees añadir un gráfico.
- Cambia a la pestaña Insertar de la barra de herramientas superior.
- Haz clic en el icono
Gráfico en la barra de herramientas superior. -
Selecciona el tipo de gráfico necesario de entre los disponibles:
Gráficos de Columnas
- Columna agrupada
- Columna apilada
- Columna 100% apilada
- Columna 3D agrupada
- Columna 3D apilada
- Columna 3D 100% apilada
- Columna 3D
Gráficos de Líneas
- Línea
- Línea apilada
- Línea 100% apilada
- Línea con marcadores
- Línea apilada con marcadores
- Línea 100% apilada con marcadores
- Línea 3D
Gráficos de Pastel
- Pastel
- Rosquilla
- Pastel 3D
Gráficos de Barras
- Barra agrupada
- Barra apilada
- Barra 100% apilada
- Barra 3D agrupada
- Barra 3D apilada
- Barra 3D 100% apilada
Gráficos de Área
- Área
- Área apilada
- Área 100% apilada
Gráficos de Cotización
Gráficos XY (Dispersión)
- Dispersión
- Dispersión con líneas suaves y marcadores
- Dispersión con líneas suaves
- Dispersión con líneas rectas y marcadores
- Dispersión con líneas rectas
Gráficos de Radar
- Radar
- Radar con marcadores
- Radar relleno
Gráficos Combinados
- Columna agrupada - línea
- Columna agrupada - línea en eje secundario
- Área apilada - columna agrupada
- Combinación personalizada
Editor de Presentaciones de ONLYOFFICE soporta los siguientes tipos de gráficos creados con editores de terceros: Pirámide, Barra (Pirámide), Cilindros horizontales/verticales, Conos horizontales/verticales. Puedes abrir el archivo que contiene dicho gráfico y modificarlo usando las herramientas de edición de gráficos disponibles. Los siguientes tipos solo se soportan para apertura: Histograma, Cascada, Embudo, Explosión.
También es posible insertar datos de gráficos desde el Editor de Hojas de cálculo. Cuando pegues los datos copiados, haz clic en el botón de opciones de pegado Ctrl en la esquina inferior derecha del gráfico insertado:
- Mantener el formato de origen y enlazar datos (F) - se conserva el formato original y los datos están vinculados con el archivo fuente.
- Mantener el formato de origen e incrustar libro de trabajo (K) - se conserva el formato original y el gráfico se incrusta dentro del archivo actual.
-
Después de eso, aparecerá la ventana del Editor de gráficos donde puedes introducir los datos necesarios en las celdas utilizando los siguientes controles:
y
para copiar y pegar los datos copiados
y
para deshacer y rehacer acciones
para insertar una función
y
para disminuir y aumentar los lugares decimales
para cambiar el formato de número, es decir, la forma en que los números que introduces aparecen en las celdas

-
Haz clic en el botón Seleccionar datos situado en la ventana del Editor de gráficos. Se abrirá la ventana de Datos del gráfico.
-
Usa el diálogo de Datos del gráfico para gestionar el Rango de datos del gráfico, Entradas de leyenda (series), Etiquetas del eje horizontal (categoría) y Intercambiar fila/columna.

-
Rango de datos del gráfico - selecciona los datos para tu gráfico.
-
Haz clic en el icono
a la derecha del cuadro Rango de datos del gráfico para seleccionar el rango de datos.

-
Haz clic en el icono
-
Entradas de leyenda (series) - añade, edita o elimina entradas de leyenda. Escribe o selecciona un nombre de serie para las entradas de leyenda.
- En Entradas de leyenda (series), haz clic en el botón Añadir.
-
En Editar serie, escribe una nueva entrada de leyenda o haz clic en el icono
a la derecha del cuadro Seleccionar nombre.

-
Etiquetas del eje horizontal (categoría) - cambia el texto para las etiquetas de categoría.
- En Etiquetas del eje horizontal (categoría), haz clic en Editar.
-
En Rango de etiquetas del eje, escribe las etiquetas que deseas añadir o haz clic en el icono
a la derecha del cuadro Rango de etiquetas del eje para seleccionar el rango de datos.

- Intercambiar fila/columna - reorganiza los datos de la hoja de cálculo que están configurados en el gráfico no de la manera que deseas. Intercambia filas por columnas para mostrar los datos en un eje diferente.
-
Rango de datos del gráfico - selecciona los datos para tu gráfico.
- Haz clic en el botón OK para aplicar los cambios y cerrar la ventana.
-
Usa el diálogo de Datos del gráfico para gestionar el Rango de datos del gráfico, Entradas de leyenda (series), Etiquetas del eje horizontal (categoría) y Intercambiar fila/columna.
-
Haz clic en el botón Tipo de gráfico de la pestaña Diseño de gráfico para elegir el tipo y el estilo del gráfico. Selecciona un gráfico de las secciones disponibles: Columnas, Líneas, Circular, Barras, Áreas, Cotizaciones, XY (Dispersión), Radial o Combinado.

Cuando eliges Gráficos Combinados, la ventana de Tipo de Gráfico lista las series de gráficos y permite elegir los tipos de gráficos a combinar, así como seleccionar series de datos para colocar en un eje secundario.

-
Cambie la configuración del gráfico haciendo clic en el botón Configuración avanzada en la pestaña Diseño de gráfico. Se abrirá la ventana Gráfico — Configuración avanzada.

La pestaña General permite cambiar el Nombre del gráfico.

La pestaña Diseño te permite cambiar el diseño de los elementos del gráfico.
-
Especifica la posición del Título del gráfico en relación con tu gráfico seleccionando la opción necesaria del menú desplegable:
- Ninguno para no mostrar título del gráfico,
- Superposición para superponer y centrar el título en el área de trazado,
- Sin superposición para mostrar el título sobre el área de trazado.
-
Especifica la posición de la Leyenda en relación con tu gráfico seleccionando la opción necesaria del menú desplegable:
- Ninguno para no mostrar leyenda,
- Abajo para mostrar la leyenda y alinearla en la parte inferior del área de trazado,
- Arriba para mostrar la leyenda y alinearla en la parte superior del área de trazado,
- Derecha para mostrar la leyenda y alinearla a la derecha del área de trazado,
- Izquierda para mostrar la leyenda y alinearla a la izquierda del área de trazado,
- Superposición izquierda para superponer y centrar la leyenda a la izquierda del área de trazado,
- Superposición derecha para superponer y centrar la leyenda a la derecha del área de trazado.
-
Especifica los parámetros de Etiquetas de datos (es decir, etiquetas de texto que representan valores exactos de los puntos de datos):
-
Especifica la posición de las Etiquetas de datos en relación con los puntos de datos, seleccionando la opción necesaria del menú desplegable. Las opciones disponibles varían según el tipo de gráfico seleccionado.
- Para gráficos de Columna/Barra, puedes elegir las siguientes opciones: Ninguno, Centro, Interior inferior, Interior superior, Exterior superior.
- Para gráficos de Línea/XY (Dispersión)/Bolsa, puedes elegir las siguientes opciones: Ninguno, Centro, Izquierda, Derecha, Superior, Inferior.
- Para gráficos de Pastel, puedes elegir las siguientes opciones: Ninguno, Centro, Ajustar al ancho, Interior superior, Exterior superior.
- Para gráficos de Área así como para gráficos de Columna, Línea, Barra, Radar y Combinado en 3D, puedes elegir las siguientes opciones: Ninguno, Centro.
- Selecciona los datos que deseas incluir en tus etiquetas marcando las casillas correspondientes: Nombre de la serie, Nombre de la categoría, Valor,
- Introduce un carácter (coma, punto y coma, etc.) que desees usar para separar varias etiquetas en el campo de entrada Separador de etiquetas de datos.
-
Especifica la posición de las Etiquetas de datos en relación con los puntos de datos, seleccionando la opción necesaria del menú desplegable. Las opciones disponibles varían según el tipo de gráfico seleccionado.
- Líneas - se utiliza para elegir un estilo de línea para los gráficos de Línea/XY (Dispersión). Puedes elegir una de las siguientes opciones: Recta para usar líneas rectas entre los puntos de datos, Suave para usar curvas suaves entre los puntos de datos, o Ninguno para no mostrar líneas.
-
Marcadores - se utiliza para especificar si los marcadores deben mostrarse (si la casilla está marcada) o no (si la casilla no está marcada) para los gráficos de Línea/XY (Dispersión).
Nota: las opciones Líneas y Marcadores están disponibles solo para gráficos de Línea y gráficos de XY (Dispersión).

La pestaña de Eje vertical te permite cambiar los parámetros del eje vertical, también conocido como eje de valores o eje y, que muestra valores numéricos. Ten en cuenta que el eje vertical será el eje de categorías que muestra etiquetas de texto para los gráficos de Barra, por lo tanto, en este caso, las opciones de la pestaña Eje vertical corresponderán a las descritas en la siguiente sección. Para los gráficos de XY (Dispersión), ambos ejes son ejes de valores.
Nota: las secciones de Configuración del eje y Líneas de cuadrícula estarán deshabilitadas para los gráficos de Pastel, ya que los gráficos de este tipo no tienen ejes ni líneas de cuadrícula.
- Selecciona Ocultar para ocultar el eje vertical en el gráfico, o déjalo sin marcar para mostrar el eje vertical.
-
Especifica la Orientación del título seleccionando la opción necesaria del menú desplegable:
- Ninguno para no mostrar un título del eje vertical,
- Rotado para mostrar el título de abajo hacia arriba a la izquierda del eje vertical,
- Horizontal para mostrar el título horizontalmente a la izquierda del eje vertical.
- Líneas de cuadrícula se utilizan para especificar las líneas de cuadrícula verticales a mostrar seleccionando la opción necesaria del menú desplegable: Ninguno, Principales, Secundarias, o Principales y secundarias.
- Cruce del eje - se utiliza para especificar un punto en el eje vertical donde el eje horizontal debe cruzarlo. La opción Auto está seleccionada por defecto, en este caso, el valor del punto de intersección de los ejes se calcula automáticamente dependiendo del rango de datos seleccionado. Puedes seleccionar la opción Valor del menú desplegable y especificar un valor diferente en el campo de entrada a la derecha, o establecer el punto de intersección de los ejes en el Valor mínimo/máximo en el eje vertical.
- Posición del eje — se utiliza para especificar si desea que las etiquetas de texto se sitúen en las marcas de graduación o entre las marcas de graduación.
- Valores en orden inverso - se utiliza para mostrar los valores en la dirección opuesta. Cuando la casilla no está marcada, el valor más bajo está en la parte inferior y el valor más alto está en la parte superior del eje. Cuando la casilla está marcada, los valores se ordenan de arriba hacia abajo.
-
La sección Opciones de marcas permite ajustar la apariencia de las marcas de graduación en la escala vertical. Las marcas de graduación principales son las divisiones más grandes de la escala, que pueden tener etiquetas que muestran valores numéricos. Las marcas de graduación secundarias son las subdivisiones de la escala que se colocan entre las marcas de graduación principales y no tienen etiquetas. Las marcas de graduación también definen dónde se pueden mostrar las líneas de cuadrícula si la opción correspondiente está activada en la pestaña Diseño. Las listas desplegables de Tipo principal/secundario contienen las siguientes opciones de ubicación:
- Ninguno para no mostrar marcas de graduación principales/secundarias,
- Cruz para mostrar marcas de graduación principales/secundarias a ambos lados del eje,
- Dentro para mostrar marcas de graduación principales/secundarias dentro del eje,
- Fuera para mostrar marcas de graduación principales/secundarias fuera del eje.
La configuración Intervalo entre marcas le permite establecer la distancia entre las marcas manualmente.
-
La sección Opciones de etiqueta permite ajustar la apariencia de las etiquetas de las marcas de graduación principales, que muestran valores. Para especificar una Posición de etiqueta en relación con el eje vertical, selecciona la opción necesaria del menú desplegable:
- Ninguno para no mostrar etiquetas de marcas de graduación,
- Bajo para mostrar etiquetas de marcas de graduación a la izquierda del área de trazado,
- Alto para mostrar etiquetas de marcas de graduación a la derecha del área de trazado,
- Junto al eje para mostrar etiquetas de marcas de graduación junto al eje.
- Establezca la Distancia de la etiqueta del eje y el Intervalo entre etiquetas para personalizar aún más la posición de las etiquetas. Para el intervalo, puede seleccionar la opción Automático o definirlo manualmente.
-
Para especificar un Formato de etiqueta, haz clic en el botón Formato de etiqueta y elige una categoría según lo consideres apropiado.
Categorías de formato de etiqueta disponibles:
- General
- Número
- Científico
- Contabilidad
- Moneda
- Fecha
- Hora
- Porcentaje
- Fracción
- Texto
- Personalizado
Las opciones de formato de etiqueta varían según la categoría seleccionada. Para más información sobre cómo cambiar el formato de número, visita esta página.
- Marca Vinculado a la fuente para mantener el formato de número de la fuente de datos en el gráfico.

La pestaña Eje horizontal permite cambiar los parámetros del eje horizontal, también denominado eje de categorías o eje X, que muestra etiquetas de texto. Tenga en cuenta que el eje horizontal será el eje de valores que muestra valores numéricos en los Gráficos de barras, por lo que en ese caso las opciones de la pestaña Eje horizontal corresponderán a las descritas en la sección anterior. En los Gráficos XY (Dispersión), ambos ejes son ejes de valores.
- Seleccione Ocultar para ocultar el eje horizontal en el gráfico, o déjelo sin marcar para que el eje horizontal se muestre.
-
Especifique la orientación del Título seleccionando la opción necesaria en la lista desplegable:
- Ninguno, cuando no desee mostrar un título en el eje horizontal,
- Sin superposición para mostrar el título debajo del eje horizontal.
- Líneas de cuadrícula se utilizan para especificar las líneas de cuadrícula horizontales que se mostrarán seleccionando la opción necesaria del menú desplegable: Ninguna, Principales, Secundarias o Principales y Secundarias.
- Valor mínimo - se utiliza para especificar el valor más bajo que se muestra al inicio del eje vertical. La opción Auto está seleccionada por defecto, en este caso, el valor mínimo se calcula automáticamente dependiendo del rango de datos seleccionado. Puedes seleccionar la opción Fijo del menú desplegable y especificar un valor diferente en el campo de entrada a la derecha.
- Valor máximo - se utiliza para especificar el valor más alto que se muestra al final del eje vertical. La opción Auto está seleccionada por defecto, en este caso, el valor máximo se calcula automáticamente dependiendo del rango de datos seleccionado. Puedes seleccionar la opción Fijo del menú desplegable y especificar un valor diferente en el campo de entrada a la derecha.
- Cruces de ejes - se utiliza para especificar un punto en el eje horizontal donde el eje vertical debe cruzarlo. La opción Auto está seleccionada por defecto, en este caso, el valor del punto de intersección de los ejes se calcula automáticamente dependiendo del rango de datos seleccionado. Puedes seleccionar la opción Valor del menú desplegable y especificar un valor diferente en el campo de entrada a la derecha, o establecer el punto de intersección de los ejes en el Valor mínimo/máximo (que corresponde a la primera y última categoría) en el eje horizontal.
- Posición del eje - se utiliza para especificar dónde deben colocarse las etiquetas de texto del eje: En las marcas de graduación o Entre las marcas de graduación.
- Valores en orden inverso - se utiliza para mostrar las categorías en la dirección opuesta. Cuando la casilla no está marcada, las categorías se muestran de izquierda a derecha. Cuando la casilla está marcada, las categorías se ordenan de derecha a izquierda.
- Escala logarítmica — se utiliza para habilitar la escala logarítmica con la base determinada por el usuario.
-
La sección de Opciones de marcas de graduación permite ajustar la apariencia de las marcas de graduación en la escala horizontal. Las marcas de graduación principales son las divisiones más grandes que pueden tener etiquetas mostrando los valores de las categorías. Las marcas de graduación secundarias son las divisiones más pequeñas que se colocan entre las marcas de graduación principales y no tienen etiquetas. Las marcas de graduación también definen dónde se pueden mostrar las líneas de cuadrícula si la opción correspondiente está configurada en la pestaña Diseño. Puedes ajustar los siguientes parámetros de las marcas de graduación:
- Tipo de marca principal/secundaria — se utiliza para especificar las siguientes opciones de ubicación: Ninguna para no mostrar marcas principales ni secundarias; Cruz para mostrar marcas principales y secundarias a ambos lados del eje; Dentro para mostrar marcas principales y secundarias en el interior del eje; Fuera para mostrar marcas principales y secundarias en el exterior del eje.
-
La sección Opciones de etiqueta permite ajustar la apariencia de las etiquetas que muestran las categorías.
- Posición de la etiqueta: se utiliza para especificar dónde deben colocarse las etiquetas con respecto al eje horizontal. Seleccione la opción necesaria de la lista desplegable: Ninguna para no mostrar etiquetas de categoría, Baja para mostrar las etiquetas de categoría en la parte inferior del área del gráfico, Alta para mostrar las etiquetas de categoría en la parte superior del área del gráfico, Junto al eje para mostrar las etiquetas de categoría junto al eje.
-
Para especificar un Formato de etiqueta, haz clic en el botón Formato de etiqueta y elige una categoría según corresponda.
Categorías de formato de etiqueta disponibles:
- General
- Número
- Científico
- Contabilidad
- Moneda
- Fecha
- Hora
- Porcentaje
- Fracción
- Texto
- Personalizado
Las opciones de formato de etiqueta varían según la categoría seleccionada. Para más información sobre cómo cambiar el formato de número, visita esta página.
- Marca Vinculado a la fuente para mantener el formato de número de la fuente de datos en el gráfico.

La pestaña Colocación permite ajustar el tamaño y la posición del gráfico.
- La sección Tamaño contiene la configuración de los parámetros de ancho y alto del gráfico. Introduzca los valores manualmente o use las flechas. Haga clic en el icono
Proporciones constantes para mantener la relación de aspecto. -
La sección Posición contiene la siguiente configuración:
- Horizontal — introduzca el valor para el posicionamiento horizontal manualmente o use las flechas. Elija desde dónde desea que comience: desde la esquina superior izquierda o desde el centro.
- Vertical — introduzca el valor para el posicionamiento vertical manualmente o use las flechas. Elija desde dónde desea que comience: desde la esquina superior izquierda o desde el centro.

La pestaña de Texto alternativo permite especificar el Título y la Descripción que se leerán a personas con discapacidades visuales o cognitivas.
Para ajustar la visualización de los elementos del gráfico, haz clic en el botón correspondiente
en la esquina superior derecha del gráfico insertado y marca/desmarca los elementos que deseas mostrar/ocultar.
-
Especifica la posición del Título del gráfico en relación con tu gráfico seleccionando la opción necesaria del menú desplegable:
-
Una vez que el gráfico se ha agregado, también puedes cambiar su tamaño y posición.
Puedes especificar la posición del gráfico en la diapositiva arrastrándolo vertical u horizontalmente.
También puedes agregar un gráfico en un marcador de posición de texto presionando el icono
Gráfico dentro de él y seleccionando el tipo de gráfico necesario:

También es posible agregar un gráfico a un diseño de diapositiva. Para obtener más información, consulta este artículo.
Editar elementos del gráfico
Para editar el Título del gráfico, selecciona el texto predeterminado con el ratón y escribe el tuyo propio en su lugar.
Para cambiar el formato de fuente dentro de los elementos de texto, como el título del gráfico, títulos de los ejes, entradas de la leyenda, etiquetas de datos, etc., selecciona el elemento de texto necesario haciendo clic izquierdo sobre él. Luego utiliza los iconos correspondientes en la pestaña Inicio de la barra de herramientas superior para cambiar el tipo de fuente, estilo, tamaño o color.
Cuando el gráfico está seleccionado, el icono de Configuración de forma
también está disponible a la derecha, ya que la forma se utiliza como fondo para el gráfico. Puedes hacer clic en este icono para abrir la pestaña de Configuración de forma en la barra lateral derecha y ajustar el Relleno y la Línea de la forma. Ten en cuenta que no puedes cambiar el tipo de forma.
Usando la pestaña de Configuración de forma en el panel derecho, no solo puedes ajustar el área del gráfico en sí, sino también cambiar los elementos del gráfico, como área de trazado, series de datos, título del gráfico, leyenda, etc., y aplicar diferentes tipos de relleno a ellos. Selecciona el elemento del gráfico haciendo clic en él con el botón izquierdo del ratón y elige el tipo de relleno preferido: color sólido, degradado, textura, imagen o patrón. Especifica los parámetros de relleno y establece el nivel de Opacidad si es necesario. Cuando seleccionas un eje vertical u horizontal o líneas de cuadrícula, las configuraciones de trazo solo están disponibles en la pestaña de Configuración de forma: color, ancho, tipo y opacidad. Para más detalles sobre cómo trabajar con colores, rellenos y líneas de formas, consulta esta página.
Nota: la opción Mostrar sombra también está disponible en la pestaña de Configuración de forma, pero está deshabilitada para los elementos del gráfico.
Si necesitas cambiar el tamaño de los elementos del gráfico, haz clic izquierdo para seleccionar el elemento necesario y arrastra uno de los 8 cuadrados blancos
ubicados a lo largo del perímetro del elemento.

Para cambiar la posición del elemento, haz clic izquierdo sobre él, asegúrate de que el cursor cambió a
, mantén presionado el botón izquierdo del ratón y arrastra el elemento a la posición necesaria.

Para eliminar un elemento del gráfico, haz clic izquierdo para seleccionarlo y presiona la tecla Eliminar.
También puedes rotar gráficos 3D usando el ratón. Haz clic izquierdo dentro del área de trazado para seleccionarla, luego mantén presionado el botón del ratón. Arrastra el cursor sin soltar el botón del ratón para cambiar la orientación del gráfico 3D.

Ajustar configuraciones del gráfico
Cuando se selecciona un gráfico, la pestaña Diseño de gráfico queda disponible en la barra de herramientas superior. Úsela para ajustar la apariencia y la configuración del gráfico.

- Elementos del gráfico — haga clic para mostrar u ocultar elementos individuales del gráfico: Título del gráfico, Etiquetas de datos y Leyenda.
- Editar datos — haga clic para abrir la ventana Editor de gráficos y modificar los datos del gráfico.
- Diseños de gráfico — elija un diseño de la lista de iconos para aplicar un estilo preestablecido al gráfico. Haga clic en la flecha para expandir la lista y ver todos los diseños disponibles.
-
Tipo de gráfico — haga clic para cambiar el tipo y el estilo del gráfico seleccionado.
Al elegir Gráficos combinados, la ventana Tipo de gráfico muestra las series del gráfico y permite elegir los tipos de gráficos que se van a combinar y seleccionar las series de datos que se colocarán en un eje secundario.

- Configuración avanzada — haga clic para abrir la ventana Gráfico — Configuración avanzada. Consulte la descripción detallada más abajo.
- Ancho y Alto — use estos campos para establecer las dimensiones del gráfico manualmente.
- Bloquear relación de aspecto — active esta opción para conservar las proporciones originales del gráfico al cambiar su tamaño.
Cuando se selecciona un tipo de gráfico 3D, el botón Rotación 3D también aparece en la pestaña Diseño de gráfico:
- Rotación X - establezca el valor requerido para la rotación del eje X usando el teclado o mediante las flechas Izquierda y Derecha a la derecha.
- Rotación Y - establezca el valor requerido para la rotación del eje Y usando el teclado o mediante las flechas Arriba y Abajo a la derecha.
- Perspectiva - establezca el valor requerido para la rotación de profundidad usando el teclado o mediante las flechas Campo de visión estrecho y Campo de visión amplio a la derecha.
- Eje de ángulo recto - se utiliza para establecer la vista del eje en ángulo recto.
- Escala automática - marque esta casilla para escalar automáticamente los valores de profundidad y altura del gráfico, o desmarque esta casilla para establecer los valores de profundidad y altura manualmente.
- Profundidad (% de la base) - establezca el valor de profundidad requerido usando el teclado o mediante las flechas.
- Altura (% de la base) - establezca el valor de altura requerido usando el teclado o mediante las flechas.
-
Rotación predeterminada - establezca los parámetros 3D a sus valores predeterminados.
Tenga en cuenta que no puede editar cada elemento del gráfico; los ajustes se aplicarán al gráfico en su conjunto.
Nota: para abrir rápidamente la ventana del 'Editor de gráficos', también puede hacer doble clic en el gráfico en la diapositiva.
Para eliminar el gráfico insertado, haga clic izquierdo sobre él y presione la tecla Suprimir.
Para aprender cómo alinear un gráfico en la diapositiva o organizar varios objetos, consulte la sección Alinear y organizar objetos en una diapositiva.