Kalkulationstabelle speichern/drucken/herunterladen

Speichern

Standardmäßig speichert der Online-Tabellenkalkulationseditor Ihre Datei während der Bearbeitung automatisch alle 2 Sekunden, um Datenverluste zu verhindern, falls der Online-Editor unerwartet geschlossen wird. Wenn Sie die Datei im Modus Schnell gemeinsam bearbeiten, fordert der Timer 25 Mal pro Sekunde Aktualisierungen an und speichert vorgenommene Änderungen. Wenn Sie die Datei im Modus Formal gemeinsam bearbeiten, werden Änderungen automatisch alle 10 Minuten gespeichert. Sie können den bevorzugten Co-Editing-Modus ganz einfach auswählen oder die Funktion AutoSpeichern auf der Seite Erweiterte Einstellungen deaktivieren.

Um die aktuelle Tabelle manuell im aktuellen Format und am aktuellen Speicherort zu speichern,

  • klicken Sie im linken Bereich der Kopfzeile des Editors auf das Symbol Speichern Symbol Speichern oder
  • verwenden Sie die Tastenkombination Strg+S oder
  • klicken Sie in der oberen Symbolleiste auf die Registerkarte Datei und wählen Sie die Option Speichern.

Um Datenverluste zu verhindern, falls das Programm unerwartet geschlossen wird, können Sie in der Desktop-Version die Option AutoWiederherstellen auf der Seite Erweiterte Einstellungen aktivieren.

In der Desktop-Version können Sie die Tabelle unter einem anderen Namen, an einem neuen Speicherort oder in einem anderen Format speichern:

  1. Klicken Sie in der oberen Symbolleiste auf die Registerkarte Datei.
  2. Wählen Sie die Option Speichern als.
  3. Wählen Sie je nach Bedarf eines der verfügbaren Formate aus. Sie können auch die Option Tabellenvorlage (XLTX oder OTS) auswählen.

Herunterladen

Sie können die resultierende Tabelle auf eine von zwei Arten auf die Festplatte Ihres Computers herunterladen:

  1. Klicken Sie in der oberen Symbolleiste auf die Registerkarte Datei.
  2. Wählen Sie die Option Herunterladen als.
  3. Wählen Sie je nach Bedarf eines der verfügbaren Formate aus.

    Wenn Sie das Format CSV auswählen, werden alle Funktionen (Schriftformatierung, Formeln usw.) nicht in der CSV-Datei beibehalten – nur der reine Text bleibt erhalten. Wenn Sie mit dem Speichern fortfahren, öffnet sich das Fenster CSV-Optionen auswählen. Standardmäßig wird Unicode (UTF-8) als Codierung verwendet. Das Standard-Trennzeichen ist das Komma (,), aber die folgenden Optionen sind ebenfalls verfügbar: Semikolon (;), Doppelpunkt (:), Tab, Leerzeichen und Sonstige (mit dieser Option können Sie ein benutzerdefiniertes Trennzeichen festlegen).

Alternativ können Sie in der Kopfzeile des Editors auf die Schaltfläche Herunterladen klicken, um die Tabelle schnell im aktuellen Format herunterzuladen.

Kopie speichern

In der Online-Version können Sie eine Kopie der Datei in Ihrem Portal speichern:

  1. Klicken Sie in der oberen Symbolleiste auf die Registerkarte Datei.
  2. Wählen Sie die Option Kopie speichern als.
  3. Wählen Sie je nach Bedarf eines der verfügbaren Formate aus.
  4. Wählen Sie den gewünschten Speicherort im Portal aus und klicken Sie auf Speichern.

Drucken

Um die aktuelle Tabelle zu drucken,

  • klicken Sie im linken Bereich der Kopfzeile des Editors auf das Symbol Drucken Symbol Drucken oder
  • verwenden Sie die Tastenkombination Strg+P oder
  • klicken Sie in der oberen Symbolleiste auf die Registerkarte Datei und wählen Sie die Option Drucken.
Im Browser Firefox können Sie drucken, ohne das Dokument zuerst als .pdf-Datei herunterzuladen.

Die Vorschau der Tabelle und die verfügbaren Druckoptionen werden geöffnet.

Einige dieser Einstellungen (Ränder, Ausrichtung und Größe der Seite, Druckbereich sowie An Format anpassen) sind auch auf der Registerkarte Layout der oberen Symbolleiste verfügbar.

Fenster Druckeinstellungen

Hier können Sie die folgenden Parameter anpassen:

  • Druckbereich: Geben Sie an, was gedruckt werden soll: Aktive Blätter, Alle Blätter oder Auswahl.

    Wenn Sie zuvor einen konstanten Druckbereich festgelegt haben, aber das gesamte Blatt drucken möchten, aktivieren Sie das Kontrollkästchen Druckauswahl ignorieren.

  • Seiten: Geben Sie den Seitenbereich für den Druck an. Sie können die Zahlen manuell eingeben oder die entsprechenden Pfeile verwenden.
  • Blatteinstellungen: Legen Sie individuelle Druckeinstellungen für jedes einzelne Blatt fest, wenn Sie in der Dropdown-Liste Druckbereich die Option Alle Blätter ausgewählt haben.
  • Seitenformat: Wählen Sie eines der verfügbaren Formate aus der Dropdown-Liste aus.
  • Seitenorientierung: Wählen Sie die Option Hochformat, wenn Sie vertikal auf der Seite drucken möchten, oder die Option Querformat, um horizontal zu drucken. Standardmäßig ist diese Option auf Autom. festgelegt.
  • Ränder: Wählen Sie eine der verfügbaren Voreinstellungen: Normal, Schmal oder Breit, oder wählen Sie die Option Benutzerdefiniert und geben Sie den Abstand zwischen den Arbeitsblattdaten und den Rändern der gedruckten Seite an, indem Sie die Standardwerte in den Feldern Oben, Unten, Links und Rechts ändern.

    Um Daten auf der gedruckten Seite zu zentrieren, wählen Sie im Menü Ränder die Option Benutzerdefiniert, aktivieren Sie im Abschnitt Auf der Seite zentrieren das Kontrollkästchen Vertikal/Horizontal und klicken Sie auf OK.

    Fenster Ränder

  • Skalierung: Wenn Sie nicht möchten, dass einige Spalten oder Zeilen auf der zweiten Seite gedruckt werden, können Sie den Blattinhalt verkleinern, damit er auf eine Seite passt, indem Sie die entsprechende Option auswählen: Tatsächliche Größe, Blatt auf einer Seite darstellen, Alle Spalten auf einer Seite darstellen oder Alle Zeilen auf einer Seite darstellen. Belassen Sie die Option Tatsächliche Größe, um das Blatt ohne Anpassung zu drucken.

    Wenn Sie im Menü den Punkt Benutzerdefinierte Optionen wählen, öffnet sich das Fenster Maßstab-Einstellungen:

    Fenster Maßstab-Einstellungen

    1. Anpassen an: Wählen Sie die gewünschte Anzahl von Seiten aus, auf die das gedruckte Arbeitsblatt passen soll. Wählen Sie die gewünschte Seitenzahl aus den Listen Breite und Höhe aus.
    2. Anpassen an: Vergrößern oder verkleinern Sie den Maßstab des Arbeitsblatts, damit es auf die gedruckten Seiten passt, indem Sie manuell einen Prozentsatz der normalen Größe angeben.
  • Drucktitel: Wenn Sie Zeilen- oder Spaltentitel auf jeder Seite drucken möchten, verwenden Sie die Optionen Zeilen am Anfang wiederholen und/oder Spalten links wiederholen, um die Zeile und die Spalte mit dem zu wiederholenden Titel anzugeben, oder wählen Sie eine der verfügbaren Optionen aus der Dropdown-Liste aus: Eingefrorene Zeilen/Spalten, Erste Zeile/Spalte oder Nicht wiederholen.
  • Gitternetzlinien und Überschriften: Geben Sie die zu druckenden Arbeitsblattelemente an, indem Sie die entsprechenden Kontrollkästchen aktivieren: Gitternetzlinien drucken und Zeilen- und Spaltenüberschriften drucken.
  • Kopf- und Fußzeileneinstellungen: Fügen Sie einem gedruckten Arbeitsblatt zusätzliche Informationen hinzu, z. B. Datum und Uhrzeit, Seitenzahl, Blattname usw.
  • Erste Seitenzahl: Geben Sie die Nummer der ersten gedruckten Seite an.
  • Mit dem Schalter Zur Seite zoomen unten rechts auf dem Bildschirm können Sie die Blätter in tatsächlicher Größe anzeigen (wenn der Schalter deaktiviert ist) oder die Ansicht verkleinern (wenn er aktiviert ist).

Nachdem Sie die Druckeinstellungen konfiguriert haben, klicken Sie auf die Schaltfläche Drucken, um die Änderungen zu speichern und die Tabelle zu drucken, oder auf die Schaltfläche Speichern, um die an den Druckeinstellungen vorgenommenen Änderungen zu speichern.

Alle von Ihnen vorgenommenen Änderungen gehen verloren, wenn Sie die Tabelle nicht drucken oder die Änderungen nicht speichern.

In der Vorschau können Sie mit den Pfeilen unten durch die Tabelle navigieren, um zu sehen, wie Ihre Daten beim Drucken auf einem Blatt angezeigt werden, und eventuelle Probleme mithilfe der obigen Druckeinstellungen beheben.

In der Online-Version wird auf Grundlage der Tabelle eine PDF-Datei erstellt. Sie können sie öffnen und ausdrucken oder auf der Festplatte Ihres Computers oder einem Wechseldatenträger speichern, um sie später auszudrucken. Einige Browser (z. B. Chrome und Opera) unterstützen das direkte Drucken.

In der Desktop-Version stehen folgende Druckoptionen zur Verfügung: Wählen Sie einen Drucker aus der Liste Drucker aus, wählen Sie den Druckbereich und die Option Druckauswahl ignorieren, geben Sie die Seiten und die Anzahl der zu druckenden Exemplare ein und wählen Sie die Druckseiten, das Seitenformat, die Seitenorientierung, die Ränder, die Skalierung und die Erste Seitenzahl. Mit den Optionen Drucktitel, Gitternetzlinien und Überschriften und Kopf- und Fußzeileneinstellungen können Sie eine umfangreiche mehrseitige Tabelle drucken und die zu druckenden Elemente festlegen. Um weitere Druckereigenschaften festzulegen, öffnen Sie mit der Option Über den Systemdialog drucken das Druckdialogfeld des Systems. Um die Einrichtung abzuschließen, verwenden Sie die Schaltfläche Drucken, Als PDF drucken oder Speichern. Mit der Schaltfläche Schnelldruck in der oberen Symbolleiste können Sie die Datei auf dem zuletzt ausgewählten Drucker oder dem Standarddrucker drucken.

Druckbereich festlegen

Wenn Sie nur einen ausgewählten Zellbereich anstelle des gesamten Arbeitsblatts drucken möchten, können Sie die Option Auswahl in der Dropdown-Liste Druckbereich verwenden. Diese Einstellung wird beim Speichern der Arbeitsmappe nicht gespeichert, sie ist für die einmalige Verwendung vorgesehen.

Wenn ein Zellbereich häufig gedruckt werden soll, können Sie im Arbeitsblatt einen konstanten Druckbereich festlegen. Beim Speichern der Arbeitsmappe wird auch der Druckbereich gespeichert und kann beim nächsten Öffnen der Tabelle verwendet werden. Es ist auch möglich, mehrere konstante Druckbereiche auf einem Blatt festzulegen. In diesem Fall wird jeder Bereich auf einer separaten Seite gedruckt.

Um einen Druckbereich festzulegen:

  1. Wählen Sie den gewünschten Zellbereich im Arbeitsblatt aus. Um mehrere Zellbereiche auszuwählen, halten Sie die Taste Strg gedrückt.
  2. Wechseln Sie in der oberen Symbolleiste zur Registerkarte Layout.
  3. Klicken Sie auf den Pfeil neben der Schaltfläche Druckbereich Symbol Druckbereich und wählen Sie die Option Druckbereich festlegen.

Der erstellte Druckbereich wird beim Speichern der Arbeitsmappe gespeichert. Wenn Sie die Datei das nächste Mal öffnen, wird der festgelegte Druckbereich gedruckt.

Wenn Sie einen Druckbereich erstellen, wird automatisch auch ein benannter Bereich Druck_Bereich erstellt, der im Namens-Manager angezeigt wird. Um die Ränder aller Druckbereiche im aktuellen Arbeitsblatt hervorzuheben, klicken Sie auf den Pfeil im Namensfeld links neben der Bearbeitungsleiste und wählen Sie den Namen Druck_Bereich aus der Namensliste aus.

Um Zellen zum Druckbereich hinzuzufügen:

  1. Öffnen Sie das Arbeitsblatt, in dem der Druckbereich festgelegt ist.
  2. Wählen Sie den gewünschten Zellbereich im Arbeitsblatt aus.
  3. Wechseln Sie in der oberen Symbolleiste zur Registerkarte Layout.
  4. Klicken Sie auf den Pfeil neben der Schaltfläche Druckbereich Symbol Druckbereich und wählen Sie die Option Zum Druckbereich hinzufügen.

Ein neuer Druckbereich wird hinzugefügt. Jeder Druckbereich wird auf einer separaten Seite gedruckt.

Um den Druckbereich zu entfernen:

  1. Öffnen Sie das Arbeitsblatt, in dem der Druckbereich festgelegt ist.
  2. Wechseln Sie in der oberen Symbolleiste zur Registerkarte Layout.
  3. Klicken Sie auf den Pfeil neben der Schaltfläche Druckbereich Symbol Druckbereich und wählen Sie die Option Druckbereich aufheben.

Alle vorhandenen Druckbereiche auf diesem Blatt werden entfernt. Anschließend wird das gesamte Blatt gedruckt.

Artikel zum Thema:
Alle Schlagwörter