Tabellenkalkulationseditor
Benutzeroberfläche
- Einführung in die Benutzeroberfläche des Tabellenkalkulationseditors
- Registerkarte Formel
- Registerkarte Schutz
- Registerkarte Daten
- Registerkarte Zeichnen
- Registerkarte Startseite
- Registerkarte Zusammenarbeit
- Registerkarte Pivot-Tabelle
- Registerkarte Einfügen
- Registerkarte Layout
- Registerkarte Datei
- Registerkarte Plugins
- Registerkarte Tabellenansicht
- Registerkarte Tabellen-Design
- Registerkarte Diagrammdesign
Grundfunktionen
- Neue Tabelle erstellen/Vorhandene Tabelle öffnen
- Ihre Aktionen rückgängig machen oder wiederholen
- Zellen externe Links hinzufügen
- Daten kopieren, einfügen, ausschneiden, Text in Spalten trennen
Zelltextformatierung
- Text oder Zellformatierung löschen, Zellenformat kopieren
- Schriftart, -größe und -farbe festlegen
- Link einfügen
Bearbeiten von Zelleigenschaften
Bearbeiten von Zeilen und Spalten
- Fixierung von Zeilen und Spalten
- Zellen teilen
- Zellen teilen
- Daten filtern und sortieren
- Hinzufügen von Zellen
- Bedingte Formatierung
- Bedingte Formatierung
- Datenschnitte in den formatierten Tabellen erstellen
- Daten in Zellen überprüfen
- Daten gruppieren
- Verwalten von Zellen, Zeilen und Spalten
- Duplikate entfernen
- Tabellenvorlage formatieren
- Pivot-Tabellen erstellen und bearbeiten
Mathematische Gleichungen
Objekte bearbeiten
- Zeilenumbruch
- Freihändig auf einer Tabellenkalkulation zeichnen
- Formen einfügen und formatieren
- SmartArt-Objekte einfügen
- Sparklines verwenden
- Symbole und Sonderzeichen einfügen
- Textobjekte einfügen
- Diagramme einfügen
- Bild einfügen
- Objekte formatieren
Operationen mit Tabellenblätter
Kalkulationstabelle schützen
- Kalkulationstabelle schützen
- Bereiche schützen
- Arbeitsmappe schützen
- Tabellen mit einem Kennwort schützen
- Blatt schützen
Arbeit mit Funktionen
- Uhrzeit einfügen
- Uhrzeit einfügen
- Wie kann man Prozente berechnen
- Zielwertsuche
- Matrixformeln einfügen
- Namensbereiche verwenden
- Überwachungsfenster
- Zwischen zwei Sprachen in einer Tabelle wechseln
- Funktionen einfügen
- Solver verwenden
Werkzeuge und Einstellungen
- Rechtschreibprüfung
- Suchen und Ersetzen
- AutoKorrekturfunktionen
- Daten aus Text-/CSV-Datei erhalten
- Ein Arbeitsblatt skalieren
- Dateiinformationen anzeigen
- Kalkulationstabelle speichern/drucken/herunterladen
- Ansichtseinstellungen und Navigationswerkzeuge
- Dunkelmodus aktivieren
- Erweiterte Einstellungen des Tabellenkalkulationseditors
- Aufzeichnung von Makros
Co-Bearbeitung
- Kommunikation in Echtzeit
- Kalkulationstabelle kommentieren
- Versionshistorie
- Gemeinsame Bearbeitung von Kalkulationstabellen in Echtzeit
- Tabellenansichten verwalten