键盘快捷键
按键提示的键盘快捷键
使用键盘快捷键,无需鼠标即可更快、更轻松地访问电子表格编辑器的功能。
-
按 Alt 键(macOS 为 Option 键)可打开编辑器标题栏、顶部工具栏、左右侧边栏和状态栏的所有按键提示。
-
按下与您要使用的项目对应的字母。根据您按下的键,可能会出现其他按键提示。出现其他按键提示时,第一组按键提示会隐藏。
例如,要访问插入选项卡,请按 Alt(macOS 为 Option)查看所有主要按键提示。

按字母 I 访问插入选项卡,您将看到该选项卡的所有可用快捷键。

然后按下与您要配置的项目对应的字母。
-
按 Alt(macOS 为 Option)可隐藏所有按键提示,或按 Escape 返回上一组按键提示。
您可以在下面的列表中找到最常用的键盘快捷键。如果您需要的操作没有快捷键,请参阅使用宏一文,了解如何为其创建宏。在任意分组中选择您的操作系统:该选择适用于整个页面。
备注
在 macOS 上,某些快捷键包含 Home、End、Page Up 和 Page Down 键,这些键仅在扩展键盘上可用。如果您没有这些键,请使用上面指定的键盘快捷键(即使用 ^ Ctrl/⌘ Cmd+← 或 Fn+← 代替 Home,使用 ^ Ctrl/⌘ Cmd+→ 或 Fn+→ 代替 End,使用 Fn+↑ 代替 Page Up,使用 Fn+↓ 代替 Page Down)。
电子表格操作
- Windows/Linux
- macOS
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 打开“文件”面板 | Alt+F | 打开文件面板,可保存、下载、打印当前电子表格,查看其信息,创建新电子表格或打开现有电子表格,访问电子表格编辑器的帮助菜单或高级设置。 |
| 打开“查找”对话框 | Ctrl+F | 打开查找对话框,开始搜索包含所需字符的单元格。 |
| 打开“查找和替换”菜单(面板)并显示替换字段 | Ctrl+H | 打开带有替换字段的查找和替换菜单(面板),以替换一个或多个找到的字符。 |
| 打开“批注”面板 | Ctrl+⇧ Shift+H | 打开批注面板,添加您自己的批注或回复其他用户的批注。 |
| 打开批注字段 | Alt+H | 打开数据输入字段,您可以在其中添加批注文本。 |
| 打开“聊天”面板(在线编辑器) | Alt+Q | 在在线编辑器中打开聊天面板并发送消息。 |
| 保存电子表格 | Ctrl+S | 保存使用电子表格编辑器当前编辑的电子表格的所有更改。活动文件将以其当前的文件名、位置和文件格式保存。 |
| 打印电子表格 | Ctrl+P | 使用可用的打印机之一打印您的电子表格,或将其保存为文件。 |
| 下载为... | Ctrl+⇧ Shift+S | 打开 下载为... 面板,将当前编辑的电子表格以支持的格式之一保存到计算机硬盘:XLSX、XLTX、PDF、PDF/A、ODS、OTS、CSV、PNG、JPG。 |
| 全屏(在线编辑器) | F11 | 在在线编辑器中切换到全屏视图,使电子表格编辑器适应屏幕。 |
| 帮助菜单 | F1 | 打开电子表格编辑器的帮助菜单。 |
| 打开现有文件 | Ctrl+O | 打开允许选择现有文件的标准对话框。如果您在此对话框中选择文件并单击“打开”,该文件将在桌面编辑器的新标签页或新窗口中打开。 |
| 切换到下一个标签页 | Ctrl+↹ Tab | 切换到桌面编辑器中的下一个文件标签页或在线编辑器中的下一个浏览器标签页。 |
| 切换到上一个标签页 | Ctrl+⇧ Shift+↹ Tab | 切换到桌面编辑器中的上一个文件标签页或在线编辑器中的上一个浏览器标签页。 |
| 关闭文件 | Ctrl+W, Ctrl+F4 | 关闭当前电子表格窗口。 |
| 元素上下文菜单 | ⇧ Shift+F10 | 打开所选元素的上下文菜单。 |
| 关闭菜单或模态窗口、重置模式等 | Esc | 关闭菜单或模态窗口。暂停复制格式。重置添加形状模式。剪切/复制单元格时清除剪贴板。隐藏“选择性粘贴”按钮。 |
| 重置“缩放”参数 | Ctrl+0 | 将当前电子表格的“缩放”参数重置为默认的 100%。 |
| 复制工作表 | 按住 Ctrl 并拖动工作表标签 | 在工作簿中复制整个工作表,并将其移到您需要的标签页位置。 |
| 启用屏幕阅读器传输 | Ctrl+Alt+Z | 启用/禁用向屏幕阅读器传输应用程序中执行的操作。 |
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 打开“文件”面板 | ^ Ctrl+⌥ Option+F | 打开文件面板,可保存、下载、打印当前电子表格,查看其信息,创建新电子表格或打开现有电子表格,访问电子表格编辑器的帮助菜单或高级设置。 |
| 打开“查找”对话框 | ^ Ctrl+F, ⌘ Cmd+F | 打开查找对话框,开始搜索包含所需字符的单元格。 |
| 打开“查找和替换”菜单(面板)并显示替换字段 | ^ Ctrl+H | 打开带有替换字段的查找和替换菜单(面板),以替换一个或多个找到的字符。 |
| 打开“批注”面板 | ^ Ctrl+⇧ Shift+H, ⌘ Cmd+⇧ Shift+H | 打开批注面板,添加您自己的批注或回复其他用户的批注。 |
| 打开批注字段 | ⌘ Cmd+⌥ Option+A | 打开数据输入字段,您可以在其中添加批注文本。 |
| 打开“聊天”面板(在线编辑器) | ^ Ctrl+⌥ Option+Q | 在在线编辑器中打开聊天面板并发送消息。 |
| 保存电子表格 | ^ Ctrl+S, ⌘ Cmd+S | 保存使用电子表格编辑器当前编辑的电子表格的所有更改。活动文件将以其当前的文件名、位置和文件格式保存。 |
| 打印电子表格 | ^ Ctrl+P, ⌘ Cmd+P | 使用可用的打印机之一打印您的电子表格,或将其保存为文件。 |
| 下载为... | ^ Ctrl+⇧ Shift+S, ⌘ Cmd+⇧ Shift+S | 打开 下载为... 面板,将当前编辑的电子表格以支持的格式之一保存到计算机硬盘:XLSX、XLTX、PDF、PDF/A、ODS、OTS、CSV、PNG、JPG。 |
| 帮助菜单 | Fn+F1 | 打开电子表格编辑器的帮助菜单。 |
| 打开现有文件 | ⌘ Cmd+O | 打开允许选择现有文件的标准对话框。如果您在此对话框中选择文件并单击“打开”,该文件将在桌面编辑器的新标签页或新窗口中打开。 |
| 切换到下一个标签页 | ^ Ctrl+↹ Tab | 切换到桌面编辑器中的下一个文件标签页或在线编辑器中的下一个浏览器标签页。 |
| 切换到上一个标签页 | ^ Ctrl+⇧ Shift+↹ Tab | 切换到桌面编辑器中的上一个文件标签页或在线编辑器中的上一个浏览器标签页。 |
| 关闭文件 | ⌘ Cmd+W | 关闭当前电子表格窗口。 |
| 元素上下文菜单 | ⇧ Shift+Fn+F10 | 打开所选元素的上下文菜单。 |
| 关闭菜单或模态窗口、重置模式等 | Esc | 关闭菜单或模态窗口。暂停复制格式。重置添加形状模式。剪切/复制单元格时清除剪贴板。隐藏“选择性粘贴”按钮。 |
| 重置“缩放”参数 | ^ Ctrl+0 或 ⌘ Cmd+0 | 将当前电子表格的“缩放”参数重置为默认的 100%。 |
| 复制工作表 | 按住 ⌥ Option 并拖动工作表标签 | 在工作簿中复制整个工作表,并将其移到您需要的标签页位置。 |
| 启用屏幕阅读器传输 | ^ Ctrl+Alt+Z, ⌘ Cmd+Alt+Z | 启用/禁用向屏幕阅读器传输应用程序中执行的操作。 |
导航
- Windows/Linux
- macOS
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 向上、向下、向左或向右移动一个单元格 | ↑ ↓ ← → | 选中当前所选单元格的上方/下方,或左侧/右侧的单元格。 |
| 向下移动活动单元格 | ↵ Enter | 移到下方的单元格。 |
| 向上移动活动单元格 | ⇧ Shift+↵ Enter | 移到上方的单元格。 |
| 向右移动活动单元格 | ↹ Tab | 移到右侧的单元格。 |
| 向左移动活动单元格 | ⇧ Shift+↹ Tab | 移到左侧的单元格。 |
| 跳转到可见数据区域的边缘或下一个有数据的单元格 | Ctrl+← → ↑ ↓ | 选中工作表中可见数据区域边缘的单元格或下一个有数据的单元格。如果该区域不包含数据,将选中可见区域的最后一个单元格。如果该区域包含数据,将选中下一个有数据的单元格。 |
| 跳转到行首 | Home | 选中当前行 A 列中的单元格。 |
| 跳转到电子表格开头 | Ctrl+Home | 选中单元格 A1。 |
| 跳转到行尾 | End, Ctrl+→ | 选中当前行的最后一个单元格。 |
| 跳转到电子表格末尾 | Ctrl+End | 选中工作表中使用过的右下角单元格,即位于最下方有数据的行与最右侧有数据的列交叉处的单元格。如果光标位于公式栏中,它将被放置在文本末尾。 |
| 移到上一个工作表 | Alt+Page Up | 移到电子表格中的上一个工作表。 |
| 移到下一个工作表 | Alt+Page Down | 移到电子表格中的下一个工作表。 |
| 向上移动一行 | ↑, ⇧ Shift+↵ Enter | 选中同一列中当前单元格上方的单元格。 |
| 向下移动一行 | ↓, ↵ Enter | 选中同一列中当前单元格下方的单元格。 |
| 向左移动一列 | ←, ⇧ Shift+↹ Tab | 选中当前行的上一个单元格。 |
| 向右移动一列 | →, ↹ Tab | 选中当前行的下一个单元格。 |
| 向下移动一屏 | Page Down | 在工作表中向下移动一屏。 |
| 向上移动一屏 | Page Up | 在工作表中向上移动一屏。 |
| 上/下移动垂直滚动条 | 鼠标滚轮 向上/向下 | 向上/向下移动垂直滚动条。 |
| 左/右移动水平滚动条 | ⇧ Shift+鼠标滚轮 向上/向下 | 向左/向右移动水平滚动条。要向右移动滚动条,请向下滚动鼠标滚轮。要向左移动滚动条,请向上滚动鼠标滚轮。 |
| 放大 | Ctrl++ | 放大当前编辑的电子表格。 |
| 缩小 | Ctrl+- | 缩小当前编辑的电子表格。 |
| 在模态对话框中的控件之间导航 | ↹ Tab/⇧ Shift+↹ Tab | 在控件之间导航,使模态对话框中的下一个或上一个控件获得焦点。 |
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 向上、向下、向左或向右移动一个单元格 | ↑ ↓ ← → | 选中当前所选单元格的上方/下方,或左侧/右侧的单元格。 |
| 向下移动活动单元格 | ↵ Return | 移到下方的单元格。 |
| 向上移动活动单元格 | ⇧ Shift+↵ Return | 移到上方的单元格。 |
| 向右移动活动单元格 | ↹ Tab | 移到右侧的单元格。 |
| 向左移动活动单元格 | ⇧ Shift+↹ Tab | 移到左侧的单元格。 |
| 跳转到可见数据区域的边缘或下一个有数据的单元格 | ⌘ Cmd+← → ↑ ↓, Home End Page Up Page Down | 选中工作表中可见数据区域边缘的单元格或下一个有数据的单元格。如果该区域不包含数据,将选中可见区域的最后一个单元格。如果该区域包含数据,将选中下一个有数据的单元格。 |
| 跳转到行首 | Fn+←, Home | 选中当前行 A 列中的单元格。 |
| 跳转到电子表格开头 | ^ Ctrl+Fn+←, ⌘ Cmd+Fn+←, ^ Ctrl+Home, ⌘ Cmd+Home | 选中单元格 A1。 |
| 跳转到行尾 | Fn+→, ⌘ Cmd+→, End | 选中当前行的最后一个单元格。 |
| 跳转到电子表格末尾 | ^ Ctrl+Fn+→, ⌘ Cmd+Fn+→, ^ Ctrl+End, ⌘ Cmd+End | 选中工作表中使用过的右下角单元格,即位于最下方有数据的行与最右侧有数据的列交叉处的单元格。如果光标位于公式栏中,它将被放置在文本末尾。 |
| 移到上一个工作表 | ⌥ Option+Fn+↑, ⌥ Option+Page Up | 移到电子表格中的上一个工作表。 |
| 移到下一个工作表 | ⌥ Option+Fn+↓, ⌥ Option+Page Down | 移到电子表格中的下一个工作表。 |
| 向上移动一行 | ⇧ Shift+↵ Return | 选中同一列中当前单元格上方的单元格。 |
| 向下移动一行 | ↵ Return | 选中同一列中当前单元格下方的单元格。 |
| 向左移动一列 | ←, ⇧ Shift+↹ Tab | 选中当前行的上一个单元格。 |
| 向右移动一列 | →, ↹ Tab | 选中当前行的下一个单元格。 |
| 向下移动一屏 | Fn+↓, Page Down | 在工作表中向下移动一屏。 |
| 向上移动一屏 | Fn+↑, Page Up | 在工作表中向上移动一屏。 |
| 上/下移动垂直滚动条 | 鼠标滚轮 向上/向下 | 向上/向下移动垂直滚动条。 |
| 左/右移动水平滚动条 | ⇧ Shift+鼠标滚轮 向上/向下 | 向左/向右移动水平滚动条。要向右移动滚动条,请向下滚动鼠标滚轮。要向左移动滚动条,请向上滚动鼠标滚轮。 |
| 放大 | ^ Ctrl+=, ⌘ Cmd+= | 放大当前编辑的电子表格。 |
| 缩小 | ^ Ctrl+-, ⌘ Cmd+- | 缩小当前编辑的电子表格。 |
| 在模态对话框中的控件之间导航 | ↹ Tab/⇧ Shift+↹ Tab | 在控件之间导航,使模态对话框中的下一个或上一个控件获得焦点。 |
数据选择
- Windows/Linux
- macOS
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 选择整个工作表 | Ctrl+A, Ctrl+⇧ Shift+␣ Spacebar | 选择整个工作表(焦点位于单元格上时)。 |
| 选择列 | Ctrl+␣ Spacebar | 选择工作表中的整列。 |
| 选择行 | ⇧ Shift+␣ Spacebar | 选择工作表中的整行。 |
| 向右选择一个单元格 | ⇧ Shift+→ | 向右选择一个单元格。 |
| 向左选择一个单元格 | ⇧ Shift+← | 向左选择一个单元格。 |
| 向上选择一个单元格 | ⇧ Shift+↑ | 向上选择一个单元格。 |
| 向下选择一个单元格 | ⇧ Shift+↓ | 向下选择一个单元格。 |
| 从光标选择到行首 | ⇧ Shift+Home | 选择从光标到当前行开头的片段。 |
| 从光标选择到行尾 | ⇧ Shift+End | 选择从光标到当前行末尾的片段。 |
| 选择到右侧下一个非空单元格 | Ctrl+⇧ Shift+→ | 选择到活动单元格右侧的下一个非空单元格或可见区域的边缘。 |
| 选择到左侧下一个非空单元格 | Ctrl+⇧ Shift+← | 选择到活动单元格左侧的下一个非空单元格或可见区域的边缘。 |
| 选择到上方下一个非空单元格 | Ctrl+⇧ Shift+↑ | 选择到活动单元格上方的下一个非空单元格或可见区域的边缘。 |
| 选择到下方下一个非空单元格 | Ctrl+⇧ Shift+↓ | 选择到活动单元格下方的下一个非空单元格或可见区域的边缘。 |
| 将选择范围扩展到工作表开头 | Ctrl+⇧ Shift+Home | 选择从当前所选单元格到工作表开头的片段。 |
| 将选择范围扩展到最后使用的单元格 | Ctrl+⇧ Shift+End | 选择从当前所选单元格到工作表中最后使用的单元格(位于最下方有数据的行与最右侧有数据的列交叉处)的片段。如果光标位于公式栏中,这将选择公式栏中从光标位置到末尾的所有文本,而不影响公式栏的高度。 |
| 将选择范围扩展到右侧最近的非空单元格 | ⇧ Shift+End, Ctrl+⇧ Shift+→ | 将选择范围扩展到活动单元格右侧同一行中最近的非空单元格。如果下一个单元格为空,选择范围将扩展到下一个非空单元格。 |
| 将选择范围扩展到左侧的非空单元格 | Ctrl+⇧ Shift+← | 将选择范围扩展到左侧的非空单元格。 |
| 将选择范围扩展到第一列 | ⇧ Shift+Home | 将选择范围扩展到第一列 (A)。 |
| 将选择范围扩展到该列上方/下方最近的非空单元格 | Ctrl+⇧ Shift+↑ ↓ | 将选择范围扩展到活动单元格上方/下方同一列中最近的非空单元格。如果下一个单元格为空,选择范围将扩展到下一个非空单元格。 |
| 将选择范围向下扩展一屏 | ⇧ Shift+Page Down | 扩展选择范围,以包含活动单元格下方一屏的所有单元格。先前所选范围各列中的所有单元格都将被选中。 |
| 将选择范围向上扩展一屏 | ⇧ Shift+Page Up | 扩展选择范围,以包含活动单元格上方一屏的所有单元格。先前所选范围各列中的所有单元格都将被选中。 |
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 选择整个工作表 | ⌘ Cmd+A, ^ Ctrl+A | 选择整个工作表(焦点位于单元格上时)。 |
| 选择列 | ^ Ctrl+Fn+␣ Spacebar, ⌘ Cmd+Fn+␣ Spacebar | 选择工作表中的整列。 |
| 选择行 | ⇧ Shift+␣ Spacebar | 选择工作表中的整行。 |
| 向右选择一个单元格 | ⇧ Shift+→ | 向右选择一个单元格。 |
| 向左选择一个单元格 | ⇧ Shift+← | 向左选择一个单元格。 |
| 向上选择一个单元格 | ⇧ Shift+↑ | 向上选择一个单元格。 |
| 向下选择一个单元格 | ⇧ Shift+↓ | 向下选择一个单元格。 |
| 从光标选择到行首 | ⇧ Shift+Fn+←, ⇧ Shift+Home | 选择从光标到当前行开头的片段。 |
| 从光标选择到行尾 | ⇧ Shift+Fn+→, ⇧ Shift+End | 选择从光标到当前行末尾的片段。 |
| 选择到右侧下一个非空单元格 | ^ Ctrl+⇧ Shift+→, ⌘ Cmd+⇧ Shift+→ | 选择到活动单元格右侧的下一个非空单元格或可见区域的边缘。 |
| 选择到左侧下一个非空单元格 | ^ Ctrl+⇧ Shift+←, ⌘ Cmd+⇧ Shift+← | 选择到活动单元格左侧的下一个非空单元格或可见区域的边缘。 |
| 选择到上方下一个非空单元格 | ^ Ctrl+⇧ Shift+↑, ⌘ Cmd+⇧ Shift+↑ | 选择到活动单元格上方的下一个非空单元格或可见区域的边缘。 |
| 选择到下方下一个非空单元格 | ^ Ctrl+⇧ Shift+↓, ⌘ Cmd+⇧ Shift+↓ | 选择到活动单元格下方的下一个非空单元格或可见区域的边缘。 |
| 将选择范围扩展到工作表开头 | ^ Ctrl+⇧ Shift+Fn+←, ⌘ Cmd+⇧ Shift+Fn+←, ^ Ctrl+⇧ Shift+Home, ⌘ Cmd+⇧ Shift+Home | 选择从当前所选单元格到工作表开头的片段。 |
| 将选择范围扩展到最后使用的单元格 | ^ Ctrl+⇧ Shift+Fn+→, ⌘ Cmd+⇧ Shift+Fn+→, ^ Ctrl+⇧ Shift+End, ⌘ Cmd+⇧ Shift+End | 选择从当前所选单元格到工作表中最后使用的单元格(位于最下方有数据的行与最右侧有数据的列交叉处)的片段。如果光标位于公式栏中,这将选择公式栏中从光标位置到末尾的所有文本,而不影响公式栏的高度。 |
| 将选择范围扩展到右侧最近的非空单元格 | ⇧ Shift+Fn+→, ⇧ Shift+End | 将选择范围扩展到活动单元格右侧同一行中最近的非空单元格。如果下一个单元格为空,选择范围将扩展到下一个非空单元格。 |
| 将选择范围扩展到第一列 | ⇧ Shift+Fn+←, ⇧ Shift+Home | 将选择范围扩展到第一列 (A)。 |
| 将选择范围向下扩展一屏 | ⇧ Shift+Fn+↓, ⇧ Shift+Page Down | 扩展选择范围,以包含活动单元格下方一屏的所有单元格。先前所选范围各列中的所有单元格都将被选中。 |
| 将选择范围向上扩展一屏 | ⇧ Shift+Fn+↑, ⇧ Shift+Page Up | 扩展选择范围,以包含活动单元格上方一屏的所有单元格。先前所选范围各列中的所有单元格都将被选中。 |
撤销和重做
- Windows/Linux
- macOS
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 撤销 | Ctrl+Z | 撤销最近执行的操作。 |
| 重做 | Ctrl+Y | 重复最近撤销的操作。 |
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 撤销 | ⌘ Cmd+Z, ^ Ctrl+Z | 撤销最近执行的操作。 |
| 重做 | ⌘ Cmd+Y, ⌘ Cmd+⇧ Shift+Z | 重复最近撤销的操作。 |
剪切、复制和粘贴
- Windows/Linux
- macOS
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 剪切 | Ctrl+X, ⇧ Shift+Delete | 剪切所选数据/图形并将其发送到计算机剪贴板。剪切的数据以后可以插入到同一工作表的其他位置、另一个电子表格或其他程序中。 |
| 复制 | Ctrl+C, Ctrl+Insert | 将所选数据/图形发送到计算机剪贴板。复制的数据以后可以插入到同一工作表的其他位置、另一个电子表格或其他程序中。 |
| 粘贴 | Ctrl+V, ⇧ Shift+Insert | 将先前复制/剪切的数据/图形从计算机剪贴板插入到当前光标位置。这些数据可以事先从同一工作表、另一个电子表格或其他程序中复制。 |
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 剪切 | ⌘ Cmd+X | 剪切所选数据/图形并将其发送到计算机剪贴板。剪切的数据以后可以插入到同一工作表的其他位置、另一个电子表格或其他程序中。 |
| 复制 | ⌘ Cmd+C | 将所选数据/图形发送到计算机剪贴板。复制的数据以后可以插入到同一工作表的其他位置、另一个电子表格或其他程序中。 |
| 粘贴 | ⌘ Cmd+V | 将先前复制/剪切的数据/图形从计算机剪贴板插入到当前光标位置。这些数据可以事先从同一工作表、另一个电子表格或其他程序中复制。 |
选择性粘贴选项
- Windows/Linux
- macOS
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 仅粘贴公式 | Ctrl 然后 F | 粘贴公式,但不粘贴数据格式。 |
| 粘贴公式 + 数字格式 | Ctrl 然后 O | 粘贴公式并应用于数字的格式。 |
| 粘贴公式 + 所有格式 | Ctrl 然后 K | 粘贴公式及所有数据格式。 |
| 粘贴公式,无边框 | Ctrl 然后 B | 粘贴公式及除单元格边框以外的所有数据格式。 |
| 粘贴公式 + 列宽 | Ctrl 然后 W | 粘贴公式及所有数据格式,并为单元格区域设置源列的宽度。 |
| 转置 | Ctrl 然后 T | 粘贴数据时将列转换为行,反之亦然。此选项适用于常规数据区域,但不适用于格式化表格。 |
| 仅粘贴值 | Ctrl 然后 V | 粘贴公式的计算结果,但不粘贴数据格式。 |
| 粘贴值 + 数字格式 | Ctrl 然后 A | 粘贴公式的计算结果并应用于数字的格式。 |
| 粘贴值 + 所有格式 | Ctrl 然后 E | 粘贴公式的计算结果及所有数据格式。 |
| 仅粘贴格式 | Ctrl 然后 R | 仅粘贴单元格格式,不粘贴单元格内容。 |
| 粘贴链接 | Ctrl 然后 N | 粘贴指向当前门户内另一个电子表格(在线编辑器中)或本地文件(桌面编辑器中)中单元格或单元格区域的外部链接。 |
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 仅粘贴公式 | ^ Ctrl 然后 F | 粘贴公式,但不粘贴数据格式。 |
| 粘贴公式 + 数字格式 | ^ Ctrl 然后 O | 粘贴公式并应用于数字的格式。 |
| 粘贴公式 + 所有格式 | ^ Ctrl 然后 K | 粘贴公式及所有数据格式。 |
| 粘贴公式,无边框 | ^ Ctrl 然后 B | 粘贴公式及除单元格边框以外的所有数据格式。 |
| 粘贴公式 + 列宽 | ^ Ctrl 然后 W | 粘贴公式及所有数据格式,并为单元格区域设置源列的宽度。 |
| 转置 | ^ Ctrl 然后 T | 粘贴数据时将列转换为行,反之亦然。此选项适用于常规数据区域,但不适用于格式化表格。 |
| 仅粘贴值 | ^ Ctrl 然后 V | 粘贴公式的计算结果,但不粘贴数据格式。 |
| 粘贴值 + 数字格式 | ^ Ctrl 然后 A | 粘贴公式的计算结果并应用于数字的格式。 |
| 粘贴值 + 所有格式 | ^ Ctrl 然后 E | 粘贴公式的计算结果及所有数据格式。 |
| 仅粘贴格式 | ^ Ctrl 然后 R | 仅粘贴单元格格式,不粘贴单元格内容。 |
| 粘贴链接 | ^ Ctrl 然后 N | 粘贴指向当前门户内另一个电子表格(在线编辑器中)或本地文件(桌面编辑器中)中单元格或单元格区域的外部链接。 |
备注
在 Windows 上使用 Ctrl+V,在 macOS 上使用 Cmd+V 粘贴复制的数据。粘贴复制的数据后,使用 Ctrl 键打开选择性粘贴菜单,然后按下与所需选项对应的字母键。
超链接操作
- Windows/Linux
- macOS
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 插入超链接 | Ctrl+K | 插入可用于转到网址的超链接。 |
| 访问超链接 | ↵ Enter | 访问超链接(光标位于超链接中)。 |
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 插入超链接 | ⌘ Cmd+K, ^ Ctrl+K | 插入可用于转到网址的超链接。 |
| 访问超链接 | ↵ Return | 访问超链接(光标位于超链接中)。 |
数据格式
- Windows/Linux
- macOS
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 加粗 | Ctrl+B | 使所选文本片段的字体比正常字体更深更粗,或取消加粗格式。 |
| 斜体 | Ctrl+I | 使所选文本片段的字体变为斜体并略微倾斜,或取消斜体格式。 |
| 下划线 | Ctrl+U | 使所选文本片段带有位于字母下方的下划线,或取消下划线。 |
| 删除线 | Ctrl+5 | 使所选文本片段带有穿过字母的删除线,或取消删除线格式。 |
| 编辑活动单元格 | F2 | 编辑活动单元格,并将插入点定位在单元格内容的末尾。如果关闭了单元格内编辑,插入点将移到公式栏中。 |
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 加粗 | ^ Ctrl+B, ⌘ Cmd+B | 使所选文本片段的字体比正常字体更深更粗,或取消加粗格式。 |
| 斜体 | ⌘ Cmd+I | 使所选文本片段的字体变为斜体并略微倾斜,或取消斜体格式。 |
| 下划线 | ^ Ctrl+U, ⌘ Cmd+U | 使所选文本片段带有位于字母下方的下划线,或取消下划线。 |
| 删除线 | ^ Ctrl+5, ⌘ Cmd+5 | 使所选文本片段带有穿过字母的删除线,或取消删除线格式。 |
| 编辑活动单元格 | Fn+F2 | 编辑活动单元格,并将插入点定位在单元格内容的末尾。如果关闭了单元格内编辑,插入点将移到公式栏中。 |
数据筛选
- Windows/Linux
- macOS
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 启用/删除筛选器 | Ctrl+⇧ Shift+L | 为所选单元格区域启用筛选器,或删除筛选器。 |
| 打开筛选器窗口 | Alt+↓ | 在带有筛选器的列的标题中,打开筛选器窗口。 |
| 设置为表格模板格式 | Ctrl+L | 将表格模板应用于所选单元格区域。 |
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 启用/删除筛选器 | ^ Ctrl+⇧ Shift+L, ⌘ Cmd+⇧ Shift+L | 为所选单元格区域启用筛选器,或删除筛选器。 |
| 打开筛选器窗口 | ⌥ Option+↓ | 在带有筛选器的列的标题中,打开筛选器窗口。 |
| 设置为表格模板格式 | ^ Ctrl+L, ⌘ Cmd+L | 将表格模板应用于所选单元格区域。 |
数据输入
- Windows/Linux
- macOS
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 完成单元格输入并向下移动 | ↵ Enter | 在所选单元格或公式栏中完成单元格输入,并移到下方的单元格。 |
| 完成单元格输入并向上移动 | ⇧ Shift+↵ Enter | 在所选单元格中完成单元格输入,并移到上方的单元格。 |
| 完成单元格输入并向右移动 | ↹ Tab | 在所选单元格或公式栏中完成单元格输入,并移到右侧的单元格。 |
| 完成单元格输入并向左移动 | ⇧ Shift+↹ Tab | 在所选单元格或公式栏中完成单元格输入,并移到左侧的单元格。 |
| 完成单元格输入并停留在该单元格 | Ctrl+⇧ Shift+↵ Enter, Ctrl+↵ Enter | 在所选单元格或公式栏中完成单元格输入,并停留在该单元格中。 |
| 用当前输入填充所选单元格区域 | Ctrl+↵ Enter | 用当前输入填充所选单元格区域。选择一个单元格区域,在活动单元格中输入数据,然后按指定的键,即可用输入的数据填充所有所选单元格。 |
| 开始新行 | Alt+↵ Enter | 在同一单元格中开始新的一行。 |
| 向公式参数添加新占位符 | ↵ Enter | 向公式参数添加新的占位符。 |
| 取消 | Esc | 取消所选单元格或公式栏中的输入。 |
| 向左删除 | ← Backspace | 在公式栏中或在启用单元格编辑模式的所选单元格中向左删除一个字符。删除所选内容。同时删除活动单元格的内容。也适用于图形对象中的文本。 |
| 向右删除 | Delete | 在公式栏中或在启用单元格编辑模式的所选单元格中向右删除一个字符。删除所选内容。同时删除所选单元格的内容(数据和公式),而不影响单元格格式或批注。也适用于图形对象中的文本。 |
| 清除活动单元格内容 | Delete, ← Backspace | 删除活动单元格中的内容(数据和公式),而不影响单元格格式或批注。 |
| 清除所有所选单元格的内容 | Delete | 删除所有所选单元格中的内容(数据和公式),而不影响单元格格式或批注。 |
| 插入单元格 | Ctrl+⇧ Shift+= | 打开用于在当前电子表格中插入新单元格的对话框,可附加右移、下移、插入整行或整列的参数。 |
| 删除单元格 | Ctrl+⇧ Shift+- | 打开用于删除当前电子表格中单元格的对话框,可附加左移、上移、删除整行或整列的参数。 |
| 插入当前日期 | Ctrl+; | 在活动单元格中插入今天的日期。 |
| 插入当前时间 | Ctrl+⇧ Shift+; | 在活动单元格中插入当前时间。 |
| 插入当前日期和时间 | Ctrl+; 然后 ␣ Spacebar 然后 Ctrl+⇧ Shift+; | 在活动单元格中插入当前日期和时间。 |
| 插入分隔符 | Num. | 在活动单元格中插入分隔符。 |
| 自动填充(打开下拉列表) | Alt+↓ | 在列中现有值下方或上方的空单元格中使用此快捷键。将出现包含现有值的下拉列表。选择其中一个可用的文本值以填充空单元格。 |
| 插入短破折号 | Ctrl+⇧ Shift+- | 在当前编辑的形状中、光标右侧插入短破折号“-”。仅适用于形状。 |
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 完成单元格输入并向下移动 | ↵ Return | 在所选单元格或公式栏中完成单元格输入,并移到下方的单元格。 |
| 完成单元格输入并向上移动 | ⇧ Shift+↵ Return | 在所选单元格中完成单元格输入,并移到上方的单元格。 |
| 完成单元格输入并向右移动 | ↹ Tab | 在所选单元格或公式栏中完成单元格输入,并移到右侧的单元格。 |
| 完成单元格输入并向左移动 | ⇧ Shift+↹ Tab | 在所选单元格或公式栏中完成单元格输入,并移到左侧的单元格。 |
| 完成单元格输入并停留在该单元格 | ^ Ctrl+⇧ Shift+↵ Return, ^ Ctrl+↵ Return | 在所选单元格或公式栏中完成单元格输入,并停留在该单元格中。 |
| 用当前输入填充所选单元格区域 | ^ Ctrl+↵ Return | 用当前输入填充所选单元格区域。选择一个单元格区域,在活动单元格中输入数据,然后按指定的键,即可用输入的数据填充所有所选单元格。 |
| 开始新行 | ⌥ Option+↵ Return | 在同一单元格中开始新的一行。 |
| 向公式参数添加新占位符 | ↵ Return, ⇧ Shift+↵ Return | 向公式参数添加新的占位符。 |
| 取消 | Esc | 取消所选单元格或公式栏中的输入。 |
| 向左删除 | Delete | 在公式栏中或在启用单元格编辑模式的所选单元格中向左删除一个字符。删除所选内容。同时删除活动单元格的内容。也适用于图形对象中的文本。 |
| 向右删除 | Fn+Delete | 在公式栏中或在启用单元格编辑模式的所选单元格中向右删除一个字符。删除所选内容。同时删除所选单元格的内容(数据和公式),而不影响单元格格式或批注。也适用于图形对象中的文本。 |
| 清除活动单元格内容 | Delete | 删除活动单元格中的内容(数据和公式),而不影响单元格格式或批注。 |
| 清除所有所选单元格的内容 | Fn+Delete | 删除所有所选单元格中的内容(数据和公式),而不影响单元格格式或批注。 |
| 插入单元格 | Ctrl+⇧ Shift+=, ⌘ Cmd+⇧ Shift+= | 打开用于在当前电子表格中插入新单元格的对话框,可附加右移、下移、插入整行或整列的参数。 |
| 删除单元格 | Ctrl+⇧ Shift+-, ⌘ Cmd+⇧ Shift+- | 打开用于删除当前电子表格中单元格的对话框,可附加左移、上移、删除整行或整列的参数。 |
| 插入当前日期 | Ctrl+;, ⌘ Cmd+; | 在活动单元格中插入今天的日期。 |
| 插入当前时间 | Ctrl+⇧ Shift+;, ⌘ Cmd+⇧ Shift+; | 在活动单元格中插入当前时间。 |
| 插入当前日期和时间 | Ctrl+; 然后 ␣ Spacebar 然后 Ctrl+⇧ Shift+;, ⌘ Cmd+; 然后 ␣ Spacebar 然后 ⌘ Cmd+⇧ Shift+; | 在活动单元格中插入当前日期和时间。 |
| 自动填充(打开下拉列表) | ⌥ Option+↓ | 在列中现有值下方或上方的空单元格中使用此快捷键。将出现包含现有值的下拉列表。选择其中一个可用的文本值以填充空单元格。 |
| 插入长破折号 | ⌥ Option+⇧ Shift+- | 在当前单元格中插入长破折号“—”。 |
| 插入短破折号 | ⌥ Option+⇧ Shift+- | 在当前编辑的形状中、光标右侧插入短破折号“-”。仅适用于形状。 |
| 使用支持插入 Unicode 符号的键盘 | ⌥ Option+Q, ⌥ Option+F, ⇧ Shift+⌥ Option+7, and others | 对于支持插入 Unicode 符号的键盘,使用 Option+键盘符号快捷键时,会添加相应的键盘符号。示例如下。 使用英文 ABC 布局时,Option+Q 快捷键插入“œ”符号,Option+F 快捷键插入函数符号“ƒ”。 使用 US International w/o deadkeys 布局时,Option+Q 快捷键插入“ä”符号。 使用瑞士德语布局时,Shift+Option+7 快捷键插入“\”符号。 |
单元格和图形对象中的文本操作
- Windows/Linux
- macOS
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 删除单词,向左的选择 | Ctrl+← Backspace | 删除光标左侧的单词、所选内容。 |
| 删除单词,向右的选择 | Ctrl+Delete | 删除光标右侧的单词、所选内容。 |
| 全选 | Ctrl+A | 选择整个形状内容(光标位于形状内容中时)。选择整个单元格内容(光标位于单元格中时)。 |
| 向左/向右移动一个字符或向上/向下移动一行 | ← → ↑ ↓ | 将光标向左/向右移动一个字符或向上/向下移动一行。 |
| 向右选择一个字符 | ⇧ Shift+→ | 选择光标位置右侧的一个字符。 |
| 向左选择一个字符 | ⇧ Shift+← | 选择光标位置左侧的一个字符。 |
| 将光标向左移动一个单词 | Ctrl+← | 将光标向左移动一个单词。 |
| 将光标向右移动一个单词 | Ctrl+→ | 将光标向右移动一个单词。 |
| 向左选择一个单词 | Ctrl+⇧ Shift+← | 选择光标左侧的一个单词。 |
| 向右选择一个单词 | Ctrl+⇧ Shift+→ | 选择光标右侧的一个单词。 |
| 跳转到文本开头 | Ctrl+Home | 将光标置于单元格或形状中文本的最开头。 |
| 跳转到文本末尾 | Ctrl+End | 将光标置于单元格或形状中文本的最末尾。 |
| 从光标选择到文本开头 | Ctrl+⇧ Shift+Home | 选择从光标到单元格或形状中文本开头的文本片段。 |
| 从光标选择到文本末尾 | Ctrl+⇧ Shift+End | 选择从光标到单元格或形状中文本末尾的文本片段。 |
| 跳转到行首 | Home | 将光标置于当前编辑行的开头。 |
| 跳转到行尾 | End | 将光标置于当前编辑行的末尾。 |
| 从光标选择到行首 | ⇧ Shift+Home | 选择从光标到当前行开头的文本片段。 |
| 从光标选择到行尾 | ⇧ Shift+End | 选择从光标到当前行末尾的文本片段。 |
| 向上选择一行 | ⇧ Shift+↑ | 将光标向上移动一行,选中上一个和当前光标位置之间的所有符号。 |
| 向下选择一行 | ⇧ Shift+↓ | 将光标向下移动一行,选中上一个和当前光标位置之间的所有符号。 |
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 删除单词,向左的选择 | ⌥ Option+Delete | 删除光标左侧的单词、所选内容。 |
| 删除单词,向右的选择 | Fn+⌥ Option+Delete | 删除光标右侧的单词、所选内容。 |
| 全选 | ⌘ Cmd+A, ^ Ctrl+A | 选择整个形状内容(光标位于形状内容中时)。选择整个单元格内容(光标位于单元格中时)。 |
| 向左/向右移动一个字符或向上/向下移动一行 | ← → ↑ ↓ | 将光标向左/向右移动一个字符或向上/向下移动一行。 |
| 向右选择一个字符 | ⇧ Shift+→ | 选择光标位置右侧的一个字符。 |
| 向左选择一个字符 | ⇧ Shift+← | 选择光标位置左侧的一个字符。 |
| 将光标向左移动一个单词 | ⌥ Option+← | 将光标向左移动一个单词。 |
| 将光标向右移动一个单词 | ⌥ Option+→ | 将光标向右移动一个单词。 |
| 向左选择一个单词 | ⇧ Shift+⌥ Option+← | 选择光标左侧的一个单词。 |
| 向右选择一个单词 | ⇧ Shift+⌥ Option+→ | 选择光标右侧的一个单词。 |
| 跳转到文本开头 | ^ Ctrl+Fn+←, ⌘ Cmd+Fn+←, ^ Ctrl+Home, ⌘ Cmd+Home | 将光标置于单元格或形状中文本的最开头。 |
| 跳转到文本末尾 | ^ Ctrl+Fn+→, ⌘ Cmd+Fn+→, ^ Ctrl+End, ⌘ Cmd+End | 将光标置于单元格或形状中文本的最末尾。 |
| 从光标选择到文本开头 | ^ Ctrl+⇧ Shift+Fn+←, ⌘ Cmd+⇧ Shift+Fn+←, ^ Ctrl+⇧ Shift+Home, ⌘ Cmd+⇧ Shift+Home | 选择从光标到单元格或形状中文本开头的文本片段。 |
| 从光标选择到文本末尾 | ^ Ctrl+⇧ Shift+Fn+→, ⌘ Cmd+⇧ Shift+Fn+→, ^ Ctrl+⇧ Shift+End, ⌘ Cmd+⇧ Shift+End | 选择从光标到单元格或形状中文本末尾的文本片段。 |
| 跳转到行首 | ⌘ Cmd+←, Home | 将光标置于当前编辑行的开头。 |
| 跳转到行尾 | ⌘ Cmd+→, End | 将光标置于当前编辑行的末尾。 |
| 从光标选择到行首 | ⇧ Shift+Fn+←, ⇧ Shift+Home | 选择从光标到当前行开头的文本片段。 |
| 从光标选择到行尾 | ⇧ Shift+Fn+→, ⇧ Shift+End | 选择从光标到当前行末尾的文本片段。 |
| 向上选择一行 | ⇧ Shift+↑ | 将光标向上移动一行,选中上一个和当前光标位置之间的所有符号。 |
| 向下选择一行 | ⇧ Shift+↓ | 将光标向下移动一行,选中上一个和当前光标位置之间的所有符号。 |
数据透视表
- Windows/Linux
- macOS
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 更新数据透视表 | Alt+F5 | 更新先前选择的数据透视表。 |
| 更新所有数据透视表 | Ctrl+Alt+F5 * | 更新所有数据透视表。 |
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 更新数据透视表 | ⌥ Option+Fn+F5 | 更新先前选择的数据透视表。 |
| 更新所有数据透视表 | Ctrl+⌥ Option+Fn+F5 | 更新所有数据透视表。 |
备注
* 此键盘快捷键在 Linux 上不起作用。
切片器
- Windows/Linux
- macOS
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 清除所选值 | Alt+C | 清除切片器的所选值。 |
| 切换多选 | Alt+S | 启用/禁用切片器的多选。 |
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 清除所选值 | Ctrl+⌥ Option+C, ⌘ Cmd+⌥ Option+C | 清除切片器的所选值。 |
| 切换多选 | Ctrl+⌥ Option+S, ⌘ Cmd+⌥ Option+S | 启用/禁用切片器的多选。 |
格式化表格
- Windows/Linux
- macOS
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 添加汇总行 | Ctrl+⇧ Shift+R | 为格式化表格添加汇总行。 |
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 添加汇总行 | Ctrl+⇧ Shift+R, ⌘ Cmd+⇧ Shift+R | 为格式化表格添加汇总行。 |
函数
- Windows/Linux
- macOS
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 插入函数 | ⇧ Shift+F3 | 打开对话框,通过从提供的列表中选择来插入新函数。 |
| SUM 函数 | Alt+= | 在所选单元格中插入 SUM 函数。 |
| 重新计算函数 | F9 | 重新计算整个工作簿。 |
| 重新计算函数 | ⇧ Shift+F9 | 重新计算当前工作表。 |
| 在工作表上显示函数 | Ctrl+` | 在工作表上显示函数(而不是其值),以便打印。 |
| 切换引用类型 | F4 | 切换公式栏中单元格引用的类型(绝对、相对)。 |
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 插入函数 | ⇧ Shift+Fn+F3 | 打开对话框,通过从提供的列表中选择来插入新函数。 |
| SUM 函数 | ⌥ Option+Ctrl+= | 在所选单元格中插入 SUM 函数。 |
| 重新计算函数 | Fn+F9 | 重新计算整个工作簿。 |
| 重新计算函数 | ⇧ Shift+Fn+F9 | 重新计算当前工作表。 |
| 在工作表上显示函数 | Ctrl+` | 在工作表上显示函数(而不是其值),以便打印。 |
| 切换引用类型 | Fn+F4 | 切换公式栏中单元格引用的类型(绝对、相对)。 |
数据格式
- Windows/Linux
- macOS
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 打开“数字格式”对话框 | Ctrl+1 | 打开数字格式对话框。 |
| 应用常规格式 | Ctrl+⇧ Shift+~ | 应用常规数字格式。 |
| 应用货币格式 | Ctrl+⇧ Shift+$ | 应用带两位小数的货币格式。 |
| 应用百分比格式 | Ctrl+⇧ Shift+% | 应用不带小数位的百分比格式。 |
| 应用指数格式 | Ctrl+⇧ Shift+^ | 应用带两位小数的科学记数数字格式。 |
| 应用日期格式 | Ctrl+⇧ Shift+# | 应用包含日、月和年的日期格式。 |
| 应用时间格式 | Ctrl+⇧ Shift+@ | 应用包含小时和分钟以及上午或下午的时间格式。 |
| 应用数字格式 | Ctrl+⇧ Shift+! | 应用带两位小数、千位分隔符,且负值带负号 (-) 的数值格式。 |
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 打开“数字格式”对话框 | ^ Ctrl+1, ⌘ Cmd+1 | 打开数字格式对话框。 |
| 应用常规格式 | ^ Ctrl+⇧ Shift+~ | 应用常规数字格式。 |
| 应用货币格式 | ^ Ctrl+⇧ Shift+$ | 应用带两位小数的货币格式。 |
| 应用百分比格式 | ^ Ctrl+⇧ Shift+% | 应用不带小数位的百分比格式。 |
| 应用指数格式 | ^ Ctrl+⇧ Shift+^ | 应用带两位小数的科学记数数字格式。 |
| 应用日期格式 | ^ Ctrl+⇧ Shift+# | 应用包含日、月和年的日期格式。 |
| 应用时间格式 | ^ Ctrl+⇧ Shift+@ | 应用包含小时和分钟以及上午或下午的时间格式。 |
| 应用数字格式 | ^ Ctrl+⇧ Shift+! | 应用带两位小数、千位分隔符,且负值带负号 (-) 的数值格式。 |
修改对象
- Windows/Linux
- macOS
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 操作形状 | ↵ Enter | 选中形状后,如果其不包含内容,则创建内容并将光标移到行首。如果内容为空,则将光标移到其中,否则选择整个内容。 |
| 操作图表 | ↵ Enter | 选中图表标题后,选择文本。 |
| 拖动时创建副本 | Ctrl | 选择一个对象,拖动该对象时按住指定的键,可在移动到的位置创建该对象的副本。 |
| 限制移动 | ⇧ Shift + 拖动 | 限制所选对象水平或垂直移动。 |
| 设置 15 度旋转 | ⇧ Shift + 拖动 (旋转时) | 将旋转角度限制为 15 度的增量。 |
| 保持比例 | ⇧ Shift + 拖动 (调整大小时) | 调整大小时保持所选对象的比例。 |
| 绘制时更改线条/箭头的角度 | ⇧ Shift + 拖动 (绘制线条/箭头时) | 绘制线条/箭头时按住 Shift 键,并旋转箭头的尖端/线条的末端,以在绘制时更改线条/箭头的角度。线条/箭头将正好旋转 45 度。 |
| 以一个像素为增量移动 | Ctrl+← → ↑ ↓ | 按住指定的键并使用键盘箭头,将所选对象每次向左、向右、向上或向下移动一个像素。 |
| 大步移动形状 | ← → ↑ ↓ | 使用键盘箭头将所选对象向左、向右、向上或向下大步移动。 |
| 将焦点移到下一个对象 | ↹ Tab | 将焦点移到当前所选对象之后的下一个对象。 |
| 将焦点移到上一个对象 | ⇧ Shift+↹ Tab | 将焦点移到当前所选对象之前的上一个对象。 |
| 全选 | Ctrl+A | 选择所有形状(焦点位于形状上时)。 |
| 向对象内容添加制表符 | ↹ Tab | 向对象内容添加制表符。 |
| 下标 | Ctrl+. | 使所选文本片段变小并置于文本行的下部,例如化学公式中。仅适用于图形对象内的文本。 |
| 上标 | Ctrl+, | 使所选文本片段变小并置于文本行的上部,例如分数中。仅适用于图形对象内的文本。 |
| 增大字号 | Ctrl+] | 将所选文本片段的字号增大 1 磅。仅适用于图形对象内的文本。 |
| 减小字号 | Ctrl+[ | 将所选文本片段的字号减小 1 磅。仅适用于图形对象内的文本。 |
| 居中对齐 | Ctrl+E | 在居中和左对齐之间切换段落。仅适用于图形对象内的文本。 |
| 两端对齐 | Ctrl+J | 在两端对齐和左对齐之间切换段落。仅适用于图形对象内的文本。 |
| 右对齐 | Ctrl+R | 在右对齐和左对齐之间切换段落。仅适用于图形对象内的文本。 |
| 左对齐 | Ctrl+L | 将段落左对齐。仅适用于图形对象内的文本。 |
| 结束段落并开始新段落 | ↵ Enter | 在图形对象内输入文本时,结束当前段落并开始新段落。 |
| 添加换行符 | ⇧ Shift+↵ Enter | 在图形对象内输入文本时,添加换行符而不开始新段落。 |
| 删除图形对象 | Delete, Ctrl+Delete, ← Backspace, Ctrl+← Backspace | 删除图形对象。 |
| 退出添加形状模式,逐步取消选择 | Esc | 退出添加形状模式。逐步取消选择(例如,如果选中了组内形状的内容,光标将首先从内容中移除,然后从形状中移除,最后从组中移除)。 |
| 操作 | 快捷键 | 说明 |
|---|---|---|
| 操作形状 | ↵ Return | 选中形状后,如果其不包含内容,则创建内容并将光标移到行首。如果内容为空,则将光标移到其中,否则选择整个内容。 |
| 拖动时创建副本 | ^ Ctrl | 选择一个对象,拖动该对象时按住指定的键,可在移动到的位置创建该对象的副本。 |
| 限制移动 | ⇧ Shift + 拖动 | 限制所选对象水平或垂直移动。 |
| 设置 15 度旋转 | ⇧ Shift + 拖动 (旋转时) | 将旋转角度限制为 15 度的增量。 |
| 保持比例 | ⇧ Shift + 拖动 (调整大小时) | 调整大小时保持所选对象的比例。 |
| 绘制时更改线条/箭头的角度 | ⇧ Shift + 拖动 (绘制线条/箭头时) | 绘制线条/箭头时按住 Shift 键,并旋转箭头的尖端/线条的末端,以在绘制时更改线条/箭头的角度。线条/箭头将正好旋转 45 度。 |
| 以一个像素为增量移动 | ⌘ Cmd+← → ↑ ↓ | 按住指定的键并使用键盘箭头,将所选对象每次向左、向右、向上或向下移动一个像素。 |
| 大步移动形状 | ← → ↑ ↓ | 使用键盘箭头将所选对象向左、向右、向上或向下大步移动。 |
| 将焦点移到下一个对象 | ↹ Tab | 将焦点移到当前所选对象之后的下一个对象。 |
| 将焦点移到上一个对象 | ⇧ Shift+↹ Tab | 将焦点移到当前所选对象之前的上一个对象。 |
| 全选 | ⌘ Cmd+A, ^ Ctrl+A | 选择所有形状(焦点位于形状上时)。 |
| 向对象内容添加制表符 | ↹ Tab | 向对象内容添加制表符。 |
| 下标 | ^ Ctrl+., ⌘ Cmd+. | 使所选文本片段变小并置于文本行的下部,例如化学公式中。仅适用于图形对象内的文本。 |
| 上标 | ^ Ctrl+,, ⌘ Cmd+, | 使所选文本片段变小并置于文本行的上部,例如分数中。仅适用于图形对象内的文本。 |
| 增大字号 | ⌘ Cmd+], ^ Ctrl+] | 将所选文本片段的字号增大 1 磅。仅适用于图形对象内的文本。 |
| 减小字号 | ⌘ Cmd+[, ^ Ctrl+[ | 将所选文本片段的字号减小 1 磅。仅适用于图形对象内的文本。 |
| 居中对齐 | ^ Ctrl+E, ⌘ Cmd+E | 在居中和左对齐之间切换段落。仅适用于图形对象内的文本。 |
| 两端对齐 | ^ Ctrl+J, ⌘ Cmd+J | 在两端对齐和左对齐之间切换段落。仅适用于图形对象内的文本。 |
| 右对齐 | ^ Ctrl+R, ⌘ Cmd+R | 在右对齐和左对齐之间切换段落。仅适用于图形对象内的文本。 |
| 左对齐 | ^ Ctrl+L, ⌘ Cmd+L | 将段落左对齐。仅适用于图形对象内的文本。 |
| 结束段落并开始新段落 | ↵ Return | 在图形对象内输入文本时,结束当前段落并开始新段落。 |
| 添加换行符 | ⇧ Shift+↵ Return | 在图形对象内输入文本时,添加换行符而不开始新段落。 |
| 删除图形对象 | Delete, ⌥ Option+Delete | 删除图形对象。 |
| 退出添加形状模式,逐步取消选择 | Esc | 退出添加形状模式。逐步取消选择(例如,如果选中了组内形状的内容,光标将首先从内容中移除,然后从形状中移除,最后从组中移除)。 |