查看设置和导航工具
演示文稿编辑器提供多种工具帮助您查看和导航演示文稿:缩放、上一张/下一张幻灯片按钮和幻灯片编号指示器。
调整查看设置
要调整默认查看设置并设置最方便的演示文稿工作模式,请转到 视图 选项卡。您可以选择以下选项:
-
缩放 - 从下拉列表中设置所需的缩放值,从 50% 到 500%。
-
适应幻灯片 - 将整个幻灯片适应工作区域的可见部分。
-
调整至合适宽度 - 将幻灯片宽度适应工作区域的可见部分。
-
界面主题 - 从下拉菜单中选择可用的界面主题之一:和系统一致、浅色、经典浅色、深色、高对比度深色、灰色、现代浅色和现代深色。
-
备注 - 禁用时,隐藏幻灯片下方的备注部分。此部分也可以通过鼠标拖动来隐藏/显示。
-
标尺 - 禁用时,隐藏用于在文本框中设置制表位和段落缩进的标尺。要显示隐藏的标尺,请再次单击此选项。
-
参考线 – 选择首选的参考线类型,以正确定位幻灯片上的对象。可用选项有垂直、水平和智慧参考线,以便更好地定位。
-
网格线 – 从可用模板中选择首选的网格大小或设置自定义大小,并选择是否将对象对齐至网格,以便更好地定位对象。
-
始终显示工具栏 - 禁用此选项时,包含命令的顶部工具栏将被隐藏,而选项卡名称仍然可见。
备注或者,您可以双击任何选项卡以隐藏顶部工具栏或再次显示它。
-
状态栏 - 禁用时,隐藏最底部的栏,其中包含幻灯片编号指示器和缩放按钮。要显示隐藏的状态栏,请再次单击此选项。
-
左侧面板 - 禁用时,隐藏左侧面板,其中包含查找、幻灯片、批注等按钮。要显示左侧面板,请选中此框。
-
右侧面板 - 禁用时,隐藏右侧面板,其中包含设置。要显示右侧面板,请选中此框。
右侧边栏默认最小化。要展开它,请选择任何对象/幻灯片并单击右侧当前激活选项卡的图标。要最小化右侧边栏,请再次单击该图标。左侧边栏的宽度可以通过简单的拖放来调整:将鼠标光标移到左侧边栏边界上,使其变成双向箭头,然后将边界向左拖动以减小边栏宽度,或向右拖动以扩展它。
使用导航工具
要在演示文稿中导航,请使用以下工具:
缩放按钮位于右下角,用于放大和缩小当前演示文稿。要更改当前选择的以百分比显示的缩放值,请单击它并从列表中选择一个可用的缩放选项(50% / 75% / 100% / 125% / 150% / 175% / 200% / 300% / 400% / 500%),或使用放大 或缩小
按钮。设置的缩放比例在当前会话期间对所有文件保持不变。单击调整至合适宽度
图标,将幻灯片宽度适应工作区域的可见部分。要将整个幻灯片适应工作区域的可见部分,请单击适应幻灯片
图标。缩放设置也可以在视图选项卡中找到。
您可以设置默认缩放值。切换到顶部工具栏的文件选项卡,转到高级设置部分,从列表中选择必要的默认缩放值,然后单击应用按钮。要使用先前设置的缩放比例,请滚动到下拉列表的顶部,并选择上次使用选项。
要在编辑演示文稿时转到上一张或下一张幻灯片,您可以使用位于幻灯片右侧垂直滚动条顶部和底部的 和
按钮。
幻灯片编号指示器显示当前幻灯片在当前演示文稿所有幻灯片中的位置(幻灯片第 n 张,共 nn 张)。单击此标题以打开窗口,您可以在其中输入幻灯片编号并快速转到该幻灯片。如果您决定隐藏状态栏,此工具将无法访问。