介绍演示文稿编辑器的用户界面
演示文稿编辑器采用选项卡界面,根据功能将编辑命令分组到不同的选项卡中。
- 在线版本
- 桌面版本
在线演示文稿编辑器主窗口:

桌面演示文稿编辑器主窗口:

编辑器界面由以下主要元素组成:
-
编辑器标题显示徽标、所有打开的演示文稿的选项卡及其名称(仅限桌面编辑器)以及菜单选项卡。
在编辑器标题的左侧,提供保存、打印文件、撤销、重做、从头开始放映幻灯片和下载文件按钮。点击右侧的省略号图标可以自定义隐藏哪些按钮。
在编辑器标题的右侧,除了用户名外,还显示以下图标:
打开文件所在位置 - 在桌面版中,允许在文件资源管理器窗口中打开文件所在的文件夹。在在线版中,允许在新的浏览器标签页中打开文件所在的文档模块文件夹。
共享 - (仅在在线版中可用)允许为云端存储的文档设置访问权限。
收藏 - 点击星形图标将文件添加到收藏夹,以便于查找。添加的文件只是快捷方式,文件本身仍存储在原始位置。从收藏夹删除文件不会将文件从其原始位置移除。
查找 - 允许在演示文稿中搜索特定的单词或符号等。
-
顶部工具栏根据所选菜单选项卡显示一组编辑命令。目前可用的选项卡有:
- 文件选项卡;
- 开始选项卡;
- 插入选项卡;
- 绘图选项卡;
- 设计选项卡;
- 切换选项卡;
- 动画选项卡;
- 协作选项卡;
- 视图选项卡;
- 保护选项卡(仅限桌面编辑器);
- 插件选项卡;
- AI 工具选项卡;
- 幻灯片母版(仅在母版幻灯片模式激活时可见);
- 讲义母版(仅在讲义母版模式激活时可见);
- 备注母版(仅在备注母版模式激活时可见)。
无论选择哪个选项卡,
复制、
粘贴、
剪切和
全选选项始终位于顶部工具栏的左侧。
-
状态栏位于编辑器窗口底部,包含开始放映幻灯片图标和一些导航工具:幻灯片编号指示器和缩放按钮。状态栏还显示一些通知(例如“所有更改已保存”,以及没有连接且编辑器正在尝试重新连接时显示的“连接已丢失”等),并允许设置文本语言并启用拼写检查。
-
左侧边栏包含以下图标:
-
右侧边栏允许调整不同对象的附加参数。当您在幻灯片上选择特定对象时,相应的图标将在右侧边栏上激活。点击此图标以展开右侧边栏。
-
水平和垂直标尺帮助您在幻灯片上放置对象,并允许您在文本框中设置制表位和段落缩进。
-
工作区域允许查看演示文稿内容,输入和编辑数据。
-
右侧的滚动条允许上下滚动演示文稿。
为了方便起见,您可以隐藏某些组件,并在需要时再次显示它们。要了解更多关于如何调整视图设置的信息,请参阅此页面。
当左侧和右侧面板上有很多图标时,下面的图标将被隐藏,可以通过更多按钮访问。