演示文稿编辑器
程序接口
- 介绍演示文稿编辑器的用户界面
- 动画选项卡
- 协作选项卡
- 绘图选项卡
- 切换选项卡
- 文件选项卡
- 主页选项卡
- 设计选项卡
- 插入选项卡
- 插件选项卡
- 视图选项卡
- 幻灯片母版选项卡
- Chart Design tab
基本操作
文本格式
使用幻灯片
操作对象
- 在幻灯片上手绘
- 插入智能图形
- 插入符号和字符
- 在幻灯片上操作对象
- 运动路径动画
- 插入和编辑图表
- 添加动画
- 填充对象并选择颜色
- 插入和格式化表格
- 在幻灯片上对齐和排列对象
- 插入图片
- 插入和格式化自选图形
数学方程式
协作
工具和设置
- 使用密码保护演示文稿
- 搜索和替换功能
- 保存/打印/下载您的演示文稿
- 拼写检查
- 查看设置和导航工具
- 自动更正功能
- 查看演示文稿信息
- 演示文稿编辑器的高级设置
- 启用深色主题
- 演示文稿查看器
- 使用宏
- Exporting a presentation as an animation or video