键盘快捷键
快捷键提示的键盘快捷键
使用键盘快捷键可以更快速、更轻松地访问 PDF 编辑器的功能,而无需使用鼠标。
-
按下Alt键(macOS 为Option键)以开启编辑器标题、顶部工具栏、左侧边栏和状态栏的所有快捷键提示。
-
按下对应于您希望使用的项目的字母。根据您按下的键,可能会出现其他快捷键提示。当出现其他快捷键提示时,初始快捷键提示将隐藏。
例如,要访问批注选项卡,请按下Alt键(macOS 为Option键)以查看所有主要快捷键提示。

按下字母C以访问批注选项卡,并查看该选项卡的所有可用快捷键。

然后按下对应于您希望配置的项目的字母。
-
按下Alt键(macOS 为Option键)以隐藏所有快捷键提示,或按下Escape键返回到上一组快捷键提示。
在下方列表中查找最常用的键盘快捷键。如果您需要的操作没有快捷键,请参考使用宏文章,了解如何为其创建宏。在任一组中选择您的操作系统,该选择将应用于整个页面。
备注
对于 macOS,某些快捷键包含Home、End、Page Up和Page Down键,这些键仅在扩展键盘上可用。如果您没有这些键,请使用上面指定的键盘快捷键(例如,使用^ Ctrl/⌘ Cmd+←或Fn+←代替Home,使用^ Ctrl/⌘ Cmd+→或Fn+→代替End,使用Fn+↑代替Page Up,使用Fn+↓代替Page Down)。
PDF 工作
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 打开“文件”面板 | Alt+F | 打开文件面板以保存、下载、打印当前 PDF,查看其信息,创建新 PDF 或打开现有文件,访问 PDF 编辑器帮助中心或高级设置。 |
| 打开“查找”对话框 | Ctrl+F | 打开查找对话框以开始在当前编辑的 PDF 中搜索字符/单词/短语。 |
| 打开“查找和替换”菜单(面板)并带有替换字段 | Ctrl+H | 打开查找和替换菜单(面板)并带有替换字段以替换找到的字符的一次或多次出现。 |
| 打开“评论”面板 | Ctrl+⇧ Shift+H | 打开评论面板以添加您自己的评论或回复其他用户的评论。 |
| 打开评论字段 | Alt+H | 打开一个数据输入字段,您可以在其中添加评论的文本。 |
| 打开“聊天”面板(在线编辑器) | Alt+Q | 在在线编辑器中打开聊天面板并发送消息。 |
| 保存 PDF | Ctrl+S | 保存所有对当前编辑的 PDF 的更改。活动文件将以其当前文件名、位置和文件格式保存。 |
| 打印 PDF | Ctrl+P | 使用可用的打印机之一打印 PDF,或将其保存为文件。 |
| 下载为... | Ctrl+⇧ Shift+S | 打开 下载为... 面板,将当前编辑的 PDF 保存到计算机的硬盘驱动器中,支持的格式包括:DOCX、PDF、ODT、DOTX、OTT、RTF、TXT、FB2、EPUB、HTML、JPG、PNG。 |
| 全屏(在线编辑器) | F11 | 在在线编辑器中切换到全屏视图,以适应您的屏幕。 |
| 帮助菜单 | F1 | 打开 PDF 编辑器帮助菜单。 |
| 打开现有文件 | Ctrl+O | 打开允许选择现有文件的标准对话框。如果您在此对话框中选择文件并单击打开,文件将被打开在桌面编辑器的新选项卡或窗口中。 |
| 切换到下一个选项卡 | Ctrl+↹ Tab | 在桌面编辑器中切换到下一个文件选项卡或在在线编辑器中切换到下一个浏览器选项卡。 |
| 切换到上一个选项卡 | Ctrl+⇧ Shift+↹ Tab | 在桌面编辑器中切换到上一个文件选项卡或在在线编辑器中切换到上一个浏览器选项卡。 |
| 关闭文件 | Ctrl+F4 | 关闭当前 PDF 窗口。 |
| 元素上下文菜单 | ⇧ Shift+F10 | 打开选定元素的上下文菜单。 |
| 关闭菜单或模态窗口,重置模式等。 | Esc | 关闭菜单或模态窗口。重置弹出窗口和带有评论和审阅更改的气泡。重置绘图和擦除表格模式。重置文本拖放。重置标记选择模式。重置格式刷模式。取消选择形状。重置添加形状模式。退出页眉/页脚。退出填写表单。 |
| 重置“缩放”参数 | Ctrl+0 | 重置当前 PDF 的“缩放”参数为默认的 100%。 |
| 更新字段 | F9 | 更新字段(例如,目录)。 |
| 启用屏幕阅读器传输 | Ctrl+Alt+Z | 启用/禁用应用程序中执行的操作的屏幕阅读器传输。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 打开“文件”面板 | ^ Ctrl+⌥ Option+F | 打开文件面板以保存、下载、打印当前 PDF,查看其信息,创建新 PDF 或打开现有文件,访问 PDF 编辑器帮助中心或高级设置。 |
| 打开“查找”对话框 | ^ Ctrl+F, ⌘ Cmd+F | 打开查找对话框以开始在当前编辑的 PDF 中搜索字符/单词/短语。 |
| 打开“查找和替换”菜单(面板)并带有替换字段 | ^ Ctrl+H | 打开查找和替换菜单(面板)并带有替换字段以替换找到的字符的一次或多次出现。 |
| 打开“评论”面板 | ^ Ctrl+⇧ Shift+H, ⌘ Cmd+⇧ Shift+H | 打开评论面板以添加您自己的评论或回复其他用户的评论。 |
| 打开评论字段 | ⌘ Cmd+⌥ Option+A | 打开一个数据输入字段,您可以在其中添加评论的文本。 |
| 打开“聊天”面板(在线编辑器) | ^ Ctrl+⌥ Option+Q | 在在线编辑器中打开聊天面板并发送消息。 |
| 保存 PDF | ^ Ctrl+S, ⌘ Cmd+S | 保存所有对当前编辑的 PDF 的更改。活动文件将以其当前文件名、位置和文件格式保存。 |
| 打印 PDF | ^ Ctrl+P, ⌘ Cmd+P | 使用可用的打印机之一打印 PDF,或将其保存为文件。 |
| 下载为... | ^ Ctrl+⇧ Shift+S, ⌘ Cmd+⇧ Shift+S | 打开 下载为... 面板,将当前编辑的 PDF 保存到计算机的硬盘驱动器中,支持的格式包括:DOCX、PDF、ODT、DOTX、OTT、RTF、TXT、FB2、EPUB、HTML、JPG、PNG。 |
| 帮助菜单 | Fn+F1 | 打开 PDF 编辑器帮助菜单。 |
| 打开现有文件 | ⌘ Cmd+O | 打开允许选择现有文件的标准对话框。如果您在此对话框中选择文件并单击打开,文件将被打开在桌面编辑器的新选项卡或窗口中。 |
| 切换到下一个选项卡 | ^ Ctrl+↹ Tab | 在桌面编辑器中切换到下一个文件选项卡或在在线编辑器中切换到下一个浏览器选项卡。 |
| 切换到上一个选项卡 | ^ Ctrl+⇧ Shift+↹ Tab | 在桌面编辑器中切换到上一个文件选项卡或在在线编辑器中切换到上一个浏览器选项卡。 |
| 关闭文件 | ⌘ Cmd+W | 关闭当前 PDF 窗口。 |
| 元素上下文菜单 | ⇧ Shift+Fn+F10 | 打开选定元素的上下文菜单。 |
| 关闭菜单或模态窗口,重置模式等。 | Esc | 关闭菜单或模态窗口。重置弹出窗口和带有评论和审阅更改的气泡。重置绘图和擦除表格模式。重置文本拖放。重置标记选择模式。重置格式刷模式。取消选择形状。重置添加形状模式。退出页眉/页脚。退出填写表单。 |
| 重置“缩放”参数 | ^ Ctrl+0或⌘ Cmd+0 | 重置当前 PDF 的“缩放”参数为默认的 100%。 |
| 更新字段 | Fn+F9 | 更新字段(例如,目录)。 |
| 启用屏幕阅读器传输 | ^ Ctrl+Alt+Z, ⌘ Cmd+Alt+Z | 启用/禁用应用程序中执行的操作的屏幕阅读器传输。 |
导航
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 跳到评论字段的行首 | Home | 将光标放到当前编辑行的开头。 |
| 跳到 PDF 的开头 | Ctrl+Home | 跳到当前编辑 PDF 的最开头。 |
| 跳到评论字段的行尾 | End | 将光标放到当前编辑行的结尾。 |
| 跳到 PDF 的结尾 | Ctrl+End | 跳到当前编辑 PDF 的最结尾。 |
| 跳到上一页的开头 | Alt+Ctrl+Page Up | 将光标放到当前编辑页面之前的页面的最开头。 |
| 跳到下一页的开头 | Alt+Ctrl+Page Down | 将光标放到当前编辑页面之后的页面的最开头。 |
| 向下滚动 | Page Down | 将 PDF 向下滚动约一个可见页面。 |
| 向上滚动 | Page Up | 将 PDF 向上滚动约一个可见页面。 |
| 下一页 | Alt+Page Down | 转到当前编辑 PDF 的下一页。 |
| 上一页 | Alt+Page Up | 转到当前编辑 PDF 的上一页。 |
| 放大 | Ctrl+Num+或Ctrl++(在主键盘上) | 放大当前编辑的 PDF。 |
| 缩小 | Ctrl+-(在主键盘上) | 缩小当前编辑的 PDF。 |
| 向左/右移动一个字符或向上/下移动一行 | ← → ↑ ↓ | 将光标向左/右移动一个字符或向上/下移动一行。 |
| 移动到单词的开头或向左移动一个单词 | Ctrl+← | 将光标移动到单词的开头或向左移动一个单词。 |
| 向右移动一个单词 | Ctrl+→ | 将光标向右移动一个单词。 |
| 在模态对话框中在控件之间导航 | ↹ Tab/⇧ Shift+↹ Tab | 在控件之间导航以将焦点给模态对话框中的下一个或上一个控件。 |
| 移动到下页眉/页脚 | Page Down | 移动到下页眉/页脚(如果光标在页眉/页脚中)。 |
| 移动到上页眉/页脚 | Page Up | 移动到上页眉/页脚(如果光标在页眉/页脚中)。 |
| 移动到下页眉 | Alt+Page Down | 移动到下页眉(如果光标在页眉/页脚中)。 |
| 移动到上页眉 | Alt+Page Up | 移动到上页眉(如果光标在页眉/页脚中)。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 跳到评论字段的行首 | ⌘ Cmd+← | 将光标放到当前编辑行的开头。 |
| 跳到 PDF 的开头 | ^ Ctrl+Fn+←, ⌘ Cmd+Fn+← | 跳到当前编辑 PDF 的最开头。 |
| 跳到评论字段的行尾 | ⌘ Cmd+→ | 将光标放到当前编辑行的结尾。 |
| 跳到 PDF 的结尾 | ^ Ctrl+Fn+→, ⌘ Cmd+Fn+→ | 跳到当前编辑 PDF 的最结尾。 |
| 跳到上一页的开头 | ⌥ Option+Fn+↑, ⌘ Cmd+Fn+↑, ⌥ Option+Page Up, ⌘ Cmd+Page Up | 将光标放到当前编辑页面之前的页面的最开头。 |
| 跳到下一页的开头 | ⌥ Option+Fn+↓, ⌘ Cmd+Fn+↓, ⌥ Option+Page Down, ⌘ Cmd+Page Down | 将光标放到当前编辑页面之后的页面的最开头。 |
| 向下滚动 | Fn+↓ | 将 PDF 向下滚动约一个可见页面。 |
| 向上滚动 | Fn+↑ | 将 PDF 向上滚动约一个可见页面。 |
| 放大 | ^ Ctrl++, ⌘ Cmd++ | 放大当前编辑的 PDF。 |
| 缩小 | ^ Ctrl+-, ⌘ Cmd+- | 缩小当前编辑的 PDF。 |
| 向左/右移动一个字符或向上/下移动一行 | ← → ↑ ↓ | 将光标向左/右移动一个字符或向上/下移动一行。 |
| 移动到单词的开头或向左移动一个单词 | ⌥ Option+← | 将光标移动到单词的开头或向左移动一个单词。 |
| 向右移动一个单词 | ⌥ Option+→ | 将光标向右移动一个单词。 |
| 在模态对话框中在控件之间导航 | ↹ Tab/⇧ Shift+↹ Tab | 在控件之间导航以将焦点给模态对话框中的下一个或上一个控件。 |
| 移动到下页眉/页脚 | Fn+↓, Page Down | 移动到下页眉/页脚(如果光标在页眉/页脚中)。 |
| 移动到上页眉/页脚 | Fn+↑, Page Up | 移动到上页眉/页脚(如果光标在页眉/页脚中)。 |
| 移动到下页眉 | ⌥ Option+Fn+↓, ⌥ Option+Page Down | 移动到下页眉(如果光标在页眉/页脚中)。 |
| 移动到上页眉 | ⌥ Option+Fn+↑, ⌥ Option+Page Up | 移动到上页眉(如果光标在页眉/页脚中)。 |
写作
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 结束段落 | ↵ Enter | 结束当前段落并开始新段落。 |
| 添加换行符 | ⇧ Shift+↵ Enter | 添加换行符而不开始新段落。 |
| 插入列断 | Ctrl+⇧ Shift+↵ Enter | 在当前光标位置添加列断。 |
| 向方程参数添加新占位符 | ↵ Enter | 向方程参数添加新占位符。 |
| 将操作符的对齐级别更改为左对齐 | ⇧ Shift+↹ Tab | 将操作符的对齐级别更改为左对齐(用于带有强制换行的方程的第二行)。 |
| 将操作符的对齐级别更改为右对齐 | ↹ Tab | 将操作符的对齐级别更改为右对齐(用于带有强制换行的方程的第二行)。 |
| 删除左侧字符 | ← Backspace | 删除光标左侧的一个字符。 |
| 删除右侧字符 | Delete | 删除光标右侧的一个字符。 |
| 删除光标左侧的单词/选择/图形对象 | Ctrl+← Backspace | 删除光标左侧的一个单词/选择/图形对象。 |
| 删除光标右侧的单词/选择/图形对象 | Ctrl+Delete | 删除光标右侧的一个单词/选择/图形对象。 |
| 创建不间断空格 | Ctrl+⇧ Shift+␣ Spacebar | 创建字符之间的空格,不能用于开始新行。 |
| 创建不间断连字符 | Ctrl+⇧ Shift+- | 创建字符之间的连字符,不能用于开始新行。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 结束段落 | ↵ Return | 结束当前段落并开始新段落。 |
| 添加换行符 | ⇧ Shift+↵ Return | 添加换行符而不开始新段落。 |
| 插入列断 | ^ Ctrl+⇧ Shift+↵ Return, ⌘ Cmd+⇧ Shift+↵ Return | 在当前光标位置添加列断。 |
| 向方程参数添加新占位符 | ↵ Return | 向方程参数添加新占位符。 |
| 将操作符的对齐级别更改为左对齐 | ⇧ Shift+↹ Tab | 将操作符的对齐级别更改为左对齐(用于带有强制换行的方程的第二行)。 |
| 将操作符的对齐级别更改为右对齐 | ↹ Tab | 将操作符的对齐级别更改为右对齐(用于带有强制换行的方程的第二行)。 |
| 删除左侧字符 | Delete | 删除光标左侧的一个字符。 |
| 删除右侧字符 | Fn+Delete | 删除光标右侧的一个字符。 |
| 删除光标左侧的单词/选择/图形对象 | ⌥ Option+Delete | 删除光标左侧的一个单词/选择/图形对象。 |
| 删除光标右侧的单词/选择/图形对象 | Fn+⌥ Option+Delete | 删除光标右侧的一个单词/选择/图形对象。 |
| 创建不间断空格 | ^ Ctrl+⇧ Shift+Fn+␣ Spacebar, ⌘ Cmd+⇧ Shift+Fn+␣ Spacebar | 创建字符之间的空格,不能用于开始新行。 |
| 创建不间断连字符 | ^ Ctrl+⇧ Shift+-, ⌘ Cmd+⇧ Shift+- | 创建字符之间的连字符,不能用于开始新行。 |
撤销和重做
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 撤销 | Ctrl+Z | 撤销最近执行的操作。 |
| 重做 | Ctrl+Y | 重做最近撤销的操作。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 撤销 | ^ Ctrl+Z, ⌘ Cmd+Z | 撤销最近执行的操作。 |
| 重做 | ^ Ctrl+Y, ⌘ Cmd+⇧ Shift+Z | 重做最近撤销的操作。 |
剪切、复制和粘贴
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 剪切 | Ctrl+X, ⇧ Shift+Delete | 删除选定的文本片段并将其发送到计算机剪贴板内存。复制的文本可以稍后插入到同一 PDF 的其他位置、另一个 PDF 或其他程序中。 |
| 复制 | Ctrl+C, Ctrl+Insert | 将选定的文本片段发送到计算机剪贴板内存。复制的文本可以稍后插入到同一 PDF 的其他位置、另一个 PDF 或其他程序中。 |
| 粘贴 | Ctrl+V, ⇧ Shift+Insert | 将先前复制的文本片段从计算机剪贴板内存插入到当前光标位置。文本可以先前从同一 PDF、另一个 PDF 或其他程序中复制。 |
| 粘贴文本而不带样式格式 | Ctrl+⇧ Shift+V | 将先前复制的文本片段从计算机剪贴板内存插入到当前光标位置,而不保留其原始格式。文本可以先前从同一 PDF、另一个 PDF 或其他程序中复制。 |
| 复制样式 | Ctrl+Alt+C | 复制当前编辑文本的选定片段的格式。复制的格式可以稍后应用于同一 PDF 中的其他文本片段。 |
| 应用样式 | Ctrl+Alt+V | 将先前复制的格式应用于当前编辑 PDF 中的文本。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 剪切 | ⌘ Cmd+X | 删除选定的文本片段并将其发送到计算机剪贴板内存。复制的文本可以稍后插入到同一 PDF 的其他位置、另一个 PDF 或其他程序中。 |
| 复制 | ⌘ Cmd+C | 将选定的文本片段发送到计算机剪贴板内存。复制的文本可以稍后插入到同一 PDF 的其他位置、另一个 PDF 或其他程序中。 |
| 粘贴 | ⌘ Cmd+V | 将先前复制的文本片段从计算机剪贴板内存插入到当前光标位置。文本可以先前从同一 PDF、另一个 PDF 或其他程序中复制。 |
| 粘贴文本而不带样式格式 | ⌘ Cmd+⇧ Shift+V | 将先前复制的文本片段从计算机剪贴板内存插入到当前光标位置,而不保留其原始格式。文本可以先前从同一 PDF、另一个 PDF 或其他程序中复制。 |
| 复制样式 | ⌘ Cmd+⌥ Option+C, ^ Ctrl+⌥ Option+C | 复制当前编辑文本的选定片段的格式。复制的格式可以稍后应用于同一 PDF 中的其他文本片段。 |
| 应用样式 | ⌘ Cmd+⌥ Option+V, ^ Ctrl+⌥ Option+V | 将先前复制的格式应用于当前编辑 PDF 中的文本。 |
粘贴特殊选项
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 保留源格式 | Ctrl然后K | 保留复制文本的源格式。 |
| 仅保留文本 | Ctrl然后T | 粘贴文本而不带其原始格式。 |
| 覆盖单元格 | Ctrl然后O | 用复制的数据替换现有表格的内容。 |
| 嵌套表格 | Ctrl然后N | 将复制的表格作为嵌套表格粘贴到现有表格的选定单元格中。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 保留源格式 | ^ Ctrl然后K | 保留复制文本的源格式。 |
| 仅保留文本 | ^ Ctrl然后T | 粘贴文本而不带其原始格式。 |
| 覆盖单元格 | ^ Ctrl然后O | 用复制的数据替换现有表格的内容。 |
| 嵌套表格 | ^ Ctrl然后N | 将复制的表格作为嵌套表格粘贴到现有表格的选定单元格中。 |
备注
在 Windows 上使用Ctrl+V或在 macOS 上使用Cmd+V粘贴复制的数据。粘贴复制的数据后,使用Ctrl键打开粘贴特殊菜单,然后按下对应于所需选项的字母键。
处理超链接
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 插入超链接 | Ctrl+K | 插入一个可以用于转到网页地址的超链接。 |
| 访问超链接 | ↵ Enter | 访问超链接(光标在超链接中)。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 插入超链接 | ⌘ Cmd+K, ^ Ctrl+K | 插入一个可以用于转到网页地址的超链接。 |
| 访问超链接 | ↵ Return | 访问超链接(光标在超链接中)。 |
文本选择
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 全选 | Ctrl+A | 选择所有 PDF 文本,包括表格和图像。 |
| 从光标选择到行首 | ⇧ Shift+Home | 从光标选择文本片段到当前行的开头。 |
| 从光标选择到行尾 | ⇧ Shift+End | 从光标选择文本片段到当前行的结尾。 |
| 从光标选择到 PDF 的开头 | Ctrl+⇧ Shift+Home | 从光标选择文本片段到 PDF 的开头。 |
| 从光标选择到 PDF 的结尾 | Ctrl+⇧ Shift+End | 从光标选择文本片段到 PDF 的结尾。 |
| 选择光标位置右侧的一个字符 | ⇧ Shift+→ | 选择光标位置右侧的一个字符。 |
| 选择光标位置左侧的一个字符 | ⇧ Shift+← | 选择光标位置左侧的一个字符。 |
| 选择到单词的结尾 | Ctrl+⇧ Shift+→ | 从光标选择文本片段到单词的结尾。 |
| 选择到单词的开头 | Ctrl+⇧ Shift+← | 从光标选择文本片段到单词的开头。 |
| 选择上一行 | ⇧ Shift+↑ | 将光标向上移动一行,选择前一个和当前光标位置之间的所有符号。 |
| 选择下一行 | ⇧ Shift+↓ | 将光标向下移动一行,选择前一个和当前光标位置之间的所有符号。 |
| 选择页面上到屏幕上部的部分 | ⇧ Shift+Page Up | 选择从光标位置到屏幕上部的页面部分。 |
| 选择页面下到屏幕下部的部分 | ⇧ Shift+Page Down | 选择从光标位置到屏幕下部的页面部分。 |
| 选择到上一页的开头 | Ctrl+⇧ Shift+Page Up | 从光标选择文本片段到上一页的开头。 |
| 选择到下一页的开头 | Ctrl+⇧ Shift+Page Down | 从光标选择文本片段到下一页的开头。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 全选 | ⌘ Cmd+A, ^ Ctrl+A | 选择所有 PDF 文本,包括表格和图像。 |
| 从光标选择到行首 | ⇧ Shift+Fn+←, ⇧ Shift+Home | 从光标选择文本片段到当前行的开头。 |
| 从光标选择到行尾 | ⇧ Shift+Fn+→, ⇧ Shift+End | 从光标选择文本片段到当前行的结尾。 |
| 从光标选择到 PDF 的开头 | ^ Ctrl+⇧ Shift+Fn+←, ⌘ Cmd+⇧ Shift+Fn+←, ^ Ctrl+⇧ Shift+Home, ⌘ Cmd+⇧ Shift+Home | 从光标选择文本片段到 PDF 的开头。 |
| 从光标选择到 PDF 的结尾 | ^ Ctrl+⇧ Shift+Fn+→, ⌘ Cmd+⇧ Shift+Fn+→, ^ Ctrl+⇧ Shift+End, ⌘ Cmd+⇧ Shift+End | 从光标选择文本片段到 PDF 的结尾。 |
| 选择光标位置右侧的一个字符 | ⇧ Shift+→ | 选择光标位置右侧的一个字符。 |
| 选择光标位置左侧的一个字符 | ⇧ Shift+← | 选择光标位置左侧的一个字符。 |
| 选择到单词的结尾 | ⇧ Shift+⌥ Option+→ | 从光标选择文本片段到单词的结尾。 |
| 选择到单词的开头 | ⇧ Shift+⌥ Option+← | 从光标选择文本片段到单词的开头。 |
| 选择上一行 | ⇧ Shift+↑ | 将光标向上移动一行,选择前一个和当前光标位置之间的所有符号。 |
| 选择下一行 | ⇧ Shift+↓ | 将光标向下移动一行,选择前一个和当前光标位置之间的所有符号。 |
| 选择页面上到屏幕上部的部分 | ⇧ Shift+Fn+↑, ⇧ Shift+Page Up | 选择从光标位置到屏幕上部的页面部分。 |
| 选择页面下到屏幕下部的部分 | ⇧ Shift+Fn+↓, ⇧ Shift+Page Down | 选择从光标位置到屏幕下部的页面部分。 |
| 选择到上一页的开头 | ^ Ctrl+⇧ Shift+Fn+↑, ⌘ Cmd+⇧ Shift+Fn+↑, ^ Ctrl+⇧ Shift+Page Up, ⌘ Cmd+⇧ Shift+Page Up | 从光标选择文本片段到上一页的开头。 |
| 选择到下一页的开头 | ^ Ctrl+⇧ Shift+Fn+↓, ⌘ Cmd+⇧ Shift+Fn+↓, ^ Ctrl+⇧ Shift+Page Down, ⌘ Cmd+⇧ Shift+Page Down | 从光标选择文本片段到下一页的开头。 |
文本样式
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 加粗 | Ctrl+B | 使选定文本片段的字体比正常字体更黑、更重。 |
| 斜体 | Ctrl+I | 使选定文本片段的字体倾斜并略微倾斜。 |
| 下划线 | Ctrl+U | 使选定文本片段带有下划线,线条在字母下方。 |
| 删除线 | Ctrl+5 | 使选定文本片段带有删除线,线条穿过字母。 |
| 下标 | Ctrl+. | 使选定文本片段变小并放置在文本行的下部,例如在化学公式中。 |
| 上标 | Ctrl+, | 使选定文本片段变小并放置在文本行的上部,例如在分数中。 |
| 标题 1 样式 | Alt+1 | 将标题 1 的样式应用于选定文本片段。 |
| 标题 2 样式 | Alt+2 | 将标题 2 的样式应用于选定文本片段。 |
| 标题 3 样式 | Alt+3 | 将标题 3 的样式应用于选定文本片段。 |
| 项目符号列表 | Ctrl+⇧ Shift+L | 从选定文本片段创建无序项目符号列表,或开始一个新的。 |
| 清除格式 | Ctrl+␣ Spacebar | 清除选定文本片段的格式。 |
| 增大字体 | Ctrl+] | 将选定文本片段的字体大小增加 1 点。 |
| 减小字体 | Ctrl+[ | 将选定文本片段的字体大小减小 1 点。 |
| 应用小型大写字母 | Ctrl+⇧ Shift+K | 将所选文本片段设置为小型大写字母。 |
| 居中对齐 | Ctrl+E | 在居中对齐和左对齐之间切换段落。 |
| 两端对齐 | Ctrl+J | 在两端对齐和左对齐之间切换段落。 |
| 右对齐 | Ctrl+R | 在右对齐和左对齐之间切换段落。 |
| 左对齐 | Ctrl+L | 左对齐段落。 |
| 插入分页符 | Ctrl+↵ Enter | 在当前光标位置插入分页符。 |
| 增加缩进 | Ctrl+M | 从左侧逐步缩进段落。 |
| 减少缩进 | Ctrl+⇧ Shift+M | 从左侧逐步删除段落缩进。 |
| 添加页码 | Ctrl+⇧ Shift+P | 在当前光标位置添加当前页码。 |
| 非打印字符 | Ctrl+⇧ Shift+Num8, Ctrl+⇧ Shift+8 | 显示或隐藏非打印字符的显示。 |
| 增加列表/缩进级别 | ↹ Tab | 增加列表/缩进级别(光标在段落开头时)。 |
| 减少列表/缩进级别 | ⇧ Shift+↹ Tab | 减少列表/缩进级别(光标在段落开头时)。 |
| 向段落添加制表符 | ↹ Tab | 向段落添加制表符(如果光标不在段落开头)。 |
| 增加选定段落的缩进 | ↹ Tab | 增加选定段落的缩进。 |
| 减少选定段落的缩进 | ⇧ Shift+↹ Tab | 减少选定段落的缩进。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 加粗 | ^ Ctrl+B, ⌘ Cmd+B | 使选定文本片段的字体比正常字体更黑、更重。 |
| 斜体 | ^ Ctrl+I, ⌘ Cmd+I | 使选定文本片段的字体倾斜并略微倾斜。 |
| 下划线 | ^ Ctrl+U, ⌘ Cmd+U | 使选定文本片段带有下划线,线条在字母下方。 |
| 删除线 | ⌘ Cmd+⇧ Shift+x | 使选定文本片段带有删除线,线条穿过字母。 |
| 下标 | ^ Ctrl+., ⌘ Cmd+. | 使选定文本片段变小并放置在文本行的下部,例如在化学公式中。 |
| 上标 | ^ Ctrl+,, ⌘ Cmd+, | 使选定文本片段变小并放置在文本行的上部,例如在分数中。 |
| 标题 1 样式 | ⌥ Option+^ Ctrl+1, ⌥ Option+⌘ Cmd+1 | 将标题 1 的样式应用于选定文本片段。 |
| 标题 2 样式 | ⌥ Option+^ Ctrl+2, ⌥ Option+⌘ Cmd+2 | 将标题 2 的样式应用于选定文本片段。 |
| 标题 3 样式 | ⌥ Option+^ Ctrl+3, ⌥ Option+⌘ Cmd+3 | 将标题 3 的样式应用于选定文本片段。 |
| 项目符号列表 | ^ Ctrl+⇧ Shift+L, ⌘ Cmd+⇧ Shift+L | 从选定文本片段创建无序项目符号列表,或开始一个新的。 |
| 清除格式 | ^ Ctrl+Fn+␣ Spacebar, ⌘ Cmd+Fn+␣ Spacebar | 清除选定文本片段的格式。 |
| 增大字体 | ⌘ Cmd+], ^ Ctrl+] | 将选定文本片段的字体大小增加 1 点。 |
| 减小字体 | ⌘ Cmd+[, ^ Ctrl+[ | 将选定文本片段的字体大小减小 1 点。 |
| 应用小型大写字母 | ⌘ Cmd+⇧ Shift+K | 将所选文本片段设置为小型大写字母。 |
| 居中对齐 | ^ Ctrl+E, ⌘ Cmd+E | 在居中对齐和左对齐之间切换段落。 |
| 两端对齐 | ^ Ctrl+J, ⌘ Cmd+J | 在两端对齐和左对齐之间切换段落。 |
| 右对齐 | ^ Ctrl+R, ⌘ Cmd+R | 在右对齐和左对齐之间切换段落。 |
| 左对齐 | ^ Ctrl+L, ⌘ Cmd+L | 左对齐段落。 |
| 插入分页符 | ^ Ctrl+↵ Return, ⌘ Cmd+↵ Return | 在当前光标位置插入分页符。 |
| 增加缩进 | ^ Ctrl+M, ⌘ Cmd+M | 从左侧逐步缩进段落。 |
| 减少缩进 | ^ Ctrl+⇧ Shift+M, ⌘ Cmd+⇧ Shift+M | 从左侧逐步删除段落缩进。 |
| 添加页码 | ^ Ctrl+⇧ Shift+P, ⌘ Cmd+⇧ Shift+P | 在当前光标位置添加当前页码。 |
| 非打印字符 | ^ Ctrl+⇧ Shift+8, ⌘ Cmd+⇧ Shift+8 | 显示或隐藏非打印字符的显示。 |
| 增加列表/缩进级别 | ↹ Tab | 增加列表/缩进级别(光标在段落开头时)。 |
| 减少列表/缩进级别 | ⇧ Shift+↹ Tab | 减少列表/缩进级别(光标在段落开头时)。 |
| 向段落添加制表符 | ↹ Tab | 向段落添加制表符(如果光标不在段落开头)。 |
| 增加选定段落的缩进 | ↹ Tab | 增加选定段落的缩进。 |
| 减少选定段落的缩进 | ⇧ Shift+↹ Tab | 减少选定段落的缩进。 |
修改对象
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 处理形状 | ↵ Enter | 当形状被选中时,如果不包含内容,则创建内容并将光标移动到行首。如果内容为空,则将光标移动到其中,否则选择整个内容。 |
| 处理图表 | ↵ Enter | 当图表标题被选中时,如果标题为空,则将光标移动到行首,否则选择文本。 |
| 按一个像素增量移动 | Ctrl+← → ↑ ↓ | 按住指定键并使用键盘箭头将选定对象向左、右、上或下移动一个像素。 |
| 大步移动形状 | ← → ↑ ↓ | 使用键盘箭头将选定对象大步向左、右、上或下移动。 |
| 将焦点移动到下一个对象 | ↹ Tab | 将焦点移动到当前选定对象之后的下一个对象。 |
| 将焦点移动到上一个对象 | ⇧ Shift+↹ Tab | 将焦点移动到当前选定对象之前的上一个对象。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 处理形状 | ↵ Return | 当形状被选中时,如果不包含内容,则创建内容并将光标移动到行首。如果内容为空,则将光标移动到其中,否则选择整个内容。 |
| 按一个像素增量移动 | ⌘ Cmd+← → ↑ ↓ | 按住指定键并使用键盘箭头将选定对象向左、右、上或下移动一个像素。 |
| 大步移动形状 | ← → ↑ ↓ | 使用键盘箭头将选定对象大步向左、右、上或下移动。 |
| 将焦点移动到下一个对象 | ↹ Tab | 将焦点移动到当前选定对象之后的下一个对象。 |
| 将焦点移动到上一个对象 | ⇧ Shift+↹ Tab | 将焦点移动到当前选定对象之前的上一个对象。 |
处理尾注/脚注
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 插入尾注 | Ctrl+Alt+D | 插入尾注。 |
| 插入脚注 | Ctrl+Alt+F | 插入脚注。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 插入尾注 | ^ Ctrl+⌥ Option+D | 插入尾注。 |
处理表格
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 移动到行中的下一个单元格 | ↹ Tab | 转到表格行中的下一个单元格。 |
| 移动到行中的上一个单元格 | ⇧ Shift+↹ Tab | 转到表格行中的上一个单元格。 |
| 移动到下一行 | ↓ | 转到表格中的下一行。 |
| 移动到上一行 | ↑ | 转到表格中的上一行。 |
| 开始新段落 | ↵ Enter | 在单元格内开始新段落。 |
| 添加新行 | ↹ Tab(在表格右下角的单元格中) | 在表格底部添加新行。 |
| 插入表格断 | Ctrl+⇧ Shift+↵ Enter | 在表格中插入表格断。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 移动到行中的下一个单元格 | ↹ Tab | 转到表格行中的下一个单元格。 |
| 移动到行中的上一个单元格 | ⇧ Shift+↹ Tab | 转到表格行中的上一个单元格。 |
| 移动到下一行 | ↓ | 转到表格中的下一行。 |
| 移动到上一行 | ↑ | 转到表格中的上一行。 |
| 开始新段落 | ↵ Return | 在单元格内开始新段落。 |
| 添加新行 | ↹ Tab(在表格右下角的单元格中) | 在表格底部添加新行。 |
| 插入表格断 | ^ Ctrl+⇧ Shift+↵ Return, ⌘ Cmd+⇧ Shift+↵ Return | 在表格中插入表格断。 |
处理表单
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 移动到下一个表单 | ↹ Tab | 移动到下一个表单(如果光标在表单中)。 |
| 移动到上一个表单 | ⇧ Shift+↹ Tab | 移动到上一个表单(如果光标在表单中)。 |
| 选择表单中的下一个组合框选项 | ↓ | 选择表单中的下一个组合框选项。 |
| 选择表单中的上一个组合框选项 | ↑ | 选择表单中的上一个组合框选项。 |
| 在多行表单中添加换行符 | ↵ Enter | 在多行表单中添加换行符。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 移动到下一个表单 | ↹ Tab | 移动到下一个表单(如果光标在表单中)。 |
| 移动到上一个表单 | ⇧ Shift+↹ Tab | 移动到上一个表单(如果光标在表单中)。 |
| 选择表单中的下一个组合框选项 | ↓ | 选择表单中的下一个组合框选项。 |
| 选择表单中的上一个组合框选项 | ↑ | 选择表单中的上一个组合框选项。 |
插入特殊字符
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 插入方程 | Alt+= | 在当前光标位置插入方程。 |
| 插入长破折号 | Alt+Ctrl+Num- | 在当前 PDF 中插入长破折号‘—’并放在光标的右侧。 |
| 插入短破折号 | Ctrl+Num- | 在当前 PDF 中插入短破折号‘-’并放在光标的右侧。 |
| 插入版权符号 | Ctrl+Alt+G | 在当前 PDF 中插入版权符号‘©’并放在光标的右侧。 |
| 插入欧元符号 | Ctrl+Alt+E | 在当前光标位置插入欧元符号 (€)。 |
| 插入注册商标符号 | Ctrl+Alt+R | 在当前光标位置插入注册商标符号 (®)。 |
| 插入商标符号 | Ctrl+Alt+T | 在当前光标位置插入商标符号 (™)。 |
| 插入省略号 | Ctrl+Alt+. | 在当前光标位置插入省略号符号 (...)。 |
| 用符号替换选定的 Unicode 代码 | Alt+X | 用符号替换选定的 Unicode 代码。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 插入方程 | ⌥ Option+^ Ctrl+=,⌥ Option+⌘ Cmd+= | 在当前光标位置插入方程。 |
| 插入长破折号 | ⌥ Option+⇧ Shift+- | 在当前 PDF 中插入长破折号‘—’并放在光标的右侧。 |
| 插入短破折号 | ⌥ Option+- | 在当前 PDF 中插入短破折号‘-’并放在光标的右侧。 |
| 插入版权符号 | ⌘ Cmd+⌥ Option+G, ^ Ctrl+⌥ Option+G | 在当前 PDF 中插入版权符号‘©’并放在光标的右侧。 |
| 插入欧元符号 | ⌘ Cmd+⌥ Option+E, ^ Ctrl+⌥ Option+E | 在当前光标位置插入欧元符号 (€)。 |
| 插入注册商标符号 | ⌘ Cmd+⌥ Option+R, ^ Ctrl+⌥ Option+R | 在当前光标位置插入注册商标符号 (®)。 |
| 插入商标符号 | ⌘ Cmd+⌥ Option+T, ^ Ctrl+⌥ Option+T | 在当前光标位置插入商标符号 (™)。 |
| 插入省略号 | ⌥ Option+; | 在当前光标位置插入省略号符号 (...)。 |
| 用符号替换选定的 Unicode 代码 | ⌥ Option+⌘ Cmd+X, ⌥ Option+^ Ctrl+X | 用符号替换选定的 Unicode 代码。 |