插入图片
在文档编辑器中,您可以将最流行格式的图片插入到文档中。支持以下图片格式:BMP、GIF、JPEG、JPG、PNG。
插入图片
要将图片插入到文档文本中,
-
将光标放置在您希望插入图片的位置。
-
切换到顶部工具栏的插入选项卡。
-
点击顶部工具栏上的
图片图标。
-
选择以下选项之一以加载图片:
-
从文件插入图片选项将打开一个标准对话框以选择文件。在您的计算机硬盘中浏览所需文件并点击打开按钮。
备注在在线编辑器中,您可以一次选择多张图片。
-
从URL插入图片选项将打开一个窗口,您可以在其中输入所需图片的网络地址,然后点击确定按钮。
-
从存储插入图片选项将打开选择数据源窗口。选择存储在您门户中的图片并点击确定按钮。
-
-
图片添加后,您可以更改其大小、属性和位置。
也可以为图片添加标题。要了解有关如何处理图片标题的更多信息,您可以参考这篇文章。
要将图片设置为链接:
- 选择图片并使用 Ctrl+K 组合键,或
- 选择图片,切换到插入或引用选项卡,然后点击链接按钮,或
- 选择图片,用鼠标右键点击它,然后选择链接菜单选项。
要了解有关如何处理链接的更多信息,请参阅以下文章。
移动和调整图片大小

要更改图片大小,请拖动位于其边缘的小方块。要在调整大小时保持所选图片的原始比例,请按住 Shift 键并拖动其中一个角图标。
要更改图片位置,请使用当鼠标光标悬停在图片上时出现的图标。拖动图片到所需位置而不释放鼠标按钮。
当您移动图片时,会显示指南线以帮助您精确定位页面上的对象(如果所选的环绕样式不同于内嵌)。
要旋转图片,将鼠标光标悬停在旋转手柄上,并顺时针或逆时针拖动它。要将旋转角度限制为15度增量,请在旋转时按住 Shift 键。
可用于处理对象的键盘快捷键列表可在此处找到。
调整图片设置
某些图片设置可以使用右侧边栏的图片设置选项卡进行更改。要激活它,请点击图片并选择右侧的 图片设置图标。在这里,您可以更改以下属性:
-
大小用于查看当前图片的宽度和高度。如有必要,您可以点击实际大小按钮恢复图片的实际大小。适应边距按钮允许您调整图片大小,以便它占据页面左右边距之间的所有空间。
裁剪按钮用于裁剪图片。点击裁剪按钮以激活裁剪手柄,这些手柄出现在图片的角落和每个边的中心。手动拖动手柄以设置裁剪区域。您可以将鼠标光标移到裁剪区域边框上,使其变为
图标并拖动该区域。
- 要裁剪单侧,请拖动位于该侧中心的手柄。
- 要同时裁剪两个相邻的边,请拖动其中一个角手柄。
- 要等量裁剪图片的两个相对边,请在拖动其中一个边中心的手柄时按住 Ctrl 键。
- 要等量裁剪图片的所有边,请在拖动任意角手柄时按住 Ctrl 键。
指定裁剪区域后,再次点击裁剪按钮,或按 Esc 键,或点击裁剪区域外的任意位置以应用更改。
选择裁剪区域后,还可以使用裁剪为形状、填充和适应选项,这些选项可从裁剪下拉菜单中获得。再次点击裁剪按钮并选择所需选项:
- 如果选择裁剪为形状选项,图片将填充某个形状。您可以从画廊中选择一个形状,当您将鼠标指针悬停在裁剪为形状选项上时,画廊会打开。您仍然可以使用填充和适应选项来选择图片与形状匹配的方式。
- 如果选择填充选项,原始图片的中央部分将被保留并用于填充所选裁剪区域,而图片的其他部分将被移除。
- 如果选择适应选项,图片将调整大小以适应裁剪区域的高度和宽度。原始图片的任何部分都不会被移除,但在所选裁剪区域内可能会出现空白。
要将图片恢复到其默认像素尺寸,请点击重置裁剪按钮。
-
不透明度 - 使用此部分通过拖动滑块或手动输入百分比值来设置不透明度级别。默认值为 100%,表示完全不透明。0% 值表示完全透明。
-
旋转用于将图片顺时针或逆时针旋转90度,以及水平或垂直翻转图片。点击以下按钮之一:
逆时针旋转图片90度。
顺时针旋转图片90度。
水平翻转图片(从左到右)。
垂直翻转图片(上下颠倒)。
-
环绕样式用于从可用样式中选择文本环绕样式 - 内嵌、方形、紧密、穿透、上下、前置、后置(有关更多信息,请参阅下面的高级设置描述)。
-
替换图片用于通过加载另一个图片从文件、从存储或从URL替换当前图片。
您还可以在右键菜单中找到其中一些选项。菜单选项包括:
-
剪切、复制、粘贴 - 标准选项,用于剪切或复制所选文本/对象,并将先前剪切/复制的文本段或对象粘贴到当前光标位置。
-
排列用于将所选图片置于前景、发送到背景、向前或向后移动,以及对图片进行分组或取消分组,以便一次对多个图片进行操作。要了解有关如何排列对象的更多信息,请参阅此页面。
-
对齐用于将图片对齐到左侧、居中、右侧、顶部、中间或底部。要了解有关如何对齐对象的更多信息,请参阅此页面。
-
环绕样式用于从可用样式中选择文本环绕样式 - 内嵌、方形、紧密、穿透、上下、前置、后置 - 或编辑环绕边界。编辑环绕边界选项仅在所选环绕样式不是内嵌时可用。拖动环绕点以自定义边界。要创建新的环绕点,请点击红线上的任意位置并将其拖动到所需位置。
-
旋转用于将图片顺时针或逆时针旋转90度,以及水平或垂直翻转图片。
-
另存为图片用于将图片保存为硬盘上的图片。
-
裁剪用于应用裁剪选项之一:裁剪、填充或适应。从子菜单中选择裁剪选项,然后拖动裁剪手柄以设置裁剪区域,并再次从子菜单中点击这三个选项之一以应用更改。
-
实际大小用于将当前图片大小更改为实际大小。
-
替换图片用于通过加载另一个图片从文件或从URL替换当前图片。
-
图片高级设置用于打开“图片 - 高级设置”窗口。
选择图片时,右侧还会显示 形状设置图标。您可以点击此图标以打开右侧边栏的形状设置选项卡,并调整形状线条类型、大小、颜色和不透明度,以及从更改自选图形菜单中选择另一种形状更改形状类型。图片的形状将相应更改。
在形状设置选项卡上,您还可以使用显示阴影选项为图片添加阴影。
调整图片高级设置
要更改图片高级设置,请右键点击图片并从右键菜单中选择图片高级设置选项,或直接点击右侧边栏的显示高级设置链接。图片属性窗口将打开:
大小选项卡包含以下参数:
- 宽度和高度 - 使用这些选项更改宽度和/或高度。如果点击保持比例
按钮(在这种情况下,它看起来像这样
),宽度和高度将一起更改,保持原始图片的纵横比。要恢复添加图片的实际大小,请点击实际大小按钮。
旋转选项卡包含以下参数:
- 角度 - 使用此选项按精确指定的角度旋转图片。在字段中输入以度为单位的必要值,或使用右侧的箭头进行调整。
- 翻转 - 勾选水平框以水平翻转图片(从左到右),或勾选垂直框以垂直翻转图片(上下颠倒)。
文本环绕选项卡包含以下参数:
-
环绕样式 - 使用此选项更改图片相对于文本的位置:它将成为文本的一部分(如果选择内嵌样式),或被文本从各个方向绕过(如果选择其他样式)。
-
内嵌 - 图片被视为文本的一部分,如字符,因此当文本移动时,图片也会移动。在这种情况下,定位选项不可用。
如果选择以下样式之一,图片可以独立于文本移动并精确定位在页面上:
-
方形 - 文本环绕图片的矩形框。
-
紧密 - 文本环绕实际图片边缘。
-
穿透 - 文本环绕图片边缘并填充图片内的空白区域。为了使效果出现,请使用右键菜单中的编辑环绕边界选项。
-
上下 - 文本仅在图片的上方和下方。
-
前置 - 图片覆盖文本。
-
后置 - 文本覆盖图片。
-
如果选择方形、紧密、穿透或上下样式,您将能够设置一些附加参数 - 在所有边(上、下、左、右)与文本的距离。
仅当您选择的环绕样式不是内嵌时,位置选项卡才可用。此选项卡包含以下参数,具体取决于所选的环绕样式:
-
水平部分允许您选择以下三种图片定位类型之一:
- 对齐(左、中、右)相对于字符、列、左边距、边距、页面或右边距。
- 绝对位置以绝对单位测量,即厘米/点/英寸(取决于在文件 → 高级设置... 选项卡上指定的选项)右侧的字符、列、左边距、边距、页面或右边距。
- 相对位置以百分比测量相对于左边距、边距、页面或右边距。
-
垂直部分允许您选择以下三种图片定位类型之一:
- 对齐(顶部、中间、底部)相对于行、边距、底边距、段落、页面或顶部边距。
- 绝对位置以绝对单位测量,即厘米/点/英寸(取决于在文件 → 高级设置... 选项卡上指定的选项)下方的行、边距、底边距、段落、页面或顶部边距。
- 相对位置以百分比测量相对于边距、底边距、页面或顶部边距。
-
随文本移动对象确保图片随其锚定的文本一起移动。
-
允许重叠使得如果您将两张图片拖到页面上彼此靠近,它们可以重叠。
替代文本选项卡允许指定一个标题和描述,这些内容将被读给有视觉或认知障碍的人,以帮助他们更好地理解图片包含的信息。