键盘快捷键
键盘快捷键提示
使用键盘快捷键,无需鼠标即可更快、更轻松地访问文档编辑器的功能。
-
按下Alt键(macOS 为Option键)以启用编辑器标题、顶部工具栏、左右侧边栏和状态栏的所有快捷键提示。
-
按下与您希望使用的项目对应的字母。根据您按下的键,可能会出现其他快捷键提示。当出现其他快捷键提示时,初始的快捷键提示会隐藏。
例如,要访问插入选项卡,按下Alt键(macOS 为Option键)以查看所有主要快捷键提示。

按下字母I以访问插入选项卡,并查看该选项卡的所有可用快捷键。

然后按下与您希望配置的项目对应的字母。
-
按下Alt键(macOS 为Option键)以隐藏所有快捷键提示,或按下Escape键返回到上一组快捷键提示。
在下方列表中找到最常用的键盘快捷键。如果所需操作没有快捷键,请参阅使用宏一文,了解如何为其创建宏。在任一组中选择您的操作系统,该选择将应用于整个页面。
备注
对于 macOS,某些快捷键包含Home、End、Page Up和Page Down键,这些键仅在扩展键盘上可用。如果您没有这些键,请使用上面指定的键盘快捷键(即使用^ Ctrl/⌘ Cmd+←或Fn+←代替Home,^ Ctrl/⌘ Cmd+→或Fn+→代替End,Fn+↑代替Page Up,Fn+↓代替Page Down)。
文档操作
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 打开“文件”面板 | Alt+F | 打开文件面板以保存、下载、打印当前文档,查看其信息,创建新文档或打开现有文档,访问文档编辑器帮助中心或高级设置。 |
| 打开“查找”对话框 | Ctrl+F | 打开查找对话框以开始在当前编辑的文档中搜索字符/单词/短语。 |
| 打开“查找和替换”菜单(面板)并带有替换字段 | Ctrl+H | 打开带有替换字段的查找和替换菜单(面板),以替换找到的字符的一个或多个实例。 |
| 打开“评论”面板 | Ctrl+⇧ Shift+H | 打开评论面板以添加您自己的评论或回复其他用户的评论。 |
| 打开评论字段 | Alt+H | 打开一个数据输入字段,您可以在其中添加评论文本。 |
| 打开“聊天”面板(在线编辑器) | Alt+Q | 在在线编辑器中打开聊天面板并发送消息。 |
| 保存文档 | Ctrl+S | 保存当前编辑的文档的所有更改。活动文件将以其当前文件名、位置和文件格式保存。 |
| 打印文档 | Ctrl+P | 使用可用的打印机之一打印文档或将其保存为文件。 |
| 另存为... | Ctrl+⇧ Shift+S | 打开另存为... 面板,将当前编辑的文档保存到计算机硬盘驱动器中支持的格式之一:DOCX、DOTX、ODT、OTT、RTF、TXT、HTML、FB2、EPUB、PDF、PDF/A、PNG、JPG。 |
| 全屏(在线编辑器) | F11 | 在在线编辑器中切换到全屏视图,以便将文档编辑器适配到您的屏幕。 |
| 帮助菜单 | F1 | 打开文档编辑器帮助菜单。 |
| 打开现有文件 | Ctrl+O | 打开允许选择现有文件的标准对话框。如果在此对话框中选择文件并单击打开,文件将会在桌面编辑器的新选项卡或窗口中打开。 |
| 切换到下一个选项卡 | Ctrl+↹ Tab | 在桌面编辑器中的文件选项卡或在线编辑器中的浏览器选项卡之间切换到下一个选项卡。 |
| 切换到上一个选项卡 | Ctrl+Shift+↹ Tab | 在桌面编辑器中的文件选项卡或在线编辑器中的浏览器选项卡之间切换到上一个选项卡。 |
| 关闭文件 | Ctrl+W | 关闭当前文档窗口。 |
| 元素上下文菜单 | ⇧ Shift+F10 | 打开所选元素的上下文菜单。 |
| 关闭菜单或模态窗口,重置模式等。 | Esc | 关闭菜单或模态窗口。重置评论和审阅更改的弹出窗口和气泡。重置绘图和擦除表格模式。重置文本拖放。重置格式刷模式。取消选择形状。重置添加形状模式。退出页眉/页脚。退出填写表单。 |
| 重置“缩放”参数 | Ctrl+0 | 将当前文档的“缩放”参数重置为默认的100%。 |
| 更新字段 | F9 | 更新字段(例如目录)。 |
| 启用屏幕阅读器传输 | Ctrl+Alt+Z | 启用/禁用将应用程序中执行的操作传输给屏幕阅读器。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 打开“文件”面板 | ^ Ctrl+⌥ Option+F | 打开文件面板以保存、下载、打印当前文档,查看其信息,创建新文档或打开现有文档,访问文档编辑器帮助中心或高级设置。 |
| 打开“查找”对话框 | ^ Ctrl+F, ⌘ Cmd+F | 打开查找对话框以开始在当前编辑的文档中搜索字符/单词/短语。 |
| 打开“查找和替换”菜单(面板)并带有替换字段 | ^ Ctrl+H | 打开带有替换字段的查找和替换菜单(面板),以替换找到的字符的一个或多个实例。 |
| 打开“评论”面板 | ^ Ctrl+⇧ Shift+H, ⌘ Cmd+⇧ Shift+H | 打开评论面板以添加您自己的评论或回复其他用户的评论。 |
| 打开评论字段 | ⌘ Cmd+⌥ Option+A | 打开一个数据输入字段,您可以在其中添加评论文本。 |
| 打开“聊天”面板(在线编辑器) | ^ Ctrl+⌥ Option+Q | 在在线编辑器中打开聊天面板并发送消息。 |
| 保存文档 | ^ Ctrl+S, ⌘ Cmd+S | 保存当前编辑的文档的所有更改。活动文件将以其当前文件名、位置和文件格式保存。 |
| 打印文档 | ^ Ctrl+P, ⌘ Cmd+P | 使用可用的打印机之一打印文档或将其保存为文件。 |
| 另存为... | ^ Ctrl+⇧ Shift+S, ⌘ Cmd+⇧ Shift+S | 打开另存为... 面板,将当前编辑的文档保存到计算机硬盘驱动器中支持的格式之一:DOCX、DOTX、ODT、OTT、RTF、TXT、HTML、FB2、EPUB、PDF、PDF/A、PNG、JPG。 |
| 帮助菜单 | Fn+F1 | 打开文档编辑器帮助菜单。 |
| 打开现有文件 | ⌘ Cmd+O | 打开允许选择现有文件的标准对话框。如果在此对话框中选择文件并单击打开,文件将会在桌面编辑器的新选项卡或窗口中打开。 |
| 切换到下一个选项卡 | ^ Ctrl+↹ Tab | 在桌面编辑器中的文件选项卡或在线编辑器中的浏览器选项卡之间切换到下一个选项卡。 |
| 切换到上一个选项卡 | ^ Ctrl+⇧ Shift+↹ Tab | 在桌面编辑器中的文件选项卡或在线编辑器中的浏览器选项卡之间切换到上一个选项卡。 |
| 关闭文件 | ⌘ Cmd+W | 关闭当前文档窗口。 |
| 元素上下文菜单 | ⇧ Shift+Fn+F10 | 打开所选元素的上下文菜单。 |
| 关闭菜单或模态窗口,重置模式等。 | Esc | 关闭菜单或模态窗口。重置评论和审阅更改的弹出窗口和气泡。重置绘图和擦除表格模式。重置文本拖放。重置格式刷模式。取消选择形状。重置添加形状模式。退出页眉/页脚。退出填写表单。 |
| 重置“缩放”参数 | ^ Ctrl+0或⌘ Cmd+0 | 将当前文档的“缩放”参数重置为默认的100%。 |
| 更新字段 | Fn+F9 | 更新字段(例如目录)。 |
| 启用屏幕阅读器传输 | ^ Ctrl+Alt+Z, ⌘ Cmd+Alt+Z | 启用/禁用将应用程序中执行的操作传输给屏幕阅读器。 |
导航
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 跳转到行首 | Home | 将光标放置到当前编辑行的开头。 |
| 跳转到文档开头 | Ctrl+Home | 将光标放置到当前编辑文档的最开头。 |
| 跳转到行尾 | End | 将光标放置到当前编辑行的末尾。 |
| 跳转到文档末尾 | Ctrl+End | 将光标放置到当前编辑文档的最末尾。 |
| 跳转到上一页的开头 | Alt+Ctrl+Page Up | 将光标放置到当前编辑页之前的页的最开头。 |
| 跳转到下一页的开头 | Alt+Ctrl+Page Down | 将光标放置到当前编辑页之后的页的最开头。 |
| 向下滚动 | Page Down | 将文档向下滚动大约一个可见页面。 |
| 向上滚动 | Page Up | 将文档向上滚动大约一个可见页面。 |
| 下一页 | Alt+Page Down | 转到当前编辑文档的下一页。 |
| 上一页 | Alt+Page Up | 转到当前编辑文档的上一页。 |
| 放大 | Ctrl+Num+, Ctrl++(在主键盘上) | 放大当前编辑的文档。 |
| 缩小 | Ctrl+-(在主键盘上) | 缩小当前编辑的文档。 |
| 向左/右移动一个字符或向上/下移动一行 | ← → ↑ ↓ | 将光标向左/右移动一个字符或向上/下移动一行。 |
| 移动到单词的开头或向左移动一个单词 | Ctrl+← | 将光标移动到单词的开头或向左移动一个单词。 |
| 向右移动一个单词 | Ctrl+→ | 将光标向右移动一个单词。 |
| 在模态对话框中在控件之间导航 | ↹ Tab/⇧ Shift+↹ Tab | 在控件之间导航,以在模态对话框中将焦点给下一个或上一个控件。 |
| 移动到下页眉/页脚 | Page Down | 移动到下页眉/页脚(如果光标在页眉/页脚中)。 |
| 移动到上页眉/页脚 | Page Up | 移动到上页眉/页脚(如果光标在页眉/页脚中)。 |
| 移动到下页眉 | Alt+Page Down | 移动到下页眉(如果光标在页眉/页脚中)。 |
| 移动到上页眉 | Alt+Page Up | 移动到上页眉(如果光标在页眉/页脚中)。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 跳转到行首 | ⌘ Cmd+←, Home | 将光标放置到当前编辑行的开头。 |
| 跳转到文档开头 | ^ Ctrl+Fn+←, ⌘ Cmd+Fn+←, ^ Ctrl+Home, ⌘ Cmd+Home | 将光标放置到当前编辑文档的最开头。 |
| 跳转到行尾 | ⌘ Cmd+→, End | 将光标放置到当前编辑行的末尾。 |
| 跳转到文档末尾 | ^ Ctrl+Fn+→, ⌘ Cmd+Fn+→, ^ Ctrl+End, ⌘ Cmd+End | 将光标放置到当前编辑文档的最末尾。 |
| 跳转到上一页的开头 | ⌥ Option+Fn+↑, ⌘ Cmd+Fn+↑, ⌥ Option+Page Up, ⌘ Cmd+Page Up | 将光标放置到当前编辑页之前的页的最开头。 |
| 跳转到下一页的开头 | ⌥ Option+Fn+↓, ⌘ Cmd+Fn+↓, ⌥ Option+Page Down, ⌘ Cmd+Page Down | 将光标放置到当前编辑页之后的页的最开头。 |
| 向下滚动 | Fn+↓, Page Down | 将文档向下滚动大约一个可见页面。 |
| 向上滚动 | Fn+↑, Page Up | 将文档向上滚动大约一个可见页面。 |
| 放大 | ^ Ctrl++, ⌘ Cmd++ | 放大当前编辑的文档。 |
| 缩小 | ^ Ctrl+-, ⌘ Cmd+- | 缩小当前编辑的文档。 |
| 向左/右移动一个字符或向上/下移动一行 | ← → ↑ ↓ | 将光标向左/右移动一个字符或向上/下移动一行。 |
| 移动到单词的开头或向左移动一个单词 | ⌥ Option+← | 将光标移动到单词的开头或向左移动一个单词。 |
| 向右移动一个单词 | ⌥ Option+→ | 将光标向右移动一个单词。 |
| 在模态对话框中在控件之间导航 | ↹ Tab/⇧ Shift+↹ Tab | 在控件之间导航,以在模态对话框中将焦点给下一个或上一个控件。 |
| 移动到下页眉/页脚 | Fn+↓, Page Down | 移动到下页眉/页脚(如果光标在页眉/页脚中)。 |
| 移动到上页眉/页脚 | Fn+↑, Page Up | 移动到上页眉/页脚(如果光标在页眉/页脚中)。 |
| 移动到下页眉 | ⌥ Option+Fn+↓, ⌥ Option+Page Down | 移动到下页眉(如果光标在页眉/页脚中)。 |
| 移动到上页眉 | ⌥ Option+Fn+↑, ⌥ Option+Page Up | 移动到上页眉(如果光标在页眉/页脚中)。 |
写作
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 结束段落 | ↵ Enter | 结束当前段落并开始新段落。 |
| 添加换行符 | ⇧ Shift+↵ Enter | 添加换行符而不开始新段落。 |
| 向公式参数添加新占位符 | Enter | 向公式参数添加新占位符。 |
| 将运算符的对齐级别更改为左侧 | ⇧ Shift+↹ Tab | 将运算符的对齐级别更改为左侧(对于强制换行的第二行公式)。 |
| 将运算符的对齐级别更改为右侧 | ↹ Tab | 将运算符的对齐级别更改为右侧(对于强制换行的第二行公式)。 |
| 删除左侧字符 | ← Backspace | 删除光标左侧的一个字符。 |
| 删除右侧字符 | Delete | 删除光标右侧的一个字符。 |
| 删除光标左侧的单词/选择/图形对象 | Ctrl+← Backspace | 删除光标左侧的一个单词/选择/图形对象。 |
| 删除光标右侧的单词/选择/图形对象 | Ctrl+Delete | 删除光标右侧的一个单词/选择/图形对象。 |
| 创建不间断空格 | Ctrl+⇧ Shift+␣ Spacebar | 在字符之间创建空格,不能用于开始新行。 |
| 创建不间断连字符 | Ctrl+⇧ Shift+- | 在字符之间创建连字符,不能用于开始新行。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 结束段落 | ↵ Return | 结束当前段落并开始新段落。 |
| 添加换行符 | ⇧ Shift+↵ Return | 添加换行符而不开始新段落。 |
| 向公式参数添加新占位符 | Return | 向公式参数添加新占位符。 |
| 将运算符的对齐级别更改为左侧 | ⇧ Shift+↹ Tab | 将运算符的对齐级别更改为左侧(对于强制换行的第二行公式)。 |
| 将运算符的对齐级别更改为右侧 | ↹ Tab | 将运算符的对齐级别更改为右侧(对于强制换行的第二行公式)。 |
| 删除左侧字符 | Delete | 删除光标左侧的一个字符。 |
| 删除右侧字符 | Fn+Delete | 删除光标右侧的一个字符。 |
| 删除光标左侧的单词/选择/图形对象 | ⌥ Option+Delete | 删除光标左侧的一个单词/选择/图形对象。 |
| 删除光标右侧的单词/选择/图形对象 | Fn+⌥ Option+Delete | 删除光标右侧的一个单词/选择/图形对象。 |
| 创建不间断空格 | ^ Ctrl+⇧ Shift+Fn+␣ Spacebar, ⌘ Cmd+⇧ Shift+Fn+␣ Spacebar | 在字符之间创建空格,不能用于开始新行。 |
| 创建不间断连字符 | ^ Ctrl+⇧ Shift+-, ⌘ Cmd+⇧ Shift+- | 在字符之间创建连字符,不能用于开始新行。 |
撤销和重做
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 撤销 | Ctrl+Z | 撤销最近执行的操作。 |
| 重做 | Ctrl+Y | 重复最近撤销的操作。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 撤销 | ^ Ctrl+Z, ⌘ Cmd+Z | 撤销最近执行的操作。 |
| 重做 | ⌘ Cmd+Y, ⌘ Cmd+⇧ Shift+Z | 重复最近撤销的操作。 |
剪切、复制和粘贴
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 剪切 | Ctrl+X, ⇧ Shift+Delete | 删除所选文本片段并将其发送到计算机剪贴板内存。复制的文本可以稍后插入到同一文档的其他位置、另一个文档或其他程序中。 |
| 复制 | Ctrl+C, Ctrl+Insert | 将所选文本片段发送到计算机剪贴板内存。复制的文本可以稍后插入到同一文档的其他位置、另一个文档或其他程序中。 |
| 粘贴 | Ctrl+V, ⇧ Shift+Insert | 将先前复制的文本片段从计算机剪贴板内存插入到当前光标位置。文本可以先前从同一文档、另一个文档或其他程序中复制。 |
| 粘贴文本而不带样式格式 | Ctrl+⇧ Shift+V | 将先前复制的文本片段从计算机剪贴板内存插入到当前光标位置,而不保留其原始格式。文本可以先前从同一文档、另一个文档或其他程序中复制。 |
| 复制样式 | Ctrl+Alt+C | 复制当前编辑文本的所选片段的格式。复制的格式可以稍后应用于同一文档中的另一个文本片段。 |
| 应用样式 | Ctrl+Alt+V | 将先前复制的格式应用于当前编辑文档中的文本。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 剪切 | ⌘ Cmd+X | 删除所选文本片段并将其发送到计算机剪贴板内存。复制的文本可以稍后插入到同一文档的其他位置、另一个文档或其他程序中。 |
| 复制 | ⌘ Cmd+C | 将所选文本片段发送到计算机剪贴板内存。复制的文本可以稍后插入到同一文档的其他位置、另一个文档或其他程序中。 |
| 粘贴 | ⌘ Cmd+V | 将先前复制的文本片段从计算机剪贴板内存插入到当前光标位置。文本可以先前从同一文档、另一个文档或其他程序中复制。 |
| 粘贴文本而不带样式格式 | ⌘ Cmd+⇧ Shift+V | 将先前复制的文本片段从计算机剪贴板内存插入到当前光标位置,而不保留其原始格式。文本可以先前从同一文档、另一个文档或其他程序中复制。 |
| 复制样式 | ⌘ Cmd+⌥ Option+C, ^ Ctrl+⌥ Option+C | 复制当前编辑文本的所选片段的格式。复制的格式可以稍后应用于同一文档中的另一个文本片段。 |
| 应用样式 | ⌘ Cmd+⌥ Option+V, ^ Ctrl+⌥ Option+V | 将先前复制的格式应用于当前编辑文档中的文本。 |
粘贴特殊选项
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 保留源格式 | Ctrl然后K | 保留复制文本的源格式。 |
| 仅保留文本 | Ctrl然后T | 粘贴文本而不带其原始格式。 |
| 覆盖单元格 | Ctrl然后O | 用复制的数据替换现有表格的内容。 |
| 嵌套表格 | Ctrl然后N | 将复制的表格作为嵌套表格粘贴到现有表格的所选单元格中。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 保留源格式 | ^ Ctrl然后K | 保留复制文本的源格式。 |
| 仅保留文本 | ^ Ctrl然后T | 粘贴文本而不带其原始格式。 |
| 覆盖单元格 | ^ Ctrl然后O | 用复制的数据替换现有表格的内容。 |
| 嵌套表格 | ^ Ctrl然后N | 将复制的表格作为嵌套表格粘贴到现有表格的所选单元格中。 |
备注
在 Windows 上使用Ctrl+V或在 macOS 上使用Cmd+V粘贴复制的数据。粘贴复制的数据后,使用Ctrl键打开粘贴特殊菜单,然后按下与所需选项对应的字母键。
超链接操作
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 插入超链接 | Ctrl+K | 插入可用于转到网页地址的超链接。 |
| 访问超链接 | Enter | 访问超链接(光标位于超链接中时)。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 插入超链接 | ⌘ Cmd+K, ^ Ctrl+K | 插入可用于转到网页地址的超链接。 |
| 访问超链接 | Return | 访问超链接(光标位于超链接中时)。 |
文本选择
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 全选 | Ctrl+A | 选择所有文档文本,包括表格和图像。 |
| 从光标选择到行首 | ⇧ Shift+Home | 从光标选择到当前行的开头。 |
| 从光标选择到行尾 | ⇧ Shift+End | 从光标选择到当前行的末尾。 |
| 从光标选择到文档开头 | Ctrl+⇧ Shift+Home | 从光标选择到文档的开头。 |
| 从光标选择到文档末尾 | Ctrl+⇧ Shift+End | 从光标选择到文档的末尾。 |
| 选择右侧一个字符 | ⇧ Shift+→ | 选择光标位置右侧的一个字符。 |
| 选择左侧一个字符 | ⇧ Shift+← | 选择光标位置左侧的一个字符。 |
| 选择到单词的末尾 | Ctrl+⇧ Shift+→ | 从光标选择到单词的末尾。 |
| 选择到单词的开头 | Ctrl+⇧ Shift+← | 从光标选择到单词的开头。 |
| 选择向上一行 | ⇧ Shift+↑ | 将光标向上一行移动,选择前一个和当前光标位置之间的所有符号。 |
| 选择向下一行 | ⇧ Shift+↓ | 将光标向下一行移动,选择前一个和当前光标位置之间的所有符号。 |
| 向上选择到屏幕上部 | ⇧ Shift+Page Up | 选择从光标位置到屏幕上部的页面部分。 |
| 向下选择到屏幕下部 | ⇧ Shift+Page Down | 选择从光标位置到屏幕下部的页面部分。 |
| 选择到上一页的开头 | Ctrl+⇧ Shift+Page Up | 从光标选择到上一页的开头。 |
| 选择到下一页的开头 | Ctrl+⇧ Shift+Page Down | 从光标选择到下一页的开头。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 全选 | ⌘ Cmd+A, ^ Ctrl+A | 选择所有文档文本,包括表格和图像。 |
| 从光标选择到行首 | ⇧ Shift+Fn+←, ⇧ Shift+Home | 从光标选择到当前行的开头。 |
| 从光标选择到行尾 | ⇧ Shift+Fn+→, ⇧ Shift+End | 从光标选择到当前行的末尾。 |
| 从光标选择到文档开头 | ^ Ctrl+⇧ Shift+Fn+←, ⌘ Cmd+⇧ Shift+Fn+←, ^ Ctrl+⇧ Shift+Home, ⌘ Cmd+⇧ Shift+Home | 从光标选择到文档的开头。 |
| 从光标选择到文档末尾 | ^ Ctrl+⇧ Shift+Fn+→, ⌘ Cmd+⇧ Shift+Fn+→, ^ Ctrl+⇧ Shift+End, ⌘ Cmd+⇧ Shift+End | 从光标选择到文档的末尾。 |
| 选择右侧一个字符 | ⇧ Shift+→ | 选择光标位置右侧的一个字符。 |
| 选择左侧一个字符 | ⇧ Shift+← | 选择光标位置左侧的一个字符。 |
| 选择到单词的末尾 | ⇧ Shift+⌥ Option+→ | 从光标选择到单词的末尾。 |
| 选择到单词的开头 | ⇧ Shift+⌥ Option+← | 从光标选择到单词的开头。 |
| 选择向上一行 | ⇧ Shift+↑ | 将光标向上一行移动,选择前一个和当前光标位置之间的所有符号。 |
| 选择向下一行 | ⇧ Shift+↓ | 将光标向下一行移动,选择前一个和当前光标位置之间的所有符号。 |
| 向上选择到屏幕上部 | ⇧ Shift+Fn+↑, ⇧ Shift+Page Up | 选择从光标位置到屏幕上部的页面部分。 |
| 向下选择到屏幕下部 | ⇧ Shift+Fn+↓, ⇧ Shift+Page Down | 选择从光标位置到屏幕下部的页面部分。 |
| 选择到上一页的开头 | ^ Ctrl+⇧ Shift+Fn+↑, ⌘ Cmd+⇧ Shift+Fn+↑, ^ Ctrl+⇧ Shift+Page Up, ⌘ Cmd+⇧ Shift+Page Up | 从光标选择到上一页的开头。 |
| 选择到下一页的开头 | ^ Ctrl+⇧ Shift+Fn+↓, ⌘ Cmd+⇧ Shift+Fn+↓, ^ Ctrl+⇧ Shift+Page Down, ⌘ Cmd+⇧ Shift+Page Down | 从光标选择到下一页的开头。 |
文本样式
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 加粗 | Ctrl+B | 使所选文本片段的字体比正常字体更深、更重。 |
| 斜体 | Ctrl+I | 使所选文本片段的字体变为斜体,略微向右倾斜。 |
| 下划线 | Ctrl+U | 使所选文本片段带有下划线,线条位于字母下方。 |
| 删除线 | Ctrl+5 | 使所选文本片段带有删除线,线条穿过字母。 |
| 下标 | Ctrl+. | 使所选文本片段变小并放置在文本行的下部,例如在化学公式中。 |
| 上标 | Ctrl+, | 使所选文本片段变小并放置在文本行的上部,例如在分数中。 |
| 标题1样式 | Alt+1 | 将标题1的样式应用于所选文本片段。 |
| 标题2样式 | Alt+2 | 将标题2的样式应用于所选文本片段。 |
| 标题3样式 | Alt+3 | 将标题3的样式应用于所选文本片段。 |
| 项目符号列表 | Ctrl+⇧ Shift+L | 从所选文本片段创建无序项目符号列表,或开始一个新列表。 |
| 清除格式 | Ctrl+␣ Spacebar | 清除所选文本片段的格式。 |
| 增大字体 | Ctrl+] | 将所选文本片段的字体大小增加1点。 |
| 减小字体 | Ctrl+[ | 将所选文本片段的字体大小减小1点。 |
| 居中对齐 | Ctrl+E | 将段落在居中对齐和左对齐之间切换。 |
| 两端对齐 | Ctrl+J | 将段落在两端对齐和左对齐之间切换。 |
| 右对齐 | Ctrl+R | 将段落在右对齐和左对齐之间切换。 |
| 左对齐 | Ctrl+L | 将段落左对齐。 |
| 插入分页符 | Ctrl+↵ Enter | 在当前光标位置插入分页符。 |
| 插入分栏符 | Ctrl+⇧ Shift+↵ Enter | 在当前光标位置添加分栏符。 |
| 增加缩进 | Ctrl+M | 从左侧逐步缩进段落。 |
| 减少缩进 | Ctrl+⇧ Shift+M | 从左侧逐步删除段落缩进。 |
| 添加页码 | Ctrl+⇧ Shift+P | 在当前光标位置添加当前页码。 |
| 非打印字符 | Ctrl+⇧ Shift+Num8, Ctrl+⇧ Shift+8 | 显示或隐藏非打印字符。 |
| 增加列表/缩进级别 | ↹ Tab | 增加列表/缩进级别(光标在段落开头时)。 |
| 减少列表/缩进级别 | ⇧ Shift+↹ Tab | 减少列表/缩进级别(光标在段落开头时)。 |
| 向段落添加制表符 | ↹ Tab | 向段落添加制表符(如果光标不在段落开头)。 |
| 增加所选段落的缩进 | ↹ Tab | 增加所选段落的缩进。 |
| 减少所选段落的缩进 | ⇧ Shift+↹ Tab | 减少所选段落的缩进。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 加粗 | ^ Ctrl+B, ⌘ Cmd+B | 使所选文本片段的字体比正常字体更深、更重。 |
| 斜体 | ^ Ctrl+I, ⌘ Cmd+I | 使所选文本片段的字体变为斜体,略微向右倾斜。 |
| 下划线 | ^ Ctrl+U, ⌘ Cmd+U | 使所选文本片段带有下划线,线条位于字母下方。 |
| 删除线 | ⌘ Cmd+⇧ Shift+x | 使所选文本片段带有删除线,线条穿过字母。 |
| 下标 | ^ Ctrl+., ⌘ Cmd+. | 使所选文本片段变小并放置在文本行的下部,例如在化学公式中。 |
| 上标 | ^ Ctrl+,, ⌘ Cmd+, | 使所选文本片段变小并放置在文本行的上部,例如在分数中。 |
| 标题1样式 | ⌥ Option+^ Ctrl+1, ⌥ Option+⌘ Cmd+1 | 将标题1的样式应用于所选文本片段。 |
| 标题2样式 | ⌥ Option+^ Ctrl+2, ⌥ Option+⌘ Cmd+2 | 将标题2的样式应用于所选文本片段。 |
| 标题3样式 | ⌥ Option+^ Ctrl+3, ⌥ Option+⌘ Cmd+3 | 将标题3的样式应用于所选文本片段。 |
| 项目符号列表 | ^ Ctrl+⇧ Shift+L, ⌘ Cmd+⇧ Shift+L | 从所选文本片段创建无序项目符号列表,或开始一个新列表。 |
| 清除格式 | ^ Ctrl+Fn+␣ Spacebar, ⌘ Cmd+Fn+␣ Spacebar | 清除所选文本片段的格式。 |
| 增大字体 | ⌘ Cmd+], ^ Ctrl+] | 将所选文本片段的字体大小增加1点。 |
| 减小字体 | ⌘ Cmd+[, ^ Ctrl+[ | 将所选文本片段的字体大小减小1点。 |
| 居中对齐 | ^ Ctrl+E, ⌘ Cmd+E | 将段落在居中对齐和左对齐之间切换。 |
| 两端对齐 | ^ Ctrl+J, ⌘ Cmd+J | 将段落在两端对齐和左对齐之间切换。 |
| 右对齐 | ^ Ctrl+R, ⌘ Cmd+R | 将段落在右对齐和左对齐之间切换。 |
| 左对齐 | ^ Ctrl+L, ⌘ Cmd+L | 将段落左对齐。 |
| 插入分页符 | ^ Ctrl+↵ Return, ⌘ Cmd+↵ Return | 在当前光标位置插入分页符。 |
| 插入分栏符 | ^ Ctrl+⇧ Shift+↵ Return, ⌘ Cmd+⇧ Shift+↵ Return | 在当前光标位置添加分栏符。 |
| 增加缩进 | ^ Ctrl+M, ⌘ Cmd+M | 从左侧逐步缩进段落。 |
| 减少缩进 | ^ Ctrl+⇧ Shift+M, ⌘ Cmd+⇧ Shift+M | 从左侧逐步删除段落缩进。 |
| 添加页码 | ^ Ctrl+⇧ Shift+P, ⌘ Cmd+⇧ Shift+P | 在当前光标位置添加当前页码。 |
| 非打印字符 | ^ Ctrl+⇧ Shift+8, ⌘ Cmd+⇧ Shift+8 | 显示或隐藏非打印字符。 |
| 增加列表/缩进级别 | ↹ Tab | 增加列表/缩进级别(光标在段落开头时)。 |
| 减少列表/缩进级别 | ⇧ Shift+↹ Tab | 减少列表/缩进级别(光标在段落开头时)。 |
| 向段落添加制表符 | ↹ Tab | 向段落添加制表符(如果光标不在段落开头)。 |
| 增加所选段落的缩进 | ↹ Tab | 增加所选段落的缩进。 |
| 减少所选段落的缩进 | ⇧ Shift+↹ Tab | 减少所选段落的缩进。 |
修改对象
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 处理形状 | ↵ Enter | 当形状被选中时,如果它不包含内容,则创建内容并将光标移动到行首。如果内容为空,则将光标移动到其中,否则选择整个内容。 |
| 处理图表 | ↵ Enter | 当图表标题被选中时,如果标题为空,则将光标移动到行首,否则选择文本。 |
| 拖动时创建副本 | Ctrl | 选择一个对象并在拖动对象时按住指定键,以在移动到的位置创建对象的副本。 |
| 限制移动 | ⇧ Shift + 拖动 | 限制所选对象的水平或垂直移动。 |
| 设置15度旋转 | ⇧ Shift + 拖动(旋转时) | 将旋转角度限制为15度增量。 |
| 保持比例 | ⇧ Shift + 拖动(调整大小时) | 调整大小时保持所选对象的比例。 |
| 绘制时更改线条/箭头的角度 | ⇧ Shift + 拖动(绘制线条/箭头时) | 在绘制线条/箭头时按住Shift键并旋转箭头的尖端/线条的末端,以更改绘制线条/箭头时的角度。线条/箭头将精确旋转45度。 |
| 以一个像素增量移动 | Ctrl+← → ↑ ↓ | 按住指定键并使用键盘箭头键,将所选对象每次向左、右、上或下移动一个像素。 |
| 大步移动形状 | ← → ↑ ↓ | 使用键盘箭头键将所选对象向左、右、上或下大步移动。 |
| 将焦点移动到下一个对象 | ↹ Tab | 将焦点移动到当前选中对象之后的下一个对象。 |
| 将焦点移动到上一个对象 | ⇧ Shift+↹ Tab | 将焦点移动到当前选中对象之前的上一个对象。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 处理形状 | Return | 当形状被选中时,如果它不包含内容,则创建内容并将光标移动到行首。如果内容为空,则将光标移动到其中,否则选择整个内容。 |
| 拖动时创建副本 | ^ Ctrl | 选择一个对象并在拖动对象时按住指定键,以在移动到的位置创建对象的副本。 |
| 限制移动 | ⇧ Shift + 拖动 | 限制所选对象的水平或垂直移动。 |
| 设置15度旋转 | ⇧ Shift + 拖动(旋转时) | 将旋转角度限制为15度增量。 |
| 保持比例 | ⇧ Shift + 拖动(调整大小时) | 调整大小时保持所选对象的比例。 |
| 绘制时更改线条/箭头的角度 | ⇧ Shift + 拖动(绘制线条/箭头时) | 在绘制线条/箭头时按住Shift键并旋转箭头的尖端/线条的末端,以更改绘制线条/箭头时的角度。线条/箭头将精确旋转45度。 |
| 以一个像素增量移动 | ⌘ Cmd+← → ↑ ↓ | 按住指定键并使用键盘箭头键,将所选对象每次向左、右、上或下移动一个像素。 |
| 大步移动形状 | ← → ↑ ↓ | 使用键盘箭头键将所选对象向左、右、上或下大步移动。 |
| 将焦点移动到下一个对象 | ↹ Tab | 将焦点移动到当前选中对象之后的下一个对象。 |
| 将焦点移动到上一个对象 | ⇧ Shift+↹ Tab | 将焦点移动到当前选中对象之前的上一个对象。 |
处理尾注/脚注
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 插入尾注 | Ctrl+Alt+D | 插入尾注。 |
| 插入脚注 | Ctrl+Alt+F | 插入脚注。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 插入尾注 | ^ Ctrl+⌥ Option+D | 插入尾注。 |
处理表格
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 移动到行中的下一个单元格 | ↹ Tab | 转到表格行中的下一个单元格。 |
| 移动到行中的上一个单元格 | ⇧ Shift+↹ Tab | 转到表格行中的上一个单元格。 |
| 移动到下一行 | ↓ | 转到表格中的下一行。 |
| 移动到上一行 | ↑ | 转到表格中的上一行。 |
| 开始新段落 | ↵ Enter | 在单元格中开始新段落。 |
| 添加新行 | ↹ Tab(在表格右下角的单元格中) | 在表格底部添加新行。 |
| 插入表格断点 | Ctrl+⇧ Shift+↵ Enter | 在表格内插入表格断点。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 移动到行中的下一个单元格 | ↹ Tab | 转到表格行中的下一个单元格。 |
| 移动到行中的上一个单元格 | ⇧ Shift+↹ Tab | 转到表格行中的上一个单元格。 |
| 移动到下一行 | ↓ | 转到表格中的下一行。 |
| 移动到上一行 | ↑ | 转到表格中的上一行。 |
| 开始新段落 | ↵ Return | 在单元格中开始新段落。 |
| 添加新行 | ↹ Tab(在表格右下角的单元格中) | 在表格底部添加新行。 |
| 插入表格断点 | ^ Ctrl+⇧ Shift+↵ Return, ⌘ Cmd+⇧ Shift+↵ Return | 在表格内插入表格断点。 |
处理表单
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 移动到下一个表单 | ↹ Tab | 移动到下一个表单(如果光标在表单中)。 |
| 移动到上一个表单 | ⇧ Shift+↹ Tab | 移动到上一个表单(如果光标在表单中)。 |
| 选择表单中的下一个组合框选项 | ↓ | 选择表单中的下一个组合框选项。 |
| 选择表单中的上一个组合框选项 | ↑ | 选择表单中的上一个组合框选项。 |
| 在多行表单中添加换行符 | Enter | 在多行表单中添加换行符。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 移动到下一个表单 | ↹ Tab | 移动到下一个表单(如果光标在表单中)。 |
| 移动到上一个表单 | ⇧ Shift+↹ Tab | 移动到上一个表单(如果光标在表单中)。 |
| 选择表单中的下一个组合框选项 | ↓ | 选择表单中的下一个组合框选项。 |
| 选择表单中的上一个组合框选项 | ↑ | 选择表单中的上一个组合框选项。 |
插入特殊字符
- Windows/Linux
- macOS
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 插入公式 | Alt+= | 在当前光标位置插入公式。 |
| 插入长破折号 | Alt+Ctrl+Num- | 在当前文档中插入长破折号‘—’,位于光标的右侧。 |
| 插入短破折号 | Ctrl+Num- | 在当前文档中插入短破折号‘-’,位于光标的右侧。 |
| 插入版权符号 | Ctrl+Alt+G | 在当前文档中插入版权符号‘©’,位于光标的右侧。 |
| 插入欧元符号 | Ctrl+Alt+E | 在当前光标位置插入欧元符号(€)。 |
| 插入注册商标符号 | Ctrl+Alt+R | 在当前光标位置插入注册商标符号(®)。 |
| 插入商标符号 | Ctrl+Alt+T | 在当前光标位置插入商标符号(™)。 |
| 插入省略号 | Ctrl+Alt+. | 在当前光标位置插入省略号(...)。 |
| 用符号替换选定的Unicode代码 | Alt+X | 用符号替换选定的Unicode代码。 |
| 操作 | 快捷键 | 描述 |
|---|---|---|
| 插入公式 | ⌥ Option+^ Ctrl+=,⌥ Option+⌘ Cmd+= | 在当前光标位置插入公式。 |
| 插入长破折号 | ⌥ Option+⇧ Shift+- | 在当前文档中插入长破折号‘—’,位于光标的右侧。 |
| 插入短破折号 | ⌥ Option+- | 在当前文档中插入短破折号‘-’,位于光标的右侧。 |
| 插入版权符号 | ⌘ Cmd+⌥ Option+G, ^ Ctrl+⌥ Option+G | 在当前文档中插入版权符号‘©’,位于光标的右侧。 |
| 插入欧元符号 | ⌘ Cmd+⌥ Option+E, ^ Ctrl+⌥ Option+E | 在当前光标位置插入欧元符号(€)。 |
| 插入注册商标符号 | ⌘ Cmd+⌥ Option+R, ^ Ctrl+⌥ Option+R | 在当前光标位置插入注册商标符号(®)。 |
| 插入商标符号 | ⌘ Cmd+⌥ Option+T, ^ Ctrl+⌥ Option+T | 在当前光标位置插入商标符号(™)。 |
| 插入省略号 | ⌥ Option+; | 在当前光标位置插入省略号(...)。 |
| 用符号替换选定的Unicode代码 | ⌥ Option+⌘ Cmd+X, ⌥ Option+^ Ctrl+X | 用符号替换选定的Unicode代码。 |
| 使用支持插入Unicode符号的键盘 | ⌥ Option+Q, ⌥ Option+F, ⇧ Shift+⌥ Option+7, 等 | 使用⌥ Option+键盘符号快捷键时,对于支持插入Unicode符号的键盘,将添加键盘符号。以下列出了示例。 使用英语ABC布局,⌥ Option+Q快捷键插入“œ”符号,⌥ Option+F快捷键插入“ƒ”函数符号。 使用无死键的美国国际布局,⌥ Option+Q快捷键插入“ä”符号。 使用瑞士德语布局,⇧ Shift+⌥ Option+7快捷键插入“\”符号。 |