入门
概述
ONLYOFFICE 桌面编辑器是一款不需要持续连接互联网的办公套件,允许您处理存储在计算机上的文档。
您可以创建、查看和编辑最流行格式的文本文档、电子表格和演示文稿:DOCX、ODT、XLSX、ODS、CSV、PPTX、ODP 等。您还可以创建表单并填写 PDF 可填表单。查看文档编辑器、电子表格编辑器、演示文稿编辑器和 PDF 编辑器支持的所有格式。
ONLYOFFICE 桌面编辑器有两个版本:基于 AGPL v.3 发布的社区版,以及企业版。两个版本包含相同的编辑、格式设置和协作工具。企业版随附已安装的 ONLYOFFICE AI Tools 插件,而社区版需要您自行安装。要了解更多信息,请参阅使用 AI 工具部分。
安装
ONLYOFFICE 桌面编辑器是一个跨平台解决方案。您可以将其安装在 Windows、Linux 或 Mac OS 上。
要下载适用于您操作系统的最新版 ONLYOFFICE 桌面编辑器,请访问我们的网站并遵循我们针对 Windows、Linux 和 Mac OS 的安装指南。
浏览主窗口
程序主窗口的左侧导航面板提供以下选项卡:
- AI 聊天 – 向 AI 助手提问,或借助 AI 处理文件。
- 主页 – 创建新文件,并访问最近打开的文件。
- 打开 – 打开存储在计算机上的文件,并访问最近使用的文件夹。
- 模板 – 从现成的模板创建文件。
- 云服务 – 将应用程序连接到 ONLYOFFICE 或第三方云存储。
- AI 工具 – 对文件运行现成的 AI 工具,例如转换、比较或涂黑。
设置和关于选项卡位于面板底部。
只有在安装了 ONLYOFFICE AI Tools 插件,并且在设置选项卡中启用了启用 AI 功能选项时,才会显示 AI 聊天和 AI 工具选项卡。如果关闭该选项,这些选项卡将被隐藏。

创建和编辑文档
要创建新的文档、电子表格、演示文稿或 PDF,请转到左侧导航面板上的主页选项卡,并点击新建部分中对应的磁贴。

您还可以使用开始菜单或任务栏中的快捷方式,并从任务列表中选择所需的选项。

新文件将在新标签页或新窗口中打开,具体取决于您选择的选项。要选择所需的选项,请转到左侧导航面板上的设置选项卡,向下滚动到文件打开方式选项,点击箭头打开下拉菜单,然后选择在新标签页中打开或在新窗口中打开。为了区分活动和非活动窗口,非活动窗口会以较低的对比度显示。点击页面底部的应用按钮使更改生效。
使用模板
要从现成的模板快速创建文件,请转到左侧导航面板上的模板选项卡。在文档、表格、演示文稿和 PDF 表单选项卡之间切换,以显示所需类型的模板,然后点击模板即可基于它创建文件。
要查找所需的模板,请使用以下选项之一:
- 在搜索模板框中输入查询,
- 使用类别下拉列表将搜索范围缩小到特定的模板类型,
- 使用用途下拉列表在商务和个人模板之间切换。
- 使用语言下拉列表更改模板语言,
如果模板无法在一页中显示完,请使用列表底部的页码在页面之间导航。

基于标签页的界面允许在同一个窗口内处理多个文件。也可以将文档拖放到单独的窗口中。

要管理标签页,您还可以使用标签页上下文菜单。右键单击标签页以打开菜单,并选择其中一个可用选项。

上下文菜单也可用于未固定的窗口。右键单击编辑器标题栏以访问菜单,并选择其中一个可用选项:
要保存创建的文档,请点击顶部工具栏的保存 图标。在打开的新窗口中,选择计算机上要存储文件的位置,指定文件名,选择所需的格式,然后点击保存按钮。

打开最近的文件
最近打开的文件列在主页选项卡的下部。列表显示文件名、文件在计算机上的位置以及文件上次打开的时间。点击文件即可打开。

右键单击文件,或将鼠标悬停在文件上并点击右侧出现的 ... 图标,以使用其中一个可用选项:
- AI 聊天 – 在 AI 聊天面板中打开文件,并借助 AI 处理它。仅当启用 AI 功能时才会显示该选项。
- 在文件夹中显示 – 显示文件的位置。
- 置顶 – 将文件固定在最近文件列表的顶部,以便快速访问。
- 从列表中删除 – 从列表中删除文件(文件不会从您的硬盘中删除,只是会从最近文件列表中消失)。
- 清除 – 从列表中删除所有文件。
如果您尚未打开任何文件,主页选项卡会显示打开文件按钮,而不是列表。点击它可浏览文件,或将文件拖放到标记区域。
打开存储在计算机上的文件
左侧导航面板上的打开选项卡允许您访问存储在计算机上的文档。点击左下角的浏览按钮。将打开一个新窗口,您可以在其中选择所需的文件。如果您尚未打开任何文件夹,该选项卡会改为显示打开文件按钮,您也可以将文件拖放到标记区域。
您通过 ONLYOFFICE 桌面编辑器访问过的所有目录都将显示在最近使用的文件夹列表中,以便您之后快速访问。点击所需的文件夹,选择其中存储的某个文件。使用鼠标悬停在文件夹上时显示的置顶图标,将文件夹固定在最近使用的文件夹列表顶部,以便快速访问。
您可以使用大量格式设置和样式工具编辑文档、电子表格和演示文稿,并填写 PDF 表单。要了解更多信息,您可以参阅文档编辑器、电子表格编辑器、演示文稿编辑器和 PDF 编辑器文档的相应部分。
连接到云
将 ONLYOFFICE 桌面编辑器连接到云可让您访问:
- 协作功能
- 在线功能
- 私人房间
要将应用程序连接到云,请转到左侧导航面板上的云服务选项卡。可用的云列表显示 ONLYOFFICE 云和支持的第三方存储:Box、Dropbox、Nextcloud、ownCloud、Odoo、Moodle、Infomaniak kDrive、Liferay 和 Seafile。点击所需云旁边的连接链接。所选服务的授权页面将在应用程序窗口的新标签页中打开,您需要在其中登录并允许 ONLYOFFICE 访问您的文件。需要互联网连接。

连接建立后,云将被添加到选项卡顶部的已连接的云部分。该部分显示云的地址以及您登录所用的帐户。点击云即可打开,或点击右侧的 ... 图标以使用其中一个可用选项:
- 打开 – 在应用程序窗口的新标签页中打开云。
- 退出登录 – 退出云。
- 从列表中删除 – 从已连接的云部分删除云。
请阅读有关如何将 ONLYOFFICE 桌面编辑器连接到 ONLYOFFICE Apps 云、ONLYOFFICE 服务器版本、Nextcloud、ownCloud、Odoo、Seafile、Liferay、KDrive 和 Moodle 的详细说明。
协作功能
将 ONLYOFFICE 桌面编辑器连接到云后,您可以使用以下协作功能:
在线功能
某些编辑功能仅在在线版本中可用(包括付费的 ONLYOFFICE 云和免费的社区版)。只有在连接到云之后,您才能通过 ONLYOFFICE 桌面编辑器界面使用这些功能:
- 文档编辑器中的邮件合并。
私人房间
连接到 ONLYOFFICE 云(服务器版本)后,您可以在私人房间中安全地编辑和协同处理文档。私人房间是文档模块中的一个特殊部分,在协作期间传输的所有文档和数据都使用 AES-256 加密算法进行加密。
要了解更多信息,您可以参阅这篇文章:使用私人房间安全地处理您的文档。
使用 AI 工具
ONLYOFFICE AI Tools 插件将 AI 集成到桌面编辑器中。您可以在文档、电子表格、演示文稿和 PDF 中使用 AI,连接您自己的 AI 提供商和 MCP 服务器,并启用网络搜索。
启用启用 AI 功能选项后,左侧导航面板上会出现两个 AI 选项卡:
- AI 聊天 – 一个助手面板,您可以在其中询问有关文件或其他任何内容的问题。
- AI 工具 – 一组对文件执行单一操作的现成工具。
安装插件
在企业版中,该插件随应用程序一起提供,安装后即可使用。
在社区版中,该插件不包含在安装包中。启动应用程序时,会出现一个邀请您安装 AI 工具的窗口。
- 点击接受并安装以接受许可协议并安装插件,或点击稍后再说以关闭窗口,并在下次启动应用程序时再次收到提示,
- 点击不再显示 ONLYOFFICE AI Tools 以关闭窗口并不再显示。启用 AI 功能选项将被关闭,AI 聊天和 AI 工具选项卡将被隐藏。

下载开始,完成后会出现安装成功消息。需要重新启动应用程序才能使用该插件:点击立即重启可立即重启,或点击稍后我自己重启以便之后自行重启。

如果您使用不再显示 ONLYOFFICE AI Tools 选项关闭了窗口,之后又改变了主意,请转到左侧导航面板上的设置选项卡并开启启用 AI 功能选项。AI 聊天和 AI 工具选项卡将再次显示,您可以安装该插件。
运行 AI 工具
转到左侧导航面板上的 AI 工具选项卡。可用的工具按其适用的文件类型分组:
- PDF – 合并、拆分、转换、压缩和保护 PDF 文件,提取页面和图像,比较文件,添加批注,准备和填写表单,以及涂黑敏感信息。
- 文档 – 比较文档,将文档转换为 EPUB,以及清除格式。
- 电子表格 – 删除重复项,生成图表,以及将文件转换为 CSV 或 ODS。
- 其他工具 – 在格式之间转换文件,以及通过 OCR 从扫描的文档和图像中提取文本。
点击工具卡片。AI 聊天面板将在窗口右侧打开,相应的提示已输入到询问任何问题框中,您可以在提交之前添加自己的详细信息。
使用 AI 聊天
AI 聊天面板在窗口右侧打开。在询问任何问题框中输入您的问题,或点击其中一个建议的操作,例如总结文档、改进写作或校对并修复。当前聊天所使用的模型显示在面板底部,您可以在那里更改它。

AI 聊天可能会出错。请核实重要信息。
配置 AI
安装插件并开启启用 AI 功能选项后,设置选项卡除常规外还会显示以下部分:
- AI 模型 – 通过提供商的 API 密钥或本地托管的模型,连接您自己的 AI 来源。
- 模型分配 – 将模型分配给单独的任务,例如总结、翻译或 OCR,以自定义性能和成本。
- MCP 服务器 – 设置 MCP 服务器并启用其工具以在 AI 聊天中使用。
- 网络搜索 – 链接网络搜索引擎,以便 AI 聊天可以使用来自互联网的实时信息。

有关 AI 设置和可用功能的详细说明,请参阅设置 AI、使用 AI 聊天和使用 AI 工具文章。
向 ONLYOFFICE 桌面编辑器添加插件
插件旨在扩展桌面编辑器的功能并添加新特性。
默认情况下,ONLYOFFICE 桌面编辑器随附以下插件:Photo Editor、YouTube、OCR、Translator、Send、Thesaurus、Highlight Code。
要扩展编辑器的功能,您可以自由添加满足您需求的插件。只需几分钟,按照以下说明即可轻松完成:
-
打开 ONLYOFFICE 编辑器应用程序,切换到顶部工具栏的插件选项卡,然后点击插件管理器按钮。将打开插件管理器窗口。

-
使用左侧面板浏览插件。已安装和更新部分显示您已有的插件,类别部分按用途对可用插件进行分组:所有插件、ONLYOFFICE 出品、推荐、工作、娱乐、通讯、特殊功能和开发者工具。
-
找到所需的插件,然后点击其卡片上的安装按钮。要按名称查找插件,请使用右上角的搜索插件框。

该插件将被添加到已打开的编辑器以及之后打开的所有编辑器中,并显示在插件选项卡内。

要删除已添加的插件,请打开插件管理器,然后点击要卸载的插件卡片上的删除按钮。
要安装列表中没有的插件,请点击窗口左下角的手动安装插件链接。
要了解有关插件管理器的更多信息,请参阅插件管理器指南。
要了解如何从 ONLYOFFICE 桌面编辑器中删除默认插件,请参阅此页面:从桌面编辑器中卸载默认插件。
插件结构和创建插件的过程在网站 https://api.onlyoffice.com 的 Plugins and macros 部分中进行了说明。
更改应用程序设置

程序主窗口左侧导航面板上的设置选项卡会打开常规部分,您可以在其中:
-
更改显示在每个打开文档标题中的用户名称。
-
选择界面语言。可用语言列表可在此处找到。
-
调整界面缩放(仅限 Windows 和 Linux)。可用值为 Auto、100%、125%、150%、175%、200%、225%、250%、275%、300%、350%、400%、450% 和 500%。
-
启用或停用更新。选择所需的选项:自动、发送通知或手动更改。
备注您也可以使用程序主窗口关于部分中的检查更新按钮手动检查更新。
-
选择界面主题。可用的主题有和系统一致、浅色、经典浅色、深色、暗色对比、灰色、现代浅色和现代深色。您还可以在 Windows 和 Linux 上添加本地主题。如果选择添加本地主题选项,将打开对话窗口,您可以在其中选择主题的
json文件。该文件将被复制到用户的应用程序文件夹中。 -
选择打开新编辑器时编辑器的启动模式:在新标签页中打开或在新窗口中打开。这不会影响您的门户的启动模式。门户始终在标签页中打开。
-
在切换键盘语言时启用或停用拼写语言检测。可用选项为自动和已停用。选择自动选项时,切换键盘语言并开始输入后,会自动检测拼写检查语言。选择已停用选项时,拼写检查语言不取决于键盘语言。
-
启用或停用如果可能,使用图形加速功能选项。它可以提高大多数设备上的性能。如果遇到显示问题,请将其停用。
-
启用或停用启用 AI 功能选项。它允许您在应用程序中添加 AI 模型并使用 AI 驱动的功能。关闭该选项后,AI 聊天和 AI 工具选项卡以及设置选项卡的 AI 部分将被隐藏。
进行必要的更改,向下滚动,然后点击页面底部的应用按钮。标有星号的选项将在应用程序重启后生效。要放弃更改,请使用右上角的重置为默认值链接。
如果已安装 ONLYOFFICE AI Tools 插件,则会显示 AI 设置。您还可以在此处使用卸载按钮删除该插件。

设置选项卡中与 AI 相关的部分在上面的使用 AI 工具部分中进行了说明。
安全设置
要保护您的文档、电子表格或演示文稿,您可以设置密码或使用数字签名对文件进行签名。要了解更多信息,您可以参阅以下说明:
其他操作
您可能还需要执行一些其他操作,例如安装额外的字体,或在 Windows 上将办公文档文件与 ONLYOFFICE 桌面编辑器关联。要了解更多信息,您可以参阅以下说明: