Stability AI
Stability AI 是一家专注于开源生成模型的人工智能公司。它开发用于图像、视频、音频和文本的 AI 系统,以 Stable Diffusion 模型而闻名。这些工具旨在实现可定制和易于访问,让开发者和创作者能够在更少限制下运行和调整它们。
本指南将逐步介绍如何为 ONLYOFFICE 文档连接和配置 Stability AI。
连接和配置 Stability AI 模型
-
转到 AI 工具 选项卡并点击 设置。AI 设置 窗口将在 AI 模型 选项卡上打开。
-
点击 添加模型。
-
在 提供商 列表中,选择 Stability AI。
-
在 API 密钥 字段中输入您的 Stability AI 密钥。您可以在 Stability AI 账户 中生成密钥,也可以点击 获取 API 密钥 链接。
-
在 模型 列表中,选择一个 Stability AI 模型:
- Stable Diffusion 适合生成简单和多功能的图像,如草图、概念艺术和快速插图。它非常适合日常创意需求,结果相对快速。
- Stable Image Core 创建更清晰、更精致的视觉效果,非常适合产品渲染、营销素材和社交媒体内容,在质量更重要的情况下使用。
- Stable Image Ultra 生成高分辨率、高度详细的图像,适用于印刷、编辑工作和任何需要最高视觉保真度的项目。
-
再次点击 添加模型 以保存该模型。
-
切换到 模型分配 选项卡,在 图像生成 字段中选择 Stability AI 模型。
备注
Stability AI 模型只能生成图像。请将其分配给 图像生成 任务,并将其他提供商的模型用作其他任务的 默认模型。
要生成图像,请选中文本,右键点击并选择 AI 工具 → Image → Text to image,或使用 AI 工具 选项卡。有关连接模型并将其分配给任务的更多信息,请参阅在文档中启用 AI。