Ana içeriğe geç

İçindekiler tablosu oluşturma

İçindekiler tablosu oluşturma​

İçindekiler tablosu, belgedeki tüm bölümlerin (kısımların vb.) listesini içerir ve her bölümün başladığı sayfa numaralarını gösterir. Çok sayfalı bir belgede kolayca gezinmenizi ve metnin istediğiniz bölümüne hızla geçmenizi sağlar. İçindekiler tablosu, yerleşik stillerle biçimlendirilmiş belge başlıklarına göre otomatik olarak oluşturulur. Böylece belge metni değiştiğinde başlıkları düzenlemeden ve sayfa numaralarını elle değiştirmeden oluşturulan içindekiler tablosunu kolayca güncelleyebilirsiniz.

  1. Belgenizdeki başlıkları önceden tanımlanmış stillerden biriyle biçimlendirin. Varsayılan olarak Başlık 1 ile Başlık 9 arasındaki stilleri kullanabilirsiniz.

    not

    Başlıkları biçimlendirmek için başka stiller (örneğin Başlık, Alt Başlık vb.) kullanmak isterseniz içindekiler tablosu ayarlarını düzenlemeniz gerekir (Yapı -> Stiller). Daha fazla bilgi için aşağıdaki İçindekiler tablosunu ayarlama bölümüne bakın.

  2. İmleci içindekiler tablosunun yerleştirilmesini istediğiniz yere getirin.

  3. Yeni nesne ekleme panelini açmak için üst araç çubuğundaki Insert object simgesine dokunun.

  4. Insert table of contents İçindekiler Tablosu seçeneğine dokunun.

  5. Kullanılabilir şablonlardan birini seçin: Sayfa Numaralarıyla veya Mavi Bağlantılar Yardımıyla.

İçindekiler tablosu eklenir. Artık özelliklerini değiştirebilirsiniz.

İçindekiler tablosunu ayarlama​

  1. İçindekiler tablosuna dokunarak seçin.

  2. İçindekiler tablosu ayarları panelini şu yollardan biriyle açın:

    • üst araç çubuğundaki Edit object simgesine dokunun veya
    • İçindekiler Tablosu başlığına dokunun ve açılır menüdeki Düzenle seçeneğine dokunun.

    Adjust table of contents

  3. Gerekli parametreleri ayarlayın:

    • Stil - içindekiler tablosunun istediğiniz görünümünü seçmenizi sağlar. Şu varsayılan stiller kullanılabilir: Basit, Çevrimiçi, Standart, Modern, Klasik.
    • Sayfa numaraları - sayfa numaralarını göstermenizi sağlayan anahtar.
    • Sağa Hizala - sayfa numaralarını sayfanın sağ tarafına hizalamanızı sağlayan anahtar.
    • Lider - gerekli lider türünü seçmenizi sağlar. Lider, bir başlık ile ilgili sayfa numarası arasındaki boşluğu dolduran karakter dizisidir (noktalar veya tireler). Lider kullanmak istemiyorsanız Hiçbiri seçeneğini de belirleyebilirsiniz.
    • Yapı - gerekli ana hat düzeyi sayısını ve içindekiler tablosunu oluşturmak için kullanılacak varsayılan stilleri belirtmenizi sağlar. Gerekli seçenek düğmesini işaretleyin:
      • Seviyeler - bu seçenek seçildiğinde kullanılan hiyerarşik düzey sayısını ayarlayabilirsiniz. Düzey sayısını azaltmak veya artırmak için aşağıdaki Seviye Miktarı bölümündeki Minus symbol veya Plus symbol simgelerini kullanın (1 ile 9 arasındaki değerler kullanılabilir). Örneğin 3 değerini seçerseniz 4 - 9. düzeydeki başlıklar içindekiler tablosuna dahil edilmez.
      • Stiller - bu seçenek seçildiğinde içindekiler tablosunu oluşturmak için kullanılabilecek ek stilleri işaretleyebilir ve her birine karşılık gelen ana hat düzeyini atayabilirsiniz. İstenen düzey değerini belirtmek için stilin sağındaki Minus symbol veya Plus symbol simgelerini kullanın. Ayarları kaydettikten sonra içindekiler tablosu oluştururken bu stili kullanabilirsiniz.

İçindekiler tablosunu yenileme​

İçindekiler tablosu oluşturulduktan sonra yeni bölümler ekleyerek, sıralarını değiştirerek, bazı paragrafları kaldırarak veya bir başlıkla ilgili metni genişleterek metninizi düzenlemeye devam edebilirsiniz. Bu durumda önceki veya sonraki bölüme karşılık gelen sayfa numaraları değişebilir. Tüm değişiklikleri otomatik olarak uygulamak için Yenile seçeneğini kullanın.

  1. İçindekiler tablosuna dokunarak seçin.
  2. İçindekiler tablosu ayarları panelini şu yollardan biriyle açın:
    • üst araç çubuğundaki Edit object simgesine dokunun veya
    • İçindekiler Tablosu başlığına dokunun ve açılır menüdeki Düzenle seçeneğine dokunun.
  3. İçindekiler sekmesinde Yenile düğmesine dokunun.
  4. Gerekli seçeneği belirleyin:
    • Tüm tabloyu yenile - belgeye eklediğiniz başlıkları eklemek, belgeden sildiklerinizi kaldırmak, düzenlenen (yeniden adlandırılan) başlıkları ve sayfa numaralarını güncellemek için.
    • Yalnızca sayfa numaralarını yenile - başlıklarda değişiklik yapmadan yalnızca sayfa numaralarını güncellemek için.

İçindekiler tablosunu kaldırma​

  1. İçindekiler tablosuna dokunarak seçin.
  2. İçindekiler tablosu ayarları panelini şu yollardan biriyle açın:
    • üst araç çubuğundaki Edit object simgesine dokunun veya
    • İçindekiler Tablosu başlığına dokunun ve açılır menüdeki Düzenle seçeneğine dokunun.
  3. İçindekiler sekmesinde İçindekiler tablosunu kaldır düğmesine dokunun.