Ana içeriğe geç

Tablo ekleme

Tablo ekleme​

  1. İmleci tablonun yerleştirilmesini istediğiniz yere getirin.
  2. Yeni nesne ekleme panelini açmak için üst araç çubuğundaki Insert object simgesine dokunun.
  3. Tablo sekmesine girmek için Insert table simgesine dokunun ve kullanılabilir tablo şablonlarından birini seçin. Her şablon; arka plan rengi, kenarlık stili, satır/sütun şeritleri gibi belirli biçimlendirme parametrelerini birleştirir.
  4. Açılan Tablo Boyutu penceresinde gerekli Sütunlar ve Satırlar sayısını ayarlayın (varsayılan olarak 3'e 3 hücreli tablo seçilidir, en fazla 10 satır/sütun belirtebilirsiniz).
  5. Tamam'a dokunun.

Tablo eklenir. Ekleme noktası sol üst hücreye yerleştirilir; böylece veri girmeye başlayabilirsiniz. Ekleme noktasını başka bir hücreye yerleştirmek için o hücreye dokunun.

Tabloyu seçme, taşıma ve yeniden boyutlandırma​

Tablonun tamamını seçmek için sol üst köşesindeki Select table handle tutamacına dokunun.

Resize table

Tabloyu belgede başka bir yere sürüklemek için Select table handle tutamacına dokunup basılı tutun.

Satır yüksekliğini değiştirmek için tablonun solunda bulunan ilgili Resize table handle tutamacına dokunun ve yukarı veya aşağı sürükleyin.

Sütun genişliğini değiştirmek için tablonun üstünde bulunan ilgili Resize table handle tutamacına dokunun ve sola veya sağa sürükleyin.

Satır veya sütun ekleme ya da silme​

  1. Gerekli satır/sütundaki bir hücreye dokunun.

  2. Metin/nesne ayarları panelini şu yollardan biriyle açın:

    • üst araç çubuğundaki Edit object simgesine dokunun veya
    • açılır menüdeki Düzenle seçeneğine dokunun.
  3. Tablo sekmesine geçin.

  4. İlgili simgeleri kullanın:

    Add column left - imlecin bulunduğu sütunun soluna bir sütun eklemek için.

    Add column right - imlecin bulunduğu sütunun sağına bir sütun eklemek için.

    Add row above - imlecin bulunduğu satırın üstüne bir satır eklemek için.

    Add row below - imlecin bulunduğu satırın altına bir satır eklemek için.

    Remove column - imlecin bulunduğu sütunu kaldırmak için.

    Remove row - imlecin bulunduğu satırı kaldırmak için.

Hücreleri ayırma ve birleştirme​

Seçili bir hücreyi belirli sayıda satır ve sütuna ayırmak için:

  1. Ayırmak istediğiniz hücreyi seçin.
  2. Açılır menüdeki Ayır seçeneğine dokunun.
  3. Hücreyi Ayır penceresinde, seçili hücrenin bölüneceği Sütunlar ve Satırlar sayısını ayarlayın.
  4. Tamam düğmesine dokunun.

Daha önce seçilen hücreleri birleştirmek için açılır menüdeki Birleştir seçeneğini kullanın.

Tablo ayarlarını yapma​

  1. Tabloya dokunarak seçin.

  2. Metin/nesne ayarları panelini şu yollardan biriyle açın:

    • üst araç çubuğundaki Edit object simgesine dokunun veya
    • açılır menüdeki Düzenle seçeneğine dokunun.
  3. Tablo sekmesine geçin.

  4. Gerekli menü öğesine dokunun: Tablo Seçenekleri, Stil veya Metni Kaydır. Önceki ayarlar bölümüne dönmek için soldaki Return simgesini kullanın.

    Tablo Seçenekleri bölümü aşağıdaki seçenekleri içerir:

    • Başlık Satır olarak Tekrarla - uzun tablolarda her sayfanın başına aynı başlık satırını eklemek için kullanılır.

    • İçereğe Göre Yeniden Boyutlandır - her sütunun genişliğini hücrelerindeki metne göre otomatik olarak değiştirir.

    • Hücre Kenar Boşluğu - hücrelerdeki metin ile hücre kenarlığı arasında varsayılan olarak bırakılan boşluk. Değeri kaydırıcıyı sürükleyerek değiştirebilirsiniz.

      Table Options

    Stil bölümü şu üç sekmeyi içerir:

    • Stil - seçili, önceden biçimlendirilmiş tablo şablonunu değiştirmek için. Daha fazla şablon görmek için yukarı kaydırın.

      Style Options

      Stil Seçenekleri - belirli satırları/sütunları özel biçimlendirmeyle vurgulamanızı veya satırları/sütunları farklı arka plan renkleriyle birbirinden ayırmanızı sağlayan seçenekleri kullanmak için bu menü öğesine dokunun.

      • Üstbilgi Satırı - tablonun en üstteki satırını özel biçimlendirmeyle vurgular,
      • Toplam Satır - tablonun en alttaki satırını özel biçimlendirmeyle vurgular,
      • Çizgili Satır - tek ve çift satırlar için arka plan renginin dönüşümlü olmasını sağlar,
      • İlk Sütun - tablonun en soldaki sütununu özel biçimlendirmeyle vurgular,
      • Son Sütun - tablonun en sağdaki sütununu özel biçimlendirmeyle vurgular,
      • Çizgili Sütun - tek ve çift sütunlar için arka plan renginin dönüşümlü olmasını sağlar.
    • Doldur - tablo arka planı için düz bir renk seçmek için. Tema Renkleri veya Standart Renkler paletinden gerekli rengi seçin.

      Fill Options

      Yeni bir Özel Renk eklemek için şu adımları izleyin:

      1. Özel Renk Ekle menüsüne gidin,

        Custom color

      2. Renk paletini kullanarak gerekli rengi seçin ve ton düzeyini belirleyin,

      3. Rengi seçili otomatik şekle uygulamak için Enabled düğmesine dokunun.

        Eklenen renk, son kullanılan özel renklerin bulunduğu Özel Renkler bölümüne de yerleştirilir.

    • Sınır - kaydırıcıyı sürükleyerek sınır Boyut değerini ayarlamak, paletten Renk değerini seçmek ve simgelerden birine dokunarak sınırın hücrelerde nasıl görüntüleneceğini belirlemek için:

      Border Type

    Metni Kaydır bölümü, kullanılabilir metin kaydırma stillerinden birini seçmenizi ve bazı ek konumlandırma seçeneklerini ayarlamanızı sağlar. Daha fazla bilgi için bu kılavuzun Metin kaydırmayı değiştirme bölümüne bakın.

Tabloyu kaldırma​

  1. Sol üst köşesindeki Select table handle tutamacına dokunarak tabloyu seçin.
  2. Metin/nesne ayarları panelini şu yollardan biriyle açın:
    • üst araç çubuğundaki Edit object simgesine dokunun veya
    • açılır menüdeki Düzenle seçeneğine dokunun.
  3. Tablo sekmesine geçin.
  4. Tabloyu Kaldır düğmesine dokunun.

Açılır menüdeki Tabloyu Sil seçeneğini de kullanabilirsiniz.