Ana içeriğe geç

Nesneleri düzenleme

Tablo ekleme​

  1. Tablonun yerleştirilmesini istediğiniz slaydı seçin.

  2. Yeni nesne ekleme panelini açmak için üst araç çubuğundaki Insert object simgesine dokunun.

  3. Other tab Diğer sekmesine geçin ve Insert table Tablo seçeneğine dokunun.

    Kullanılabilir tablo şablonlarından birini seçin. Her şablon; arka plan rengi, kenarlık stili, satır/sütun şeritleri gibi belirli biçimlendirme parametrelerini birleştirir.

  4. Açılan Tablo Boyutu penceresinde gerekli Sütunlar ve Satırlar sayısını ayarlayın (varsayılan olarak 3'e 3 hücreli tablo seçilidir, en fazla 10 satır/sütun belirtebilirsiniz).

  5. Tamam düğmesine dokunun.

Tablo eklenir. Ekleme noktası, veri girmeye başlayabilmeniz için sol üst hücreye yerleştirilir. Ekleme noktasını farklı bir hücreye yerleştirmek için o hücreye dokunun.

Tabloyu yeniden boyutlandırma ve taşıma​

Bir tablo hücresine dokunduğunuzda, sütun genişliğini ayarlayan tutamaçlar tablonun üstünde, satır yüksekliğini ayarlayan tutamaçlar ise solunda görünür.

Resize table

Bir satırın yüksekliğini değiştirmek için tablonun solundaki ilgili Resize table handle tutamacına dokunun ve yukarı veya aşağı sürükleyin.

Bir sütunun genişliğini değiştirmek için tablonun üstündeki ilgili Resize table handle tutamacına dokunun ve sola veya sağa sürükleyin.

Bir tablo hücresine veya tablo kenarlığına dokunduğunuzda, tablonun kenarlarında yeniden boyutlandırma tutamaçları Resize handles da görünür. Tablo boyutunu değiştirmek için bunları sürükleyin.

Resize table

Tabloyu geçerli slaytta başka bir yere taşımak için tablo kenarlığına dokunup basılı tutun ve sürükleyin.

Satır veya sütun ekleme ya da silme​

  1. Gerekli satır/sütundaki bir hücreye dokunun.

  2. Ayarlar panelini şu yollardan biriyle açın:

    • üst araç çubuğundaki Edit object simgesine dokunun veya
    • açılır menüde Düzenle seçeneğine dokunun.
  3. Tablo sekmesine geçin.

  4. İlgili simgeleri kullanın:

    Add column left - imlecin bulunduğu sütunun soluna bir sütun eklemek için.

    Add column right - imlecin bulunduğu sütunun sağına bir sütun eklemek için.

    Add row above - imlecin bulunduğu satırın üstüne bir satır eklemek için.

    Add row below - imlecin bulunduğu satırın altına bir satır eklemek için.

    Remove column - imlecin bulunduğu sütunu kaldırmak için.

    Remove row - imlecin bulunduğu satırı kaldırmak için.

Ayrıca tabloya çift dokunabilirsiniz; ilgili Add column, Add row, Delete column, Delete row menü öğeleri görünür.

Tablo ayarlarını değiştirme​

  1. Tabloya dokunarak seçin.

  2. Ayarlar panelini şu yollardan biriyle açın:

    • üst araç çubuğundaki Edit object simgesine dokunun veya
    • açılır menüde Düzenle seçeneğine dokunun.
  3. Tablo sekmesine geçin.

  4. Yukarı kaydırın ve gerekli menü öğesine dokunun: Stil, Düzenle, Hizala veya Hücre Kenar Boşluğu. Önceki ayarlar bölümüne dönmek için soldaki Return okunu kullanın.

    Stil bölümü şu üç sekmeyi içerir:

    • Stil - seçili hazır tablo şablonunu değiştirmek için.

      Style Options

      Daha fazla seçenek görmek için yukarı kaydırın. Belirli satırlara/sütunlara özel biçimlendirme uygulayarak bunları vurgulamanızı veya satırları/sütunları farklı arka plan renkleriyle belirgin biçimde ayırmanızı sağlayan seçenekleri kullanmak için Stil Seçenekleri menü öğesine dokunun.

      • Üstbilgi Satırı - tablodaki en üst satırı özel biçimlendirmeyle vurgular,
      • Toplam Satır - tablodaki en alt satırı özel biçimlendirmeyle vurgular,
      • Çizgili Satır - tek ve çift satırlar için arka plan renginin dönüşümlü olmasını sağlar,
      • İlk Sütun - tablodaki en soldaki sütunu özel biçimlendirmeyle vurgular,
      • Son Sütun - tablodaki en sağdaki sütunu özel biçimlendirmeyle vurgular,
      • Çizgili Sütun - tek ve çift sütunlar için arka plan renginin dönüşümlü olmasını sağlar.
    • Doldur - tablo arka planı için düz bir renk seçmek için. Tema Renkleri veya Standart Renkler paletinden gerekli rengi seçin ya da kendi Özel Renkinizi oluşturun. Dolgu kullanmak istemiyorsanız Standart Renkler paletindeki No Fill simgesine dokunun.

      Fill Options

      Yeni bir Özel Renk eklemek için şu adımları izleyin:

      1. Özel Renk Ekle menüsüne gidin.

        Custom color

      2. Renk paletini kullanarak gerekli rengi seçin ve ton düzeyini belirleyin.

      3. Rengi seçili otomatik şekle uygulamak için Enabled düğmesine dokunun.

        Eklenen renk, son kullanılan özel renklerin bulunduğu Özel Renkler bölümüne de yerleştirilir.

    • Sınır - kaydırıcıyı sürükleyerek kenarlık Boyutunu ayarlamak, paletten Renkini seçmek ve simgelerden birine dokunarak kenarlığın hücrelerde nasıl görüntüleneceğini belirlemek için:

      Border Type

    Düzenle bölümü, birden çok nesne üst üste bindiğinde seçili tablonun diğer nesnelere göre konumunu ayarlamanızı sağlar. Daha fazla bilgi için bu kılavuzun Nesneleri düzenleme bölümüne bakın.

    Hizala bölümü, tabloyu slayt üzerinde hizalamanızı sağlar. Daha fazla bilgi için bu kılavuzun Nesneleri düzenleme bölümüne bakın.

    Hücre Kenar Boşluğu seçeneği, hücrelerdeki metin ile hücre kenarlığı arasındaki boşluğu ayarlamanızı sağlar. Gerekli değeri ayarlamak için kaydırıcıyı sürükleyin.

  5. Tablo ayarları panelini sağdaki Close settings panel okuna dokunarak kapatın.

Tabloyu kaldırma​

  1. Tabloya dokunarak seçin.

  2. Ayarlar panelini şu yollardan biriyle açın:

    • üst araç çubuğundaki Edit object simgesine dokunun veya
    • açılır menüde Düzenle seçeneğine dokunun.
  3. Tablo sekmesine geçin.

  4. Tabloyu Kaldır düğmesine dokunun.