Ana içeriğe geç

Tablo ekleme

Tablo ekleme​

  1. tablonun yerleştirileceği slaydı seçin,

  2. yeni nesne ekleme panelini açmak için üst araç çubuğundaki Insert object simgesine dokunun,

  3. Other tab Diğer sekmesine geçin ve Insert table Tablo seçeneğine dokunun.

    Kullanılabilir tablo şablonlarından birini seçin. Her şablon; arka plan rengi, kenarlık stili, satır/sütun şeritleme gibi belirli biçimlendirme parametrelerini bir araya getirir.

  4. açılan Tablo Boyutu penceresinde gerekli Sütunlar ve Satırlar sayısını ayarlayın (varsayılan olarak 3 x 3 hücreli tablo seçilidir, en fazla 10 satır/sütun belirtebilirsiniz),

  5. Tamam seçeneğine dokunun.

Tablo eklenir. Ekleme noktası sol üst hücreye yerleştirilir, böylece veri girmeye başlayabilirsiniz. Ekleme noktasını başka bir hücreye yerleştirmek için o hücreye dokunun.

Tabloyu yeniden boyutlandırma ve taşıma​

Bir tablo hücresine dokunduğunuzda sütun genişliği boyutlandırma tutamaçları tablonun üstünde, satır yüksekliği boyutlandırma tutamaçları ise solunda görüntülenir.

Resize table

Bir satır yüksekliğini değiştirmek için tablonun solunda bulunan ilgili Resize table handle tutamacına dokunun ve yukarı veya aşağı sürükleyin.

Bir sütun genişliğini değiştirmek için tablonun üstünde bulunan ilgili Resize table handle tutamacına dokunun ve sola veya sağa sürükleyin.

Bir tablo hücresine veya tablo kenarlığına dokunduğunuzda tablo kenarlıklarında Resize handles boyutlandırma tutamaçları da görüntülenir. Tablo boyutunu değiştirmek için bunları sürükleyin.

Resize table

Tabloyu geçerli slaytta başka bir yere sürüklemek için tablo kenarlığına dokunup basılı tutun.

Satır veya sütun ekleme ya da silme​

  1. gerekli satır/sütundaki bir hücreye dokunun,

  2. ayarlar panelini şu yollardan biriyle açın:

    • üst araç çubuğundaki Edit object simgesine dokunun veya
    • açılır menüde Düzenle seçeneğine dokunun,
  3. TABLO sekmesine geçin,

  4. ilgili simgeleri kullanın:

    Add column left - imlecin bulunduğu sütunun soluna sütun eklemek için.

    Add column right - imlecin bulunduğu sütunun sağına sütun eklemek için.

    Add row above - imlecin bulunduğu satırın üstüne satır eklemek için.

    Add row below - imlecin bulunduğu satırın altına satır eklemek için.

    Remove column - imlecin bulunduğu sütunu kaldırmak için.

    Remove row - imlecin bulunduğu satırı kaldırmak için.

Veya tabloya iki kez dokunabilirsiniz; ilgili Sütun ekle, Satır ekle, Sütunu Sil, Satırı Sil menü öğeleri görüntülenir.

Tablo ayarlarını düzenleme​

  1. tabloyu dokunarak seçin,

  2. ayarlar panelini şu yollardan biriyle açın:

    • üst araç çubuğundaki Edit object simgesine dokunun veya
    • açılır menüde Düzenle seçeneğine dokunun,
  3. TABLO sekmesine geçin,

  4. yukarı kaydırın ve gerekli menü öğesine dokunun: Stil, Düzenle, Hizala veya Hücre Kenar Boşluğu. Önceki ayarlar bölümüne dönmek için soldaki Return okunu kullanın.

    Stil bölümü aşağıdaki üç sekmeyi içerir:

    • STİL - seçili önceden biçimlendirilmiş tablo şablonunu değiştirmek için.

      Style Options

      Daha fazla seçenek görmek için yukarı kaydırın. Belirli satırları/sütunları özel biçimlendirmeyle vurgulamanızı veya farklı satırları/sütunları net biçimde ayırt etmek için farklı arka plan renkleriyle belirtmenizi sağlayan seçenekleri kullanmak için Stil Seçenekleri menü öğesine dokunun.

      • Üstbilgi Satırı - tablodaki en üst satırı özel biçimlendirmeyle vurgular,
      • Toplam Satır - tablodaki en alt satırı özel biçimlendirmeyle vurgular,
      • Çizgili Satır - tek ve çift satırlar için arka plan renginin dönüşümlü olmasını sağlar,
      • İlk Sütun - tablodaki en soldaki sütunu özel biçimlendirmeyle vurgular,
      • Son Sütun - tablodaki en sağdaki sütunu özel biçimlendirmeyle vurgular,
      • Çizgili Sütun - tek ve çift sütunlar için arka plan renginin dönüşümlü olmasını sağlar.
    • DOLDUR - tablo arka planı için düz bir renk seçmek için. Tema Renkleri veya Standart Renkler paletinde gerekli rengi seçin ya da kendi Özel Renginizi oluşturun. Dolgu kullanmak istemiyorsanız Standart Renkler paletindeki No Fill simgesine dokunun.

      Fill Options

      Yeni bir Özel Renk eklemek için şu adımları izleyin:

      1. Özel Renk Ekle menüsüne gidin,

        Custom color

      2. renk paletini kullanarak gerekli rengi seçin ve ton düzeyini belirleyin,

      3. rengi seçili otomatik şekle uygulamak için Enabled düğmesine dokunun.

        Eklenen renk, son kullanılan özel renklerin bulunduğu Özel Renkler bölümüne de yerleştirilir.

    • SINIR - kenarlığın Boyut değerini kaydırıcıyı sürükleyerek ayarlamak, Renk değerini paletten seçmek ve hücrelerde nasıl görüntüleneceğini simgelerden birine dokunarak belirlemek için:

      Border Type

    Düzenle bölümü, birden fazla nesne üst üste geldiğinde seçili tablonun diğer nesnelere göre konumunu ayarlamanızı sağlar. Daha fazla bilgi için bu kılavuzun Nesneleri işleme bölümüne bakın.

    Hizala bölümü, tabloyu slayt üzerinde hizalamanızı sağlar. Daha fazla bilgi için bu kılavuzun Nesneleri işleme bölümüne bakın.

    Hücre Kenar Boşluğu seçeneği, hücrelerdeki metin ile hücre kenarlığı arasındaki boşluğu ayarlamanızı sağlar. Gerekli değeri ayarlamak için kaydırıcıyı sürükleyin.

  5. tablo ayarları panelini sağdaki Close settings panel okuna dokunarak kapatın.

Tabloyu kaldırma​

  1. tabloyu dokunarak seçin,

  2. ayarlar panelini şu yollardan biriyle açın:

    • üst araç çubuğundaki Edit object simgesine dokunun veya
    • açılır menüde Düzenle seçeneğine dokunun,
  3. TABLO sekmesine geçin,

  4. TABLOYU KALDIR düğmesine dokunun.