Ana içeriğe geç

Tablo ekleme

Tablo ekleme​

  1. imleci tablonun yerleştirilmesini istediğiniz yere getirin,
  2. yeni nesne ekleme panelini açmak için üst araç çubuğundaki Insert object simgesine dokunun,
  3. Insert table Tablo sekmesine geçin ve kullanılabilir tablo şablonlarından birini seçin. Her şablon; arka plan rengi, kenarlık stili, satır/sütun şeritleri gibi belirli biçimlendirme parametrelerini bir araya getirir.
  4. açılan Tablo Boyutu penceresinde gerekli Sütunlar ve Satırlar sayısını ayarlayın (varsayılan olarak 3 x 3 hücreli tablo seçilidir, en fazla 10 satır/sütun belirtebilirsiniz),
  5. Tamam düğmesine dokunun.

Tablo eklenir. Ekleme noktası, veri girmeye başlayabilmeniz için sol üst hücreye yerleştirilir. Ekleme noktasını başka bir hücreye yerleştirmek için o hücrenin içine dokunun.

Tabloyu seçme, taşıma ve yeniden boyutlandırma​

Tablonun tamamını seçmek için sol üst köşesindeki Select table handle tutamaca dokunun.

Resize table

Tabloyu belgede başka bir yere sürüklemek için Select table handle tutamacına dokunup basılı tutun.

Satır yüksekliğini değiştirmek için tablonun solunda bulunan ilgili Resize table handle tutamaca dokunun ve yukarı veya aşağı sürükleyin.

Sütun genişliğini değiştirmek için tablonun üstünde bulunan ilgili Resize table handle tutamaca dokunun ve sola veya sağa sürükleyin.

Satır veya sütun ekleme ya da silme​

  1. gerekli satır/sütundaki bir hücreye dokunun,

  2. metin/nesne ayarları panelini şu yollardan biriyle açın:

    • üst araç çubuğundaki Edit object simgesine dokunun veya
    • açılır menüdeki Daha fazla seçeneğine dokunun ve Düzenle seçeneğini belirleyin,
  3. TABLO sekmesine geçin,

  4. ilgili simgeleri kullanın:

    Add column left - imlecin bulunduğu sütunun soluna bir sütun eklemek için.

    Add column right - imlecin bulunduğu sütunun sağına bir sütun eklemek için.

    Add row above - imlecin bulunduğu satırın üstüne bir satır eklemek için.

    Add row below - imlecin bulunduğu satırın altına bir satır eklemek için.

    Remove column - imlecin bulunduğu sütunu kaldırmak için.

    Remove row - imlecin bulunduğu satırı kaldırmak için.

Hücreleri bölme ve birleştirme​

Seçili bir hücreyi belirli sayıda satır ve sütuna bölmek için:

  1. bölmek istediğiniz hücreyi seçin,
  2. açılır menüdeki Ayır seçeneğine dokunun,
  3. Hücreyi Ayır penceresinde, seçili hücrenin bölüneceği Sütunlar ve Satırlar sayısını ayarlayın,
  4. Tamam düğmesine dokunun.

Daha önce seçilen hücreleri birleştirmek için açılır menüdeki Birleştir seçeneğini kullanın.

Tablo ayarlarını değiştirme​

  1. tabloya dokunarak seçin,

  2. metin/nesne ayarları panelini şu yollardan biriyle açın:

    • üst araç çubuğundaki Edit object simgesine dokunun veya
    • açılır menüdeki Düzenle seçeneğine dokunun,
  3. TABLO sekmesine geçin,

  4. yukarı kaydırın ve gerekli menü öğesine dokunun: Tablo Seçenekleri, Stil veya Metni Kaydır. Önceki ayarlar bölümüne dönmek için soldaki Return simgesini kullanın.

    Tablo Seçenekleri bölümü aşağıdaki seçenekleri içerir:

    • Başlık Satır olarak Tekrarla - uzun tablolarda her sayfanın başına aynı başlık satırını eklemek için kullanılır.

    • İçereğe Göre Yeniden Boyutlandır - her sütunun genişliğinin hücrelerindeki metne göre otomatik olarak değişmesini sağlar.

    • Hücre Kenar Boşluğu - hücrelerin içindeki metin ile varsayılan olarak kullanılan hücre kenarlığı arasındaki boşluk. Değeri kaydırıcıyı sürükleyerek değiştirebilirsiniz.

      Table Options

    Stil bölümü aşağıdaki üç sekmeyi içerir:

    • STİL - seçili önceden biçimlendirilmiş tablo şablonunu değiştirmek için. Daha fazla şablon görmek için yukarı kaydırın.

      Style Options

      Stil Seçenekleri - belirli satırları/sütunları özel biçimlendirmeyle vurgulamanızı veya birbirinden net biçimde ayırmak için farklı satırları/sütunları farklı arka plan renkleriyle belirginleştirmenizi sağlayan seçenekleri kullanmak için bu menü öğesine dokunun.

      • Üstbilgi Satırı - tablonun en üst satırını özel biçimlendirmeyle vurgular,
      • Toplam Satır - tablonun en alt satırını özel biçimlendirmeyle vurgular,
      • Çizgili Satır - tek ve çift satırlar için arka plan renginin dönüşümlü olmasını sağlar,
      • İlk Sütun - tablonun en soldaki sütununu özel biçimlendirmeyle vurgular,
      • Son Sütun - tablonun en sağdaki sütununu özel biçimlendirmeyle vurgular,
      • Çizgili Sütun - tek ve çift sütunlar için arka plan renginin dönüşümlü olmasını sağlar.
    • DOLDUR - tablo arka planı için düz bir renk seçmek için. Tema Renkleri veya Standart Renkler paletinde gerekli rengi seçin ya da kendi Özel Renkinizi oluşturun. Herhangi bir dolgu kullanmak istemiyorsanız Standart Renkler paletindeki No Fill simgesine dokunun.

      Fill Options

      Yeni bir Özel Renk eklemek için aşağıdaki adımları izleyin:

      1. Özel Renk Ekle menüsüne gidin,

        Custom color

      2. renk paletinden gerekli rengi seçin ve ton düzeyini belirleyin,

      3. rengi seçili otomatik şekle uygulamak için Enabled düğmesine dokunun.

        Eklenen renk, son kullanılan özel renklerin bulunduğu Özel Renkler bölümüne de yerleştirilir.

    • SINIR - kaydırıcıyı sürükleyerek kenarlık Boyutunu ayarlamak, paletten Renkini seçmek ve simgelerden birine dokunarak hücrelerde nasıl görüntüleneceğini belirlemek için:

      Border Type

    Metni Kaydır bölümü, kullanılabilir metin kaydırma stillerinden birini seçmenizi ve bazı ek konumlandırma seçeneklerini ayarlamanızı sağlar. Daha fazla bilgi için bu kılavuzun Metin kaydırmayı değiştirme bölümüne bakın.

  5. tablo ayarları panelini, sağdaki Close settings panel oka dokunarak kapatın.

Tabloyu kaldırma​

  1. sol üst köşesindeki Select table handle tutamaca dokunarak tabloyu seçin,

  2. metin/nesne ayarları panelini şu yollardan biriyle açın:

    • üst araç çubuğundaki Edit object simgesine dokunun veya
    • açılır menüdeki Daha fazla seçeneğine dokunun ve Düzenle menü öğesini seçin,
  3. TABLO sekmesine geçin,

  4. TABLOYU KALDIR düğmesine dokunun.