Belge Düzenleyici'de AI kullanma
ONLYOFFICE Belge Düzenleyici, AI asistanlarını kullanarak uzun metin bölümlerini kısa ve anlaşılır içeriğe özetlemenize, metninizi çevirmenize, çeşitli şekillerde analiz etmenize ve belgelerinize ve komut istemlerinize dayalı resimler oluşturmanıza olanak tanır.
Güvenlik nedeniyle AI varsayılan olarak editörlere bağlı değildir. AI'yı kullanmak için önce AI eklentisini yüklemeniz ve yapılandırmanız gerekir. Ayrıntılı yönergeler için AI asistanları: kurulum ve yapılandırma kılavuzuna bakın.
AI Chat'e erişme
- Üst araç çubuğundaki AI Tools sekmesine geçin.
- Sol kenar çubuğunda AI asistanı panelini açmak için
AI Chat düğmesine tıklayın.
- Belgeniz hakkında sorular sorabilir, yeni metin oluşturabilir veya mevcut içeriği geliştirebilirsiniz.
- Çıktı oluşturulduğunda aşağıdaki seçeneklerden birini belirleyin:
- Generate new: Yeni bir AI yanıtı oluşturmak için bu seçeneğe tıklayın.
- Copy: AI çıktısını panoya kopyalamak için bu seçeneğe tıklayın.
- Replace original text: Özgün metni AI çıktısıyla değiştirmek için bu seçeneğe tıklayın.
- Insert result: AI çıktısını geçerli imleç konumuna eklemek için bu seçeneğe tıklayın.
- In comment: AI çıktısını belgenize yorum olarak eklemek için bu seçeneğe tıklayın.
- As review: AI çıktısını Değişiklikleri izle modunda eklemek için bu seçeneğe tıklayın; böylece belgeyi son haline getirmeden önce çıktıyı inceleyebilir, kabul edebilir veya reddedebilirsiniz.

AI özetlemeye erişme
-
Özetlemek istediğiniz metni seçin.
-
Üst araç çubuğundaki AI Tools sekmesine geçin ve
Summarization seçeneğini belirleyin.
-
Çıktıyı farklı bir dilde almak istiyorsanız Target language alanında dili seçin ve Summarize düğmesine tıklayın.
-
Eklemek için aşağıdaki seçeneklerden birini belirleyin:
- As review: AI çıktısını Değişiklikleri izle modunda ekler; böylece belgeyi son haline getirmeden önce çıktıyı inceleyebilir, kabul edebilir veya reddedebilirsiniz.
- In comment: AI çıktısını belgenize yorum olarak ekler.
- Replace original text: Özgün metni AI çıktısıyla değiştirir.
- To the end of document: AI çıktısını belgenizin sonuna ekler.
-
Seçeneği belirledikten sonra Insert düğmesine tıklayın
veya
Seçili metne sağ tıklayın ve bağlam menüsünden AI Tools → Summarization seçeneğini belirleyin.

AI çevirisine erişme
-
Üst araç çubuğundaki AI Tools sekmesine geçin.
-
Translation altındaki açılır oka tıklayın, ardından Settings seçeneğine tıklayın.
-
Tercih ettiğiniz dili seçin ve OK düğmesine tıklayın.
-
Çevirmek istediğiniz metni seçin ve
Translation düğmesine tıklayın.
-
Sonuç eklenir ve özgün metnin yerini alır
veya
Seçili metne sağ tıklayın, bağlam menüsünden AI Tools → Translate seçeneğini belirleyin ve istediğiniz dili seçin.
AI metin analizine erişme
Dil bilgisi ve yazım
-
Üst araç çubuğundaki AI Tools sekmesine geçin.
-
Grammar & Spelling altındaki açılır oka tıklayın.
-
Belgeyi gözden geçirmek için Check all veya Check current text seçeneğine tıklayın.
-
Hatalı metnin altı çizilir.
-
Öneri iletişim kutusunu açmak için altı çizili metne tıklayın.
-
Suggested correction ve buna karşılık gelen Explanation görüntülenir.
-
Hatalı metni önerilen düzeltmeyle değiştirmek için Accept düğmesine tıklayın. Aksi takdirde Reject düğmesine tıklayın
veya
Seçili metne sağ tıklayın ve bağlam menüsünden AI Tools → Grammar & Spelling seçeneğini belirleyin
veya
AI komut istemini açıp dil bilgisi ve yazım denetimi istemek için Ctrl+/ klavye kısayolunu (macOS'ta ⌘+/) kullanın.
Metin analizi
-
Seçili metne sağ tıklayın ve bağlam menüsünden AI Tools → Text analysis seçeneğini belirleyin. Aşağıdaki seçeneklerden herhangi birini belirleyebilirsiniz:
- Rewrite differently: Seçili metni farklı biçimde yeniden ifade etmek için tıklayın.
- Make longer: Seçili metni daha uzun hale getirmek için tıklayın.
- Make shorter: Seçili metni daha kısa hale getirmek için tıklayın.
- Explain text in comment: Seçili metnin açıklamasını yorum olarak eklemek için tıklayın.
- Explain text in hyperlink: Seçili metnin açıklamasını köprü olarak eklemek için tıklayın.
- Fix spelling & grammar: Seçili metindeki yazım ve dil bilgisi hatalarını düzeltmek için tıklayın.
- Keywords: Seçili metindeki anahtar sözcükleri çıkarıp görüntülemek için tıklayın.
veya
AI komut istemini açıp metninizi iyileştirmek için Ctrl+/ klavye kısayolunu (macOS'ta ⌘+/) kullanın.

AI resim oluşturmaya erişme
-
Seçili metne sağ tıklayın ve bağlam menüsünden AI Tools → Image → Text to image seçeneğini belirleyin.
Resminiz oluşturulur ve imleç konumuna eklenirveya
AI komut istemini açıp resim oluşturmak için Ctrl+/ klavye kısayolunu (macOS'ta ⌘+/) kullanın.
AI tarafından oluşturulan içerik her zaman doğru veya eksiksiz olmayabilir. İçerik, seçtiğiniz bir AI hizmeti tarafından işlenir. ONLYOFFICE, AI tarafından oluşturulan içeriğin doğruluğu veya eksiksizliği konusunda sorumluluk kabul etmez. Önemli bilgilere güvenmeden önce lütfen bunları gözden geçirin ve doğrulayın.