Перейти к основному содержимому

Вставка таблиц

Вставка таблицы​

  1. Выберите слайд, на который надо поместить таблицу.
  2. Коснитесь значка Вставить объект на верхней панели инструментов, чтобы открыть панель вставки нового объекта.
  3. По умолчанию активна вкладка Вставить таблицу Таблица. Выберите один из доступных шаблонов таблицы. Каждый шаблон сочетает в себе определенные параметры форматирования, такие как цвет фона, стиль границ, чередование строк или столбцов и так далее.
  4. В открывшемся окне Размер таблицы задайте нужное число Столбцов и Строк (по умолчанию выбрана таблица размером 3 на 4 ячейки, вы можете указать до 10 строк/столбцов).
  5. Коснитесь OK.

Таблица будет добавлена. Точка вставки текста установлена в левой верхней ячейке, и вы можете начать вводить данные. Коснитесь пространства внутри другой ячейки, чтобы установить в ней точку вставки текста.

Изменение размера и перемещение таблицы​

Когда вы касаетесь ячейки таблицы или границы таблицы, на границах таблицы также появляются маркеры изменения размера Маркеры изменения размера. Перетащите их, чтобы изменить размер таблицы.

Изменение размера таблицы

Коснитесь границы таблицы и удерживайте палец, чтобы перетащить таблицу на другое место на текущем слайде.

Добавление или удаление строк или столбцов​

  1. Коснитесь ячейки в нужной строке или столбце.

  2. Откройте панель настроек одним из следующих способов:

    • коснитесь значка Редактировать объект на верхней панели инструментов или
    • коснитесь опции Таблица во всплывающем меню.
  3. Перейдите на вкладку Таблица.

  4. Используйте соответствующие значки:

    Добавить столбец слева — чтобы вставить столбец слева от столбца, в котором находится курсор.

    Добавить столбец справа — чтобы вставить столбец справа от столбца, в котором находится курсор.

    Добавить строку выше — чтобы вставить строку над строкой, в которой находится курсор.

    Добавить строку ниже — чтобы вставить строку под строкой, в которой находится курсор.

    Удалить столбец — чтобы удалить столбец, в котором находится курсор.

    Удалить строку — чтобы удалить строку, в которой находится курсор.

Изменение параметров таблицы​

  1. Выделите таблицу, коснувшись ее.

  2. Откройте панель настроек одним из следующих способов:

    • коснитесь значка Редактировать объект на верхней панели инструментов или
    • коснитесь опции Таблица во всплывающем меню.
  3. Перейдите на вкладку Таблица.

  4. Проведите пальцем вверх и коснитесь нужного пункта меню: Стиль, Порядок, Выравнивание или Поля ячейки. Используйте стрелку Назад слева, чтобы вернуться в предыдущий раздел настроек.

    Раздел Стиль содержит следующие три вкладки:

    • Стиль — позволяет изменить выбранный предварительно отформатированный шаблон таблицы.

      Настройки стиля

      Коснитесь пункта меню Настройки стиля, чтобы использовать параметры, которые позволяют выделить некоторые строки или столбцы при помощи особого форматирования или выделить разные строки и столбцы с помощью разных цветов фона для их четкого разграничения.

      • Строка заголовка — выделяет при помощи особого форматирования самую верхнюю строку в таблице.
      • Строка итогов — выделяет при помощи особого форматирования самую нижнюю строку в таблице.
      • Чередовать строки — включает чередование цвета фона для четных и нечетных строк.
      • Первый столбец — выделяет при помощи особого форматирования крайний левый столбец в таблице.
      • Последний столбец — выделяет при помощи особого форматирования крайний правый столбец в таблице.
      • Чередовать столбцы — включает чередование цвета фона для четных и нечетных столбцов.
    • Заливка — позволяет выбрать сплошной цвет для фона таблицы. Выберите нужный цвет на палитре Цвета темы или Стандартные цвета.

      Параметры заливки

    • Границы — позволяет задать Размер границ путем перетаскивания ползунка, выбрать на палитре их Цвет, а также задать способ их отображения в ячейках с помощью одного из значков:

      Тип границ

    Раздел Порядок позволяет задать положение выбранной таблицы относительно других объектов при наложении нескольких объектов друг на друга. Для получения дополнительной информации обратитесь к разделу Работа с объектами этого руководства.

    Раздел Выравнивание позволяет выровнять таблицу на слайде. Для получения дополнительной информации обратитесь к разделу Работа с объектами этого руководства.

    Опция Поля ячейки позволяет задать расстояние между текстом внутри ячеек и границей ячейки. Перетащите ползунок, чтобы задать нужное значение.

Удаление таблицы​

  1. Выделите таблицу, коснувшись ее.

  2. Откройте панель настроек одним из следующих способов:

    • коснитесь значка Редактировать объект на верхней панели инструментов или
    • коснитесь опции Таблица во всплывающем меню.
  3. Перейдите на вкладку Таблица.

  4. Коснитесь кнопки Удалить таблицу.