Перейти к основному содержимому

Вставка таблиц

Вставка таблицы​

  1. Установите курсор там, где надо разместить таблицу.
  2. Коснитесь значка Вставить объект на верхней панели инструментов, чтобы открыть панель вставки нового объекта.
  3. Коснитесь значка Вставить таблицу, чтобы перейти на вкладку Таблица, и выберите один из доступных шаблонов таблицы. Каждый шаблон сочетает в себе определенные параметры форматирования, такие как цвет фона, стиль границ, чередование строк или столбцов и так далее. Проведите пальцем вправо или влево, чтобы увидеть больше шаблонов.

Настройте размер таблицы, выбрав нужное количество столбцов и строк в появившемся окне. По умолчанию выбрана таблица размером 3 на 4 ячейки. Коснитесь OK, чтобы вставить таблицу.

Коснитесь пространства внутри ячейки, чтобы установить в ней точку вставки текста и начать вводить данные. Для выделения ячейки коснитесь ее. Для выделения диапазона ячеек коснитесь любой ячейки и перетащите маркеры выделения.

Добавление и удаление строк и столбцов​

  1. Коснитесь ячейки в нужной строке или столбце.

  2. Откройте панель настроек текста/объекта, коснувшись значка Редактировать объект на верхней панели инструментов.

  3. Перейдите на вкладку Таблица.

  4. Используйте соответствующие значки:

    • Добавить столбец слева — чтобы вставить столбец слева от столбца, в котором находится курсор.
    • Добавить столбец справа — чтобы вставить столбец справа от столбца, в котором находится курсор.
    • Добавить строку выше — чтобы вставить строку над строкой, в которой находится курсор.
    • Добавить строку ниже — чтобы вставить строку под строкой, в которой находится курсор.
    • Удалить столбец — чтобы удалить столбец, в котором находится курсор.
    • Удалить строку — чтобы удалить строку, в которой находится курсор.

Соответствующие опции также доступны на панели инструментов внизу.

Панель быстрого доступа — Таблица

Изменение параметров таблицы​

  1. Выделите таблицу, коснувшись ее.

  2. Откройте панель Настройки таблицы, коснувшись значка Редактировать объект на верхней панели инструментов.

  3. Коснитесь стрелки рядом с нужным пунктом меню: Параметры таблицы, Стиль или Стиль обтекания.

    • Раздел Параметры таблицы содержит следующие опции:

      • По размеру содержимого — разрешает автоматически изменять ширину каждого столбца в соответствии с текстом внутри его ячеек.
      • РАЗМЕР СТРОК И СТОЛБЦОВ — позволяет настроить ширину и высоту: дважды коснитесь числового значения, чтобы изменить его вручную.
      • Перенос текста — включает перенос текста в таблице.
      • ПОЛЯ ЯЧЕЙКИ — расстояние между текстом внутри ячейки и границами ячейки, используемое по умолчанию. Значение можно изменить, перетаскивая ползунок.
    • Раздел Стиль содержит следующие три вкладки:

      • Стиль — позволяет изменить выбранный предварительно отформатированный шаблон таблицы. Проведите пальцем вправо или влево, чтобы увидеть больше шаблонов.

        Настройки стиля

        Коснитесь стрелки рядом с расположенным ниже пунктом меню Настройки стиля, чтобы использовать параметры, которые позволяют выделить некоторые строки или столбцы при помощи особого форматирования, или выделить разные строки и столбцы с помощью разных цветов фона для их четкого разграничения.

        • Строка заголовка — выделяет при помощи особого форматирования самую верхнюю строку в таблице.
        • Строка итогов — выделяет при помощи особого форматирования самую нижнюю строку в таблице.
        • Чередовать строки — включает чередование цвета фона для четных и нечетных строк.
        • Первый столбец — выделяет при помощи особого форматирования крайний левый столбец в таблице.
        • Последний столбец — выделяет при помощи особого форматирования крайний правый столбец в таблице.
        • Чередовать столбцы — включает чередование цвета фона для четных и нечетных столбцов.
        • Повторять как заголовок — в длинных таблицах используется для вставки одной и той же строки заголовка наверху каждой страницы.
      • Заливка — позволяет выбрать сплошной цвет для фона таблицы. Выберите нужный цвет на палитре Цвета темы или Стандартные цвета или создайте свой собственный Пользовательский цвет. Если вы не хотите использовать заливку, коснитесь опции Без заливки.

      • Границы — позволяет задать Размер границ путем перетаскивания ползунка, выбрать на палитре их Цвет, а также задать способ их отображения в ячейках с помощью одного из значков:

        Тип границ

    • Раздел Стиль обтекания позволяет выбрать один из доступных стилей обтекания текстом и скорректировать некоторые дополнительные параметры расположения. Для получения дополнительной информации обратитесь к статье Изменение типа обтекания текстом.

Удаление таблицы​

Выделите таблицу, коснувшись ее, и действуйте одним из следующих способов:

  • коснитесь опции Удалить таблицу Удалить таблицу в меню внизу или
  • откройте панель Настройки таблицы, коснувшись значка Редактировать объект на верхней панели инструментов, и коснитесь кнопки Удалить таблицу.