Перейти к основному содержимому

Вставка таблиц

Вставка таблицы​

  1. Установите курсор там, где надо разместить таблицу.
  2. Коснитесь значка Insert object на верхней панели инструментов, чтобы открыть панель вставки нового объекта.
  3. Перейдите на вкладку Table icon Таблица и выберите один из доступных шаблонов таблицы. Каждый шаблон сочетает в себе определенные параметры форматирования, такие как цвет фона, стиль границ, чередование строк или столбцов и так далее.
  4. В открывшемся окне Размер таблицы задайте нужное число Столбцов и Строк (по умолчанию выбрана таблица размером 3 на 3 ячейки, можно указать до 10 строк/столбцов).
  5. Коснитесь кнопки Ok.

Таблица будет добавлена. Точка вставки текста установлена в левой верхней ячейке, и вы можете начать вводить данные. Коснитесь пространства внутри другой ячейки, чтобы установить в ней точку вставки текста.

Добавление или удаление строк или столбцов​

  1. Коснитесь ячейки в нужной строке или столбце.
  2. Нажмите и удерживайте, чтобы открыть всплывающее меню, и коснитесь значка Settings icon.
  3. Выберите нужную опцию:
    • Добавить столбец
    • Добавить строку
    • Удалить столбец
    • Удалить строку

Или:

  1. Откройте панель настроек текста/объекта, коснувшись значка Edit object на верхней панели инструментов.
  2. Перейдите на вкладку Таблица.
  3. Используйте соответствующие значки:
    • Add column left — чтобы вставить столбец слева от столбца, в котором установлен курсор.
    • Add column right — чтобы вставить столбец справа от столбца, в котором установлен курсор.
    • Add row above — чтобы вставить строку выше строки, в которой установлен курсор.
    • Add row below — чтобы вставить строку ниже строки, в которой установлен курсор.
    • Remove column — чтобы удалить столбец, в котором установлен курсор.
    • Remove row — чтобы удалить строку, в которой установлен курсор.

Соответствующие опции также находятся на нижней панели инструментов.

Bottom toolbar

Добавление полей ячеек​

  1. Коснитесь любого места внутри таблицы.
  2. Откройте панель настроек текста/объекта одним из следующих способов:
    • коснитесь значка Edit object на верхней или нижней панели инструментов или
    • коснитесь опции Редактировать во всплывающем меню.
  3. Перейдите на вкладку Таблица.
  4. Коснитесь кнопки Настройки таблицы:
    • По размеру содержимого — позволяет автоматически изменять размер таблицы в соответствии с содержимым ячеек. По умолчанию эта опция включена.
    • Поля ячейки — используйте ползунок, чтобы настроить расстояние между содержимым ячейки и ее границами.

Настройка внешнего вида​

Чтобы настроить стиль таблицы:

  1. Коснитесь любого места внутри таблицы.
  2. Откройте панель настроек текста/объекта одним из следующих способов:
    • коснитесь значка Edit object на верхней или нижней панели инструментов или
    • коснитесь опции Редактировать во всплывающем меню.
  3. Перейдите на вкладку Таблица и коснитесь кнопки Стиль.

Раздел Стиль содержит следующие три вкладки:

  1. Стиль: коснитесь любого шаблона, чтобы применить его к таблице. Шаблоны содержат различные сочетания границ, заливки и форматирования строк и столбцов. Чтобы задать дополнительные параметры стиля, коснитесь кнопки Настройки стиля:
    • Строка заголовка — выделяет при помощи особого форматирования первую строку таблицы.
    • Строка итогов — выделяет при помощи особого форматирования последнюю строку таблицы.
    • Чередовать строки — включает чередование цвета строк.
    • Первый столбец — выделяет при помощи особого форматирования первый столбец таблицы.
    • Последний столбец — выделяет при помощи особого форматирования последний столбец таблицы.
    • Чередовать столбцы — включает чередование цвета столбцов.
    • Повторять как заголовок — повторяет строку заголовка на каждой странице, если таблица занимает несколько страниц.
  2. Заливка — позволяет изменить заливку фона таблицы, выбрав сплошной цвет. Проведите пальцем вверх, чтобы увидеть все палитры, и коснитесь нужного цвета на палитре Цвета темы или Стандартные цвета или создайте свой Пользовательский цвет. Если вы не хотите использовать заливку, коснитесь опции Without filling Без заливки.
  3. Граница — позволяет изменить текущий стиль границы:
    • Размер — задайте толщину границы, перетаскивая ползунок.
    • Цвет — выберите цвет границы на палитре.
    • Тип границы — выберите один из доступных типов границы.

Разделение и объединение ячеек​

Чтобы объединить или разделить выделенные ячейки:

  1. Выделите ячейки, которые требуется объединить или разделить.
  2. Нажмите и удерживайте, чтобы открыть всплывающее меню.
  3. Коснитесь кнопки Объединить. Выделенные ячейки будут объединены в одну. Текст и все объекты, содержащиеся в объединенных ячейках, окажутся в одной ячейке и будут по порядку распределены по абзацам.
  4. Коснитесь кнопки Разделить и задайте количество Столбцов и Строк, на которые надо разделить выделенную ячейку.
  5. Коснитесь кнопки Ok.

Удаление таблицы​

  1. Выделите таблицу, коснувшись одной из ее границ и перетащив маркеры Select top и Select bottom так, чтобы выделить всю таблицу.
  2. Коснитесь кнопки Удалить во всплывающем меню или используйте значок быстрого доступа Delete table icon на нижней панели инструментов.