Статьи с тэгом :
Закрыть
История изменений
Закрыть

Вставка таблиц

Вставка таблицы

  1. выберите слайд, на который надо поместить таблицу,
  2. коснитесь значка Вставка объекта на верхней панели инструментов, чтобы открыть панель вставки нового объекта,
  3. перейдите на вкладку Таблица. Выберите один из доступных шаблонов таблицы. Каждый шаблон сочетает в себе определенные параметры форматирования, такие как цвет фона, стиль границ, чередование строк или столбцов и так далее.
  4. откроется окно Размер таблицы. Задайте нужное число Столбцов и Строк (по умолчанию выбрана таблица размером 3 на 3 ячейки. Вы можете указать до 10 строк/столбцов),
  5. коснитесь кнопки OK.

Таблица будет добавлена. Точка вставки текста установлена в левой верхней ячейке, и вы можете начать вводить данные. Коснитесь пространства внутри другой ячейки, чтобы установить в ней точку вставки текста.

Изменение размера и перемещение таблицы

Когда вы касаетесь ячейки таблицы, над таблицей появляются маркеры изменения ширины столбца, а слева от таблицы появляются маркеры изменения высоты строки.

Изменение размера таблицы

Чтобы изменить высоту строки, коснитесь соответствующего маркера Маркер изменения размера таблицы, расположенного слева от таблицы, и перетащите его вверх или вниз.

Чтобы изменить ширину столбца, коснитесь соответствующего маркера Маркер изменения размера таблицы, расположенного над таблицей, и перетащите его влево или вправо.

Когда вы касаетесь ячейки или границы таблицы, по краям таблицы также появляются маркеры изменения размера Маркеры изменения размера. Перетащите их для изменения размера таблицы.

Изменение размера таблицы

Коснитесь границы таблицы и удерживайте палец, чтобы перетащить таблицу в другое место на текущем слайде.

Добавление или удаление строк или столбцов

  1. коснитесь ячейки в нужной строке или столбце,
  2. откройте панель настроек. Для этого:
    • коснитесь значка Редактирование объекта на верхней панели инструментов или
    • коснитесь опции Редактировать во всплывающем меню,
  3. перейдите на вкладку Таблица,
  4. используйте соответствующие значки:

    Добавить столбец слева - чтобы вставить столбец слева от столбца, в котором установлен курсор.

    Добавить столбец справа - чтобы вставить столбец справа от столбца, в котором установлен курсор.

    Добавить строку выше - чтобы вставить строку выше строки, в которой установлен курсор.

    Добавить строку ниже - чтобы вставить строку ниже строки, в которой установлен курсор.

    Удалить столбец - чтобы удалить столбец, в котором установлен курсор.

    Удалить строку - чтобы удалить строку, в которой установлен курсор.

Изменение параметров таблицы

  1. выделите таблицу, коснувшись ее,
  2. откройте панель настроек одним из следующих способов:
    • коснитесь значка Редактирование объекта на верхней панели инструментов или
    • коснитесь опции Ещё во всплывающем меню и выберите пункт меню Редактировать,
  3. перейдите на вкладку Таблица,
  4. проведите пальцем вверх и коснитесь нужного пункта меню: Стиль, Порядок, Выравнивание или Поля ячейки. Для возврата в предыдущий раздел настроек используйте стрелку Вернуться Назад слева.

    Раздел Стиль содержит следующие три вкладки:

    • Стиль - позволяет изменить выбранный предварительно отформатированный шаблон таблицы.

      Параметры стиля

      Проведите пальцем вверх, чтобы увидеть больше параметров. Коснитесь пункта меню Настройки стиля, чтобы использовать параметры, которые позволяют выделить некоторые строки или столбцы при помощи особого форматирования, или выделить разные строки и столбцы с помощью разных цветов фона для их четкого разграничения.

      • Строка заголовка - выделяет при помощи особого форматирования самую верхнюю строку в таблице,
      • Строка итогов - выделяет при помощи особого форматирования самую нижнюю строку в таблице,
      • Чередовать строки - включает чередование цвета фона для четных и нечетных строк,
      • Первый столбец - выделяет при помощи особого форматирования крайний левый столбец в таблице,
      • Последний столбец - выделяет при помощи особого форматирования крайний правый столбец в таблице,
      • Чередовать столбцы - включает чередование цвета фона для четных и нечетных столбцов.
    • Заливка - позволяет выбрать на палитре сплошной цвет для фона таблицы. Выберите нужный цвет на палитре Цвета темы или Стандартные цвета,

      Параметры заливки

    • Граница - позволяет задать толщину границ путем перетаскивания ползунка Размер, выбрать на палитре их Цвет, а также задать способ их отображения в ячейках с помощью одного из значков:

      Тип границ


    Раздел Порядок позволяет задать положение выбранной таблицы относительно других объектов при наложении нескольких объектов друг на друга. Для получения дополнительной информации обратитесь к разделу нашей инструкции Работа с объектами.


    Раздел Выравнивание позволяет выровнять таблицу на слайде. Для получения дополнительной информации обратитесь к разделу нашей инструкции Работа с объектами.


    Опция Поля ячейки позволяет задать расстояние между текстом внутри ячейки и границами ячейки. Перетащите ползунок, чтобы задать нужное значение.

Удаление таблицы

  1. выделите таблицу, коснувшись ее,
  2. откройте панель настроек одним из следующих способов:
    • коснитесь значка Редактирование объекта на верхней панели инструментов или
    • коснитесь опции Редактировать во всплывающем меню и выберите пункт меню Редактировать,
  3. перейдите на вкладку Таблица,
  4. коснитесь кнопки Удалить таблицу.
Power up your iOS Create, edit and view documents, spreadsheets
and presentations of all popular formats
Вас также может заинтересовать:
Закрыть