Параметры представления и инструменты навигации
В Редакторе таблиц доступен ряд инструментов, облегчающих просмотр и выделение ячеек в больших таблицах: настраиваемые панели, полосы прокрутки, кнопки навигации по листам, ярлычки листов и масштаб.
Настройте параметры представления
Чтобы настроить стандартные параметры представления и установить наиболее удобный режим работы с электронной таблицей, перейдите на вкладку Вид. Можно выбрать следующие опции:
-
Представление листа — для управления представлениями листа. Чтобы получить дополнительную информацию о представлениях листа, прочитайте следующую статью.
-
Масштаб — чтобы выбрать из выпадающего списка нужное значение масштаба от 50% до 500%.
-
Тема интерфейса — выберите из выпадающего меню одну из доступных тем интерфейса: Системная, Светлая, Классическая светлая, Темная, Контрастная темная, Серая, Современная светлая и Современная темная.
-
Закрепить области — закрепляет все строки выше активной ячейки и все столбцы слева от нее таким образом, что они остаются видимыми при прокрутке электронной таблицы вправо или вниз. Чтобы снять закрепление областей, щелкните по этой опции еще раз или щелкните в любом месте рабочего листа правой кнопкой мыши и выберите в меню пункт Снять закрепление областей.
-
Строка формул — когда эта опция отключена, будет скрыта панель, которая располагается под верхней панелью инструментов и используется для ввода и просмотра формул и их значений. Чтобы отобразить скрытую Строку формул, щелкните по этой опции еще раз. При перетаскивании нижней границы строки формул, чтобы расширить ее, высота Строки формул меняется кратно высоте строки.
-
Заголовки — когда эта опция отключена, будут скрыты заголовки столбцов сверху и заголовки строк слева на рабочем листе. Чтобы отобразить скрытые Заголовки, щелкните по этой опции еще раз.
-
Линии сетки — когда эта опция отключена, будут скрыты линии вокруг ячеек. Чтобы отобразить скрытые Линии сетки, щелкните по этой опции еще раз.
-
Отображать нули — позволяет отображать «0», если он введен в ячейку. Чтобы отключить эту опцию, снимите галочку.
-
Всегда показывать панель инструментов — когда эта опция отключена, будет скрыта верхняя панель инструментов, которая содержит команды. Названия вкладок при этом остаются видимыми.
примечаниеМожно также дважды щелкнуть по любой вкладке, чтобы скрыть верхнюю панель инструментов или отобразить ее снова.
-
Объединить строки листов и состояния — отображает все инструменты навигации по листам и строку состояния в одной строке. Данная опция включена по умолчанию. Если ее отключить, строка состояния будет отображаться в две строки.
-
Левая панель — когда эта опция отключена, будет скрыта левая панель, на которой расположены кнопки Поиск, Комментарии и т. д. Чтобы отобразить левую панель, отметьте эту опцию.
-
Правая панель — когда эта опция отключена, будет скрыта правая панель, на которой расположены Параметры. Чтобы отобразить правую панель, отметьте эту опцию.
Правая боковая панель свернута по умолчанию. Чтобы ее развернуть, выделите любой объект (например, изображение, диаграмму, фигуру) и щелкните по значку вкладки, которая в данный момент активирована. Чтобы свернуть правую боковую панель, щелкните по этому значку еще раз.
Можно также изменить размер открытой панели Комментарии или Чат путем простого перетаскивания: наведите курсор мыши на край левой боковой панели, чтобы курсор превратился в двунаправленную стрелку, и перетащите край панели вправо, чтобы увеличить ширину панели. Чтобы восстановить исходную ширину, перетащите край панели влево.
Используйте инструменты навигации
Для навигации по электронной таблице используйте следующие инструменты:
Используйте клавишу Tab на клавиатуре, чтобы перейти к ячейке справа от выбранной.
Полосы прокрутки (внизу или справа) используются для прокручивания текущего листа вверх/вниз и влево/вправо. Для навигации по электронной таблице с помощью полос прокрутки:
- нажимайте стрелки вверх/вниз или вправо/влево на полосах прокрутки;
- перетаскивайте ползунок прокрутки;
- прокручивайте колесико мыши для перемещения по вертикали;
- используйте комбинацию клавиши Shift и колесика прокрутки мыши для перемещения по горизонтали;
- щелкните в любой области слева/справа или выше/ниже ползунка на полосе прокрутки.
Чтобы прокручивать электронную таблицу вверх или вниз, можно также использовать колесико прокрутки мыши.
Кнопки навигации по листам расположены в левом нижнем углу и используются для прокручивания списка листов вправо и влево и перемещения между ярлычками листов.
- нажмите на кнопку Прокрутить список листов влево
, чтобы прокрутить список листов текущей электронной таблицы влево;
- нажмите на кнопку Прокрутить список листов вправо
, чтобы прокрутить список листов текущей электронной таблицы вправо;
Нажмите кнопку в строке состояния, чтобы добавить новый лист.
Чтобы выбрать нужный лист:
-
нажмите кнопку
в строке состояния, чтобы открыть список всех листов и выбрать нужный лист. В списке листов также отображается статус листа,
или
щелкните по соответствующему ярлычку листа рядом с кнопкой
.
Кнопки Масштаб расположены в правом нижнем углу и используются для увеличения и уменьшения текущего листа. Чтобы изменить выбранное в текущий момент значение масштаба в процентах, щелкните по нему и выберите в списке один из доступных параметров масштабирования (50% / 75% / 100% / 125% / 150% / 175% / 200% / 300% / 400% / 500%) или используйте кнопки Увеличить или Уменьшить
. Параметры масштаба доступны также на вкладке Вид. Выбранный масштаб сохраняется для всех файлов на протяжении текущей сессии.
Вы можете установить значение масштаба по умолчанию. На вкладке Файл верхней панели инструментов перейдите в раздел Дополнительные параметры, выберите из списка нужное Стандартное значение масштаба и нажмите кнопку Применить. Чтобы использовать ранее выбранный масштаб, прокрутите выпадающий список вверх и выберите опцию Последний использованный.