Знакомство с пользовательским интерфейсом Редактора таблиц
В Редакторе таблиц используется вкладочный интерфейс, в котором команды редактирования сгруппированы во вкладки по функциональности.
- Онлайн-версия
- Десктопная версия
Главное окно онлайн-редактора таблиц:

Главное окно десктопного редактора таблиц:

Интерфейс редактора состоит из следующих основных элементов:
-
В Шапке редактора отображается логотип, вкладки всех открытых электронных таблиц с их названиями (только в десктопных редакторах) и вкладки меню.
В левой части Шапки редактора расположены кнопки Сохранить, Напечатать файл, Отменить, Повторить и Скачать. Нажмите на значок с точками справа, чтобы выбрать, какие кнопки нужно скрыть.
В правой части Шапки редактора отображается имя пользователя и находятся следующие значки:
Открыть расположение файла — в десктопной версии позволяет открыть в окне Проводника папку, в которой сохранен файл. В онлайн-версии позволяет открыть в новой вкладке браузера папку модуля Документы, в которой сохранен файл.
Доступ (доступно только в онлайн-версии) — позволяет задать права доступа к документам, сохраненным в облаке.
Добавить в избранное — нажмите на звездочку, чтобы добавить файл в избранное и упростить его поиск. Добавленный файл — это просто ярлык, поэтому сам файл остается в исходном месте. Удаление файла из избранного не приводит к удалению файла из исходного местоположения.
Поиск — позволяет искать в электронной таблице определенное слово, символ и т.д.
-
На Верхней панели инструментов отображается набор команд редактирования в зависимости от выбранной вкладки меню. В настоящее время доступны следующие вкладки:
- вкладка Файл;
- вкладка Главная;
- вкладка Вставка;
- вкладка Рисование;
- вкладка Макет;
- вкладка Формула;
- вкладка Данные;
- вкладка Совместная работа;
- вкладка Защита;
- вкладка Вид;
- вкладка Плагины;
- вкладка Инструменты ИИ;
- вкладка Сводная таблица (отображается, только когда выделена сводная таблица);
- вкладка Дизайн таблицы (отображается, только когда выделена таблица).
Опции
Копировать,
Вставить,
Вырезать и
Копировать стиль всегда доступны в левой части Верхней панели инструментов, независимо от выбранной вкладки. Кнопка
Выделить всё расположена в левой части верхней панели инструментов вкладки Главная.
-
Строка формул позволяет вводить и изменять формулы или значения в ячейках. В Строке формул отображается содержимое выделенной ячейки.
-
В Строке состояния, расположенной внизу окна редактора, находятся некоторые инструменты навигации: кнопки навигации по листам, кнопка добавления нового листа, кнопка списка листов, ярлычки листов и кнопки масштаба. В Строке состояния также отображается статус фонового сохранения и состояние соединения, когда соединение отсутствует и редактор пытается переподключиться, количество отфильтрованных записей при применении фильтра или результаты автоматических вычислений при выделении нескольких ячеек, содержащих данные.
-
На Левой боковой панели находятся следующие значки:
— позволяет использовать инструмент поиска и замены,
— позволяет открыть панель Комментариев,
— (доступно только в онлайн-версии) позволяет открыть панель Чата,
— позволяет проверять орфографию текста на определенном языке и исправлять ошибки при редактировании.
— позволяет обратиться в службу технической поддержки,
— (доступно только в онлайн-версии) позволяет посмотреть информацию о программе.
-
Правая боковая панель позволяет настроить дополнительные параметры различных объектов. При выделении на рабочем листе определенного объекта активируется соответствующий значок на правой боковой панели. Нажмите на этот значок, чтобы развернуть правую боковую панель.
-
В Рабочей области можно просматривать содержимое электронной таблицы, вводить и редактировать данные.
-
Горизонтальная и вертикальная Полосы прокрутки позволяют прокручивать текущий лист вверх/вниз и влево/вправо.
Для удобства вы можете скрыть некоторые элементы и снова отобразить их при необходимости. Для получения дополнительной информации о настройке параметров представления, пожалуйста, обратитесь к этой странице.
Если на левой и правой панелях много значков, нижние из них будут скрыты, и к ним можно получить доступ с помощью кнопки Ещё.