Сочетания клавиш
Подсказки для клавиш
Используйте сочетания клавиш для более быстрого и удобного доступа к функциям Редактора таблиц без использования мыши.
-
Нажмите клавишу Alt (Option для macOS), чтобы показать все подсказки для клавиш заголовка редактора, верхней панели инструментов, правой и левой боковых панелей, а также строки состояния.
-
Нажмите клавишу с буквой, соответствующей элементу, который вы хотите использовать. В зависимости от нажатой клавиши могут появляться дополнительные подсказки. Когда появляются дополнительные подсказки для клавиш, первичные скрываются.
Например, чтобы открыть вкладку Вставка, нажмите Alt (Option для macOS) и просмотрите все подсказки по первичным клавишам.

Нажмите букву I (И в русском интерфейсе), чтобы открыть вкладку Вставка и просмотреть все доступные сочетания клавиш для этой вкладки.

Затем нажмите букву, соответствующую элементу, который вы хотите настроить.
-
Нажмите Alt (Option для macOS), чтобы скрыть все подсказки для клавиш, или Escape, чтобы вернуться к предыдущей группе подсказок для клавиш.
В списке ниже приведены наиболее распространенные сочетания клавиш. Если для нужного вам действия нет сочетания клавиш, прочитайте статью Использование макросов, чтобы узнать, как создать для этого макрос. Выберите операционную систему в любой группе: выбор применяется ко всей странице.
Для macOS некоторые сочетания клавиш содержат клавиши Home, End, Page Up и Page Down, которые есть только на расширенной клавиатуре. Если у вас нет этих клавиш, используйте сочетания клавиш, указанные выше (то есть используйте ^ Ctrl/⌘ Cmd+← или Fn+← вместо Home, ^ Ctrl/⌘ Cmd+→ или Fn+→ вместо End, Fn+↑ вместо Page Up, Fn+↓ вместо Page Down).
Работа с электронной таблицей
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Открыть панель «Файл» | Alt+F | Открыть панель Файл, чтобы сохранить, скачать, распечатать текущую электронную таблицу, просмотреть сведения о ней, создать новую таблицу или открыть существующую, получить доступ к меню справки Редактора таблиц или его дополнительным параметрам. |
| Открыть диалоговое окно «Поиск» | Ctrl+F | Открыть диалоговое окно Поиск, чтобы начать поиск ячейки, содержащей требуемые символы. |
| Открыть меню (панель) «Поиск и замена» с полем замены | Ctrl+H | Открыть меню (панель) Поиск и замена с полем замены, чтобы заменить одно или несколько вхождений найденных символов. |
| Открыть панель «Комментарии» | Ctrl+⇧ Shift+H | Открыть панель Комментарии, чтобы добавить свой комментарий или ответить на комментарии других пользователей. |
| Открыть поле комментария | Alt+H | Открыть поле ввода данных, в котором можно добавить текст комментария. |
| Открыть панель «Чат» (онлайн-редакторы) | Alt+Q | Открыть панель Чат в онлайн-редакторах и отправить сообщение. |
| Сохранить электронную таблицу | Ctrl+S | Сохранить все изменения в электронной таблице, редактируемой в Редакторе таблиц. Активный файл будет сохранен с текущим именем, в том же местоположении и формате. |
| Печать электронной таблицы | Ctrl+P | Распечатать электронную таблицу на одном из доступных принтеров или сохранить в файл. |
| Скачать как... | Ctrl+⇧ Shift+S | Открыть панель Скачать как..., чтобы сохранить редактируемую электронную таблицу на жестком диске компьютера в одном из поддерживаемых форматов: XLSX, XLTX, PDF, PDF/A, ODS, OTS, CSV, PNG, JPG. |
| Полноэкранный режим (онлайн-редакторы) | F11 | Переключиться в полноэкранный режим в онлайн-редакторах, чтобы развернуть Редактор таблиц на весь экран. |
| Меню Справка | F1 | Открыть меню Справка Редактора таблиц. |
| Открыть существующий файл | Ctrl+O | Открыть стандартное диалоговое окно для выбора существующего файла. Если выбрать файл в этом диалоговом окне и нажать кнопку Открыть, файл откроется в новой вкладке или в окне десктопных редакторов. |
| Перейти к следующей вкладке | Ctrl+↹ Tab | Перейти к следующей вкладке файла в десктопных редакторах или вкладке браузера в онлайн-редакторах. |
| Перейти к предыдущей вкладке | Ctrl+⇧ Shift+↹ Tab | Перейти к предыдущей вкладке файла в десктопных редакторах или вкладке браузера в онлайн-редакторах. |
| Закрыть файл | Ctrl+W, Ctrl+F4 | Закрыть окно текущей электронной таблицы. |
| Контекстное меню элемента | ⇧ Shift+F10 | Открыть контекстное меню выбранного элемента. |
| Закрыть меню или модальное окно, сбросить режим и др. | Esc | Закрыть меню или модальное окно. Приостановить копирование форматов. Сбросить режим добавления фигур. Очистить буфер обмена при вырезании/копировании ячеек. Скрыть кнопку специальной вставки. |
| Сбросить масштаб | Ctrl+0 | Сбросить масштаб текущей электронной таблицы до значения по умолчанию 100%. |
| Дублировать рабочий лист | Нажмите и удерживайте Ctrl + перетащите ярлычок листа | Скопировать весь рабочий лист в рабочей книге и поместить его в нужное место. |
| Включить передачу данных программам чтения с экрана | Ctrl+Alt+Z | Включить/отключить передачу действий, выполняемых в приложении, программам чтения с экрана. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Открыть панель «Файл» | ^ Ctrl+⌥ Option+F | Открыть панель Файл, чтобы сохранить, скачать, распечатать текущую электронную таблицу, просмотреть сведения о ней, создать новую таблицу или открыть существующую, получить доступ к меню справки Редактора таблиц или его дополнительным параметрам. |
| Открыть диалоговое окно «Поиск» | ^ Ctrl+F, ⌘ Cmd+F | Открыть диалоговое окно Поиск, чтобы начать поиск ячейки, содержащей требуемые символы. |
| Открыть меню (панель) «Поиск и замена» с полем замены | ^ Ctrl+H | Открыть меню (панель) Поиск и замена с полем замены, чтобы заменить одно или несколько вхождений найденных символов. |
| Открыть панель «Комментарии» | ^ Ctrl+⇧ Shift+H, ⌘ Cmd+⇧ Shift+H | Открыть панель Комментарии, чтобы добавить свой комментарий или ответить на комментарии других пользователей. |
| Открыть поле комментария | ⌘ Cmd+⌥ Option+A | Открыть поле ввода данных, в котором можно добавить текст комментария. |
| Открыть панель «Чат» (онлайн-редакторы) | ^ Ctrl+⌥ Option+Q | Открыть панель Чат в онлайн-редакторах и отправить сообщение. |
| Сохранить электронную таблицу | ^ Ctrl+S, ⌘ Cmd+S | Сохранить все изменения в электронной таблице, редактируемой в Редакторе таблиц. Активный файл будет сохранен с текущим именем, в том же местоположении и формате. |
| Печать электронной таблицы | ^ Ctrl+P, ⌘ Cmd+P | Распечатать электронную таблицу на одном из доступных принтеров или сохранить в файл. |
| Скачать как... | ^ Ctrl+⇧ Shift+S, ⌘ Cmd+⇧ Shift+S | Открыть панель Скачать как..., чтобы сохранить редактируемую электронную таблицу на жестком диске компьютера в одном из поддерживаемых форматов: XLSX, XLTX, PDF, PDF/A, ODS, OTS, CSV, PNG, JPG. |
| Меню Справка | Fn+F1 | Открыть меню Справка Редактора таблиц. |
| Открыть существующий файл | ⌘ Cmd+O | Открыть стандартное диалоговое окно для выбора существующего файла. Если выбрать файл в этом диалоговом окне и нажать кнопку Открыть, файл откроется в новой вкладке или в окне десктопных редакторов. |
| Перейти к следующей вкладке | ^ Ctrl+↹ Tab | Перейти к следующей вкладке файла в десктопных редакторах или вкладке браузера в онлайн-редакторах. |
| Перейти к предыдущей вкладке | ^ Ctrl+⇧ Shift+↹ Tab | Перейти к предыдущей вкладке файла в десктопных редакторах или вкладке браузера в онлайн-редакторах. |
| Закрыть файл | ⌘ Cmd+W | Закрыть окно текущей электронной таблицы. |
| Контекстное меню элемента | ⇧ Shift+Fn+F10 | Открыть контекстное меню выбранного элемента. |
| Закрыть меню или модальное окно, сбросить режим и др. | Esc | Закрыть меню или модальное окно. Приостановить копирование форматов. Сбросить режим добавления фигур. Очистить буфер обмена при вырезании/копировании ячеек. Скрыть кнопку специальной вставки. |
| Сбросить масштаб | ^ Ctrl+0 или ⌘ Cmd+0 | Сбросить масштаб текущей электронной таблицы до значения по умолчанию 100%. |
| Дублировать рабочий лист | Нажмите и удерживайте ⌥ Option + перетащите ярлычок листа | Скопировать весь рабочий лист в рабочей книге и поместить его в нужное место. |
| Включить передачу данных программам чтения с экрана | ^ Ctrl+Alt+Z, ⌘ Cmd+Alt+Z | Включить/отключить передачу действий, выполняемых в приложении, программам чтения с экрана. |
Навигация
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Перейти на одну ячейку вверх, вниз, влево или вправо | ↑ ↓ ← → | Выделить ячейку выше/ниже выделенной в данный момент или справа/слева от нее. |
| Переместить активную ячейку вниз | ↵ Enter | Перейти в ячейку ниже. |
| Переместить активную ячейку вверх | ⇧ Shift+↵ Enter | Перейти в ячейку выше. |
| Переместить активную ячейку вправо | ↹ Tab | Перейти в ячейку справа. |
| Переместить активную ячейку влево | ⇧ Shift+↹ Tab | Перейти в ячейку слева. |
| Перейти к краю видимой области данных или к следующей заполненной ячейке | Ctrl+← → ↑ ↓ | Выделить ячейку на краю видимой области данных или следующую заполненную ячейку на листе. Если в области нет данных, будет выделена последняя ячейка видимой области. Если область содержит данные, будет выделена следующая заполненная ячейка. |
| Перейти в начало строки | Home | Выделить ячейку в столбце A текущей строки. |
| Перейти в начало электронной таблицы | Ctrl+Home | Выделить ячейку A1. |
| Перейти в конец строки | End, Ctrl+→ | Выделить последнюю ячейку текущей строки. |
| Перейти в конец электронной таблицы | Ctrl+End | Выделить правую нижнюю используемую ячейку на листе, расположенную в самой нижней используемой строке в крайнем правом используемом столбце. Если курсор находится в строке формул, он будет перемещен в конец текста. |
| Перейти на предыдущий лист | Alt+Page Up | Перейти на предыдущий лист электронной таблицы. |
| Перейти на следующий лист | Alt+Page Down | Перейти на следующий лист электронной таблицы. |
| Перейти на одну строку вверх | ↑, ⇧ Shift+↵ Enter | Выделить ячейку выше текущей, расположенную в том же самом столбце. |
| Перейти на одну строку вниз | ↓, ↵ Enter | Выделить ячейку ниже текущей, расположенную в том же самом столбце. |
| Перейти на один столбец влево | ←, ⇧ Shift+↹ Tab | Выделить предыдущую ячейку текущей строки. |
| Перейти на один столбец вправо | →, ↹ Tab | Выделить следующую ячейку текущей строки. |
| Перейти на один экран вниз | Page Down | Перейти на один экран вниз по рабочему листу. |
| Перейти на один экран вверх | Page Up | Перейти на один экран вверх по рабочему листу. |
| Переместить вертикальную полосу прокрутки Вверх/Вниз | Прокрутка колесика мыши Вверх/Вниз | Переместить вертикальную полосу прокрутки Вверх/Вниз. |
| Переместить горизонтальную полосу прокрутки Влево/Вправо | ⇧ Shift+Прокрутка колесика мыши Вверх/Вниз | Перемещение горизонтальной полосы прокрутки влево/вправо. Чтобы переместить полосу прокрутки вправо, прокрутите колесико мыши вниз. Чтобы переместить полосу прокрутки влево, прокрутите колесо мыши вверх. |
| Увеличить | Ctrl++ | Увеличить масштаб редактируемой электронной таблицы. |
| Уменьшить | Ctrl+- | Уменьшить масштаб редактируемой электронной таблицы. |
| Перейти между элементами управления в модальных окнах | ↹ Tab/⇧ Shift+↹ Tab | Перейти на следующий или предыдущий элемент управления в модальных окнах. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Перейти на одну ячейку вверх, вниз, влево или вправо | ↑ ↓ ← → | Выделить ячейку выше/ниже выделенной в данный момент или справа/слева от нее. |
| Переместить активную ячейку вниз | ↵ Return | Перейти в ячейку ниже. |
| Переместить активную ячейку вверх | ⇧ Shift+↵ Return | Перейти в ячейку выше. |
| Переместить активную ячейку вправо | ↹ Tab | Перейти в ячейку справа. |
| Переместить активную ячейку влево | ⇧ Shift+↹ Tab | Перейти в ячейку слева. |
| Перейти к краю видимой области данных или к следующей заполненной ячейке | ⌘ Cmd+← → ↑ ↓, Home End Page Up Page Down | Выделить ячейку на краю видимой области данных или следующую заполненную ячейку на листе. Если в области нет данных, будет выделена последняя ячейка видимой области. Если область содержит данные, будет выделена следующая заполненная ячейка. |
| Перейти в начало строки | Fn+←, Home | Выделить ячейку в столбце A текущей строки. |
| Перейти в начало электронной таблицы | ^ Ctrl+Fn+←, ⌘ Cmd+Fn+←, ^ Ctrl+Home, ⌘ Cmd+Home | Выделить ячейку A1. |
| Перейти в конец строки | Fn+→, ⌘ Cmd+→, End | Выделить последнюю ячейку текущей строки. |
| Перейти в конец электронной таблицы | ^ Ctrl+Fn+→, ⌘ Cmd+Fn+→, ^ Ctrl+End, ⌘ Cmd+End | Выделить правую нижнюю используемую ячейку на листе, расположенную в самой нижней используемой строке в крайнем правом используемом столбце. Если курсор находится в строке формул, он будет перемещен в конец текста. |
| Перейти на предыдущий лист | ⌥ Option+Fn+↑, ⌥ Option+Page Up | Перейти на предыдущий лист электронной таблицы. |
| Перейти на следующий лист | ⌥ Option+Fn+↓, ⌥ Option+Page Down | Перейти на следующий лист электронной таблицы. |
| Перейти на одну строку вверх | ⇧ Shift+↵ Return | Выделить ячейку выше текущей, расположенную в том же самом столбце. |
| Перейти на одну строку вниз | ↵ Return | Выделить ячейку ниже текущей, расположенную в том же самом столбце. |
| Перейти на один столбец влево | ←, ⇧ Shift+↹ Tab | Выделить предыдущую ячейку текущей строки. |
| Перейти на один столбец вправо | →, ↹ Tab | Выделить следующую ячейку текущей строки. |
| Перейти на один экран вниз | Fn+↓, Page Down | Перейти на один экран вниз по рабочему листу. |
| Перейти на один экран вверх | Fn+↑, Page Up | Перейти на один экран вверх по рабочему листу. |
| Переместить вертикальную полосу прокрутки Вверх/Вниз | Прокрутка колесика мыши Вверх/Вниз | Переместить вертикальную полосу прокрутки Вверх/Вниз. |
| Переместить горизонтальную полосу прокрутки Влево/Вправо | ⇧ Shift+Прокрутка колесика мыши Вверх/Вниз | Перемещение горизонтальной полосы прокрутки влево/вправо. Чтобы переместить полосу прокрутки вправо, прокрутите колесико мыши вниз. Чтобы переместить полосу прокрутки влево, прокрутите колесо мыши вверх. |
| Увеличить | ^ Ctrl+=, ⌘ Cmd+= | Увеличить масштаб редактируемой электронной таблицы. |
| Уменьшить | ^ Ctrl+-, ⌘ Cmd+- | Уменьшить масштаб редактируемой электронной таблицы. |
| Перейти между элементами управления в модальных окнах | ↹ Tab/⇧ Shift+↹ Tab | Перейти на следующий или предыдущий элемент управления в модальных окнах. |
Выделение данных
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Выделить весь рабочий лист | Ctrl+A, Ctrl+⇧ Shift+␣ Spacebar | Выделить весь рабочий лист (когда фокус находится на ячейке). |
| Выделить столбец | Ctrl+␣ Spacebar | Выделить весь столбец на рабочем листе. |
| Выделить строку | ⇧ Shift+␣ Spacebar | Выделить всю строку на рабочем листе. |
| Выделить одну ячейку справа | ⇧ Shift+→ | Выделить одну ячейку справа. |
| Выделить одну ячейку слева | ⇧ Shift+← | Выделить одну ячейку слева. |
| Выделить одну ячейку сверху | ⇧ Shift+↑ | Выделить одну ячейку сверху. |
| Выделить одну ячейку снизу | ⇧ Shift+↓ | Выделить одну ячейку снизу. |
| Выделить с позиции курсора до начала строки | ⇧ Shift+Home | Выделить фрагмент с позиции курсора до начала текущей строки. |
| Выделить с позиции курсора до конца строки | ⇧ Shift+End | Выделить фрагмент с позиции курсора до конца текущей строки. |
| Выделить до следующей непустой ячейки справа | Ctrl+⇧ Shift+→ | Выделить ячейки до следующей непустой ячейки справа от активной ячейки или до края видимой области. |
| Выделить до следующей непустой ячейки слева | Ctrl+⇧ Shift+← | Выделить ячейки до следующей непустой ячейки слева от активной ячейки или до края видимой области. |
| Выделить до следующей непустой ячейки сверху | Ctrl+⇧ Shift+↑ | Выделить ячейки до следующей непустой ячейки сверху от активной ячейки или до края видимой области. |
| Выделить до следующей непустой ячейки снизу | Ctrl+⇧ Shift+↓ | Выделить ячейки до следующей непустой ячейки снизу от активной ячейки или до края видимой области. |
| Расширить выделенный диапазон до начала рабочего листа | Ctrl+⇧ Shift+Home | Выделить фрагмент начиная с выделенных в данный момент ячеек до начала рабочего листа. |
| Расширить выделенный диапазон до последней используемой ячейки | Ctrl+⇧ Shift+End | Выделить фрагмент начиная с выделенных в данный момент ячеек до последней используемой ячейки на рабочем листе (в самой нижней используемой строке в крайнем правом используемом столбце). Если курсор находится в строке формул, будет выделен весь текст в строке формул с позиции курсора и до конца. Это не повлияет на высоту строки формул. |
| Расширить выделенный диапазон до последней непустой ячейки справа | ⇧ Shift+End, Ctrl+⇧ Shift+→ | Расширить выделенный диапазон до последней непустой ячейки в той же строке справа от активной ячейки. Если следующая ячейка пуста, выделенный диапазон будет расширен до следующей непустой ячейки. |
| Расширить выделенный диапазон до непустой ячейки слева | Ctrl+⇧ Shift+← | Расширить выделенный диапазон до непустой ячейки слева. |
| Расширить выделенный диапазон до первого столбца | ⇧ Shift+Home | Расширить выделенный диапазон до первого столбца (A). |
| Расширить выделенный диапазон до последней непустой ячейки сверху/снизу в столбце | Ctrl+⇧ Shift+↑ ↓ | Расширить выделенный диапазон до последней непустой ячейки в том же столбце сверху/снизу от активной ячейки. Если следующая ячейка пуста, выделенный диапазон будет расширен до следующей непустой ячейки. |
| Расширить выделенный диапазон на один экран вниз | ⇧ Shift+Page Down | Расширить выделенный диапазон, чтобы включить все ячейки на один экран вниз от активной ячейки. Будут выделены все ячейки в столбцах ранее выделенного диапазона. |
| Расширить выделенный диапазон на один экран вверх | ⇧ Shift+Page Up | Расширить выделенный диапазон, чтобы включить все ячейки на один экран вверх от активной ячейки. Будут выделены все ячейки в столбцах ранее выделенного диапазона. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Выделить весь рабочий лист | ⌘ Cmd+A, ^ Ctrl+A | Выделить весь рабочий лист (когда фокус находится на ячейке). |
| Выделить столбец | ^ Ctrl+Fn+␣ Spacebar, ⌘ Cmd+Fn+␣ Spacebar | Выделить весь столбец на рабочем листе. |
| Выделить строку | ⇧ Shift+␣ Spacebar | Выделить всю строку на рабочем листе. |
| Выделить одну ячейку справа | ⇧ Shift+→ | Выделить одну ячейку справа. |
| Выделить одну ячейку слева | ⇧ Shift+← | Выделить одну ячейку слева. |
| Выделить одну ячейку сверху | ⇧ Shift+↑ | Выделить одну ячейку сверху. |
| Выделить одну ячейку снизу | ⇧ Shift+↓ | Выделить одну ячейку снизу. |
| Выделить с позиции курсора до начала строки | ⇧ Shift+Fn+←, ⇧ Shift+Home | Выделить фрагмент с позиции курсора до начала текущей строки. |
| Выделить с позиции курсора до конца строки | ⇧ Shift+Fn+→, ⇧ Shift+End | Выделить фрагмент с позиции курсора до конца текущей строки. |
| Выделить до следующей непустой ячейки справа | ^ Ctrl+⇧ Shift+→, ⌘ Cmd+⇧ Shift+→ | Выделить ячейки до следующей непустой ячейки справа от активной ячейки или до края видимой области. |
| Выделить до следующей непустой ячейки слева | ^ Ctrl+⇧ Shift+←, ⌘ Cmd+⇧ Shift+← | Выделить ячейки до следующей непустой ячейки слева от активной ячейки или до края видимой области. |
| Выделить до следующей непустой ячейки сверху | ^ Ctrl+⇧ Shift+↑, ⌘ Cmd+⇧ Shift+↑ | Выделить ячейки до следующей непустой ячейки сверху от активной ячейки или до края видимой области. |
| Выделить до следующей непустой ячейки снизу | ^ Ctrl+⇧ Shift+↓, ⌘ Cmd+⇧ Shift+↓ | Выделить ячейки до следующей непустой ячейки снизу от активной ячейки или до края видимой области. |
| Расширить выделенный диапазон до начала рабочего листа | ^ Ctrl+⇧ Shift+Fn+←, ⌘ Cmd+⇧ Shift+Fn+←, ^ Ctrl+⇧ Shift+Home, ⌘ Cmd+⇧ Shift+Home | Выделить фрагмент начиная с выделенных в данный момент ячеек до начала рабочего листа. |
| Расширить выделенный диапазон до последней используемой ячейки | ^ Ctrl+⇧ Shift+Fn+→, ⌘ Cmd+⇧ Shift+Fn+→, ^ Ctrl+⇧ Shift+End, ⌘ Cmd+⇧ Shift+End | Выделить фрагмент начиная с выделенных в данный момент ячеек до последней используемой ячейки на рабочем листе (в самой нижней используемой строке в крайнем правом используемом столбце). Если курсор находится в строке формул, будет выделен весь текст в строке формул с позиции курсора и до конца. Это не повлияет на высоту строки формул. |
| Расширить выделенный диапазон до последней непустой ячейки справа | ⇧ Shift+Fn+→, ⇧ Shift+End | Расширить выделенный диапазон до последней непустой ячейки в той же строке справа от активной ячейки. Если следующая ячейка пуста, выделенный диапазон будет расширен до следующей непустой ячейки. |
| Расширить выделенный диапазон до первого столбца | ⇧ Shift+Fn+←, ⇧ Shift+Home | Расширить выделенный диапазон до первого столбца (A). |
| Расширить выделенный диапазон на один экран вниз | ⇧ Shift+Fn+↓, ⇧ Shift+Page Down | Расширить выделенный диапазон, чтобы включить все ячейки на один экран вниз от активной ячейки. Будут выделены все ячейки в столбцах ранее выделенного диапазона. |
| Расширить выделенный диапазон на один экран вверх | ⇧ Shift+Fn+↑, ⇧ Shift+Page Up | Расширить выделенный диапазон, чтобы включить все ячейки на один экран вверх от активной ячейки. Будут выделены все ячейки в столбцах ранее выделенного диапазона. |
Отмена и повтор
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Отменить | Ctrl+Z | Отменить последнее выполненное действие. |
| Повторить | Ctrl+Y | Повторить последнее отмененное действие. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Отменить | ⌘ Cmd+Z, ^ Ctrl+Z | Отменить последнее выполненное действие. |
| Повторить | ⌘ Cmd+Y, ⌘ Cmd+⇧ Shift+Z | Повторить последнее отмененное действие. |
Вырезание, копирование и вставка
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Вырезать | Ctrl+X, ⇧ Shift+Delete | Вырезать выделенные данные/графические объекты и отправить их в буфер обмена компьютера. Вырезанные данные можно затем вставить в другое место этого же рабочего листа, в другую электронную таблицу или в какую-то другую программу. |
| Копировать | Ctrl+C, Ctrl+Insert | Отправить выделенные данные/графические объекты в буфер обмена компьютера. Скопированные данные можно затем вставить в другое место этого же рабочего листа, в другую электронную таблицу или в какую-то другую программу. |
| Вставить | Ctrl+V, ⇧ Shift+Insert | Вставить ранее скопированные/вырезанные данные/графические объекты из буфера обмена компьютера в текущей позиции курсора. Данные могут быть ранее скопированы из того же самого рабочего листа, из другой электронной таблицы или из какой-то другой программы. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Вырезать | ⌘ Cmd+X | Вырезать выделенные данные/графические объекты и отправить их в буфер обмена компьютера. Вырезанные данные можно затем вставить в другое место этого же рабочего листа, в другую электронную таблицу или в какую-то другую программу. |
| Копировать | ⌘ Cmd+C | Отправить выделенные данные/графические объекты в буфер обмена компьютера. Скопированные данные можно затем вставить в другое место этого же рабочего листа, в другую электронную таблицу или в какую-то другую программу. |
| Вставить | ⌘ Cmd+V | Вставить ранее скопированные/вырезанные данные/графические объекты из буфера обмена компьютера в текущей позиции курсора. Данные могут быть ранее скопированы из того же самого рабочего листа, из другой электронной таблицы или из какой-то другой программы. |
Параметры специальной вставки
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Вставить только формулу | Ctrl, затем F | Вставить формулы, не вставляя форматирование данных. |
| Вставить формулу + формат чисел | Ctrl, затем O | Вставить формулы вместе с форматированием, примененным к числам. |
| Вставить формулу + все форматирование | Ctrl, затем K | Вставить формулы вместе со всем форматированием данных. |
| Вставить формулу без границ | Ctrl, затем B | Вставить формулы вместе со всем форматированием данных, кроме границ ячеек. |
| Вставить формулу + ширина столбца | Ctrl, затем W | Вставить формулы вместе со всем форматированием данных и установить ширину столбцов исходных ячеек для диапазона ячеек, в который вы вставляете данные. |
| Транспонировать | Ctrl, затем T | Вставить данные, изменив столбцы на строки, а строки на столбцы. Эта опция доступна для обычных диапазонов данных, но не для форматированных таблиц. |
| Вставить только значение | Ctrl, затем V | Вставить результаты формул, не вставляя форматирование данных. |
| Вставить значение + формат чисел | Ctrl, затем A | Вставить результаты формул вместе с форматированием, примененным к числам. |
| Вставить значение + все форматирование | Ctrl, затем E | Вставить результаты формул вместе со всем форматированием данных. |
| Вставить только форматирование | Ctrl, затем R | Вставить только форматирование ячеек, не вставляя содержимое ячеек. |
| Вставить связь | Ctrl, затем N | Вставить внешнюю ссылку на ячейку или диапазон ячеек, которые находятся в другой таблице на текущем портале (в онлайн-редакторе) или в локальном файле (в десктопном редакторе). |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Вставить только формулу | ^ Ctrl, затем F | Вставить формулы, не вставляя форматирование данных. |
| Вставить формулу + формат чисел | ^ Ctrl, затем O | Вставить формулы вместе с форматированием, примененным к числам. |
| Вставить формулу + все форматирование | ^ Ctrl, затем K | Вставить формулы вместе со всем форматированием данных. |
| Вставить формулу без границ | ^ Ctrl, затем B | Вставить формулы вместе со всем форматированием данных, кроме границ ячеек. |
| Вставить формулу + ширина столбца | ^ Ctrl, затем W | Вставить формулы вместе со всем форматированием данных и установить ширину столбцов исходных ячеек для диапазона ячеек, в который вы вставляете данные. |
| Транспонировать | ^ Ctrl, затем T | Вставить данные, изменив столбцы на строки, а строки на столбцы. Эта опция доступна для обычных диапазонов данных, но не для форматированных таблиц. |
| Вставить только значение | ^ Ctrl, затем V | Вставить результаты формул, не вставляя форматирование данных. |
| Вставить значение + формат чисел | ^ Ctrl, затем A | Вставить результаты формул вместе с форматированием, примененным к числам. |
| Вставить значение + все форматирование | ^ Ctrl, затем E | Вставить результаты формул вместе со всем форматированием данных. |
| Вставить только форматирование | ^ Ctrl, затем R | Вставить только форматирование ячеек, не вставляя содержимое ячеек. |
| Вставить связь | ^ Ctrl, затем N | Вставить внешнюю ссылку на ячейку или диапазон ячеек, которые находятся в другой таблице на текущем портале (в онлайн-редакторе) или в локальном файле (в десктопном редакторе). |
Вставьте скопированные данные с помощью Ctrl+V в Windows или Cmd+V в macOS. После вставки скопированных данных используйте клавишу Ctrl, чтобы открыть меню Специальная вставка, затем нажмите клавишу с буквой, которая соответствует нужному параметру.
Работа с гиперссылками
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Вставить гиперссылку | Ctrl+K | Вставить гиперссылку, которую можно использовать для перехода по веб-адресу. |
| Посетить гиперссылку | ↵ Enter | Посетить гиперссылку (курсор находится в гиперссылке). |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Вставить гиперссылку | ⌘ Cmd+K, ^ Ctrl+K | Вставить гиперссылку, которую можно использовать для перехода по веб-адресу. |
| Посетить гиперссылку | ↵ Return | Посетить гиперссылку (курсор находится в гиперссылке). |
Форматирование данных
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Полужирный шрифт | Ctrl+B | Сделать шрифт в выделенном фрагменте текста полужирным, придав ему большую насыщенность, или удалить форматирование полужирным шрифтом. |
| Курсив | Ctrl+I | Сделать шрифт в выделенном фрагменте текста курсивным, придав ему наклон вправо, или удалить форматирование курсивом. |
| Подчеркнутый шрифт | Ctrl+U | Подчеркнуть выделенный фрагмент текста чертой, проведенной под буквами, или убрать подчеркивание. |
| Зачеркнутый шрифт | Ctrl+5 | Зачеркнуть выделенный фрагмент текста чертой, проведенной по буквам, или убрать зачеркивание. |
| Редактирование активной ячейки | F2 | Редактировать активную ячейку и поместить точку вставки в конце содержимого ячейки. Если редактирование для ячейки отключено, точка вставки помещается в строку формул. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Полужирный шрифт | ^ Ctrl+B, ⌘ Cmd+B | Сделать шрифт в выделенном фрагменте текста полужирным, придав ему большую насыщенность, или удалить форматирование полужирным шрифтом. |
| Курсив | ⌘ Cmd+I | Сделать шрифт в выделенном фрагменте текста курсивным, придав ему наклон вправо, или удалить форматирование курсивом. |
| Подчеркнутый шрифт | ^ Ctrl+U, ⌘ Cmd+U | Подчеркнуть выделенный фрагмент текста чертой, проведенной под буквами, или убрать подчеркивание. |
| Зачеркнутый шрифт | ^ Ctrl+5, ⌘ Cmd+5 | Зачеркнуть выделенный фрагмент текста чертой, проведенной по буквам, или убрать зачеркивание. |
| Редактирование активной ячейки | Fn+F2 | Редактировать активную ячейку и поместить точку вставки в конце содержимого ячейки. Если редактирование для ячейки отключено, точка вставки помещается в строку формул. |
Фильтрация данных
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Включить/Удалить фильтр | Ctrl+⇧ Shift+L | Включить фильтр для выбранного диапазона ячеек или удалить фильтр. |
| Открыть окно фильтра | Alt+↓ | В заголовке столбца с фильтром открыть окно фильтра. |
| Форматировать как таблицу | Ctrl+L | Применить к выбранному диапазону ячеек форматирование таблицы. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Включить/Удалить фильтр | ^ Ctrl+⇧ Shift+L, ⌘ Cmd+⇧ Shift+L | Включить фильтр для выбранного диапазона ячеек или удалить фильтр. |
| Открыть окно фильтра | ⌥ Option+↓ | В заголовке столбца с фильтром открыть окно фильтра. |
| Форматировать как таблицу | ^ Ctrl+L, ⌘ Cmd+L | Применить к выбранному диапазону ячеек форматирование таблицы. |
Ввод данных
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Завершить ввод в ячейку и перейти вниз | ↵ Enter | Завершить ввод в выделенную ячейку или строку формул и перейти в ячейку ниже. |
| Завершить ввод в ячейку и перейти вверх | ⇧ Shift+↵ Enter | Завершить ввод в выделенную ячейку и перейти в ячейку выше. |
| Завершить ввод в ячейку и перейти вправо | ↹ Tab | Завершить ввод в выделенную ячейку или строку формул и перейти в ячейку справа. |
| Завершить ввод в ячейку и перейти влево | ⇧ Shift+↹ Tab | Завершить ввод в выделенную ячейку или строку формул и перейти в ячейку слева. |
| Завершить ввод в ячейку и остаться в ней | Ctrl+⇧ Shift+↵ Enter, Ctrl+↵ Enter | Завершить ввод в выделенную ячейку или строку формул и остаться в ней. |
| Заполнение выделенного диапазона ячеек текущим значением | Ctrl+↵ Enter | Заполнить выделенный диапазон ячеек текущим значением. Выделите диапазон ячеек, введите данные в активную ячейку и нажмите указанные клавиши, чтобы заполнить все выделенные ячейки введенными данными. |
| Начать новую строку | Alt+↵ Enter | Начать новую строку в той же самой ячейке. |
| Добавить новый плейсхолдер в аргумент уравнения | ↵ Enter | Добавить новый плейсхолдер в аргумент уравнения. |
| Отмена | Esc | Отменить ввод в выделенную ячейку или строку формул. |
| Удалить знак слева | ← Backspace | Удалить один символ слева от курсора в строке формул или выделенной ячейке, когда активирован режим редактирования ячейки. Удалить выделение. Также удаляет содержимое активной ячейки. Также применим к тексту в графических объектах. |
| Удалить знак справа | Delete | Удалить один символ справа от курсора в строке формул или выделенной ячейке, когда активирован режим редактирования ячейки. Удалить выделение. Также удаляет содержимое (данные и формулы) выделенных ячеек, не затрагивая форматирование ячеек или комментарии. Также применим к тексту в графических объектах. |
| Очистить содержимое активной ячейки | Delete, ← Backspace | Удалить содержимое (данные и формулы) активной ячейки, не затрагивая форматирование ячеек или комментарии. |
| Очистить содержимое всех выделенных ячеек | Delete | Удалить содержимое (данные и формулы) всех выделенных ячеек, не затрагивая форматирование ячеек или комментарии. |
| Вставка ячеек | Ctrl+⇧ Shift+= | Открыть диалоговое окно для вставки новых ячеек в текущую электронную таблицу с дополнительным параметром: со сдвигом вправо, со сдвигом вниз, вставка целой строки или целого столбца. |
| Удаление ячеек | Ctrl+⇧ Shift+- | Открыть диалоговое окно для удаления ячеек из текущей электронной таблицы с дополнительным параметром: со сдвигом влево, со сдвигом вверх, удаление всей строки или всего столбца. |
| Вставка текущей даты | Ctrl+; | Вставить сегодняшнюю дату в активную ячейку. |
| Вставка текущего времени | Ctrl+⇧ Shift+; | Вставить текущее время в активную ячейку. |
| Вставка текущей даты и времени | Ctrl+;, затем ␣ Spacebar, затем Ctrl+⇧ Shift+; | Вставить текущую дату и время в активную ячейку. |
| Вставка разделителя | Num. | Вставить разделитель в активную ячейку. |
| Автозаполнение (Открыть выпадающий список) | Alt+↓ | Используйте это сочетание клавиш в пустой ячейке над или под существующими значениями в столбце. Появится выпадающий список с существующими значениями. Выберите одно из доступных текстовых значений для заполнения пустой ячейки. |
| Вставка короткого тире | Ctrl+⇧ Shift+- | Вставить короткое тире ‘-’ в редактируемую фигуру справа от курсора. Работает только с фигурами. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Завершить ввод в ячейку и перейти вниз | ↵ Return | Завершить ввод в выделенную ячейку или строку формул и перейти в ячейку ниже. |
| Завершить ввод в ячейку и перейти вверх | ⇧ Shift+↵ Return | Завершить ввод в выделенную ячейку и перейти в ячейку выше. |
| Завершить ввод в ячейку и перейти вправо | ↹ Tab | Завершить ввод в выделенную ячейку или строку формул и перейти в ячейку справа. |
| Завершить ввод в ячейку и перейти влево | ⇧ Shift+↹ Tab | Завершить ввод в выделенную ячейку или строку формул и перейти в ячейку слева. |
| Завершить ввод в ячейку и остаться в ней | ^ Ctrl+⇧ Shift+↵ Return, ^ Ctrl+↵ Return | Завершить ввод в выделенную ячейку или строку формул и остаться в ней. |
| Заполнение выделенного диапазона ячеек текущим значением | ^ Ctrl+↵ Return | Заполнить выделенный диапазон ячеек текущим значением. Выделите диапазон ячеек, введите данные в активную ячейку и нажмите указанные клавиши, чтобы заполнить все выделенные ячейки введенными данными. |
| Начать новую строку | ⌥ Option+↵ Return | Начать новую строку в той же самой ячейке. |
| Добавить новый плейсхолдер в аргумент уравнения | ↵ Return, ⇧ Shift+↵ Return | Добавить новый плейсхолдер в аргумент уравнения. |
| Отмена | Esc | Отменить ввод в выделенную ячейку или строку формул. |
| Удалить знак слева | Delete | Удалить один символ слева от курсора в строке формул или выделенной ячейке, когда активирован режим редактирования ячейки. Удалить выделение. Также удаляет содержимое активной ячейки. Также применим к тексту в графических объектах. |
| Удалить знак справа | Fn+Delete | Удалить один символ справа от курсора в строке формул или выделенной ячейке, когда активирован режим редактирования ячейки. Удалить выделение. Также удаляет содержимое (данные и формулы) выделенных ячеек, не затрагивая форматирование ячеек или комментарии. Также применим к тексту в графических объектах. |
| Очистить содержимое активной ячейки | Delete | Удалить содержимое (данные и формулы) активной ячейки, не затрагивая форматирование ячеек или комментарии. |
| Очистить содержимое всех выделенных ячеек | Fn+Delete | Удалить содержимое (данные и формулы) всех выделенных ячеек, не затрагивая форматирование ячеек или комментарии. |
| Вставка ячеек | Ctrl+⇧ Shift+=, ⌘ Cmd+⇧ Shift+= | Открыть диалоговое окно для вставки новых ячеек в текущую электронную таблицу с дополнительным параметром: со сдвигом вправо, со сдвигом вниз, вставка целой строки или целого столбца. |
| Удаление ячеек | Ctrl+⇧ Shift+-, ⌘ Cmd+⇧ Shift+- | Открыть диалоговое окно для удаления ячеек из текущей электронной таблицы с дополнительным параметром: со сдвигом влево, со сдвигом вверх, удаление всей строки или всего столбца. |
| Вставка текущей даты | Ctrl+;, ⌘ Cmd+; | Вставить сегодняшнюю дату в активную ячейку. |
| Вставка текущего времени | Ctrl+⇧ Shift+;, ⌘ Cmd+⇧ Shift+; | Вставить текущее время в активную ячейку. |
| Вставка текущей даты и времени | Ctrl+;, затем ␣ Spacebar, затем Ctrl+⇧ Shift+;, ⌘ Cmd+;, затем ␣ Spacebar, затем ⌘ Cmd+⇧ Shift+; | Вставить текущую дату и время в активную ячейку. |
| Автозаполнение (Открыть выпадающий список) | ⌥ Option+↓ | Используйте это сочетание клавиш в пустой ячейке над или под существующими значениями в столбце. Появится выпадающий список с существующими значениями. Выберите одно из доступных текстовых значений для заполнения пустой ячейки. |
| Вставка длинного тире | ⌥ Option+⇧ Shift+- | Вставить длинное тире ‘—’ в текущую ячейку. |
| Вставка короткого тире | ⌥ Option+⇧ Shift+- | Вставить короткое тире ‘-’ в редактируемую фигуру справа от курсора. Работает только с фигурами. |
| Работа с клавиатурой с возможностью ввода символов Юникод | ⌥ Option+Q, ⌥ Option+F, ⇧ Shift+⌥ Option+7 и другие | При использовании сочетаний клавиш ⌥ Option+символ клавиатуры для клавиатур с возможностью ввода символов Юникод добавляются символы, соответствующие клавиатуре. Примеры приводятся ниже. При английской раскладке ABC сочетание клавиш ⌥ Option+Q вставляет символ "œ", сочетание клавиш ⌥ Option+F вставляет символ функции “ƒ”. При раскладке US International w/o deadkeys сочетание клавиш ⌥ Option+Q вставляет символ “ä”. При раскладке Swiss-german сочетание клавиш ⇧ Shift+⌥ Option+7 вставляет символ "\”. |
Работа с текстом в ячейках и графических объектах
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Удалить слово, выделение слева от курсора | Ctrl+← Backspace | Удалить слово, выделение слева от курсора. |
| Удалить слово, выделение справа от курсора | Ctrl+Delete | Удалить слово, выделение справа от курсора. |
| Выделить все | Ctrl+A | Выделить весь контент фигуры (когда курсор находится внутри контента фигуры). Выделить все содержимое ячейки (когда курсор находится внутри ячейки). |
| Перейти на один символ влево/вправо или на одну строку вверх/вниз | ← → ↑ ↓ | Переместить курсор на один символ влево/вправо или на одну строку вверх/вниз. |
| Выделить один символ справа | ⇧ Shift+→ | Выделить один символ справа от позиции курсора. |
| Выделить один символ слева | ⇧ Shift+← | Выделить один символ слева от позиции курсора. |
| Переместить курсор на одно слово влево | Ctrl+← | Переместить курсор на одно слово влево. |
| Переместить курсор на одно слово вправо | Ctrl+→ | Переместить курсор на одно слово вправо. |
| Выделить одно слово слева | Ctrl+⇧ Shift+← | Выделить одно слово слева от курсора. |
| Выделить одно слово справа | Ctrl+⇧ Shift+→ | Выделить одно слово справа от курсора. |
| Перейти в начало текста | Ctrl+Home | Установить курсор в самом начале текста в ячейке или фигуре. |
| Перейти в конец текста | Ctrl+End | Установить курсор в самом конце текста в ячейке или фигуре. |
| Выделить с позиции курсора до начала текста | Ctrl+⇧ Shift+Home | Выделить фрагмент текста с позиции курсора до начала текста в ячейке или фигуре. |
| Выделить с позиции курсора до конца текста | Ctrl+⇧ Shift+End | Выделить фрагмент текста с позиции курсора до конца текста в ячейке или фигуре. |
| Перейти в начало строки | Home | Установить курсор в начале редактируемой строки. |
| Перейти в конец строки | End | Установить курсор в конце редактируемой строки. |
| Выделить с позиции курсора до начала строки | ⇧ Shift+Home | Выделить фрагмент текста с позиции курсора до начала текущей строки. |
| Выделить с позиции курсора до конца строки | ⇧ Shift+End | Выделить фрагмент текста с позиции курсора до конца текущей строки. |
| Выделить одну строку выше | ⇧ Shift+↑ | Переместить курсор на одну строку вверх, выделяя все символы между предыдущей и текущей позициями курсора. |
| Выделить одну строку ниже | ⇧ Shift+↓ | Переместить курсор на одну строку вниз, выделяя все символы между предыдущей и текущей позициями курсора. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Удалить слово, выделение слева от курсора | ⌥ Option+Delete | Удалить слово, выделение слева от курсора. |
| Удалить слово, выделение справа от курсора | Fn+⌥ Option+Delete | Удалить слово, выделение справа от курсора. |
| Выделить все | ⌘ Cmd+A, ^ Ctrl+A | Выделить весь контент фигуры (когда курсор находится внутри контента фигуры). Выделить все содержимое ячейки (когда курсор находится внутри ячейки). |
| Перейти на один символ влево/вправо или на одну строку вверх/вниз | ← → ↑ ↓ | Переместить курсор на один символ влево/вправо или на одну строку вверх/вниз. |
| Выделить один символ справа | ⇧ Shift+→ | Выделить один символ справа от позиции курсора. |
| Выделить один символ слева | ⇧ Shift+← | Выделить один символ слева от позиции курсора. |
| Переместить курсор на одно слово влево | ⌥ Option+← | Переместить курсор на одно слово влево. |
| Переместить курсор на одно слово вправо | ⌥ Option+→ | Переместить курсор на одно слово вправо. |
| Выделить одно слово слева | ⇧ Shift+⌥ Option+← | Выделить одно слово слева от курсора. |
| Выделить одно слово справа | ⇧ Shift+⌥ Option+→ | Выделить одно слово справа от курсора. |
| Перейти в начало текста | ^ Ctrl+Fn+←, ⌘ Cmd+Fn+←, ^ Ctrl+Home, ⌘ Cmd+Home | Установить курсор в самом начале текста в ячейке или фигуре. |
| Перейти в конец текста | ^ Ctrl+Fn+→, ⌘ Cmd+Fn+→, ^ Ctrl+End, ⌘ Cmd+End | Установить курсор в самом конце текста в ячейке или фигуре. |
| Выделить с позиции курсора до начала текста | ^ Ctrl+⇧ Shift+Fn+←, ⌘ Cmd+⇧ Shift+Fn+←, ^ Ctrl+⇧ Shift+Home, ⌘ Cmd+⇧ Shift+Home | Выделить фрагмент текста с позиции курсора до начала текста в ячейке или фигуре. |
| Выделить с позиции курсора до конца текста | ^ Ctrl+⇧ Shift+Fn+→, ⌘ Cmd+⇧ Shift+Fn+→, ^ Ctrl+⇧ Shift+End, ⌘ Cmd+⇧ Shift+End | Выделить фрагмент текста с позиции курсора до конца текста в ячейке или фигуре. |
| Перейти в начало строки | ⌘ Cmd+←, Home | Установить курсор в начале редактируемой строки. |
| Перейти в конец строки | ⌘ Cmd+→, End | Установить курсор в конце редактируемой строки. |
| Выделить с позиции курсора до начала строки | ⇧ Shift+Fn+←, ⇧ Shift+Home | Выделить фрагмент текста с позиции курсора до начала текущей строки. |
| Выделить с позиции курсора до конца строки | ⇧ Shift+Fn+→, ⇧ Shift+End | Выделить фрагмент текста с позиции курсора до конца текущей строки. |
| Выделить одну строку выше | ⇧ Shift+↑ | Переместить курсор на одну строку вверх, выделяя все символы между предыдущей и текущей позициями курсора. |
| Выделить одну строку ниже | ⇧ Shift+↓ | Переместить курсор на одну строку вниз, выделяя все символы между предыдущей и текущей позициями курсора. |
Сводные таблицы
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Обновить сводную таблицу | Alt+F5 | Обновить выделенную сводную таблицу. |
| Обновить все сводные таблицы | Ctrl+Alt+F5 * | Обновить все сводные таблицы. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Обновить сводную таблицу | ⌥ Option+Fn+F5 | Обновить выделенную сводную таблицу. |
| Обновить все сводные таблицы | Ctrl+⌥ Option+Fn+F5 | Обновить все сводные таблицы. |
* Это сочетание клавиш не работает в Linux.
Срезы
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Очистить выделенные значения | Alt+C | Очистить выделенные значения у среза. |
| Переключить множественный выбор | Alt+S | Активировать/отключить множественный выбор значений в опции Срез. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Очистить выделенные значения | Ctrl+⌥ Option+C, ⌘ Cmd+⌥ Option+C | Очистить выделенные значения у среза. |
| Переключить множественный выбор | Ctrl+⌥ Option+S, ⌘ Cmd+⌥ Option+S | Активировать/отключить множественный выбор значений в опции Срез. |
Форматированные таблицы
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Добавить итоговую строку | Ctrl+⇧ Shift+R | Добавить итоговую строку для форматированной таблицы. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Добавить итоговую строку | Ctrl+⇧ Shift+R, ⌘ Cmd+⇧ Shift+R | Добавить итоговую строку для форматированной таблицы. |
Функции
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Вставка функции | ⇧ Shift+F3 | Открыть диалоговое окно для вставки новой функции путем выбора из списка. |
| Функция SUM | Alt+= | Вставить функцию SUM в выделенную ячейку. |
| Пересчет функций | F9 | Выполнить пересчет всей рабочей книги. |
| Пересчет функций | ⇧ Shift+F9 | Выполнить пересчет текущего рабочего листа. |
| Отображение функций на листе | Ctrl+` | Отобразить на листе функции (а не их значения) для вывода их на печать. |
| Переключить вид ссылки | F4 | Переключить вид ссылки на ячейку таблицы в строке функции (абсолютная, относительная). |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Вставка функции | ⇧ Shift+Fn+F3 | Открыть диалоговое окно для вставки новой функции путем выбора из списка. |
| Функция SUM | ⌥ Option+Ctrl+= | Вставить функцию SUM в выделенную ячейку. |
| Пересчет функций | Fn+F9 | Выполнить пересчет всей рабочей книги. |
| Пересчет функций | ⇧ Shift+Fn+F9 | Выполнить пересчет текущего рабочего листа. |
| Отображение функций на листе | Ctrl+` | Отобразить на листе функции (а не их значения) для вывода их на печать. |
| Переключить вид ссылки | Fn+F4 | Переключить вид ссылки на ячейку таблицы в строке функции (абсолютная, относительная). |
Форматы данных
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Открыть диалоговое окно «Числовой формат» | Ctrl+1 | Открыть диалоговое окно Числовой формат. |
| Применить общий формат | Ctrl+⇧ Shift+~ | Применить Общий числовой формат. |
| Применить денежный формат | Ctrl+⇧ Shift+$ | Применить Денежный формат с двумя десятичными знаками. |
| Применить процентный формат | Ctrl+⇧ Shift+% | Применить Процентный формат без дробной части. |
| Применить экспоненциальный формат | Ctrl+⇧ Shift+^ | Применить Экспоненциальный числовой формат с двумя десятичными знаками. |
| Применить формат даты | Ctrl+⇧ Shift+# | Применить формат Дата с указанием дня, месяца и года. |
| Применить формат времени | Ctrl+⇧ Shift+@ | Применить формат Время с отображением часов и минут и индексами AM или PM. |
| Применить числовой формат | Ctrl+⇧ Shift+! | Применить Числовой формат с двумя десятичными знаками, разделителем разрядов и знаком минус (-) для отрицательных значений. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Открыть диалоговое окно «Числовой формат» | ^ Ctrl+1, ⌘ Cmd+1 | Открыть диалоговое окно Числовой формат. |
| Применить общий формат | ^ Ctrl+⇧ Shift+~ | Применить Общий числовой формат. |
| Применить денежный формат | ^ Ctrl+⇧ Shift+$ | Применить Денежный формат с двумя десятичными знаками. |
| Применить процентный формат | ^ Ctrl+⇧ Shift+% | Применить Процентный формат без дробной части. |
| Применить экспоненциальный формат | ^ Ctrl+⇧ Shift+^ | Применить Экспоненциальный числовой формат с двумя десятичными знаками. |
| Применить формат даты | ^ Ctrl+⇧ Shift+# | Применить формат Дата с указанием дня, месяца и года. |
| Применить формат времени | ^ Ctrl+⇧ Shift+@ | Применить формат Время с отображением часов и минут и индексами AM или PM. |
| Применить числовой формат | ^ Ctrl+⇧ Shift+! | Применить Числовой формат с двумя десятичными знаками, разделителем разрядов и знаком минус (-) для отрицательных значений. |
Модификация объектов
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Работа с фигурами | ↵ Enter | Если фигура выделена и не содержит контента, создать контент и переместить курсор в начало строки. Если контент пустой, переместить в него курсор, в противном случае выделить весь контент. |
| Работа с диаграммами | ↵ Enter | Если выделен заголовок диаграммы, выделить его текст. |
| Создать копию при перетаскивании | Ctrl | Выделите объект и удерживайте указанную клавишу при перетаскивании объекта, чтобы создать копию объекта в месте переноса. |
| Ограничить движение | ⇧ Shift + перетаскивание | Ограничить перемещение выбранного объекта по горизонтали или вертикали. |
| Задать угол поворота в 15 градусов | ⇧ Shift + перетаскивание (при повороте) | Ограничить угол поворота шагом в 15 градусов. |
| Сохранять пропорции | ⇧ Shift + перетаскивание (при изменении размера) | Сохранять пропорции выбранного объекта при изменении размера. |
| Изменить угол расположения линии/стрелки в процессе рисования | ⇧ Shift + перетаскивание (при рисовании линий/стрелок) | Удерживайте клавишу Shift в процессе рисования линии/стрелки и поворачивайте носик стрелки/конец линии для изменения угла линии/стрелки при ее рисовании. Поворот линии/стрелки будет осуществлен ровно на 45 градусов. |
| Перемещение с шагом в один пиксель | Ctrl+← → ↑ ↓ | Удерживайте указанную клавишу и используйте стрелки на клавиатуре, чтобы перемещать выбранный объект влево, вправо, вверх или вниз на один пиксель за раз. |
| Перемещение большим шагом | ← → ↑ ↓ | Используйте стрелки на клавиатуре, чтобы перемещать выбранный объект большим шагом влево, вправо, вверх или вниз. |
| Переместить фокус на следующий объект | ↹ Tab | Переместить фокус на следующий объект после выбранного в данный момент. |
| Переместить фокус на предыдущий объект | ⇧ Shift+↹ Tab | Переместить фокус на предыдущий объект перед выбранным в данный момент. |
| Выделить все | Ctrl+A | Выделить все фигуры (когда фокус находится на фигуре). |
| Добавить символ табуляции в содержимое объекта | ↹ Tab | Добавить символ табуляции в содержимое объекта. |
| Подстрочные знаки | Ctrl+. | Сделать выделенный фрагмент текста мельче и поместить его в нижней части строки, например, как в химических формулах. Работает только с текстом в графическом объекте. |
| Надстрочные знаки | Ctrl+, | Сделать выделенный фрагмент текста мельче и поместить его в верхней части строки, например, как в дробях. Работает только с текстом в графическом объекте. |
| Увеличить шрифт | Ctrl+] | Увеличить на 1 пункт размер шрифта для выделенного фрагмента текста. Работает только с текстом в графических объектах. |
| Уменьшить шрифт | Ctrl+[ | Уменьшить на 1 пункт размер шрифта для выделенного фрагмента текста. Работает только с текстом в графических объектах. |
| Выровнять по центру | Ctrl+E | Переключать абзац между выравниванием по центру и по левому краю. Работает только с текстом в графических объектах. |
| Выровнять по ширине | Ctrl+J | Переключать абзац между выравниванием по ширине и по левому краю. Работает только с текстом в графических объектах. |
| Выровнять по правому краю | Ctrl+R | Переключать абзац между выравниванием по правому краю и по левому краю. Работает только с текстом в графических объектах. |
| Выровнять по левому краю | Ctrl+L | Выровнять абзац по левому краю. Работает только с текстом в графических объектах. |
| Закончить абзац и начать новый | ↵ Enter | Завершить текущий абзац и начать новый при вводе текста в графический объект. |
| Добавить разрыв строки | ⇧ Shift+↵ Enter | Сделать перевод строки, не начиная новый абзац, при вводе текста в графический объект. |
| Удалить графический объект | Delete, Ctrl+Delete, ← Backspace, Ctrl+← Backspace | Удалить графический объект. |
| Выйти из режима добавления фигуры, убрать выделение пошагово | Esc | Выйти из режима добавления фигуры. Убрать выделение пошагово (например, если выделен контент фигуры внутри группы, сначала будет убран курсор из контента, потом с фигуры, потом с группы). |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Работа с фигурами | ↵ Return | Если фигура выделена и не содержит контента, создать контент и переместить курсор в начало строки. Если контент пустой, переместить в него курсор, в противном случае выделить весь контент. |
| Создать копию при перетаскивании | ^ Ctrl | Выделите объект и удерживайте указанную клавишу при перетаскивании объекта, чтобы создать копию объекта в месте переноса. |
| Ограничить движение | ⇧ Shift + перетаскивание | Ограничить перемещение выбранного объекта по горизонтали или вертикали. |
| Задать угол поворота в 15 градусов | ⇧ Shift + перетаскивание (при повороте) | Ограничить угол поворота шагом в 15 градусов. |
| Сохранять пропорции | ⇧ Shift + перетаскивание (при изменении размера) | Сохранять пропорции выбранного объекта при изменении размера. |
| Изменить угол расположения линии/стрелки в процессе рисования | ⇧ Shift + перетаскивание (при рисовании линий/стрелок) | Удерживайте клавишу Shift в процессе рисования линии/стрелки и поворачивайте носик стрелки/конец линии для изменения угла линии/стрелки при ее рисовании. Поворот линии/стрелки будет осуществлен ровно на 45 градусов. |
| Перемещение с шагом в один пиксель | ⌘ Cmd+← → ↑ ↓ | Удерживайте указанную клавишу и используйте стрелки на клавиатуре, чтобы перемещать выбранный объект влево, вправо, вверх или вниз на один пиксель за раз. |
| Перемещение большим шагом | ← → ↑ ↓ | Используйте стрелки на клавиатуре, чтобы перемещать выбранный объект большим шагом влево, вправо, вверх или вниз. |
| Переместить фокус на следующий объект | ↹ Tab | Переместить фокус на следующий объект после выбранного в данный момент. |
| Переместить фокус на предыдущий объект | ⇧ Shift+↹ Tab | Переместить фокус на предыдущий объект перед выбранным в данный момент. |
| Выделить все | ⌘ Cmd+A, ^ Ctrl+A | Выделить все фигуры (когда фокус находится на фигуре). |
| Добавить символ табуляции в содержимое объекта | ↹ Tab | Добавить символ табуляции в содержимое объекта. |
| Подстрочные знаки | ^ Ctrl+., ⌘ Cmd+. | Сделать выделенный фрагмент текста мельче и поместить его в нижней части строки, например, как в химических формулах. Работает только с текстом в графическом объекте. |
| Надстрочные знаки | ^ Ctrl+,, ⌘ Cmd+, | Сделать выделенный фрагмент текста мельче и поместить его в верхней части строки, например, как в дробях. Работает только с текстом в графическом объекте. |
| Увеличить шрифт | ⌘ Cmd+], ^ Ctrl+] | Увеличить на 1 пункт размер шрифта для выделенного фрагмента текста. Работает только с текстом в графических объектах. |
| Уменьшить шрифт | ⌘ Cmd+[, ^ Ctrl+[ | Уменьшить на 1 пункт размер шрифта для выделенного фрагмента текста. Работает только с текстом в графических объектах. |
| Выровнять по центру | ^ Ctrl+E, ⌘ Cmd+E | Переключать абзац между выравниванием по центру и по левому краю. Работает только с текстом в графических объектах. |
| Выровнять по ширине | ^ Ctrl+J, ⌘ Cmd+J | Переключать абзац между выравниванием по ширине и по левому краю. Работает только с текстом в графических объектах. |
| Выровнять по правому краю | ^ Ctrl+R, ⌘ Cmd+R | Переключать абзац между выравниванием по правому краю и по левому краю. Работает только с текстом в графических объектах. |
| Выровнять по левому краю | ^ Ctrl+L, ⌘ Cmd+L | Выровнять абзац по левому краю. Работает только с текстом в графических объектах. |
| Закончить абзац и начать новый | ↵ Return | Завершить текущий абзац и начать новый при вводе текста в графический объект. |
| Добавить разрыв строки | ⇧ Shift+↵ Return | Сделать перевод строки, не начиная новый абзац, при вводе текста в графический объект. |
| Удалить графический объект | Delete, ⌥ Option+Delete | Удалить графический объект. |
| Выйти из режима добавления фигуры, убрать выделение пошагово | Esc | Выйти из режима добавления фигуры. Убрать выделение пошагово (например, если выделен контент фигуры внутри группы, сначала будет убран курсор из контента, потом с фигуры, потом с группы). |