Перейти к основному содержимому

Комментирование электронных таблиц

Редактор таблиц позволяет осуществлять постоянный общекомандный подход к рабочему процессу: предоставлять доступ к файлам и папкам, вести совместную работу над таблицами в режиме реального времени, общаться прямо в редакторе, сохранять версии таблиц для дальнейшего использования.

В Редакторе таблиц вы можете оставлять комментарии к содержимому таблиц, не редактируя его непосредственно. В отличие от сообщений в чате, комментарии хранятся, пока их не удалят.

Добавление комментариев и ответ на них​

Чтобы оставить комментарий,

  1. выделите ячейку, в которой, по вашему мнению, содержится какая-то ошибка или проблема,

  2. переключитесь на вкладку Вставка или Совместная работа верхней панели инструментов и нажмите на кнопку Комментарий Комментарий или

    используйте значок Комментарии на левой боковой панели, чтобы открыть панель Комментарии, и либо нажмите кнопку Добавить комментарий на верхней панели инструментов панели, либо нажмите на значок Ещё и выберите опцию Добавить комментарий к документу, чтобы оставить комментарий ко всей электронной таблице, или

    щелкните правой кнопкой мыши внутри выделенной ячейки и выберите в меню команду Добавить комментарий,

  3. введите нужный текст,

  4. нажмите кнопку Добавить комментарий/Добавить.

Если вы используете Строгий режим совместного редактирования, новые комментарии, добавленные другими пользователями, станут видимыми только после того, как вы нажмете на значок Сохранить и обновить в левом верхнем углу верхней панели инструментов.

Для просмотра комментария щелкните по ячейке. Вы или любой другой пользователь можете ответить на добавленный комментарий, чтобы задать вопросы или отчитаться о проделанной работе. Для этого надо нажать на ссылку Добавить ответ, ввести текст ответа в поле ввода и нажать кнопку Ответить.

Отключение отображения комментариев​

Комментарий появится на панели слева. В правом верхнем углу ячейки, к которой вы добавили комментарий, появится оранжевый треугольник. Если требуется отключить эту функцию,

  • нажмите на вкладку Файл на верхней панели инструментов,
  • выберите опцию Дополнительные параметры,
  • снимите флажок Показывать комментарии на листе.

В этом случае ячейки, к которым добавлены комментарии, будут помечаться, только если вы нажмете на значок Комментарии Комментарии.

Управление комментариями​

Вы можете управлять добавленными комментариями, используя значки в выноске комментария или на панели Комментарии слева:

  • отсортируйте добавленные комментарии, нажав на значок Сортировать комментарии:
    • по дате: От новых к старым или От старых к новым

    • по автору: По автору от А до Я или По автору от Я до А

    • по группе: Все или выберите определенную группу из списка. Этот вариант сортировки доступен, если вы используете версию, в которой есть эта функциональность.

      Сортировать комментарии

    • по статусу: выберите нужный вариант в меню Показать комментарии: Открытые, Решенные, Все.

  • отредактируйте выбранный комментарий, нажав значок Редактировать комментарий,
  • удалите выбранный комментарий, нажав значок Удалить комментарий,
  • закройте выбранное обсуждение, нажав на значок Решить комментарий, если задача или проблема, обозначенная в комментарии, решена; после этого обсуждение, которое вы открыли своим комментарием, приобретет статус решенного. Чтобы вновь его открыть, нажмите на значок Решено. Если вы хотите скрыть решенные комментарии, нажмите на вкладку Файл на верхней панели инструментов, выберите опцию Дополнительные параметры, снимите флажок Показывать решенные комментарии и нажмите Применить. В этом случае решенные комментарии будут подсвечиваться, только когда вы нажмете на значок Комментарии,
  • если вы хотите решить сразу несколько комментариев, на вкладке Совместная работа откройте выпадающее меню Решить и выберите один из вариантов решения комментариев: решить текущие комментарии, решить мои комментарии или решить все комментарии в таблице.

Добавление упоминаний​

примечание

Упоминания можно добавлять только в комментарии к содержимому электронной таблицы, а не в комментарии ко всей электронной таблице.

При вводе комментариев можно использовать функцию упоминаний, которая позволяет привлечь чье-либо внимание к комментарию и отправить оповещение упомянутому пользователю по электронной почте и в Talk.

Чтобы добавить упоминание,

  1. Введите знак "+" или "@" в любом месте текста комментария — откроется список пользователей портала. Чтобы упростить процесс поиска, вы можете начать вводить имя в поле комментария — список пользователей будет меняться по мере ввода.
  2. Выберите из списка нужного человека. Если упомянутому пользователю еще не был предоставлен доступ к файлу, откроется окно Настройки совместного доступа. По умолчанию выбран тип доступа Только чтение. Измените его в случае необходимости.
  3. Нажмите кнопку OK.

Упомянутый пользователь получит по электронной почте оповещение о том, что он был упомянут в комментарии. Если к файлу был предоставлен доступ, пользователь также получит соответствующее оповещение.

Удаление комментариев​

Чтобы удалить комментарии,

  1. нажмите кнопку Удалить комментарий Удалить на вкладке Совместная работа верхней панели инструментов,
  2. выберите нужный пункт меню:
    • Удалить текущие комментарии — чтобы удалить выбранный комментарий. Если к комментарию были добавлены ответы, все ответы к нему также будут удалены.
    • Удалить мои комментарии — чтобы удалить добавленные вами комментарии, не удаляя комментарии, добавленные другими пользователями. Если к вашему комментарию были добавлены ответы, все ответы к нему также будут удалены.
    • Удалить все комментарии — чтобы удалить все комментарии в электронной таблице, добавленные вами и другими пользователями.

Чтобы закрыть панель с комментариями, нажмите на значок Комментарии Комментарии на левой боковой панели еще раз.