Перейти к основному содержимому

Параметры представления и инструменты навигации

В Редакторе презентаций доступен ряд инструментов, позволяющих облегчить просмотр и навигацию по презентации: масштаб, кнопки перехода на предыдущий/следующий слайд и указатель номера слайда.

Настройте параметры представления​

Чтобы настроить стандартные параметры представления и установить наиболее удобный режим работы с презентацией, перейдите на вкладку Вид. Можно выбрать следующие опции:

  • Масштаб — чтобы выбрать из выпадающего списка нужное значение масштаба от 50% до 500%.

  • По размеру слайда — чтобы весь слайд целиком помещался в видимой части рабочей области.

  • По ширине — чтобы ширина слайда соответствовала видимой части рабочей области.

  • Тема интерфейса — выберите из выпадающего меню одну из доступных тем интерфейса: Системная, Светлая, Классическая светлая, Темная, Контрастная темная, Серая, Современная светлая и Современная темная.

  • Заметки — когда эта опция отключена, будет скрыта секция заметок, которая находится под слайдом. Эту секцию также можно скрыть или показать, перетащив ее курсором мыши.

  • Линейки — когда эта опция отключена, будут скрыты линейки, которые используются для установки позиций табуляции и отступов абзацев внутри текстовых полей. Чтобы отобразить скрытые Линейки, щелкните по этой опции еще раз.

  • Направляющие — выберите нужный тип направляющих для правильного позиционирования объектов на слайде. Доступны следующие варианты: вертикальные, горизонтальные и смарт-направляющие для лучшего позиционирования.

  • Линии сетки — выберите нужный размер сетки из доступных шаблонов или задайте пользовательский размер, и укажите, надо ли привязать объекты к сетке, для лучшего позиционирования объектов.

  • Всегда показывать панель инструментов — когда эта опция отключена, будет скрыта верхняя панель инструментов, которая содержит команды. Названия вкладок при этом остаются видимыми.

    примечание

    Можно также дважды щелкнуть по любой вкладке, чтобы скрыть верхнюю панель инструментов или отобразить ее снова.

  • Строка состояния — когда эта опция отключена, будет скрыта самая нижняя панель, на которой находятся Указатель номера слайда и кнопки Масштаба. Чтобы отобразить скрытую Строку состояния, щелкните по этой опции еще раз.

  • Левая панель — когда эта опция отключена, будет скрыта левая панель, на которой расположены кнопки Поиск, Слайды, Комментарии и т. д. Чтобы отобразить левую панель, отметьте эту опцию.

  • Правая панель — когда эта опция отключена, будет скрыта правая панель, на которой расположены Параметры. Чтобы отобразить правую панель, отметьте эту опцию.

Правая боковая панель свернута по умолчанию. Чтобы ее развернуть, выделите любой объект или слайд и щелкните по значку вкладки, которая в данный момент активирована справа. Чтобы свернуть правую боковую панель, щелкните по этому значку еще раз. Ширину левой боковой панели можно настроить путем простого перетаскивания: наведите курсор мыши на край левой боковой панели, чтобы курсор превратился в двунаправленную стрелку, и перетащите край панели влево, чтобы уменьшить ширину панели, или вправо, чтобы ее увеличить.

Используйте инструменты навигации​

Для навигации по презентации используйте следующие инструменты:

Кнопки Масштаб расположены в правом нижнем углу и используются для увеличения и уменьшения масштаба текущей презентации. Чтобы изменить выбранное в текущий момент значение масштаба в процентах, щелкните по нему и выберите в списке один из доступных параметров масштабирования (50% / 75% / 100% / 125% / 150% / 175% / 200% / 300% / 400% / 500%) или используйте кнопки Увеличить Увеличить или Уменьшить Уменьшить. Выбранный масштаб сохраняется для всех файлов на протяжении текущей сессии. Нажмите значок По ширине По ширине, чтобы ширина слайда соответствовала видимой части рабочей области. Чтобы весь слайд целиком помещался в видимой части рабочей области, нажмите значок По размеру слайда По размеру слайда. Параметры масштаба доступны также на вкладке Вид.

примечание

Вы можете установить значение масштаба по умолчанию. На вкладке Файл верхней панели инструментов перейдите в раздел Дополнительные параметры, выберите из списка нужное Стандартное значение масштаба и нажмите кнопку Применить. Чтобы использовать ранее выбранный масштаб, прокрутите выпадающий список вверх и выберите опцию Последний использованный.

Для перехода на предыдущий или следующий слайд в ходе редактирования презентации можно использовать кнопки Предыдущий слайд и Следующий слайд, расположенные сверху и снизу вертикальной полосы прокрутки, которая находится справа от слайда.

Указатель номера слайда показывает текущий слайд в составе всех слайдов текущей презентации (слайд 'n' из 'nn'). Щелкните по этой надписи, чтобы открыть окно, в котором можно ввести номер нужного слайда и быстро перейти к нему. Если вы решите скрыть Строку состояния, этот инструмент станет недоступен.