Перейти к основному содержимому

Параметры представления и инструменты навигации

В Редакторе документов доступен ряд инструментов, позволяющих облегчить просмотр и навигацию по документу: масштаб, указатель номера страницы и другие.

Настройте параметры представления​

Чтобы настроить стандартные параметры представления и установить наиболее удобный режим работы с документом, перейдите на вкладку Вид и выберите, какие элементы интерфейса требуется скрыть или отобразить. На вкладке Вид можно выбрать следующие опции:

  • Заголовки — чтобы показать заголовки документа в левой панели.

  • Масштаб — чтобы выбрать из выпадающего списка нужное значение масштаба от 50% до 500%.

  • По размеру страницы — чтобы вся страница документа целиком помещалась в видимой части рабочей области.

  • По ширине — чтобы ширина страницы документа соответствовала видимой части рабочей области.

  • Увеличить до 100% — чтобы быстро вернуть масштаб к реальным 100%.

  • Несколько страниц — чтобы перейти в режим просмотра нескольких страниц и отображать несколько страниц на одном экране.

  • Тема интерфейса — выберите из выпадающего меню одну из доступных тем интерфейса: Системная, Светлая, Классическая светлая, Темная, Контрастная темная, Серая, Современная светлая и Современная темная. Когда включена тема Темная, Контрастная темная или Современная темная, становится активным переключатель Переключить фон; используйте его, чтобы выбрать для рабочей области белый или темно-серый цвет.

  • Всегда показывать панель инструментов — когда эта опция отключена, будет скрыта верхняя панель инструментов, которая содержит команды. Названия вкладок при этом остаются видимыми.

    примечание

    Можно также дважды щелкнуть по любой вкладке, чтобы скрыть верхнюю панель инструментов или отобразить ее снова.

  • Строка состояния — когда эта опция отключена, будет скрыта самая нижняя панель, на которой находятся Указатель номера страницы, Счетчик количества слов и кнопки Масштаба. Чтобы отобразить скрытую Строку состояния, включите эту опцию.

  • Линейки — когда эта опция отключена, будут скрыты линейки, которые используются для выравнивания текста, графики, таблиц и других элементов в документе, установки полей, позиций табуляции и отступов абзацев. Чтобы отобразить скрытые Линейки, включите эту опцию еще раз.

  • Левая панель — когда эта опция отключена, будет скрыта левая панель, на которой расположены кнопки Поиск, Комментарии и т. д. Чтобы отобразить левую панель, отметьте эту опцию.

  • Правая панель — когда эта опция отключена, будет скрыта правая панель, на которой расположены Параметры. Чтобы отобразить правую панель, отметьте эту опцию.

Правая боковая панель свернута по умолчанию. Чтобы ее развернуть, выделите любой объект (например, изображение, диаграмму, фигуру) или фрагмент текста и щелкните по значку вкладки, которая в данный момент активирована. Чтобы свернуть правую боковую панель, щелкните по этому значку еще раз.

Когда открыта панель Комментарии или Чат, ширину левой боковой панели можно настроить путем простого перетаскивания: наведите курсор мыши на край левой боковой панели, чтобы курсор превратился в двунаправленную стрелку, и перетащите край панели вправо, чтобы увеличить ширину панели. Чтобы восстановить исходную ширину, перетащите край панели влево.

Используйте инструменты навигации​

Для навигации по документу используйте следующие инструменты:

Кнопки Масштаб расположены в правом нижнем углу и используются для увеличения и уменьшения текущего документа. Чтобы изменить выбранное в текущий момент значение масштаба в процентах, щелкните по нему и выберите в списке один из доступных параметров масштабирования (50% / 75% / 100% / 125% / 150% / 175% / 200% / 300% / 400% / 500%) или используйте кнопки Увеличить Увеличить или Уменьшить Уменьшить. Выбранный масштаб сохраняется для всех файлов на протяжении текущей сессии. Нажмите значок По ширине По ширине, чтобы ширина страницы документа соответствовала видимой части рабочей области. Чтобы вся страница целиком помещалась в видимой части рабочей области, нажмите значок По размеру страницы По размеру страницы. Параметры масштаба доступны также на вкладке Вид.

примечание

Вы можете установить значение масштаба по умолчанию. На вкладке Файл верхней панели инструментов перейдите в раздел Дополнительные параметры, выберите из списка нужное Стандартное значение масштаба и нажмите кнопку Применить. Чтобы использовать ранее выбранный масштаб, прокрутите список вверх и выберите опцию Последний использованный.

Указатель номера страницы показывает текущую страницу в составе всех страниц текущего документа (страница 'n' из 'nn'). Щелкните по этой надписи, чтобы открыть окно, в котором вы можете ввести номер нужной страницы и быстро перейти на нее.

Счетчик количества слов показывает статистику количества слов в текущем документе.