Перейти к основному содержимому

Включение темной темы

Работа ночью в светлом интерфейсе может быть утомительной и вызывать напряжение глаз. Начиная с версии 6.3, ONLYOFFICE Docs поддерживают как темную, так и светлую тему.

Цвета темной темы варьируются от черного до светло-серого, обеспечивая комфортный интерфейс для работы в условиях низкой освещенности.

Чтобы включить темную тему,

  1. перейдите на вкладку Файл,

  2. откройте раздел Дополнительные параметры,

  3. выберите тему Темная в выпадающем списке Тема интерфейса в разделе Вид,

    Как включить темную тему?

  4. нажмите кнопку Применить внизу страницы.

Чтобы быстро перейти к доступным темам интерфейса,

  1. перейдите на вкладку Вид,
  2. нажмите кнопку Тема интерфейса,
  3. выберите нужную тему.

Теперь все готово, чтобы продолжить комфортную работу.

Как включить темную тему? Результат

В Редакторе документов также можно включить Темный режим, если выбрана тема интерфейса Темная. Перейдите на вкладку Вид и нажмите кнопку Переключить фон. Еще один способ включить Темный режим — открыть Дополнительные параметры на вкладке Файл. Отметьте опцию Включить темный режим, которая становится активной после выбора темы интерфейса Темная.

Как включить темный режим? Результат