Сочетания клавиш
Подсказки для клавиш
Используйте сочетания клавиш для более быстрого и удобного доступа к функциям Редактора документов без использования мыши.
-
Нажмите клавишу Alt (Option для macOS), чтобы показать все подсказки для клавиш заголовка редактора, верхней панели инструментов, правой и левой боковых панелей, а также строки состояния.
-
Нажмите клавишу с буквой, соответствующей элементу, который вы хотите использовать. В зависимости от нажатой клавиши могут появляться дополнительные подсказки. Когда появляются дополнительные подсказки для клавиш, первичные скрываются.
Например, чтобы открыть вкладку Вставка, нажмите Alt (Option для macOS) и просмотрите все подсказки по первичным клавишам.

Нажмите букву I (И в русском интерфейсе), чтобы открыть вкладку Вставка и просмотреть все доступные сочетания клавиш для этой вкладки.

Затем нажмите букву, соответствующую элементу, который вы хотите настроить.
-
Нажмите Alt (Option для macOS), чтобы скрыть все подсказки для клавиш, или Escape, чтобы вернуться к предыдущей группе подсказок для клавиш.
В списке ниже приведены наиболее распространенные сочетания клавиш. Если для нужного вам действия нет сочетания клавиш, прочитайте статью Использование макросов, чтобы узнать, как создать для этого макрос. Выберите операционную систему в любой группе: выбор применяется ко всей странице.
Для macOS некоторые сочетания клавиш содержат клавиши Home, End, Page Up и Page Down, которые есть только на расширенной клавиатуре. Если у вас нет этих клавиш, используйте сочетания клавиш, указанные выше (то есть используйте ^ Ctrl/⌘ Cmd+← или Fn+← вместо Home, ^ Ctrl/⌘ Cmd+→ или Fn+→ вместо End, Fn+↑ вместо Page Up, Fn+↓ вместо Page Down).
Работа с документом
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Открыть панель «Файл» | Alt+F | Открыть панель Файл, чтобы сохранить, скачать, распечатать текущий документ, просмотреть сведения о нем, создать новый документ или открыть существующий, получить доступ к Справке по редактору документов или дополнительным параметрам. |
| Открыть диалоговое окно «Поиск» | Ctrl+F | Открыть диалоговое окно Поиск, чтобы начать поиск символа/слова/фразы в редактируемом документе. |
| Открыть меню (панель) «Поиск и замена» с полем замены | Ctrl+H | Открыть меню (панель) Поиск и замена с полем замены, чтобы заменить один или более найденных символов. |
| Открыть панель «Комментарии» | Ctrl+⇧ Shift+H | Открыть панель Комментарии, чтобы добавить свой комментарий или ответить на комментарии других пользователей. |
| Открыть поле комментария | Alt+H | Открыть поле ввода данных, в котором можно добавить текст комментария. |
| Открыть панель «Чат» (онлайн-редакторы) | Alt+Q | Открыть панель Чат в онлайн-редакторах и отправить сообщение. |
| Сохранить документ | Ctrl+S | Сохранить все изменения в редактируемом документе. Активный файл будет сохранен с текущим именем, в том же местоположении и формате. |
| Печать документа | Ctrl+P | Распечатать документ на одном из доступных принтеров или сохранить в файл. |
| Скачать как... | Ctrl+⇧ Shift+S | Открыть панель Скачать как..., чтобы сохранить редактируемый документ на жестком диске компьютера в одном из поддерживаемых форматов: DOCX, DOTX, ODT, OTT, RTF, TXT, HTML, FB2, EPUB, PDF, PDF/A, PNG, JPG. |
| Полноэкранный режим (онлайн-редакторы) | F11 | Переключиться в полноэкранный режим в онлайн-редакторах, чтобы развернуть редактор документов на весь экран. |
| Меню Справка | F1 | Открыть меню Справка редактора документов. |
| Открыть существующий файл | Ctrl+O | Открыть стандартное диалоговое окно для выбора существующего файла. Если выбрать файл в этом диалоговом окне и нажать кнопку Открыть, файл откроется в новой вкладке или в окне десктопных редакторов. |
| Перейти к следующей вкладке | Ctrl+↹ Tab | Перейти к следующей вкладке файла в десктопных редакторах или вкладке браузера в онлайн-редакторах. |
| Перейти к предыдущей вкладке | Ctrl+Shift+↹ Tab | Перейти к предыдущей вкладке файла в десктопных редакторах или вкладке браузера в онлайн-редакторах. |
| Закрыть файл | Ctrl+W | Закрыть окно текущего документа. |
| Контекстное меню элемента | ⇧ Shift+F10 | Открыть контекстное меню выбранного элемента. |
| Закрыть меню или модальное окно, сбросить режим и др. | Esc | Закрыть меню или модальное окно. Сбросить всплывающие окна и выноски с комментариями и изменениями рецензирования. Сбросить режим рисования и стирания таблицы. Сбросить перетаскивание текста. Сбросить режим выделения маркером. Сбросить режим копирования форматирования. Снять выделение с фигур. Сбросить режим добавления фигур. Выйти из колонтитула. Выйти из заполнения формы. |
| Сбросить масштаб | Ctrl+0 | Сбросить масштаб текущего документа до значения по умолчанию 100%. |
| Обновить поля | F9 | Обновить поля (например, оглавление). |
| Включить передачу данных программам чтения с экрана | Ctrl+Alt+Z | Включить/отключить передачу действий, выполняемых в приложении, программам чтения с экрана. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Открыть панель «Файл» | ^ Ctrl+⌥ Option+F | Открыть панель Файл, чтобы сохранить, скачать, распечатать текущий документ, просмотреть сведения о нем, создать новый документ или открыть существующий, получить доступ к Справке по редактору документов или дополнительным параметрам. |
| Открыть диалоговое окно «Поиск» | ^ Ctrl+F, ⌘ Cmd+F | Открыть диалоговое окно Поиск, чтобы начать поиск символа/слова/фразы в редактируемом документе. |
| Открыть меню (панель) «Поиск и замена» с полем замены | ^ Ctrl+H | Открыть меню (панель) Поиск и замена с полем замены, чтобы заменить один или более найденных символов. |
| Открыть панель «Комментарии» | ^ Ctrl+⇧ Shift+H, ⌘ Cmd+⇧ Shift+H | Открыть панель Комментарии, чтобы добавить свой комментарий или ответить на комментарии других пользователей. |
| Открыть поле комментария | ⌘ Cmd+⌥ Option+A | Открыть поле ввода данных, в котором можно добавить текст комментария. |
| Открыть панель «Чат» (онлайн-редакторы) | ^ Ctrl+⌥ Option+Q | Открыть панель Чат в онлайн-редакторах и отправить сообщение. |
| Сохранить документ | ^ Ctrl+S, ⌘ Cmd+S | Сохранить все изменения в редактируемом документе. Активный файл будет сохранен с текущим именем, в том же местоположении и формате. |
| Печать документа | ^ Ctrl+P, ⌘ Cmd+P | Распечатать документ на одном из доступных принтеров или сохранить в файл. |
| Скачать как... | ^ Ctrl+⇧ Shift+S, ⌘ Cmd+⇧ Shift+S | Открыть панель Скачать как..., чтобы сохранить редактируемый документ на жестком диске компьютера в одном из поддерживаемых форматов: DOCX, DOTX, ODT, OTT, RTF, TXT, HTML, FB2, EPUB, PDF, PDF/A, PNG, JPG. |
| Меню Справка | Fn+F1 | Открыть меню Справка редактора документов. |
| Открыть существующий файл | ⌘ Cmd+O | Открыть стандартное диалоговое окно для выбора существующего файла. Если выбрать файл в этом диалоговом окне и нажать кнопку Открыть, файл откроется в новой вкладке или в окне десктопных редакторов. |
| Перейти к следующей вкладке | ^ Ctrl+↹ Tab | Перейти к следующей вкладке файла в десктопных редакторах или вкладке браузера в онлайн-редакторах. |
| Перейти к предыдущей вкладке | ^ Ctrl+⇧ Shift+↹ Tab | Перейти к предыдущей вкладке файла в десктопных редакторах или вкладке браузера в онлайн-редакторах. |
| Закрыть файл | ⌘ Cmd+W | Закрыть окно текущего документа. |
| Контекстное меню элемента | ⇧ Shift+Fn+F10 | Открыть контекстное меню выбранного элемента. |
| Закрыть меню или модальное окно, сбросить режим и др. | Esc | Закрыть меню или модальное окно. Сбросить всплывающие окна и выноски с комментариями и изменениями рецензирования. Сбросить режим рисования и стирания таблицы. Сбросить перетаскивание текста. Сбросить режим выделения маркером. Сбросить режим копирования форматирования. Снять выделение с фигур. Сбросить режим добавления фигур. Выйти из колонтитула. Выйти из заполнения формы. |
| Сбросить масштаб | ^ Ctrl+0 или ⌘ Cmd+0 | Сбросить масштаб текущего документа до значения по умолчанию 100%. |
| Обновить поля | Fn+F9 | Обновить поля (например, оглавление). |
| Включить передачу данных программам чтения с экрана | ^ Ctrl+Alt+Z, ⌘ Cmd+Alt+Z | Включить/отключить передачу действий, выполняемых в приложении, программам чтения с экрана. |
Навигация
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Перейти в начало строки | Home | Установить курсор в начале редактируемой строки. |
| Перейти в начало документа | Ctrl+Home | Установить курсор в самом начале редактируемого документа. |
| Перейти в конец строки | End | Установить курсор в конце редактируемой строки. |
| Перейти в конец документа | Ctrl+End | Установить курсор в самом конце редактируемого документа. |
| Перейти в начало предыдущей страницы | Alt+Ctrl+Page Up | Установить курсор в самом начале страницы, которая идет перед редактируемой страницей. |
| Перейти в начало следующей страницы | Alt+Ctrl+Page Down | Установить курсор в самом начале страницы, которая идет после редактируемой страницы. |
| Прокрутить вниз | Page Down | Прокрутить документ примерно на одну видимую область страницы вниз. |
| Прокрутить вверх | Page Up | Прокрутить документ примерно на одну видимую область страницы вверх. |
| Следующая страница | Alt+Page Down | Перейти на следующую страницу редактируемого документа. |
| Предыдущая страница | Alt+Page Up | Перейти на предыдущую страницу редактируемого документа. |
| Увеличить | Ctrl+Num+, Ctrl++ (на основной клавиатуре) | Увеличить масштаб редактируемого документа. |
| Уменьшить | Ctrl+- (на основной клавиатуре) | Уменьшить масштаб редактируемого документа. |
| Перейти на один символ влево/вправо или на одну строку вверх/вниз | ← → ↑ ↓ | Переместить курсор на один символ влево/вправо или на одну строку вверх/вниз. |
| Перейти в начало слова или на одно слово влево | Ctrl+← | Переместить курсор в начало слова или на одно слово влево. |
| Перейти на одно слово вправо | Ctrl+→ | Переместить курсор на одно слово вправо. |
| Перейти между элементами управления в модальных окнах | ↹ Tab/⇧ Shift+↹ Tab | Перейти между элементами управления, чтобы передать фокус следующему или предыдущему элементу управления в модальных окнах. |
| Перейти к колонтитулу ниже | Page Down | Перейти к колонтитулу ниже (если курсор находится в колонтитуле). |
| Перейти к колонтитулу выше | Page Up | Перейти к колонтитулу выше (если курсор находится в колонтитуле). |
| Перейти к верхнему колонтитулу ниже | Alt+Page Down | Перейти к верхнему колонтитулу ниже (если курсор находится в колонтитуле). |
| Перейти к верхнему колонтитулу выше | Alt+Page Up | Перейти к верхнему колонтитулу выше (если курсор находится в колонтитуле). |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Перейти в начало строки | ⌘ Cmd+←, Home | Установить курсор в начале редактируемой строки. |
| Перейти в начало документа | ^ Ctrl+Fn+←, ⌘ Cmd+Fn+←, ^ Ctrl+Home, ⌘ Cmd+Home | Установить курсор в самом начале редактируемого документа. |
| Перейти в конец строки | ⌘ Cmd+→, End | Установить курсор в конце редактируемой строки. |
| Перейти в конец документа | ^ Ctrl+Fn+→, ⌘ Cmd+Fn+→, ^ Ctrl+End, ⌘ Cmd+End | Установить курсор в самом конце редактируемого документа. |
| Перейти в начало предыдущей страницы | ⌥ Option+Fn+↑, ⌘ Cmd+Fn+↑, ⌥ Option+Page Up, ⌘ Cmd+Page Up | Установить курсор в самом начале страницы, которая идет перед редактируемой страницей. |
| Перейти в начало следующей страницы | ⌥ Option+Fn+↓, ⌘ Cmd+Fn+↓, ⌥ Option+Page Down, ⌘ Cmd+Page Down | Установить курсор в самом начале страницы, которая идет после редактируемой страницы. |
| Прокрутить вниз | Fn+↓, Page Down | Прокрутить документ примерно на одну видимую область страницы вниз. |
| Прокрутить вверх | Fn+↑, Page Up | Прокрутить документ примерно на одну видимую область страницы вверх. |
| Увеличить | ^ Ctrl++, ⌘ Cmd++ | Увеличить масштаб редактируемого документа. |
| Уменьшить | ^ Ctrl+-, ⌘ Cmd+- | Уменьшить масштаб редактируемого документа. |
| Перейти на один символ влево/вправо или на одну строку вверх/вниз | ← → ↑ ↓ | Переместить курсор на один символ влево/вправо или на одну строку вверх/вниз. |
| Перейти в начало слова или на одно слово влево | ⌥ Option+← | Переместить курсор в начало слова или на одно слово влево. |
| Перейти на одно слово вправо | ⌥ Option+→ | Переместить курсор на одно слово вправо. |
| Перейти между элементами управления в модальных окнах | ↹ Tab/⇧ Shift+↹ Tab | Перейти между элементами управления, чтобы передать фокус следующему или предыдущему элементу управления в модальных окнах. |
| Перейти к колонтитулу ниже | Fn+↓, Page Down | Перейти к колонтитулу ниже (если курсор находится в колонтитуле). |
| Перейти к колонтитулу выше | Fn+↑, Page Up | Перейти к колонтитулу выше (если курсор находится в колонтитуле). |
| Перейти к верхнему колонтитулу ниже | ⌥ Option+Fn+↓, ⌥ Option+Page Down | Перейти к верхнему колонтитулу ниже (если курсор находится в колонтитуле). |
| Перейти к верхнему колонтитулу выше | ⌥ Option+Fn+↑, ⌥ Option+Page Up | Перейти к верхнему колонтитулу выше (если курсор находится в колонтитуле). |
Набор текста
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Закончить абзац | ↵ Enter | Завершить текущий абзац и начать новый. |
| Добавить разрыв строки | ⇧ Shift+↵ Enter | Сделать перевод строки, не начиная новый абзац. |
| Добавить новый плейсхолдер в аргумент уравнения | Enter | Добавить новый плейсхолдер в аргумент уравнения. |
| Сменить уровень выравнивания оператора влево | ⇧ Shift+↹ Tab | Сменить уровень выравнивания оператора влево (для второй строки уравнения, в которое добавили принудительный разрыв). |
| Сменить уровень выравнивания оператора вправо | ↹ Tab | Сменить уровень выравнивания оператора вправо (для второй строки уравнения, в которое добавили принудительный разрыв). |
| Удалить символ слева | ← Backspace | Удалить один символ слева от курсора. |
| Удалить символ справа | Delete | Удалить один символ справа от курсора. |
| Удалить слово/выделение/графический объект слева от курсора | Ctrl+← Backspace | Удалить одно слово/выделенный текст/графический объект слева от курсора. |
| Удалить слово/выделение/графический объект справа от курсора | Ctrl+Delete | Удалить одно слово/выделенный текст/графический объект справа от курсора. |
| Создать неразрываемый пробел | Ctrl+⇧ Shift+␣ Spacebar | Создать между символами пробел, который нельзя использовать для начала новой строки. |
| Создать неразрываемый дефис | Ctrl+⇧ Shift+- | Создать между символами дефис, который нельзя использовать для начала новой строки. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Закончить абзац | ↵ Return | Завершить текущий абзац и начать новый. |
| Добавить разрыв строки | ⇧ Shift+↵ Return | Сделать перевод строки, не начиная новый абзац. |
| Добавить новый плейсхолдер в аргумент уравнения | Return | Добавить новый плейсхолдер в аргумент уравнения. |
| Сменить уровень выравнивания оператора влево | ⇧ Shift+↹ Tab | Сменить уровень выравнивания оператора влево (для второй строки уравнения, в которое добавили принудительный разрыв). |
| Сменить уровень выравнивания оператора вправо | ↹ Tab | Сменить уровень выравнивания оператора вправо (для второй строки уравнения, в которое добавили принудительный разрыв). |
| Удалить символ слева | Delete | Удалить один символ слева от курсора. |
| Удалить символ справа | Fn+Delete | Удалить один символ справа от курсора. |
| Удалить слово/выделение/графический объект слева от курсора | ⌥ Option+Delete | Удалить одно слово/выделенный текст/графический объект слева от курсора. |
| Удалить слово/выделение/графический объект справа от курсора | Fn+⌥ Option+Delete | Удалить одно слово/выделенный текст/графический объект справа от курсора. |
| Создать неразрываемый пробел | ^ Ctrl+⇧ Shift+Fn+␣ Spacebar, ⌘ Cmd+⇧ Shift+Fn+␣ Spacebar | Создать между символами пробел, который нельзя использовать для начала новой строки. |
| Создать неразрываемый дефис | ^ Ctrl+⇧ Shift+-, ⌘ Cmd+⇧ Shift+- | Создать между символами дефис, который нельзя использовать для начала новой строки. |
Отмена и повтор
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Отменить | Ctrl+Z | Отменить последнее выполненное действие. |
| Повторить | Ctrl+Y | Повторить последнее отмененное действие. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Отменить | ^ Ctrl+Z, ⌘ Cmd+Z | Отменить последнее выполненное действие. |
| Повторить | ⌘ Cmd+Y, ⌘ Cmd+⇧ Shift+Z | Повторить последнее отмененное действие. |
Вырезание, копирование и вставка
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Вырезать | Ctrl+X, ⇧ Shift+Delete | Удалить выделенный фрагмент текста и отправить его в буфер обмена компьютера. Скопированный текст можно затем вставить в другое место этого же документа, в другой документ или в какую-то другую программу. |
| Копировать | Ctrl+C, Ctrl+Insert | Отправить выделенный фрагмент текста в буфер обмена компьютера. Скопированный текст можно затем вставить в другое место этого же документа, в другой документ или в какую-то другую программу. |
| Вставить | Ctrl+V, ⇧ Shift+Insert | Вставить ранее скопированный текст из буфера обмена компьютера в текущей позиции курсора. Текст может быть ранее скопирован из того же самого документа, из другого документа или из какой-то другой программы. |
| Вставить текст без форматирования стиля | Ctrl+⇧ Shift+V | Вставить ранее скопированный фрагмент текста из буфера обмена компьютера в текущую позицию курсора без сохранения исходного форматирования. Текст можно предварительно скопировать из того же документа, из другого документа или из какой-то другой программы. |
| Копировать форматирование | Ctrl+Alt+C | Скопировать форматирование выделенного фрагмента редактируемого текста. Скопированное форматирование можно затем применить к другому тексту в этом же документе. |
| Применить форматирование | Ctrl+Alt+V | Применить ранее скопированное форматирование к тексту редактируемого документа. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Вырезать | ⌘ Cmd+X | Удалить выделенный фрагмент текста и отправить его в буфер обмена компьютера. Скопированный текст можно затем вставить в другое место этого же документа, в другой документ или в какую-то другую программу. |
| Копировать | ⌘ Cmd+C | Отправить выделенный фрагмент текста в буфер обмена компьютера. Скопированный текст можно затем вставить в другое место этого же документа, в другой документ или в какую-то другую программу. |
| Вставить | ⌘ Cmd+V | Вставить ранее скопированный текст из буфера обмена компьютера в текущей позиции курсора. Текст может быть ранее скопирован из того же самого документа, из другого документа или из какой-то другой программы. |
| Вставить текст без форматирования стиля | ⌘ Cmd+⇧ Shift+V | Вставить ранее скопированный фрагмент текста из буфера обмена компьютера в текущую позицию курсора без сохранения исходного форматирования. Текст можно предварительно скопировать из того же документа, из другого документа или из какой-то другой программы. |
| Копировать форматирование | ⌘ Cmd+⌥ Option+C, ^ Ctrl+⌥ Option+C | Скопировать форматирование выделенного фрагмента редактируемого текста. Скопированное форматирование можно затем применить к другому тексту в этом же документе. |
| Применить форматирование | ⌘ Cmd+⌥ Option+V, ^ Ctrl+⌥ Option+V | Применить ранее скопированное форматирование к тексту редактируемого документа. |
Параметры специальной вставки
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Сохранить исходное форматирование | Ctrl, затем K | Сохранить исходное форматирование скопированного текста. |
| Сохранить только текст | Ctrl, затем T | Вставить текст без исходного форматирования. |
| Заменить содержимое ячеек | Ctrl, затем O | Заменить текущее содержимое таблицы вставленными данными. |
| Вставить как вложенную таблицу | Ctrl, затем N | Вставить скопированную таблицу как вложенную таблицу в выделенную ячейку существующей таблицы. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Сохранить исходное форматирование | ^ Ctrl, затем K | Сохранить исходное форматирование скопированного текста. |
| Сохранить только текст | ^ Ctrl, затем T | Вставить текст без исходного форматирования. |
| Заменить содержимое ячеек | ^ Ctrl, затем O | Заменить текущее содержимое таблицы вставленными данными. |
| Вставить как вложенную таблицу | ^ Ctrl, затем N | Вставить скопированную таблицу как вложенную таблицу в выделенную ячейку существующей таблицы. |
Вставьте скопированные данные с помощью Ctrl+V в Windows или Cmd+V в macOS. После вставки скопированных данных используйте клавишу Ctrl, чтобы открыть меню Специальной вставки, затем нажмите клавишу с буквой, которая соответствует нужному параметру.
Работа с гиперссылками
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Вставить гиперссылку | Ctrl+K | Вставить гиперссылку, которую можно использовать для перехода по веб-адресу. |
| Посетить гиперссылку | Enter | Посетить гиперссылку (курсор находится в гиперссылке). |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Вставить гиперссылку | ⌘ Cmd+K, ^ Ctrl+K | Вставить гиперссылку, которую можно использовать для перехода по веб-адресу. |
| Посетить гиперссылку | Return | Посетить гиперссылку (курсор находится в гиперссылке). |
Выделение текста
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Выделить все | Ctrl+A | Выделить весь текст документа вместе с таблицами и изображениями. |
| Выделить с позиции курсора до начала строки | ⇧ Shift+Home | Выделить фрагмент текста с позиции курсора до начала текущей строки. |
| Выделить с позиции курсора до конца строки | ⇧ Shift+End | Выделить фрагмент текста с позиции курсора до конца текущей строки. |
| Выделить с позиции курсора до начала документа | Ctrl+⇧ Shift+Home | Выделить фрагмент текста с позиции курсора до начала документа. |
| Выделить с позиции курсора до конца документа | Ctrl+⇧ Shift+End | Выделить фрагмент текста с позиции курсора до конца документа. |
| Выделить один символ справа | ⇧ Shift+→ | Выделить один символ справа от позиции курсора. |
| Выделить один символ слева | ⇧ Shift+← | Выделить один символ слева от позиции курсора. |
| Выделить до конца слова | Ctrl+⇧ Shift+→ | Выделить фрагмент текста с позиции курсора до конца слова. |
| Выделить до начала слова | Ctrl+⇧ Shift+← | Выделить фрагмент текста с позиции курсора до начала слова. |
| Выделить одну строку выше | ⇧ Shift+↑ | Переместить курсор на одну строку вверх, выделяя все символы между предыдущей и текущей позицией курсора. |
| Выделить одну строку ниже | ⇧ Shift+↓ | Переместить курсор на одну строку вниз, выделяя все символы между предыдущей и текущей позицией курсора. |
| Выделить страницу вверх до верхней части экрана | ⇧ Shift+Page Up | Выделить часть страницы с позиции курсора до верхней части экрана. |
| Выделить страницу вниз до нижней части экрана | ⇧ Shift+Page Down | Выделить часть страницы с позиции курсора до нижней части экрана. |
| Выделить до начала предыдущей страницы | Ctrl+⇧ Shift+Page Up | Выделить фрагмент текста с позиции курсора до начала предыдущей страницы. |
| Выделить до начала следующей страницы | Ctrl+⇧ Shift+Page Down | Выделить фрагмент текста с позиции курсора до начала следующей страницы. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Выделить все | ⌘ Cmd+A, ^ Ctrl+A | Выделить весь текст документа вместе с таблицами и изображениями. |
| Выделить с позиции курсора до начала строки | ⇧ Shift+Fn+←, ⇧ Shift+Home | Выделить фрагмент текста с позиции курсора до начала текущей строки. |
| Выделить с позиции курсора до конца строки | ⇧ Shift+Fn+→, ⇧ Shift+End | Выделить фрагмент текста с позиции курсора до конца текущей строки. |
| Выделить с позиции курсора до начала документа | ^ Ctrl+⇧ Shift+Fn+←, ⌘ Cmd+⇧ Shift+Fn+←, ^ Ctrl+⇧ Shift+Home, ⌘ Cmd+⇧ Shift+Home | Выделить фрагмент текста с позиции курсора до начала документа. |
| Выделить с позиции курсора до конца документа | ^ Ctrl+⇧ Shift+Fn+→, ⌘ Cmd+⇧ Shift+Fn+→, ^ Ctrl+⇧ Shift+End, ⌘ Cmd+⇧ Shift+End | Выделить фрагмент текста с позиции курсора до конца документа. |
| Выделить один символ справа | ⇧ Shift+→ | Выделить один символ справа от позиции курсора. |
| Выделить один символ слева | ⇧ Shift+← | Выделить один символ слева от позиции курсора. |
| Выделить до конца слова | ⇧ Shift+⌥ Option+→ | Выделить фрагмент текста с позиции курсора до конца слова. |
| Выделить до начала слова | ⇧ Shift+⌥ Option+← | Выделить фрагмент текста с позиции курсора до начала слова. |
| Выделить одну строку выше | ⇧ Shift+↑ | Переместить курсор на одну строку вверх, выделяя все символы между предыдущей и текущей позицией курсора. |
| Выделить одну строку ниже | ⇧ Shift+↓ | Переместить курсор на одну строку вниз, выделяя все символы между предыдущей и текущей позицией курсора. |
| Выделить страницу вверх до верхней части экрана | ⇧ Shift+Fn+↑, ⇧ Shift+Page Up | Выделить часть страницы с позиции курсора до верхней части экрана. |
| Выделить страницу вниз до нижней части экрана | ⇧ Shift+Fn+↓, ⇧ Shift+Page Down | Выделить часть страницы с позиции курсора до нижней части экрана. |
| Выделить до начала предыдущей страницы | ^ Ctrl+⇧ Shift+Fn+↑, ⌘ Cmd+⇧ Shift+Fn+↑, ^ Ctrl+⇧ Shift+Page Up, ⌘ Cmd+⇧ Shift+Page Up | Выделить фрагмент текста с позиции курсора до начала предыдущей страницы. |
| Выделить до начала следующей страницы | ^ Ctrl+⇧ Shift+Fn+↓, ⌘ Cmd+⇧ Shift+Fn+↓, ^ Ctrl+⇧ Shift+Page Down, ⌘ Cmd+⇧ Shift+Page Down | Выделить фрагмент текста с позиции курсора до начала следующей страницы. |
Оформление текста
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Полужирный шрифт | Ctrl+B | Сделать шрифт в выделенном фрагменте текста полужирным, придав ему большую насыщенность. |
| Курсивный шрифт | Ctrl+I | Сделать шрифт в выделенном фрагменте текста курсивным, придав ему небольшой наклон. |
| Подчеркнутый шрифт | Ctrl+U | Подчеркнуть выделенный фрагмент текста чертой, проведенной под буквами. |
| Зачеркнутый шрифт | Ctrl+5 | Зачеркнуть выделенный фрагмент текста чертой, проведенной по буквам. |
| Подстрочные знаки | Ctrl+. | Сделать выделенный фрагмент текста мельче и поместить его в нижней части строки, например, как в химических формулах. |
| Надстрочные знаки | Ctrl+, | Сделать выделенный фрагмент текста мельче и поместить его в верхней части строки, например, как в дробях. |
| Стиль Заголовок 1 | Alt+1 | Применить к выделенному фрагменту текста стиль Заголовок 1. |
| Стиль Заголовок 2 | Alt+2 | Применить к выделенному фрагменту текста стиль Заголовок 2. |
| Стиль Заголовок 3 | Alt+3 | Применить к выделенному фрагменту текста стиль Заголовок 3. |
| Маркированный список | Ctrl+⇧ Shift+L | Создать из выделенного фрагмента текста неупорядоченный маркированный список или начать новый список. |
| Очистить форматирование | Ctrl+␣ Spacebar | Очистить форматирование выделенного фрагмента текста. |
| Увеличить шрифт | Ctrl+] | Увеличить на 1 пункт размер шрифта для выделенного фрагмента текста. |
| Уменьшить шрифт | Ctrl+[ | Уменьшить на 1 пункт размер шрифта для выделенного фрагмента текста. |
| Выровнять по центру | Ctrl+E | Переключать абзац между выравниванием по центру и по левому краю. |
| Выровнять по ширине | Ctrl+J | Переключать абзац между выравниванием по ширине и по левому краю. |
| Выровнять по правому краю | Ctrl+R | Переключать абзац между выравниванием по правому краю и по левому краю. |
| Выровнять по левому краю | Ctrl+L | Выровнять абзац по левому краю. |
| Вставка разрыва страницы | Ctrl+↵ Enter | Вставить разрыв страницы в текущей позиции курсора. |
| Вставка разрыва колонки | Ctrl+⇧ Shift+↵ Enter | Добавить разрыв колонки в текущей позиции курсора. |
| Увеличить отступ | Ctrl+M | Увеличить отступ абзаца слева на одну позицию табуляции. |
| Уменьшить отступ | Ctrl+⇧ Shift+M | Уменьшить отступ абзаца слева на одну позицию табуляции. |
| Добавить номер страницы | Ctrl+⇧ Shift+P | Добавить номер текущей страницы в текущей позиции курсора. |
| Непечатаемые символы | Ctrl+⇧ Shift+Num8, Ctrl+⇧ Shift+8 | Показать или скрыть непечатаемые символы. |
| Увеличить уровень списка/отступа | ↹ Tab | Увеличить уровень списка/отступа (курсор находится в начале абзаца). |
| Уменьшить уровень списка/отступа | ⇧ Shift+↹ Tab | Уменьшить уровень списка/отступа (курсор находится в начале абзаца). |
| Добавить знак табуляции в абзац | ↹ Tab | Добавить знак табуляции в абзац (если курсор находится не в начале абзаца). |
| Увеличить отступ выделенных абзацев | ↹ Tab | Увеличить отступ выделенных абзацев. |
| Уменьшить отступ выделенных абзацев | ⇧ Shift+↹ Tab | Уменьшить отступ выделенных абзацев. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Полужирный шрифт | ^ Ctrl+B, ⌘ Cmd+B | Сделать шрифт в выделенном фрагменте текста полужирным, придав ему большую насыщенность. |
| Курсивный шрифт | ^ Ctrl+I, ⌘ Cmd+I | Сделать шрифт в выделенном фрагменте текста курсивным, придав ему небольшой наклон. |
| Подчеркнутый шрифт | ^ Ctrl+U, ⌘ Cmd+U | Подчеркнуть выделенный фрагмент текста чертой, проведенной под буквами. |
| Зачеркнутый шрифт | ⌘ Cmd+⇧ Shift+x | Зачеркнуть выделенный фрагмент текста чертой, проведенной по буквам. |
| Подстрочные знаки | ^ Ctrl+., ⌘ Cmd+. | Сделать выделенный фрагмент текста мельче и поместить его в нижней части строки, например, как в химических формулах. |
| Надстрочные знаки | ^ Ctrl+,, ⌘ Cmd+, | Сделать выделенный фрагмент текста мельче и поместить его в верхней части строки, например, как в дробях. |
| Стиль Заголовок 1 | ⌥ Option+^ Ctrl+1, ⌥ Option+⌘ Cmd+1 | Применить к выделенному фрагменту текста стиль Заголовок 1. |
| Стиль Заголовок 2 | ⌥ Option+^ Ctrl+2, ⌥ Option+⌘ Cmd+2 | Применить к выделенному фрагменту текста стиль Заголовок 2. |
| Стиль Заголовок 3 | ⌥ Option+^ Ctrl+3, ⌥ Option+⌘ Cmd+3 | Применить к выделенному фрагменту текста стиль Заголовок 3. |
| Маркированный список | ^ Ctrl+⇧ Shift+L, ⌘ Cmd+⇧ Shift+L | Создать из выделенного фрагмента текста неупорядоченный маркированный список или начать новый список. |
| Очистить форматирование | ^ Ctrl+Fn+␣ Spacebar, ⌘ Cmd+Fn+␣ Spacebar | Очистить форматирование выделенного фрагмента текста. |
| Увеличить шрифт | ⌘ Cmd+], ^ Ctrl+] | Увеличить на 1 пункт размер шрифта для выделенного фрагмента текста. |
| Уменьшить шрифт | ⌘ Cmd+[, ^ Ctrl+[ | Уменьшить на 1 пункт размер шрифта для выделенного фрагмента текста. |
| Выровнять по центру | ^ Ctrl+E, ⌘ Cmd+E | Переключать абзац между выравниванием по центру и по левому краю. |
| Выровнять по ширине | ^ Ctrl+J, ⌘ Cmd+J | Переключать абзац между выравниванием по ширине и по левому краю. |
| Выровнять по правому краю | ^ Ctrl+R, ⌘ Cmd+R | Переключать абзац между выравниванием по правому краю и по левому краю. |
| Выровнять по левому краю | ^ Ctrl+L, ⌘ Cmd+L | Выровнять абзац по левому краю. |
| Вставка разрыва страницы | ^ Ctrl+↵ Return, ⌘ Cmd+↵ Return | Вставить разрыв страницы в текущей позиции курсора. |
| Вставка разрыва колонки | ^ Ctrl+⇧ Shift+↵ Return, ⌘ Cmd+⇧ Shift+↵ Return | Добавить разрыв колонки в текущей позиции курсора. |
| Увеличить отступ | ^ Ctrl+M, ⌘ Cmd+M | Увеличить отступ абзаца слева на одну позицию табуляции. |
| Уменьшить отступ | ^ Ctrl+⇧ Shift+M, ⌘ Cmd+⇧ Shift+M | Уменьшить отступ абзаца слева на одну позицию табуляции. |
| Добавить номер страницы | ^ Ctrl+⇧ Shift+P, ⌘ Cmd+⇧ Shift+P | Добавить номер текущей страницы в текущей позиции курсора. |
| Непечатаемые символы | ^ Ctrl+⇧ Shift+8, ⌘ Cmd+⇧ Shift+8 | Показать или скрыть непечатаемые символы. |
| Увеличить уровень списка/отступа | ↹ Tab | Увеличить уровень списка/отступа (курсор находится в начале абзаца). |
| Уменьшить уровень списка/отступа | ⇧ Shift+↹ Tab | Уменьшить уровень списка/отступа (курсор находится в начале абзаца). |
| Добавить знак табуляции в абзац | ↹ Tab | Добавить знак табуляции в абзац (если курсор находится не в начале абзаца). |
| Увеличить отступ выделенных абзацев | ↹ Tab | Увеличить отступ выделенных абзацев. |
| Уменьшить отступ выделенных абзацев | ⇧ Shift+↹ Tab | Уменьшить отступ выделенных абзацев. |
Изменение объектов
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Работа с фигурами | ↵ Enter | Если фигура выделена и не содержит контента, создать его и переместить курсор в начало строки. Если контент пустой, переместить в него курсор, в противном случае выделить весь контент. |
| Работа с диаграммами | ↵ Enter | Если выделен заголовок диаграммы и он пустой, переместить курсор в начало строки, в противном случае выделить текст. |
| Создать копию при перетаскивании | Ctrl | Выделите объект и удерживайте указанную клавишу при перетаскивании объекта, чтобы создать копию объекта в месте переноса. |
| Ограничить движение | ⇧ Shift + перетаскивание | Ограничить перемещение выбранного объекта по горизонтали или вертикали. |
| Поворот с шагом 15 градусов | ⇧ Shift + перетаскивание (при повороте) | Ограничить угол поворота шагом в 15 градусов. |
| Сохранять пропорции | ⇧ Shift + перетаскивание (при изменении размера) | Сохранять пропорции выбранного объекта при изменении размера. |
| Изменить угол линии/стрелки при рисовании | ⇧ Shift + перетаскивание (при рисовании линий/стрелок) | Удерживайте клавишу Shift при рисовании линии/стрелки и поворачивайте острие стрелки/конец линии, чтобы изменить угол линии/стрелки при рисовании. Линия/стрелка будет повернута ровно на 45 градусов. |
| Перемещение с шагом в один пиксель | Ctrl+← → ↑ ↓ | Удерживайте указанную клавишу и используйте стрелки на клавиатуре, чтобы перемещать выбранный объект влево, вправо, вверх или вниз на один пиксель за раз. |
| Перемещение большим шагом | ← → ↑ ↓ | Используйте стрелки на клавиатуре, чтобы перемещать выбранный объект большим шагом влево, вправо, вверх или вниз. |
| Переместить фокус на следующий объект | ↹ Tab | Переместить фокус на следующий объект после выбранного в данный момент. |
| Переместить фокус на предыдущий объект | ⇧ Shift+↹ Tab | Переместить фокус на предыдущий объект перед выбранным в данный момент. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Работа с фигурами | Return | Если фигура выделена и не содержит контента, создать его и переместить курсор в начало строки. Если контент пустой, переместить в него курсор, в противном случае выделить весь контент. |
| Создать копию при перетаскивании | ^ Ctrl | Выделите объект и удерживайте указанную клавишу при перетаскивании объекта, чтобы создать копию объекта в месте переноса. |
| Ограничить движение | ⇧ Shift + перетаскивание | Ограничить перемещение выбранного объекта по горизонтали или вертикали. |
| Поворот с шагом 15 градусов | ⇧ Shift + перетаскивание (при повороте) | Ограничить угол поворота шагом в 15 градусов. |
| Сохранять пропорции | ⇧ Shift + перетаскивание (при изменении размера) | Сохранять пропорции выбранного объекта при изменении размера. |
| Изменить угол линии/стрелки при рисовании | ⇧ Shift + перетаскивание (при рисовании линий/стрелок) | Удерживайте клавишу Shift при рисовании линии/стрелки и поворачивайте острие стрелки/конец линии, чтобы изменить угол линии/стрелки при рисовании. Линия/стрелка будет повернута ровно на 45 градусов. |
| Перемещение с шагом в один пиксель | ⌘ Cmd+← → ↑ ↓ | Удерживайте указанную клавишу и используйте стрелки на клавиатуре, чтобы перемещать выбранный объект влево, вправо, вверх или вниз на один пиксель за раз. |
| Перемещение большим шагом | ← → ↑ ↓ | Используйте стрелки на клавиатуре, чтобы перемещать выбранный объект большим шагом влево, вправо, вверх или вниз. |
| Переместить фокус на следующий объект | ↹ Tab | Переместить фокус на следующий объект после выбранного в данный момент. |
| Переместить фокус на предыдущий объект | ⇧ Shift+↹ Tab | Переместить фокус на предыдущий объект перед выбранным в данный момент. |
Работа с концевыми сносками и сносками
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Вставить концевую сноску | Ctrl+Alt+D | Вставить концевую сноску. |
| Вставить сноску | Ctrl+Alt+F | Вставить сноску. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Вставить концевую сноску | ^ Ctrl+⌥ Option+D | Вставить концевую сноску. |
Работа с таблицами
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Перейти к следующей ячейке в строке | ↹ Tab | Перейти к следующей ячейке в строке таблицы. |
| Перейти к предыдущей ячейке в строке | ⇧ Shift+↹ Tab | Перейти к предыдущей ячейке в строке таблицы. |
| Перейти к следующей строке | ↓ | Перейти к следующей строке таблицы. |
| Перейти к предыдущей строке | ↑ | Перейти к предыдущей строке таблицы. |
| Начать новый абзац | ↵ Enter | Начать новый абзац внутри ячейки. |
| Добавить новую строку | ↹ Tab в правой нижней ячейке таблицы | Добавить новую строку внизу таблицы. |
| Вставить разрыв таблицы | Ctrl+⇧ Shift+↵ Enter | Вставить разрыв таблицы внутри таблицы. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Перейти к следующей ячейке в строке | ↹ Tab | Перейти к следующей ячейке в строке таблицы. |
| Перейти к предыдущей ячейке в строке | ⇧ Shift+↹ Tab | Перейти к предыдущей ячейке в строке таблицы. |
| Перейти к следующей строке | ↓ | Перейти к следующей строке таблицы. |
| Перейти к предыдущей строке | ↑ | Перейти к предыдущей строке таблицы. |
| Начать новый абзац | ↵ Return | Начать новый абзац внутри ячейки. |
| Добавить новую строку | ↹ Tab в правой нижней ячейке таблицы | Добавить новую строку внизу таблицы. |
| Вставить разрыв таблицы | ^ Ctrl+⇧ Shift+↵ Return, ⌘ Cmd+⇧ Shift+↵ Return | Вставить разрыв таблицы внутри таблицы. |
Работа с формами
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Перейти к следующей форме | ↹ Tab | Перейти к следующей форме (если курсор находится в форме). |
| Перейти к предыдущей форме | ⇧ Shift+↹ Tab | Перейти к предыдущей форме (если курсор находится в форме). |
| Выбрать следующий вариант поля со списком в форме | ↓ | Выбрать следующий вариант поля со списком в форме. |
| Выбрать предыдущий вариант поля со списком в форме | ↑ | Выбрать предыдущий вариант поля со списком в форме. |
| Добавить разрыв строки в многострочной форме | Enter | Добавить разрыв строки в многострочной форме. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Перейти к следующей форме | ↹ Tab | Перейти к следующей форме (если курсор находится в форме). |
| Перейти к предыдущей форме | ⇧ Shift+↹ Tab | Перейти к предыдущей форме (если курсор находится в форме). |
| Выбрать следующий вариант поля со списком в форме | ↓ | Выбрать следующий вариант поля со списком в форме. |
| Выбрать предыдущий вариант поля со списком в форме | ↑ | Выбрать предыдущий вариант поля со списком в форме. |
Вставка специальных символов
- Windows/Linux
- macOS
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Вставка уравнения | Alt+= | Вставить уравнение в текущей позиции курсора. |
| Вставка длинного тире | Alt+Ctrl+Num- | Вставить длинное тире «—» в текущем документе справа от позиции курсора. |
| Вставка короткого тире | Ctrl+Num- | Вставить короткое тире «-» в текущем документе справа от позиции курсора. |
| Вставка символа авторского права | Ctrl+Alt+G | Вставить символ авторского права «©» в текущем документе справа от позиции курсора. |
| Вставка знака Евро | Ctrl+Alt+E | Вставить знак Евро (€) в текущей позиции курсора. |
| Вставка символа зарегистрированного товарного знака | Ctrl+Alt+R | Вставить символ зарегистрированного товарного знака (®) в текущей позиции курсора. |
| Вставка символа торговой марки | Ctrl+Alt+T | Вставить символ торговой марки (™) в текущей позиции курсора. |
| Вставка многоточия | Ctrl+Alt+. | Вставить многоточие (...) в текущей позиции курсора. |
| Замена выделенного кода Юникод на символ | Alt+X | Заменить выделенный код Юникод на символ. |
| Действие | Сочетание клавиш | Описание |
|---|---|---|
| Вставка уравнения | ⌥ Option+^ Ctrl+=,⌥ Option+⌘ Cmd+= | Вставить уравнение в текущей позиции курсора. |
| Вставка длинного тире | ⌥ Option+⇧ Shift+- | Вставить длинное тире «—» в текущем документе справа от позиции курсора. |
| Вставка короткого тире | ⌥ Option+- | Вставить короткое тире «-» в текущем документе справа от позиции курсора. |
| Вставка символа авторского права | ⌘ Cmd+⌥ Option+G, ^ Ctrl+⌥ Option+G | Вставить символ авторского права «©» в текущем документе справа от позиции курсора. |
| Вставка знака Евро | ⌘ Cmd+⌥ Option+E, ^ Ctrl+⌥ Option+E | Вставить знак Евро (€) в текущей позиции курсора. |
| Вставка символа зарегистрированного товарного знака | ⌘ Cmd+⌥ Option+R, ^ Ctrl+⌥ Option+R | Вставить символ зарегистрированного товарного знака (®) в текущей позиции курсора. |
| Вставка символа торговой марки | ⌘ Cmd+⌥ Option+T, ^ Ctrl+⌥ Option+T | Вставить символ торговой марки (™) в текущей позиции курсора. |
| Вставка многоточия | ⌥ Option+; | Вставить многоточие (...) в текущей позиции курсора. |
| Замена выделенного кода Юникод на символ | ⌥ Option+⌘ Cmd+X, ⌥ Option+^ Ctrl+X | Заменить выделенный код Юникод на символ. |
| Работа с клавиатурой с возможностью ввода символов Юникод | ⌥ Option+Q, ⌥ Option+F, ⇧ Shift+⌥ Option+7 и другие | При использовании сочетаний клавиш ⌥ Option+символ клавиатуры на клавиатурах с возможностью ввода символов Юникод добавляются символы клавиатуры. Примеры приводятся ниже. При английской раскладке ABC сочетание клавиш ⌥ Option+Q вставляет символ "œ", сочетание клавиш ⌥ Option+F вставляет символ функции “ƒ”. При раскладке US International w/o deadkeys сочетание клавиш ⌥ Option+Q вставляет символ “ä”. При раскладке Swiss-german сочетание клавиш ⇧ Shift+⌥ Option+7 вставляет символ "\”. |