Перейти к основному содержимому

Комментирование документов

Введение​

Редактор документов позволяет осуществлять постоянный общекомандный подход к рабочему процессу: предоставлять доступ к файлам и папкам, вести совместную работу над документами в режиме реального времени, общаться прямо в редакторе, сохранять версии документов для дальнейшего использования, рецензировать документы и добавлять изменения, не редактируя файл непосредственно, сравнивать и объединять документы, чтобы облегчить обработку и редактирование.

В Редакторе документов вы можете оставлять комментарии к содержимому документов, не редактируя его непосредственно. В отличие от сообщений в чате, комментарии хранятся, пока их не удалят.

Добавление комментариев и ответ на них​

Чтобы оставить комментарий:

  1. Выделите фрагмент текста, в котором, по вашему мнению, содержится какая-то ошибка или проблема.

  2. Используйте один из следующих способов, чтобы открыть поле ввода комментария:

    • переключитесь на вкладку Вставка или Совместная работа верхней панели инструментов и нажмите на кнопку Комментарий Комментарий,
    • используйте значок Комментарии на левой боковой панели, чтобы открыть панель Комментарии, и либо нажмите кнопку Добавить комментарий на верхней панели инструментов панели, либо нажмите на значок Ещё и выберите опцию Добавить комментарий к документу, чтобы оставить комментарий ко всему документу,
    • щелкните правой кнопкой мыши по выделенному фрагменту текста и выберите в контекстном меню команду Добавить комментарий.
  3. Введите нужный текст.

  4. Нажмите кнопку Добавить.

Комментарий появится на панели Комментарии слева. Любой другой пользователь может ответить на добавленный комментарий, чтобы задать вопросы или отчитаться о проделанной работе. Для этого надо нажать на ссылку Добавить ответ, расположенную под комментарием, ввести текст ответа в поле ввода и нажать кнопку Ответить.

Если вы используете Строгий режим совместного редактирования, новые комментарии, добавленные другими пользователями, станут видимыми только после того, как вы нажмете на значок Сохранить и обновить в левом верхнем углу верхней панели инструментов.

Отключение отображения комментариев​

Фрагмент текста, который вы прокомментировали, будет подсвечен в документе. Для просмотра комментария щелкните по этому фрагменту. Если требуется отключить эту функцию,

  1. Нажмите на вкладку Файл на верхней панели инструментов.
  2. Выберите опцию Дополнительные параметры.
  3. Снимите флажок Показывать комментарии в тексте.

В этом случае прокомментированные фрагменты будут подсвечиваться, только когда вы нажмете на значок Комментарии.

Управление комментариями​

Вы можете управлять добавленными комментариями, используя значки в выноске комментария или на панели Комментарии слева:

  • отсортируйте добавленные комментарии, нажав на значок Сортировать комментарии:

    • по дате: От новых к старым или От старых к новым. Этот порядок сортировки выбран по умолчанию.
    • по автору: По автору от А до Я или По автору от Я до А.
    • по местонахождению: Сверху вниз или Снизу вверх. Обычный порядок сортировки комментариев по их расположению в документе выглядит следующим образом (сверху вниз): комментарии к тексту, комментарии к сноскам, комментарии к концевым сноскам, комментарии к верхним/нижним колонтитулам, комментарии ко всему документу.
    • по группе: Все или выберите определенную группу из списка. Этот вариант сортировки доступен, если вы используете версию, в которой есть эта функциональность.
    • по статусу: выберите нужный вариант в меню Показать комментарии: Открытые, Решенные, Все.

    Сортировать комментарии

  • отредактируйте выбранный комментарий, нажав значок Редактировать комментарий,

  • удалите выбранный комментарий, нажав значок Удалить комментарий,

  • закройте выбранное обсуждение, нажав на значок Решить комментарий, если задача или проблема, обозначенная в комментарии, решена, — обсуждение приобретет статус решенного. После этого:

    • Чтобы вновь открыть решенное обсуждение, нажмите на значок Решено.
    • Чтобы скрыть решенные комментарии, нажмите на вкладку Файл на верхней панели инструментов, выберите опцию Дополнительные параметры, снимите флажок Показывать решенные комментарии и нажмите Применить. В этом случае решенные комментарии будут подсвечиваться, только когда вы нажмете на значок Комментарии.
  • если вы хотите решить сразу несколько комментариев, на вкладке Совместная работа откройте выпадающее меню Решить и выберите один из вариантов решения комментариев: решить текущие комментарии, решить мои комментарии или решить все комментарии в документе.

Добавление упоминаний​

примечание

Упоминания можно добавлять только в комментарии к фрагментам текста, а не в комментарии ко всему документу.

При вводе комментариев можно использовать функцию упоминаний, которая позволяет привлечь чье-либо внимание к комментарию и отправить оповещение упомянутому пользователю по электронной почте и в Talk.

Чтобы добавить упоминание,

  1. Введите знак «+» или «@» в любом месте текста комментария — откроется список пользователей портала. Чтобы упростить процесс поиска, вы можете начать вводить имя в поле комментария — список пользователей будет меняться по мере ввода.
  2. Выберите из списка нужного человека. Если упомянутому пользователю еще не был предоставлен доступ к файлу, откроется окно Настройки совместного доступа. По умолчанию выбран тип доступа Только чтение. Измените его в случае необходимости.
  3. Нажмите кнопку OK.

Упомянутый пользователь получит по электронной почте оповещение о том, что он был упомянут в комментарии. Если к файлу был предоставлен доступ, пользователь также получит соответствующее оповещение.

Удаление комментариев​

Чтобы удалить комментарии:

  1. Нажмите кнопку Удалить Удалить на вкладке Совместная работа верхней панели инструментов.

  2. Выберите нужный пункт меню:

    • Удалить текущие комментарии — чтобы удалить выбранный комментарий. Если к комментарию были добавлены ответы, все ответы к нему также будут удалены.
    • Удалить мои комментарии — чтобы удалить добавленные вами комментарии, не удаляя комментарии, добавленные другими пользователями. Если к вашему комментарию были добавлены ответы, все ответы к нему также будут удалены.
    • Удалить все комментарии — чтобы удалить все комментарии в документе, добавленные вами и другими пользователями.

Чтобы закрыть панель с комментариями, нажмите на значок Комментарии на левой боковой панели еще раз.